1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galerie

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von SvenZ, 29.04.2011.

  1. SvenZ, 29.04.2011 #1
    SvenZ

    SvenZ Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    29.04.2011
    Hallo! Bin neu hier und habe gleich eine Frage, da das Ace mein erstes Android-Smartphone ist.

    Und zwar ist es bei mir so, dass wenn ich in der Galerie in ein Bild reinzoome alles schön groß, aber nichts nachgeschärft wird.
    D.h. auch knackscharfe Bilder einer digitalen Spiegelreflexkamera werden schon bei geringen Zoom matschig und sehr unscharf und an den Bildern liegt es definitiv nicht, da sie auf dem PC wirklich sehr scharf sind.
    Zuerst dachte ich, dass das Handy vielleicht kurz Zeit zum arbeiten braucht, aber auch nach einigen Minuten hat sich am Schärfegrad nichts verändert.
    Mit QuickPic ist das Zommen aber kein Problem und die Bilder werden sehr schnell sehr scharf dargestellt.
    Meine Frage ist also: Ist es normal, dass nach dem Zoomen in der Galerie die Bilder nicht mehr schärfer werden?
    Ich werde in Zukunft vermutlich sowieso QuickPic verwenden, mich würde aber interessieren woran es liegt, weil ich vermute dass das nicht normal ist.

    Vielen Dank schonmal für Antworten! :)
    LG, Sven
     
  2. backylasek, 29.04.2011 #2
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    also die bilder in der galerie brauchen schon ne sekunde bis sie richtig scharf zu sehen sind....wenn man nicht zu tief reinzoomt erkennt man doch alles recht scharf....
     
  3. syba, 30.09.2011 #3
    syba

    syba Fortgeschrittenes Mitglied

    Beiträge:
    327
    Erhaltene Danke:
    7
    Registriert seit:
    18.08.2011
    Hallo
    Bei meinem Ace baut sich die Galarie nich immer ganz auf,es ist dann nur die Schrieft der einzelnen Ordner da aber die Bilder nicht !
    Wenn ich dann zurück gehe und noch mal die Galarie aufrufe ist alles in ordnung!
    An was kann das legen?
     
  4. Mufflon, 30.09.2011 #4
    Mufflon

    Mufflon Android-Experte

    Beiträge:
    532
    Erhaltene Danke:
    75
    Registriert seit:
    27.04.2011
    Phone:
    Huawei Ascend P1, Motorola Moto X Play
    Ist wohl ein Bug, hatte ich mit Froyo auch einmal. Unter Gingerbread ist es noch nicht wieder aufgetaucht.

    Bye, Klaus
     
  5. ChaosWare, 30.09.2011 #5
    ChaosWare

    ChaosWare Android-Experte

    Beiträge:
    457
    Erhaltene Danke:
    120
    Registriert seit:
    05.05.2011
    Kann ich soweit bestätigen, jedoch unter CyanogenMod 7 habe ich das Problem wieder.

    Gruß, Chris
     
    Zuletzt von einem Moderator bearbeitet: 02.04.2013
  6. Hatshipuh, 30.09.2011 #6
    Hatshipuh

    Hatshipuh Android-Guru

    Beiträge:
    2,096
    Erhaltene Danke:
    556
    Registriert seit:
    18.04.2011
    Phone:
    Oneplus 3, Nexus 5
    Tablet:
    Nexus 7 (2013)
    Das scheint ein Problem der 3D Gallery zu sein.
    Warum diese standardmäßig eingebaut ist, frage ich mich immer wieder, denn sie macht bei vielen des öfteren Probleme.
     
  7. ChaosWare, 30.09.2011 #7
    ChaosWare

    ChaosWare Android-Experte

    Beiträge:
    457
    Erhaltene Danke:
    120
    Registriert seit:
    05.05.2011
    :) Frage ich mich auch ... Habe allerdings noch keine vernünftige Alternative gefunden.

    Gruß. Chris

    Gesendet von meinem Galaxy Ace mit CyanogenMod7
     
  8. Mufflon, 01.10.2011 #8
    Mufflon

    Mufflon Android-Experte

    Beiträge:
    532
    Erhaltene Danke:
    75
    Registriert seit:
    27.04.2011
    Phone:
    Huawei Ascend P1, Motorola Moto X Play
    Mit gefällts so. Hatte das Problem aber wirklich nur einmal mit Froyo und seitdem nicht mehr. Und gut aussehen tuts auf jeden Fall.

    Bye, Klaus
     
  9. Duke2008, 03.10.2011 #9
    Duke2008

    Duke2008 Android-Experte

    Beiträge:
    597
    Erhaltene Danke:
    61
    Registriert seit:
    28.06.2011
    Phone:
    S7 edge,LG G4
    Ich hab das Problem beim Ace und bei meinem Galaxy Tab Wifi only auch (beide Froyo).
    Stört mich aber nicht doll,weil es ja beim 2.Versuch geht.
     
  10. Torbine_27, 03.02.2012 #10
    Torbine_27

    Torbine_27 Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2011
    Phone:
    Samsung Galaxy S4
    Hallo,
    ich wollte grade meine 2GB Karte gegen eine 4GB SDCH-Karte tauschen. Nun hab ich die Daten von der 2GB-Karte auf den PC gezogen und diese wiederum auf die neue Karte. Apps sind noch alle da, nur meine Bilder werden in der Galerie nicht geladen, genau wie es meine ganzen Wiedergabelisten nicht mehr gibt.
    Woran kann das liegen?
     
  11. Frigo2010, 04.02.2012 #11
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    ACE mal rebootet ?
     
  12. Torbine_27, 04.02.2012 #12
    Torbine_27

    Torbine_27 Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    0
    Registriert seit:
    11.11.2011
    Phone:
    Samsung Galaxy S4
    Habs mal gemacht, also die Bilder sind jetzt zumindest in der Galerie, aber die Wiedergabelisten sind trotzdem weg. Komisch aber gut, wenigstens die Bilder sind vorhanden. Danke für die schnelle Antwort! :)
     
  13. siggitbb, 12.02.2012 #13
    siggitbb

    siggitbb Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2012
    Ist es möglich in der Galerie separate Ordner hinzufügen,um Bilder in verschiedene Ordner zu verschieben
     
  14. nakafreak8687, 12.02.2012 #14
    nakafreak8687

    nakafreak8687 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    04.12.2011
    Wenn Du unter "eigene Dateien" Ordner erstellst und dort jeweils Bilder reinkopierst, werden diese in "Gallerie" seperat angezeigt. hth.
     
  15. siggitbb, 12.02.2012 #15
    siggitbb

    siggitbb Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2012
    Vielen dank für die schnelle Antwort!

    aber wie bekomme ich die Bilder in den eigenen Ordner? bei mir werden sie automatisch im Ordner Galerie gespeichert
     
  16. Frigo2010, 12.02.2012 #16
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    soweit ich weiß musst du dies leider per hand machen, das heist über den Datei Manager!
     
  17. siggitbb, 13.02.2012 #17
    siggitbb

    siggitbb Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2012
    leider nochmals eine blöde Frage ? heist das am PC über den Explorer ? oder doch irgendwie am Handy?
     
  18. Frigo2010, 13.02.2012 #18
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    So einfach wie es nur geht, dann mach es doch über den PC!
     
  19. siggitbb, 13.02.2012 #19
    siggitbb

    siggitbb Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    12.02.2012
    Vielen Dank. hat prima geklappt.
     
  20. Handy2, 14.02.2012 #20
    Handy2

    Handy2 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    25.12.2011
    Hallo, weiß jemand ob man auf der Galerie beim Sortieren der Fotos unterschiedliche Alben anlegen kann?
    Die verschiedenen Fotos z.B. auf der SD-Card befinden sich alle in einem Block und sind nicht zu trennen, z.B. nach Urlaub, Enkel, Freunde usw.
    Kann jemand weiterhelfen?
    Gruß
    Joe
     

Diese Seite empfehlen