1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Home-Taste reagiert nicht mehr

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von pedda87, 06.11.2011.

  1. pedda87, 06.11.2011 #1
    pedda87

    pedda87 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Hallo,
    vor einiger Zeit habe ich mein Defy mit der offiziellen Froyo Version geupdatet und alles ist super gelaufen.
    Seit ein paar Tagen reagiert jedoch die "Home-Taste" nicht mehr. Wenn ich den Button berühre, bekomme ich das Vibrationssignal zu spüren, es passiert jedoch nichts.
    Ebenso wird mein Browser (Firefox) nicht mehr geöffnet, wenn ich den Button zweimal berühre.
    Ich verwende den Go Launcher EX
    Woran kann das liegen?


    Danke für eure Hilfe :)

    einen schönen Restsonntag wünsche ich euch,
    Gruß Peter
     
    Zuletzt bearbeitet: 06.11.2011
  2. palma, 06.11.2011 #2
    palma

    palma Android-Lexikon

    Beiträge:
    1,020
    Erhaltene Danke:
    197
    Registriert seit:
    30.08.2011
  3. pedda87, 06.11.2011 #3
    pedda87

    pedda87 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    nein, ich habe keine Lockscreen App installiert.

    Das Komische ist auch, dass das Problem plötzlich kam, ich habe keine Apps installiert/deinstalliert als das Problem auftrat.
     
  4. palma, 06.11.2011 #4
    palma

    palma Android-Lexikon

    Beiträge:
    1,020
    Erhaltene Danke:
    197
    Registriert seit:
    30.08.2011
    Ich nutze zwar auch den Go Launcher, hatte aber diesbezueglich noch kein Problem.
    Doch manchmal ist die einfachste Loesung die, an die man zuletzt denkt.
    Hast du schonmal unter Einstellungen--->Funktionseinstellungen--->Aktion fuer die Home-Taste andere Optionen versucht?
    Manchmal hakt es halt, und da bringt schon allein das Deaktivieren und wieder Aktivieren eines Haeckchens etwas.
    Was mich nur stutzig macht ist, dass 2x auch nicht funktioniert, da das ja nicht der Go Launcher steuert...:confused2:
     
  5. pedda87, 06.11.2011 #5
    pedda87

    pedda87 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Das habe ich auch schon versucht und gerade nochmal und die Hometaste mit einer Verknüpfung/Nachrichten ect. belegt, auch da leider keine Reaktion bis auf das Vibrieren.
    Handy aus/an schalten habe ich auch schon versucht, leider auch ohne Besserung.
    Ich hab das Defy auch nochmal an den PC angeschlossen und den Motoupdater suchen lassen, ob er was updaten will, auch nichts.

    Was könnte ich noch versuchen?
     
  6. Flieger79, 06.11.2011 #6
    Flieger79

    Flieger79 Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    15.01.2011
    Hallo pedda87.

    Hatte vor zwei Wochen das gleiche Problem. Verwende ebenfalls den GoLauncher.
    Da ich keine Lösung fand und das Teil eigentlich zu DatRepair schicken wollte, habe ich ein Fullwipe durchgeführt. Nachdem ich das gemacht habe, hats mit der Home-Taste wieder wunderbar geklappt. Frag mich jetzt nicht woran es gelegen hat, aber nach dem Fullwipe war alles wieder in Ordnung. Hatte meine Daten zuvor mit Titanium Backup gesichert, sodass das Einspielen auch kein Problem war. Also insgesamt 10 Minuten Arbeit, und alles war wie GUT !!!

    Viele Grüße.
     
  7. pedda87, 06.11.2011 #7
    pedda87

    pedda87 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    danke, dann werde ich wohl auch einfach mal einen Full-Wipe durchführen.

    Gibt es dazu irgendwo eine Anleitung?
    Habe damit nämlich ( zum Glück) bisher keine Erfahrung.

    danke, Gruß Peter
     
  8. Flieger79, 08.11.2011 #8
    Flieger79

    Flieger79 Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    15.01.2011
    Kurzanleitung:
    Handy ausschalten, anschließend wieder anschalten und dabei die Lautstärketaste - gedrückt halten. Es erscheint nach ein paar Sekunden ein Bildchen mit dem Android-Männchen. Dann + und - Taste der Lautstärkenregelung gleichzeitig einmal betätigen. Im kommenden Menü mit der +/- Taste den untersten Menüpunkt, irgendwas mit Fullwipe, auswählen. Mit der An/Austaste bestätigen und schon gehts los.

    Ich hoffe ich konnte dir ein wenig helfen.

    Schöne Grüße.
     
  9. palma, 08.11.2011 #9
    palma

    palma Android-Lexikon

    Beiträge:
    1,020
    Erhaltene Danke:
    197
    Registriert seit:
    30.08.2011
  10. Alexgalaxy, 08.11.2011 #10
    Alexgalaxy

    Alexgalaxy Android-Lexikon

    Beiträge:
    1,068
    Erhaltene Danke:
    274
    Registriert seit:
    29.12.2010
    Phone:
    Samsung Galaxy S4
    Also ich kann dich beruhigen, falls du dachtest es wäre ein Hardwareproblem ;)
    Die Soft-Touch tasten hängen mit dem Touchscreen-digitizer zusammen, also entweder ist das gesamte Touchpanel kaputt oder alles ist in noch intakt ;)
    Das ist wahrscheinlich eine korrupte Datei im systemordner, du wirst meiner meinung nach um einen neuflash nicht rumkommen..
    Aber vll. hilft auch einfach ein data wipe ;)

    MfG Alex
     
  11. pedda87, 09.11.2011 #11
    pedda87

    pedda87 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    danke, hat mir sehr geholfen.

    Ich habe jetzt einen Full-Wipe gemacht und es funktioniert wieder alles
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. defy hometaste funktioniert nic

    ,
  2. Home Button funktioniert nicht motorola g2