1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Gesichtserkennung / PIN / defekt

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von grosserbaer, 31.05.2012.

  1. grosserbaer, 31.05.2012 #1
    grosserbaer

    grosserbaer Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    1
    Registriert seit:
    22.05.2011
    Hallo,

    ich habe die Gesichtserkennung aktiviert.

    Jetzt tritt folgender Fehler auf:

    Wenn ein Gesicht nicht erkannt wird, so wird anschliessend automatisch die PIN abgefragt. Hierbei ist jede PIN möglich. Auch mit einer falschen PIN kommt man weiter ...

    Eine Deaktivierung der Gesichtserkennung ist nicht möglich.
    Denn unter dem Menüpunkt "Sicherheit" muss ich für die Deaktivierung der Gesichtserkennung eine PIN eingeben. Diese PIN ist aber leider unbekannt, die alte PIN ist es jedenfalls nicht.
     
  2. Bernd2210, 31.05.2012 #2
    Bernd2210

    Bernd2210 Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    48
    Registriert seit:
    05.02.2012
    Phone:
    Sony Xperia Z2
    Hallo,

    Ich denke das einfachste ist du setzt es auf Werkseinstellung zurück, dann sollte sie doch wieder deaktiviert sein, die Gesichtserkennung.

    Gruss Bernd
     
  3. grosserbaer, 31.05.2012 #3
    grosserbaer

    grosserbaer Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    1
    Registriert seit:
    22.05.2011
    Tja,
    dann wären alle Daten etc. verloren.
    Gibt es keine andere Lösung ?
    Liegt das am ICS ?
     
  4. Bernd2210, 31.05.2012 #4
    Bernd2210

    Bernd2210 Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    48
    Registriert seit:
    05.02.2012
    Phone:
    Sony Xperia Z2
    Diese Pin die du zur Deaktivierung eingeben musst ist die selbe die zu am Anfang der Aktivierung festlegst, falls dein Gesicht nicht erkannt wird. :blink:
     
  5. grosserbaer, 31.05.2012 #5
    grosserbaer

    grosserbaer Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    1
    Registriert seit:
    22.05.2011
    klappt leider nicht mit der pin...so ein mist
     
  6. CreamDrioD, 31.05.2012 #6
    CreamDrioD

    CreamDrioD Android-Experte

    Beiträge:
    747
    Erhaltene Danke:
    132
    Registriert seit:
    10.01.2012
    Tablet:
    Samsung Galaxy Tab
    Hast du CWM installiert?

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  7. grosserbaer, 31.05.2012 #7
    grosserbaer

    grosserbaer Threadstarter Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    1
    Registriert seit:
    22.05.2011
    Nein,
    kenne ich leider nicht.

    Ich bin eher der normale User, habe nur die Standard Apps drauf.
     
  8. CreamDrioD, 02.06.2012 #8
    CreamDrioD

    CreamDrioD Android-Experte

    Beiträge:
    747
    Erhaltene Danke:
    132
    Registriert seit:
    10.01.2012
    Tablet:
    Samsung Galaxy Tab
    Bist auch nicht zufällig online mit dem Gerät? Dann solltest du das Gerät zurücksetzen könnnen (via Googlemail).

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     

Diese Seite empfehlen