1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

HTC Desire Bootloader defekt / Totalschaden?

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von KomA2k5, 05.02.2012.

  1. KomA2k5, 05.02.2012 #1
    KomA2k5

    KomA2k5 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Guten Abend,

    nachdem ich nun seit knappen 6 Std. versuche ein geschenktes HTC Desire zum laufen zu bekommen, melde ich mich nun hilfesuchend an euch. Ich weiss nichtmehr weiter...
    Ich habe schon mehrere Sachen probiert.

    Details:
    Das Handy hat wohl nen defekten Bootloader. In das Menu komm ich bspw. mit dem Drücken der dazu benötigten Tasten nicht ins Menu, es passiert nichts. Das Handy reagiert nur auf die Anschalttaste und dann kommt auch nur nen schwarzer Hintergrund mit dem weißen HTC Logo, sowie 4 Ausrufezeichen in je einer Ecke.
    Aufm PC wird das Handy allerdings noch im Gerätemanager erkannt, das klappt noch. Aber sobald ich versuche irgendeine RUU zu installieren, wars das. Es klappt nichts! Entweder findet das Programm kein Handy, hängt sich dabei auf oder beim übertragen der Daten bleibt es stehen.

    Nach Abbruch der Installation bleibt das Handy erstmal paar Minuten aus, bis es weider funktioniert.

    Sobald es wieder funktioniert geht das Spiel von vorne los. Schwazrer Hintergrund etc blabla.
    Interessant ist aber, sobald ich das Handy vom USB Port abschließe, wechselt der aber auf einen Weißen Hintergrund mit folgenden Text:
    BRAVO PVT1 SHIP S-ON
    HBOOT - 0.93.0001
    MICROP-031d
    TOUCH PANEL-SYNT0101
    RADIO-5.11.05.27
    Aug 10 2010

    Bringt das vll was? Ich bin echt am Ende meiner Nerven grad.

    Vielen Dank schonmal!

    MfG
     
    Zuletzt bearbeitet: 05.02.2012
  2. LouCipher, 05.02.2012 #2
    LouCipher

    LouCipher Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    Was passiert wenn du Vol-&Power zum Einschalten des Handy gedrückt hältst?
     
  3. KomA2k5, 05.02.2012 #3
    KomA2k5

    KomA2k5 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Moin!

    Also da passiert absolut garnichts.
     
  4. LouCipher, 05.02.2012 #4
    LouCipher

    LouCipher Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    Akku mal rausgenommen und etwas gewartet?
     
  5. KomA2k5, 05.02.2012 #5
    KomA2k5

    KomA2k5 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Auch schon ne Goldcard installiert und versucht per USB Anschluss das RUU zu installieren. Aber nichts hat geklappt ;)
     
  6. 2WildFire, 05.02.2012 #6
    2WildFire

    2WildFire Android-Guru

    Beiträge:
    3,000
    Erhaltene Danke:
    469
    Registriert seit:
    26.10.2010
    Aus der RUU die ROM.zip extrahieren, daraus die PB99img.zip machen (ROM.zip in PB99img.zip umbennen) diese auf die SD kopieren, mit Vol und Powertaste starten, warten und hoffen.
     
  7. KomA2k5, 05.02.2012 #7
    KomA2k5

    KomA2k5 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Das Problem dabei ist, ich finde im Ordner %temp% keine Datei, die ROM.zip heisst. Vorschläge?
     
  8. KomA2k5, 05.02.2012 #8
    KomA2k5

    KomA2k5 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Habs geschafft! Aber leider hilft auch das nichts :(
     
  9. KomA2k5, 07.02.2012 #9
    KomA2k5

    KomA2k5 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    push
     
  10. LouCipher, 07.02.2012 #10
    LouCipher

    LouCipher Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    Was hattest du geschafft?
    Die pb99img zu erstellen, auf die SD-Karte zu kopieren und dann in den hboot starten?
     
  11. KomA2k5, 07.02.2012 #11
    KomA2k5

    KomA2k5 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Ne, war in Bezug darauf, die root.zip zu finden bzw. zu erstellen. Aber auch damit tut sich leider garnichts...
     
  12. LouCipher, 07.02.2012 #12
    LouCipher

    LouCipher Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    Also ja?!
    Hast du daraus die pb99img erstellt?

     
  13. KomA2k5, 07.02.2012 #13
    KomA2k5

    KomA2k5 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Im Prinzip ja, hab dafür nur nen anderes Tool benutzt, um den root.zip zu finden. Aber nach wie vor, bleibt der Bildschirm schwarz , HTC Logo, 4 Dreiecke.
     
  14. LouCipher, 07.02.2012 #14
    LouCipher

    LouCipher Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    Irgendwie gibt du keine genauen Antworten!
    Hast du eine pb99img auf die SD-Karte kopiert und in den hboot gestartet?
     
  15. KomA2k5, 07.02.2012 #15
    KomA2k5

    KomA2k5 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Ja habe ich, allerdings lässt sich der hboot nicht starten. Es tut sich, bei allem was man tut: nichts.
     
  16. LouCipher, 07.02.2012 #16
    LouCipher

    LouCipher Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    Wenn du den Akku mal für ein paar Minuten rausnimmst und dann mit (natürlich mit Akku ;) ) Vol-&Power (gedrückt halten) dein Handy startest, passiert nichts?

    Ich hoffe man versteht den Satz :rolleyes:
     
  17. KomA2k5, 07.02.2012 #17
    KomA2k5

    KomA2k5 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Nein, es passiert nichts. Zumindest startet kein Bootloader. Es kommt einfach wieder das schwarze Bildchen, mitm logo und den Dreiecken :(
     
  18. LouCipher, 07.02.2012 #18
    LouCipher

    LouCipher Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    Was passiert wenn du es mit Zurück&Power (wieder gedrückt halten) startest?
     
  19. KomA2k5, 07.02.2012 #19
    KomA2k5

    KomA2k5 Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Gleiches wie oben. Hab schon alle gängigen Möglichkeiten überprüft. Gibt es da nicht ne Möglichkeit per Shell iwie was zu machen? Immerhin wird das Gerät ja am Laptop erkannt. Zumindest laut Gerätemanager.
     
  20. LouCipher, 07.02.2012 #20
    LouCipher

    LouCipher Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    Du hast das oben geschrieben.
    Steht da sonst noch was?

    Es ist dieses Bild?
    http://imageshack.us/f/195/cimg52812.jpg/
     
    Zuletzt bearbeitet: 07.02.2012

Diese Seite empfehlen