1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

keine Mailverbindung, anderes Handy funktioniert

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von pixel24, 19.12.2011.

  1. pixel24, 19.12.2011 #1
    pixel24

    pixel24 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    3
    Registriert seit:
    10.11.2010
    Hallo zusammen,

    ich habe ein Problem hier das mich zur Verzweiflung bring. Wir haben hier einen lokalen Mailserver IMAP(S)/POP(S) welcher von außen erreichbar ist. Die Konfiguration ist ja eigentlich simpel. Server-Adresse, Benutzername, Passwort, Ports. Das S2 meldet, egal welches Mailprogramm ich benutze, Benutzername/Kennwort falsch. Gebe ich die exakt gleichen Daten an meinem Gallaxy-S ein klappts problemlos. Als Mailclient benutze ich Maildroid und als der Fehler mal kam habe ich es auch mit dem Standard-Mailclient versucht -> gleiche Meldung. Testweise habe ich es auch mal über die unverschlüsselten Ports probiert die testweise aufgemacht habe -> gleicher Fehler und auch in dieser Konstellation klappts auf meinem S auf anhieb. Ich verstehe das Problem einfach nicht.

    Hat jemand eine Idee für mich?

    Viele Grüße
    pixel24
     
  2. Estoroth, 19.12.2011 #2
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,692
    Erhaltene Danke:
    1,407
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    Hast du schon den gleichen Mailclient auf beiden Geräten probiert? Das kann ich grade nicht rauslesen. Sonst versuch das doch mal, beispielsweise mit K9 oder was auch immer.
    Ist aber ein ulkiger Fehler, und wahrscheinlich total simpel zu beheben.

    Nutzt du Droidwall oder so?
     
  3. pixel24, 19.12.2011 #3
    pixel24

    pixel24 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    3
    Registriert seit:
    10.11.2010
    Ja, hab ich. Maildroid funktioniert auf meinem S mit den gleichen Konfigurationsdaten problemlos. Ich habe dann auf dem S2 auch mal den Standard-Mailclient getestet mit dem die Verbindung von meinem S auch problemlos funktioniert. K9 habe ich dann nicht mehr getestet.
    Das kann ich nochmal testen sobald der Kollege mal auf das Handy verzichten kann. Ich hatte das Gerät zum ersten mal in den Händen und somit kann ich nicht sagen was schon an Software installiert wurde. Aber ein guter Tip, an ne Firewall hatte ich noch gar nicht gedacht da ich selbst keine benutze.
     
  4. Estoroth, 19.12.2011 #4
    Estoroth

    Estoroth Android-Ikone

    Beiträge:
    4,692
    Erhaltene Danke:
    1,407
    Registriert seit:
    21.10.2011
    Phone:
    Samsung Galaxy S7 edge
    Vielleicht nutzt der Kollege auch ein anderes Netz, oder ihr habt just seine IP blacklisted, oder oder oder... :)

    Vllt hilft das hier bei der Diagnose Fing
     
  5. pixel24, 19.12.2011 #5
    pixel24

    pixel24 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    3
    Registriert seit:
    10.11.2010
    Nein, ist ebenfalls Telekom. Die ganzen Handy der Firma sind in einem Rahmenvertrag und z.B. ein andere Kollege benutzt ein IPhone welches mit den gleichen Einstellungen ebenfalls problemlos verbindet :confused2:
    wie meinst du das? Also ich weiß schon was Blacklisten sind aber wo soll diese evtl. konfiguriert sein?
    Ok, werde ich testen.
     
  6. fwmachine, 20.12.2011 #6
    fwmachine

    fwmachine Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    1
    Registriert seit:
    03.02.2011
    Da ich ein aehnliches Problem habe, frische ich dieses hier auf.

    Ich habe meine Emailkonten eingerichtet und alles funzt. Doch ein Problem gibt es.
    Beim Empfaenger der EMail steht meine Enailadresse als NAME des Absenders. Dort ist ein Fehler. NAEMLICH : @ freene.t.de

    Wie bekomme ich den beim Empfaenger automatisch angezeigten Namen geaendert????

    Gruss in die Runde

    Gesendet mit der Android-Hilfe.de-App
     
  7. ironmike, 20.12.2011 #7
    ironmike

    ironmike Gast

    ...mit was für einer app ?

    Absenderadresse manuell festlegen.

    ironmike
     
  8. fwmachine, 20.12.2011 #8
    fwmachine

    fwmachine Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    1
    Registriert seit:
    03.02.2011
    Wie mit was fuer einer app!? Habe ganz nirmal bei dem Standartemailprogramm eingerichtet.


    Gesendet mit der Android-Hilfe.de-App
     
  9. fwmachine, 20.12.2011 #9
    fwmachine

    fwmachine Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    1
    Registriert seit:
    03.02.2011
    Das Programm , was automatisch drauf ist und alle Accounts buendelt.

    Ich denke, dass ich alles durchforstet habe, den von Dir genannten Punjt.scheint es jedoch nicht zu geben....
    Wo ist er denn genau?

    Gesendet mit der Android-Hilfe.de-App
     
  10. ironmike, 20.12.2011 #10
    ironmike

    ironmike Gast

    Kann ich ja nicht erahnen.

    Es gibt zig e-mail clienten.

    Pixel, auf dessen post Du Dich "einklingst", benutzt maildroid.

    Hellsehen kann ich noch nicht.

    ironmike

    PS: keine Ahnung,...Standard ist nicht meine Welt ! :ohmy:
     
  11. fwmachine, 20.12.2011 #11
    fwmachine

    fwmachine Android-Hilfe.de Mitglied

    Beiträge:
    88
    Erhaltene Danke:
    1
    Registriert seit:
    03.02.2011
    Tut mir leid. Sollte nicht patzig rueber kommen.

    Es ist laut Anwendungen " Email". Ist zusaetzlich gekennzeichnet mit Standartprogramm.

    PS Mike : Schade....trotzdem danke fuer die Anteilnahme.....
    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 20.12.2011
  12. pixel24, 30.12.2011 #12
    pixel24

    pixel24 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    3
    Registriert seit:
    10.11.2010
    ich habe nun zumindest das Problem eindeutig auf die SIM-Karte bzw. die darüber laufenden Datenverbindungen beschränkt. Gegeben ist nach wie vor das Gerät mit korrekter Konfiguration von Maildroid. Keine Firewall etc. die den Mailverkehr blockiert. Fing zeigt auch alles offen an. Allerdings funktioniert Fing ja nur (so wie ich das sehe) über eine WLAN-Verbindung. Ich habe das Handy des Kollegen ja gerade bei mir. Also habe ich es an mein WLAN angebunden. Siehe da. Plötzlich kommen, trotz gleichgebliebener Konfiguration, die Mail rein. Auch das Senden funktioniert. Trenne ich das WLAN geht wieder nichts. Dann habe ich mal meine SIM-Karte eingesteckt und auch dann geht es. Wie erkläre ich das nun der T-Mobile Hotline? Läßt sich das irgendwie erklären?
     
  13. Etzel, 30.12.2011 #13
    Etzel

    Etzel Fortgeschrittenes Mitglied

    Beiträge:
    299
    Erhaltene Danke:
    17
    Registriert seit:
    19.07.2011
    Hi Pixel24,
    kontrolliere doch mal die Einstellungen "Mobile Netzwerke". Es kann auch sein das bei der GSM-Karte (Vertrag) der Internet Zugang nicht aktiviert wurde.
     
  14. triumph61, 30.12.2011 #14
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Welchen Tarif hast du auf deiner Karte? Sprachtarif mit Option Handyflat?
    Oder einen Call&Surf bzw Complete?
    Mit der Option kann ich nur Ports 80 und 443 nutzen.
     

Diese Seite empfehlen