1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Milestone trotz kaputtem USB einschicken?

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von fatherswatch, 19.09.2010.

  1. fatherswatch, 19.09.2010 #1
    fatherswatch

    fatherswatch Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    64
    Registriert seit:
    20.05.2010
    Phone:
    Nexus 6P 64 GB Frost
    Tablet:
    Nexus 9 32 GB Weiß
    Hallo

    Ich hab ein Problem mit meinem Milestone, dass ich den USB Port nichtmehr zur Datenverbindung nutzen kann.

    Habs an mehreren PCs versucht und wird einfach nichtmehr erkannt. Zeig irgendwas mit USB Hub an und unbekanntes Gerät, USB Treiber sind natürlich installiert. Aufladen funktioniert aber noch.

    So, jetzt zu meinem eigentlich Problem... mein Milestone ist Gerooted. Kann ichs trotzdem einschicken? Ich kann den root ja nicht rückgänig machen ohne datenverbindung.

    Irgendwelche Hilfe? :/
     
  2. Lubomir, 20.09.2010 #2
    Lubomir

    Lubomir Android-Lexikon

    Beiträge:
    1,311
    Erhaltene Danke:
    194
    Registriert seit:
    26.03.2009
    Sauberes Nandroid von einer original-version per sd-karte aufspielen und schon ist root weg :p
     
  3. fatherswatch, 20.09.2010 #3
    fatherswatch

    fatherswatch Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    64
    Registriert seit:
    20.05.2010
    Phone:
    Nexus 6P 64 GB Frost
    Tablet:
    Nexus 9 32 GB Weiß
    Brauch man dafür nicht auch OpenRecovery? Ich hab nur root ohne alles (gibts das? haha) und ka ob ich ein Nandroid einspielen kann.

    Sonst natürlich eine gute Idee :D
     
  4. kolibree, 20.09.2010 #4
    kolibree

    kolibree Android-Guru

    Beiträge:
    2,233
    Erhaltene Danke:
    200
    Registriert seit:
    04.03.2010
    Phone:
    Nexus 6
    Lad dir einfach FuFus oder die GOT OpenRecovery mitm Stein runter. Wird wahrscheinlich .ZIP-gepackt sein.. aber gibt ja Programme um ZIP-Dateien zu entpacken :D

    Und dann schiebstes dir einfach von /downloads auf das Hauptverzeichnis der SD Karte
     
  5. fatherswatch, 21.09.2010 #5
    fatherswatch

    fatherswatch Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    64
    Registriert seit:
    20.05.2010
    Phone:
    Nexus 6P 64 GB Frost
    Tablet:
    Nexus 9 32 GB Weiß
    Aber ist die Garantie dann nicht trotzdem erloschen? Also wenn ich eine alternative Recovery aufspiele?
     
  6. kolibree, 21.09.2010 #6
    kolibree

    kolibree Android-Guru

    Beiträge:
    2,233
    Erhaltene Danke:
    200
    Registriert seit:
    04.03.2010
    Phone:
    Nexus 6
    Dann such ne Originale ^^
    und dann Wipen
     
  7. fatherswatch, 21.09.2010 #7
    fatherswatch

    fatherswatch Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    64
    Registriert seit:
    20.05.2010
    Phone:
    Nexus 6P 64 GB Frost
    Tablet:
    Nexus 9 32 GB Weiß
    Okay.. hab jetzt:

    Open Recovery draufgemacht
    Ein 2.36 Nandroid aufgespielt
    Alles gewiped und rebooted

    jetzt müsste ich es einschicken können oder?
    Wenn ich ins Recovery Menü boote, kommt das normale Menü.

    Also keine schwierigkeiten mehr zwecks Garantie etc. richtig?
     
  8. finster, 21.09.2010 #8
    finster

    finster Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    5
    Registriert seit:
    19.02.2009
    Bist Du denn sicher, daß Dein USB-Anschluss überhaupt kaputt ist ?
    Für mich hört sich das eher nach einem PC Problem an.
     
  9. kolibree, 21.09.2010 #9
    kolibree

    kolibree Android-Guru

    Beiträge:
    2,233
    Erhaltene Danke:
    200
    Registriert seit:
    04.03.2010
    Phone:
    Nexus 6
    Im Normalfall schon. Du kannst noch abwarten bis hier einer der "Gurus" seinen Segen gibt :D
    Aber ich denke spätestens jetzt sollte es keine Probleme mehr geben.. warum auch? :>
     
  10. Gregor901, 21.09.2010 #10
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Ja, gleiches habe ich auch gedacht. Hatte sowas auch schon mal an 2 Rechnern. Trotzdem lag es an den PC's.
     
  11. inazr, 21.09.2010 #11
    inazr

    inazr Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    154
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy S6 Edge
    Ich würde ein 2.34. nehmen, oder gibt es einen offizielle Version die 2.36. ist? Weil das normaler 2.1-update1 war ja eine 2.34 Version. ( Kann sein, dass ich mich irre, bin schon lange von den "normalen" Updates weg. )
     
  12. kolibree, 21.09.2010 #12
    kolibree

    kolibree Android-Guru

    Beiträge:
    2,233
    Erhaltene Danke:
    200
    Registriert seit:
    04.03.2010
    Phone:
    Nexus 6
    Gibt inzwischen auch ne originale .36..
     
  13. finster, 21.09.2010 #13
    finster

    finster Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    5
    Registriert seit:
    19.02.2009
    Nur mal so als Tipp.

    Deaktiviere in Deinem Gerätemanager ( PC) den USB für Mass Storage.
    Schliesse dann Dein Milestone an und schau ob Du Zugriff hast.

    Grüsse finster
     
  14. fatherswatch, 21.09.2010 #14
    fatherswatch

    fatherswatch Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    64
    Registriert seit:
    20.05.2010
    Phone:
    Nexus 6P 64 GB Frost
    Tablet:
    Nexus 9 32 GB Weiß
    Ich hatte schonmal einen Thread hier eröffnet und dort wurde gesagt, dass es sein kann das mein USB-Port im Handy kaputt ist.

    Es fing alles damit an, dass ich mein Milestone mit einem, ich denke, nicht ganz orginalen iPhone-Ladegerät geladen habe.. also das USB Kabel vom Milestone in das Steckerteil vom iPhone-Ladegerät. Es hat endlos langsam geladen und seit dem kann ich es an keinem PC mehr anschließen. Habs mittlerweile an 4 PCs versucht und immer der gleiche Fehler.

    Bild 1

    Bild 2

    Kann es auch am PC nicht mehr laden, sondern nur noch mit dem beigelegtem Ladegerät.
    Hab meinen PC auch vor ein paar Wochen komplett neu aufgesetzt und d.h. eine frische Windows 7 Wnstallation -> gleicher Fehler. Treiber sind natürlich installiert aber ändert nichts.

    Deswegen wollte ich das Milestone mal einschicken, hab eh einen Wackelkonakt im Kopfhörereingang also trifft sich das ganz gut. Garantie hab ich auch noch!
     
  15. VeluxRacer, 21.09.2010 #15
    VeluxRacer

    VeluxRacer Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    37
    Registriert seit:
    20.05.2010
    Mein Vorschlag wäre, ein 2.0 nandroid einspielen und danach per OTA updaten.
     
  16. achmed20, 21.09.2010 #16
    achmed20

    achmed20 Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    30
    Registriert seit:
    06.01.2010
    also wenn dein rechner ein "ubekannes gerät" findet, dann funktioniert der USB controler auch.

    sicher das du nicht einfach den "motorola phone portal" mode anhast? der braucht nämlich wirklich treiber. der standard "speicher freigabe" mode funzt nämlich auch ohne treiber. selbst meine xbox erkennt das ding in dem modus.
     
  17. fatherswatch, 21.09.2010 #17
    fatherswatch

    fatherswatch Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    64
    Registriert seit:
    20.05.2010
    Phone:
    Nexus 6P 64 GB Frost
    Tablet:
    Nexus 9 32 GB Weiß
    Egal auf welchen Modus ich das Milestone stelle, wird es nicht erkannt.
    Immer nur als Unbekanntes Gerät.

    Und was soll ich da jetzt machen? Vorher hat es ja auch funktioniert und einfach einen neuen PC kaufen geht schlecht, voralle ohne Sicherung zu haben dass es dann funktioniert.
     
  18. achmed20, 21.09.2010 #18
    achmed20

    achmed20 Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    30
    Registriert seit:
    06.01.2010
    ja schicks halt ein, aber das klingt trotzdem nicht so als wär das ein USB problem vom handy.
     
  19. fatherswatch, 22.09.2010 #19
    fatherswatch

    fatherswatch Threadstarter Android-Experte

    Beiträge:
    475
    Erhaltene Danke:
    64
    Registriert seit:
    20.05.2010
    Phone:
    Nexus 6P 64 GB Frost
    Tablet:
    Nexus 9 32 GB Weiß
    Joa werd ich wohl denke ich tun.

    Sonst niemand eine Lösung oder Vorschlag? :/ Letzte mal hat schon kaum jemand geantwortet, ist der Fehler so selten oder wie?
     
  20. pOOB73, 22.09.2010 #20
    pOOB73

    pOOB73 Android-Guru

    Beiträge:
    3,545
    Erhaltene Danke:
    1,408
    Registriert seit:
    19.07.2010
    Phone:
    Motorola RAZR HD
    Tablet:
    Google Nexus 7 (2013)
    Versuch mal die USB-Treiber auf dem PC neu zu installieren. Dazu im Startmenü auf "Motorola Driver Installer", dann "Motorola Driver Installer.exe",
    dann "Clean and Reinstall" auswählen.

    Damit werden alle per USB erkannten und installierten Handys ebenfalls gelöscht und beim erneuten Anschliessen neu installiert.
     

Diese Seite empfehlen