1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

MIUI V4 for i9000 by Andy Thomson [MIUI England] & DE/EN Mod by mmuuhh

Dieses Thema im Forum "AOSP/AOKP basierende Custom-ROMs für Samsung Galaxy S" wurde erstellt von quasimodo, 22.04.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. quasimodo, 22.04.2012 #1
    quasimodo

    quasimodo Threadstarter Gast



    Ich oder Android-Hilfe.de übernehmen keine Haftung dafür! Ihr seid für euer Handeln selbst verantwortlich!!!

    [​IMG]

    [​IMG] KLICK

    Meine letzten aktuellen Screenshots

    [​IMG]
    [​IMG]


    Hier könnt Ihr die letzten Beiträge im Vorgänger- Beitrag (der geschlossen wird) verfolgen!
    MIUI V4 for i9000 Latest Version 2.4.20 [Neu EnDe Fullrom 1.4.21] - Update to 4.0.4


    Inhaltsverzeichnis


    Post 1

    Installation Instructions :-

    Upgrading from Gingerbread MIUI.


    • Reboot into Recovery using 3-button-combo (VolumeUp+Home+Power)
    • Do a Nandroid Backup or your choice backup application (optional)
    • WIPE (wipe data/factory reset + wipe cache partition)
    • Install the ROM from internal sdcard
    • At this point it will restart and continue boot looping – DO NOT PANIC!!
    • Reboot into Recovery using 3-button-combo (VolumeUp+Home+Power)
    • Install the ROM from internal sdcard a second time.
    • Done/reboot
    The ROM comes with the excellent Devil Kernel, but feel free to flash a different one if you want.


    Rom


    Sprachpaket für (Andy's) MIUI V4 by Benson 17


    Custom Kernels

    Modems


    ICS Tipps & Tricks - Wissenswertes / Know How - Liste Mods, Fixes


    MIUI Themes

    Changelog [ICS]


    Post 2 DE/EN Mod von mmuuhh
    Post 3 Reserve mmuuhh
    Post 4 Reserve
    Post 5 Archiv
     
    Zuletzt von einem Moderator bearbeitet: 04.06.2012
    tjengo und -MaD- haben sich bedankt.
  2. mmuuhh, 22.04.2012 #2
    mmuuhh

    mmuuhh Android-Hilfe.de Mitglied

    Beiträge:
    103
    Erhaltene Danke:
    58
    Registriert seit:
    12.07.2011
    Phone:
    Samsung Galaxy S
    Ich oder Android-Hilfe.de übernehmen keine Haftung dafür! Ihr seid für euer Handeln selbst verantwortlich!!!


    Languagepack 2.5.11

    nur mehr einen KLICK entfernt!


    [​IMG]


    bitte zuerst die original rom installieren und das telefon starten. dann erst den LP!


    falls superuser nicht funktioniert zuerst app installieren und dann cache&dalvic wipen
    externe sd-karte wird nach installation des LP nicht erkannt

    da die apps vom nexus s importiert wurden bitte keinesfalls ein onlineupdate durchführen!

     
    Zuletzt bearbeitet: 13.05.2012
    Radagast, vivanco, sUsH667 und 3 andere haben sich bedankt.
  3. mmuuhh, 22.04.2012 #3
    mmuuhh

    mmuuhh Android-Hilfe.de Mitglied

    Beiträge:
    103
    Erhaltene Danke:
    58
    Registriert seit:
    12.07.2011
    Phone:
    Samsung Galaxy S
    mmuhh reserve
     
  4. quasimodo, 22.04.2012 #4
    quasimodo

    quasimodo Threadstarter Gast

    Reserve 1
     
  5. quasimodo, 22.04.2012 #5
    quasimodo

    quasimodo Threadstarter Gast

    Zuletzt von einem Moderator bearbeitet: 26.05.2012
  6. heino69, 25.04.2012 #6
    heino69

    heino69 Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    2
    Registriert seit:
    16.08.2010
    Leute,
    sieht wirklich sehr gut aus - kriege aber die externe SD nicht zum laufen (weder im internen Dateibrowser sichtbar, noch am PC) :confused2:

    Kann bitte einer kurz helfen ob das bei dieser Version normal ist...

    PS: Habe jetzt mal als Gegenprobe die orig. 2.4.21 + Multilanguage Pack installiert und habe dort die Probleme nicht!

    DANKE!
     
    Zuletzt bearbeitet: 25.04.2012
  7. KeyBlack, 25.04.2012 #7
    KeyBlack

    KeyBlack Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    4
    Registriert seit:
    23.08.2011
    Hallo

    Ich habe Andy's miui v4 2.4.21 geflasht!!
    Und habe das problem das es mir mein Netz immer von selbst auf roaming umstellt auch wenn ich nicht auf automatische netzsuche bin.. Dann hab ich mal den telefonstatus angeschaut und festgestellt das unter Netzwerk unbekannt steht der rest ist aber in ordnung
    kann mir bitte jemand sagen woran das liegen könnte und mir villeicht helfen ??

    Mfg

    Gesendet von meinem GT-I9000 mit Tapatalk
     
  8. iwhoelse, 29.04.2012 #8
    iwhoelse

    iwhoelse Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    29.04.2012
    hab die rom jetzt auch geflashed, wie bekomm ich da eine deutsche sprachdatei drauf ? oder gibts die gar nicht ?
     
  9. mmuuhh, 01.05.2012 #9
    mmuuhh

    mmuuhh Android-Hilfe.de Mitglied

    Beiträge:
    103
    Erhaltene Danke:
    58
    Registriert seit:
    12.07.2011
    Phone:
    Samsung Galaxy S
    lp für 2.4.27 steht zum download bereit.
     
    tjengo, MayJay, skodaslx und eine weitere Person haben sich bedankt.
  10. skodaslx, 02.05.2012 #10
    skodaslx

    skodaslx Fortgeschrittenes Mitglied

    Beiträge:
    303
    Erhaltene Danke:
    92
    Registriert seit:
    08.10.2010
    Ist das lp für odex oder deodexed?
    Oder spielt das keine Rolle?
     
  11. alex13, 03.05.2012 #11
    alex13

    alex13 Android-Experte

    Beiträge:
    542
    Erhaltene Danke:
    87
    Registriert seit:
    28.03.2011
    gibt es iwo einen superuser fix zum flashen? funzt bei mir auf der 2.4.27 nicht

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  12. quasimodo, 03.05.2012 #12
    quasimodo

    quasimodo Threadstarter Gast

    Superuser 3.0.7 <<<DOWNLOAD>>>

    Wird gleich mal in Post 1 verlinkt, so das andere betroffene Zugriff haben
     
    alex13 bedankt sich.
  13. LaCroatino, 05.05.2012 #13
    LaCroatino

    LaCroatino Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    3
    Registriert seit:
    19.12.2011
    Funktioniert das Languagepack von der ersten Seite auch mit der aktuellen Version 2.5.4?
    (oder muss auf eine angepasste Version von mmuuhh gewartet werden...?)
     
  14. quasimodo, 05.05.2012 #14
    quasimodo

    quasimodo Threadstarter Gast

    Hallo LaCroatino, das Sprachpaket wird mit jedem Update angepasst, das Vorgänger kann daher nicht genutzt werden.
     
  15. LaCroatino, 05.05.2012 #15
    LaCroatino

    LaCroatino Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    3
    Registriert seit:
    19.12.2011
    Danke für die pfeilschnelle Antwort - ich wart´ gerne auf´s angepasste Sprachpaket. :thumbsup:
     
  16. mmuuhh, 06.05.2012 #16
    mmuuhh

    mmuuhh Android-Hilfe.de Mitglied

    Beiträge:
    103
    Erhaltene Danke:
    58
    Registriert seit:
    12.07.2011
    Phone:
    Samsung Galaxy S
    lp 2.5.4 steht im zweiten post zum download bereit!

    auch diesesmal gibts die bereits bekannten fehler:
    superuser fix wird benötigt & externe SD wird nicht erkannt
     
    nataschk, snowtear, KeyBlack und eine weitere Person haben sich bedankt.
  17. KeyBlack, 06.05.2012 #17
    KeyBlack

    KeyBlack Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    4
    Registriert seit:
    23.08.2011
    Hallo
    Hab mir mal dein LP drauf geflasht!
    Und festgestellt das Ics Control app nicht mehr geht und die Email app ein fc bekommt wenn man eine Email öffnen will!!
    Sonst läuft alles supper! danke für deine Arbeit :)

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  18. snowtear, 07.05.2012 #18
    snowtear

    snowtear Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2011
    den Email-Fehler habe ich auch, hat jemand einen Tipp, wie daas zu umgehen ist?
     
  19. KeyBlack, 07.05.2012 #19
    KeyBlack

    KeyBlack Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    4
    Registriert seit:
    23.08.2011
    Einfach die app vom originalen rom in das system kopieren mit root explorer!! Ist dann allerdings wider auf englisch

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  20. snowtear, 07.05.2012 #20
    snowtear

    snowtear Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2011
    ... wenn ich die "originale" email-app in System\app usw. einkopiere, dann kann ich die aber nicht installieren, auch mit schreibberechtigung. Hat jemand noch eine Idee hierzu?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen