1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

o2 internet geht nicht :-\

Dieses Thema im Forum "Android Allgemein" wurde erstellt von regu, 19.10.2010.

  1. regu, 19.10.2010 #1
    regu

    regu Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    10
    Registriert seit:
    19.10.2010
    hi!

    ich hab seit heut die o2 flatrate packet m. ich besitze ein htc legend. nun wollte ich die internet einstellungen vornehmen, jedoch komme ich nicht ins internet...

    das sind meine einstellungen:

    mobiles netzwerk ist aktiviert, es steht jedoch "verbindungsfehler" da. oh, jetzt steht dort "telefon für datenverbindung verwenden, wenn wifi nicht verfügbar ist".
    der zugangspunkt o2 internet ist auch aktiviert (also ein grüner punkt ist drin).
    webseiten kann ich nicht öffnen.
    oben in der statusleiste (wo auch akku usw ist), wird auch kein gps zeichen oder sowas angezeigt...
    warum funktioniert das nicht? oder geht das nur im freien...?^^^

    die o2 seite hat mir auch nicht wirklich weiter geholfen. automatische konfig funktioniert nicht.

    Manuelle Einstellungen

    könnt ihr mir helfen?
    danke!
    marius
     
    Zuletzt bearbeitet: 19.10.2010
  2. Melkor, 19.10.2010 #2
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,611
    Erhaltene Danke:
    3,905
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Schon neu gestartet?
    Ansonsten kann ich nicht erkennen woran es bei diesen Einstellungen liegen soll!
     
    regu bedankt sich.
  3. Nickbert, 19.10.2010 #3
    Nickbert

    Nickbert Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    5
    Registriert seit:
    22.07.2010
    hm... lösch mal testweise den APN und versuchs ohne, welches ROM hast du denn?
     
    regu bedankt sich.
  4. regu, 19.10.2010 #4
    regu

    regu Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    10
    Registriert seit:
    19.10.2010
    hey, lol, jeder boot tut gut!

    danke @ melkor!

    hier nochmal die konfig von o2:
    PS: nen neustart haben sie nicht vorgeschlagen...^^
     

Diese Seite empfehlen