1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

PC Suite for Android

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von Da Tiga, 21.08.2009.

  1. Da Tiga, 21.08.2009 #1
    Da Tiga

    Da Tiga Threadstarter Android-Experte

    Beiträge:
    589
    Erhaltene Danke:
    30
    Registriert seit:
    12.08.2009
    Phone:
    iPhone 5S, Elephone P6000 Pro
    Tablet:
    iPad Air 1
    Hey,
    sagt mal...hat von euch schon jemand diese Suite ausprobiert?
    Ich finde das ließt sich gar nicht schlecht...und übel aussehen tuts auch nicht :)

    PC Suite For Android | Software | PandaApp.com

    Schon jemand Erfahrungen damit?

    LG

    UPDATE:
    Habe mal versucht es zu installieren, beim Doppelklicken auf die Exe kommt schon, dass die Setup.exe leider nciht mehr funktioniert und beendet werden muss ^^
    Steht zwar auch da, dass es nur für XP/Vista 32 bit ist...aber ich hatte auf meinem x64 noch nie Probleme, ne 32bit App zu installieren...
    Aber naja, vllt. hat ja von euch jemand mehr "Glück" und kann mal antesten ?! :)
     
    Zuletzt bearbeitet: 21.08.2009
  2. WillLee, 25.08.2009 #2
    WillLee

    WillLee Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    9
    Registriert seit:
    25.08.2009
    Würde mich auch interessieren ob das zusammen mit dem HTC Hero / G2 läuft?

    Falls das mal jemand testen könnte....
     
  3. Thee, 25.08.2009 #3
    Thee

    Thee Android-Experte

    Beiträge:
    501
    Erhaltene Danke:
    43
    Registriert seit:
    05.02.2009
    Bei mir hat es sich nicht installiert. Nach einem Klick kam nur die Admin-Abfrage von Win7 (RTM) und dann... nüscht.
     
  4. StefanG1, 25.08.2009 #4
    StefanG1

    StefanG1 Android-Lexikon

    Beiträge:
    1,494
    Erhaltene Danke:
    115
    Registriert seit:
    03.05.2009
    Phone:
    HTC Desire
    Win XP

    Klick auf Setup -> Setup.exe muss beendet werden.

    Scheint also nirgendswo zu funktionieren :S

    #Stefan
     
  5. peer, 25.08.2009 #5
    peer

    peer Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    143
    Registriert seit:
    11.07.2009
    Bei mir auch nicht (XP/32)
    Ist laut Webseite auch für 64-System geeignet, lässt sich aber nicht installieren.

    Nachtrag:
    Im Anbieterforum scheinen ne Menge Leute Probs mit der iPhone-version zu haben.
    Aber auch die Androiden können nicht installieren.
    Man sollte den thread mal im Auge behalten, falls das behoben wird:
    hier zu lesen

    (Verflixt, immer diese Probleme mit diversen PC-Suites!)
     
    Zuletzt bearbeitet: 25.08.2009
  6. winne, 25.08.2009 #6
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
  7. Melkor, 25.08.2009 #7
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,626
    Erhaltene Danke:
    3,914
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
  8. peer, 25.08.2009 #8
    peer

    peer Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    143
    Registriert seit:
    11.07.2009
    Wieso? Winne's Link funktioniert doch in dem Post, das Du zitierst.
    KLICK

    (meinen Link kann ich nicht mehr reparieren; wollte dort mich einreihen, ging aber nat. ohne Anmeldung nicht; das hat meine URL verbogen; kann ich nun nicht mehr korrigieren.)
     
  9. Melkor, 25.08.2009 #9
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,626
    Erhaltene Danke:
    3,914
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    HAtte das so verstanden: dort gibt es eine funktionierende Exe ;)

    Aber ich habs mir nochmals durchgelesen, kann man auch so lesen
     
  10. peer, 25.08.2009 #10
    peer

    peer Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    143
    Registriert seit:
    11.07.2009
    Die Android Version (0.9.3.10 ) ist gerade 10 Tage alt und wohl noch nicht ausgereift.
    Vermute ich auch mal, da laut Screenshot da noch einiges asiatisch (japanisch, chinesisch?) erscheint.
     
  11. winne, 25.08.2009 #11
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    @ Melkor

    Sorry, war auf peer seinen Link bezogen, der (zumindest bei mir) ins Login führt. :D

    Werd mich nächstes mal klarer ausdrücken.:o

    Gruß Winne
     
    Melkor bedankt sich.
  12. Melkor, 25.08.2009 #12
    Melkor

    Melkor Super-Moderator Team-Mitglied

    Beiträge:
    17,626
    Erhaltene Danke:
    3,914
    Registriert seit:
    24.06.2009
    Phone:
    Ulefone Power + Wiko Darknight
    Tablet:
    Archos G9 Tablet, Odys Wintab 9 plus 3G
    Wearable:
    Xiaomi MiBand
    Passt scho...hab irgendwie Peers Post nicht gelesen...also sry @all ;)

    Hoffen wir mal, dass das mal funzt

    Edit: hat jemand was dagegen, wenn ich die letzten 4-6 Kommentare wieder lösche...dann können wir das hier etwas knapper halten
     
    Zuletzt bearbeitet: 25.08.2009
  13. Dracul, 25.08.2009 #13
    Dracul

    Dracul Android-Experte

    Beiträge:
    715
    Erhaltene Danke:
    69
    Registriert seit:
    24.07.2009
    Phone:
    Huawei P8
    Wie gesagt, das gleiche Problem wie alle anderen auch.
     
  14. arctic, 25.08.2009 #14
    arctic

    arctic Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    15
    Registriert seit:
    14.02.2009
    Eine beliebte .*exe Datei, die bei _keinem_ zu laufen scheint...

    Vielleicht sollte mal jemand auf ner Virtual Maschine und Wireshark oder so schauen, ob die Datei vielleicht nen Backdoor enthält?
     
  15. winne, 25.08.2009 #15
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    So, erster Bericht.

    Habe die Suite jetzt von der Chinesischen Website geladen und konnte sie installieren. :D
    Habe natürlich vor der Installation auf diverse Störenfriede geprüft. ;)
    Erstes Problem : alles chinesisch, upps Bildungslücke :D
    Nach ca. 10min habe ich die Stelle gefunden, an der ich auf englisch umstellen kann. :D jetztsieht alles zumindest verständlicher aus. :D
    Da ich inzwischen reichlich müde bin, werde ich den Test mit meinem G1 erst morgen fortsetzen. Wenn ich jetzt weitermache, kann ich morgen nicht mehr nachvollziehen was ich gemacht habe. :D

    Für alle die nicht warten wollen : Google Übersetzer

    Die Installation bekommt man ohne Chinesisch-Kenntnisse hin. Wenn das Programm gestartet ist, einfach auf das Smartphone oben links klicken und man findet unter dem Punkt mit dem Dreieck für Erweiterungen ein bekanntes Wort: English. :D
    Danach ist eigentlich alles etwas einfacher.

    Für alle, die HEIß sind, viel Spaß. Alle anderen, bis morgen.:cool:
    Zumindest läuft es erstmal. :D

    Gruß Winne

    PS: @arctic guter Ansatz, war danach noch vorsichtiger hier scheint es aber einfach nur eine miese Umsetzung zu sein. :rolleyes:

    PS1: da ich alles auf dem Netbook getestet habe, ist das Format im Anhang natürlich nicht Bilschirmfüllend.
     

    Anhänge:

    • test.jpg
      test.jpg
      Dateigröße:
      113.7 KB
      Aufrufe:
      1,406
    Raveheart, pgr86 und Dracul haben sich bedankt.
  16. peer, 26.08.2009 #16
    peer

    peer Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    143
    Registriert seit:
    11.07.2009
    Kompliment + Dank für die Pionierarbeit!

    Sehr hilfreich auch der Hinweis auf den Pfad zum english-button!
    Das ersparte mir ne Menge Sucherei im dunklen Tunnel.

    Habe auch erfolgreich mit dem Hero verbunden; erwartungsgemäß zieht sich aber noch ne Menge kryptischer chinesischer Zehhichen durch das Programm.

    Ist mir nun auch zu spät ein Fazit zu ziehen und abzuwägen, was das Programmm im Ergebnis bringt und nutzt; Möchte auch nicht auf ein falsches "$&%&%/&§ klicken und mir etwas kaputt machen oder verbiegen.......

    ....mmh...oder ob ich doch noch kurz den Ringtonemaker ausprobiere......
    Doch...Bruce Springsteen bearbeite ich schon..."ooohh mary don't you weep ....."
    Hoffentlich ruft morgen früh jemand an ;-)

    Da steckt bestimmt ne Menge Potential in der Suite und macht so manches App überflüssig.

    Gutes Nächtle: peer
     
    Zuletzt bearbeitet: 26.08.2009
  17. Dracul, 26.08.2009 #17
    Dracul

    Dracul Android-Experte

    Beiträge:
    715
    Erhaltene Danke:
    69
    Registriert seit:
    24.07.2009
    Phone:
    Huawei P8
    Mein Galaxy erkennt er nich. Muss ich was besonders einstellen, vllt das "Verwendung als Usb Massending" aus?
     
  18. peer, 26.08.2009 #18
    peer

    peer Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    143
    Registriert seit:
    11.07.2009
    Nein, USB-Verbindung kannst Du deaktiviert lassen.
    Bei mir hat er aber auch nicht zuverlässig verbunden; erst heute Morgen wieder nach einem PC-Neustart wieder.

    Gruß peer
     
  19. pgr86, 26.08.2009 #19
    pgr86

    pgr86 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    13
    Registriert seit:
    27.07.2009
    Phone:
    HTC Desire
    Mein Galaxy wird auch nicht erkannt. Weder mit aktivierter USB-Verbindung oder nicht. Es macht auch keinen Unterschied, wenn ich das Handy vor dem Start der PC Suite anschließe oder erst während dessen.

    Hm hoffentlich kommt bald die Version 1.0 die vollständig funktioniert.

    Das Programm macht auf jeden Fall schon mal einen guten Eindruck :)
     
  20. peer, 26.08.2009 #20
    peer

    peer Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    143
    Registriert seit:
    11.07.2009
    Werde mich auch noch in Geduld üben:

    # Die Software ist hart abgestürzt und hat fast mein Netbook eingefroren.
    # Danach Neustart; Verbindung zum Hero wird zwar angezeigt, aber funktioniert nicht.

    Scheint mir alles noch im Alpha-Stadium.

    Hoffentlich bleibt es nicht langfristig bei den synctypischen Bugs, denn - wiie schon geschrieben - scheint es auch ne Menge Probs mit den iPhone Konstellationen zu geben.
    Ich werde da jedenfalls vorerst keine Zeit mit verschwenden und mich ärgern.

    Gruß peer
     

Diese Seite empfehlen