PC Suite for Android

Da Tiga

Da Tiga

Stammgast
30
Hey,
sagt mal...hat von euch schon jemand diese Suite ausprobiert?
Ich finde das ließt sich gar nicht schlecht...und übel aussehen tuts auch nicht :)

PC Suite For Android | Software | PandaApp.com

Schon jemand Erfahrungen damit?

LG

UPDATE:
Habe mal versucht es zu installieren, beim Doppelklicken auf die Exe kommt schon, dass die Setup.exe leider nciht mehr funktioniert und beendet werden muss ^^
Steht zwar auch da, dass es nur für XP/Vista 32 bit ist...aber ich hatte auf meinem x64 noch nie Probleme, ne 32bit App zu installieren...
Aber naja, vllt. hat ja von euch jemand mehr "Glück" und kann mal antesten ?! :)
 
Zuletzt bearbeitet:
Würde mich auch interessieren ob das zusammen mit dem HTC Hero / G2 läuft?

Falls das mal jemand testen könnte....
 
Bei mir hat es sich nicht installiert. Nach einem Klick kam nur die Admin-Abfrage von Win7 (RTM) und dann... nüscht.
 
Win XP

Klick auf Setup -> Setup.exe muss beendet werden.

Scheint also nirgendswo zu funktionieren :S

#Stefan
 
StefanG1 schrieb:
Win XP

Klick auf Setup -> Setup.exe muss beendet werden.

Scheint also nirgendswo zu funktionieren :S

#Stefan

Bei mir auch nicht (XP/32)
Ist laut Webseite auch für 64-System geeignet, lässt sich aber nicht installieren.

Nachtrag:
Im Anbieterforum scheinen ne Menge Leute Probs mit der iPhone-version zu haben.
Aber auch die Androiden können nicht installieren.
Man sollte den thread mal im Auge behalten, falls das behoben wird:
hier zu lesen

(Verflixt, immer diese Probleme mit diversen PC-Suites!)
 
Zuletzt bearbeitet:
Melkor schrieb:
? wo ist da ein Link?...bin ich blind oder ist der nur für angemeldete User sichtbar (wenn ja: kannst in posten?) ? ^^

Danke

Wieso? Winne's Link funktioniert doch in dem Post, das Du zitierst.
KLICK

(meinen Link kann ich nicht mehr reparieren; wollte dort mich einreihen, ging aber nat. ohne Anmeldung nicht; das hat meine URL verbogen; kann ich nun nicht mehr korrigieren.)
 
HAtte das so verstanden: dort gibt es eine funktionierende Exe ;)

Aber ich habs mir nochmals durchgelesen, kann man auch so lesen
 
Die Android Version (0.9.3.10 ) ist gerade 10 Tage alt und wohl noch nicht ausgereift.
Vermute ich auch mal, da laut Screenshot da noch einiges asiatisch (japanisch, chinesisch?) erscheint.
 
@ Melkor

Sorry, war auf peer seinen Link bezogen, der (zumindest bei mir) ins Login führt. :D

Werd mich nächstes mal klarer ausdrücken.:o

Gruß Winne
 
  • Danke
Reaktionen: Melkor
Passt scho...hab irgendwie Peers Post nicht gelesen...also sry @all ;)

Hoffen wir mal, dass das mal funzt

Edit: hat jemand was dagegen, wenn ich die letzten 4-6 Kommentare wieder lösche...dann können wir das hier etwas knapper halten
 
Zuletzt bearbeitet:
Wie gesagt, das gleiche Problem wie alle anderen auch.
 
Eine beliebte .*exe Datei, die bei _keinem_ zu laufen scheint...

Vielleicht sollte mal jemand auf ner Virtual Maschine und Wireshark oder so schauen, ob die Datei vielleicht nen Backdoor enthält?
 
So, erster Bericht.

Habe die Suite jetzt von der Chinesischen Website geladen und konnte sie installieren. :D
Habe natürlich vor der Installation auf diverse Störenfriede geprüft. ;)
Erstes Problem : alles chinesisch, upps Bildungslücke :D
Nach ca. 10min habe ich die Stelle gefunden, an der ich auf englisch umstellen kann. :D jetztsieht alles zumindest verständlicher aus. :D
Da ich inzwischen reichlich müde bin, werde ich den Test mit meinem G1 erst morgen fortsetzen. Wenn ich jetzt weitermache, kann ich morgen nicht mehr nachvollziehen was ich gemacht habe. :D

Für alle die nicht warten wollen : Google Übersetzer

Die Installation bekommt man ohne Chinesisch-Kenntnisse hin. Wenn das Programm gestartet ist, einfach auf das Smartphone oben links klicken und man findet unter dem Punkt mit dem Dreieck für Erweiterungen ein bekanntes Wort: English. :D
Danach ist eigentlich alles etwas einfacher.

Für alle, die HEIß sind, viel Spaß. Alle anderen, bis morgen.:cool:
Zumindest läuft es erstmal. :D

Gruß Winne

PS: @arctic guter Ansatz, war danach noch vorsichtiger hier scheint es aber einfach nur eine miese Umsetzung zu sein. :rolleyes:

PS1: da ich alles auf dem Netbook getestet habe, ist das Format im Anhang natürlich nicht Bilschirmfüllend.
 

Anhänge

  • test.jpg
    test.jpg
    113,7 KB · Aufrufe: 2.178
  • Danke
Reaktionen: Raveheart, pgr86 und Dracul
Kompliment + Dank für die Pionierarbeit!

Sehr hilfreich auch der Hinweis auf den Pfad zum english-button!
Das ersparte mir ne Menge Sucherei im dunklen Tunnel.

Habe auch erfolgreich mit dem Hero verbunden; erwartungsgemäß zieht sich aber noch ne Menge kryptischer chinesischer Zehhichen durch das Programm.

Ist mir nun auch zu spät ein Fazit zu ziehen und abzuwägen, was das Programmm im Ergebnis bringt und nutzt; Möchte auch nicht auf ein falsches "$&%&%/&§ klicken und mir etwas kaputt machen oder verbiegen.......

....mmh...oder ob ich doch noch kurz den Ringtonemaker ausprobiere......
Doch...Bruce Springsteen bearbeite ich schon..."ooohh mary don't you weep ....."
Hoffentlich ruft morgen früh jemand an ;-)

Da steckt bestimmt ne Menge Potential in der Suite und macht so manches App überflüssig.

Gutes Nächtle: peer
 
Zuletzt bearbeitet:
Mein Galaxy erkennt er nich. Muss ich was besonders einstellen, vllt das "Verwendung als Usb Massending" aus?
 
Dracul schrieb:
Mein Galaxy erkennt er nich. Muss ich was besonders einstellen, vllt das "Verwendung als Usb Massending" aus?

Nein, USB-Verbindung kannst Du deaktiviert lassen.
Bei mir hat er aber auch nicht zuverlässig verbunden; erst heute Morgen wieder nach einem PC-Neustart wieder.

Gruß peer
 
Mein Galaxy wird auch nicht erkannt. Weder mit aktivierter USB-Verbindung oder nicht. Es macht auch keinen Unterschied, wenn ich das Handy vor dem Start der PC Suite anschließe oder erst während dessen.

Hm hoffentlich kommt bald die Version 1.0 die vollständig funktioniert.

Das Programm macht auf jeden Fall schon mal einen guten Eindruck :)
 
Werde mich auch noch in Geduld üben:

# Die Software ist hart abgestürzt und hat fast mein Netbook eingefroren.
# Danach Neustart; Verbindung zum Hero wird zwar angezeigt, aber funktioniert nicht.

Scheint mir alles noch im Alpha-Stadium.

Hoffentlich bleibt es nicht langfristig bei den synctypischen Bugs, denn - wiie schon geschrieben - scheint es auch ne Menge Probs mit den iPhone Konstellationen zu geben.
Ich werde da jedenfalls vorerst keine Zeit mit verschwenden und mich ärgern.

Gruß peer
 

Ähnliche Themen

K
Antworten
6
Aufrufe
1.349
Kisl476
K
coolzero3389
Antworten
0
Aufrufe
239
coolzero3389
coolzero3389
sashn
Antworten
9
Aufrufe
578
Sempervivum
S
Zurück
Oben Unten