1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Plötzliche Akkuentladung + Wiederaufladung

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von PeKey, 25.11.2011.

  1. PeKey, 25.11.2011 #1
    PeKey

    PeKey Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    25.11.2011
    Hallo Leute,

    hab mal nach meinem Problem gegooglet und bin dabei auf diese Seite hier gestoßen. Da ich aber leider keine wirkliche Antwort auf meine Frage fand, hab ich mich mal schnell hier angemeldet und hoffe jemand kann mir helfen bzw. mir das zumindest erklären.

    Ich habe immer mal das Problem, dass sich mein Galaxy aufhängt - das heißt: Bild bleibt stehen, "Knöpfe" leuchten und es reagiert auf nix mehr (geht auch nicht mehr in den Standby-Modus). Somit mach ich ein Hard-Reset indem ich den Akku rausnehme und wieder einlege.

    Nachdem ich dann das Gerät wieder hochfahre bringt es mir sofort eine Akkumeldung und der Akku hat sich innerhalb von Sekunden auf 9 % entladen (vorher ca. 60/70 %)

    Hab mal den Akkuverlauf angehangen.

    JETZT kommt aber noch das Kuriose: der Akku lädt sich OHNE LADEGERÄT automatisch langsam wieder auf - man sieht es im Verlauf ein wenig am Schluss. Ich habe aber weder das Ladegerät angeschlossen, noch habe ich hier zu Hause iwelche kosmischen intergalaktischen Strahlen die den Akku auffüllen :tongue:

    Kann mir das mal bitte jemand erklären wie das geht und ob's dagegen irgendeine Lösung gibt ???
     

    Anhänge:

    Zuletzt bearbeitet: 25.11.2011
  2. DrMole, 25.11.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Hallo

    Hab ich auch öfters mal.
    Hab mich aber damit abgefunden.
     
  3. PeKey, 25.11.2011 #3
    PeKey

    PeKey Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    25.11.2011
    Naja, finde das aber iwie keine Lösung mich einfach damit abzufinden oO
    Und iwie kann ich auch nicht glauben dass das gut für nen Akku ist.
     
  4. Kazzenkatt, 25.11.2011 #4
    Kazzenkatt

    Kazzenkatt Erfahrener Benutzer

    Beiträge:
    194
    Erhaltene Danke:
    17
    Registriert seit:
    09.06.2010
    Phone:
    Sony Xperia Z1 Compact
    Tablet:
    Nexus 7 (2012)
    Kommt mir bekannt vor, allerding nur von Gelegenheiten, bei denen ich einen bestimmten anderen Kernel eingespielt hatte. (CM7, Fugo-Kernel)
    Das sieht für mich eher danach aus, dass die gespeicherten Daten über den Akku kaputt sind, und der Kernel zuerst rät und später wieder passende Daten anlegt.
    IMO hat das nichts mit dem Akku selbst zu tun - aber forscht ruhig selbst nach.

    Es ist äußerst unwahrscheinlich, dass beim Akku die Spannung ohne physikalische Ursache so zusammenbrechen kann und er später wieder problemlos funktioniert...

    Ich würde da empfehlen, in das CWM-Recovery zu booten und dort die Battery-Stats zu löschen. Egal ob man das getan hat oder nicht:
    Danach das Telephon auf 100% aufladen, solange betreiben bis es ausgeht, dann wieder voll laden und dann erst einschalten.
    Es gibt hier im Forum ausreichend Threads zu der Akkuanzeige, falls ihr noch mehr wissen wollt.
     
  5. gerhard63, 26.11.2011 #5
    gerhard63

    gerhard63 Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    5
    Registriert seit:
    25.01.2011

Diese Seite empfehlen