1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem bei USB-Verbindung "Speicherkarten Zugriff"

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von inuZ, 29.05.2010.

  1. inuZ, 29.05.2010 #1
    inuZ

    inuZ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    26
    Registriert seit:
    05.02.2010
    Hi Leute,
    wie der Titel schon sagt habe ich ein Problem mit der Option "Speicherkarten-Zugriff" wenn ich das Milestone über USB an meinen Laptop anschließe. Das Laptop scheint das Milestone zu erkennen, es erscheint auch der grüne Pfeil unten rechts in der Taskleiste (Hardware sicher entfernen), aber es erscheint kein Autoplay fenster und im Explorer ist die Karte auch nicht zu finden.

    In der Systemsteuerung ist die Karte vorhanden, aber auch nur mit gelbem Ausrufezeichen. Wenn ich auf die Eigentschaften gehe steht unter Gerätestatus folgende Fehlermeldung:

    Wenn ich manuell den Treiber "Standartvolume" auswähle wird die Karte problemlos erkannt. Danach kann ich das Handy noch ein Mal ab und anstecken und es wird erkannt. Danach muss ich aber die selbe Prozedur von vorne beginnen...:mad:

    Kann ja aber nicht sein, dass ich das jedes Mal machen muss, hoffe es kann mir wer helfen.:cool:

    Grüße inu

    PS: OS = WinXP
     
    Zuletzt bearbeitet: 30.05.2010
  2. jakbold, 29.05.2010 #2
    jakbold

    jakbold Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    5
    Registriert seit:
    14.03.2010
    In der statusleiste hast du die sd bereit gestellt?!
     
  3. inuZ, 30.05.2010 #3
    inuZ

    inuZ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    26
    Registriert seit:
    05.02.2010
    Entschuldige, hätte erwähnen sollen, dass ich WinXP SP3 benutze :D

    bereit gestellt?
     
  4. Gregor901, 30.05.2010 #4
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Hmm - leider kann ich nix zur Lösung beitragen sondern nur sagen, dass ich mit ähnlichem Problem vor einigen Tagen hier keine Hilfe bekommen habe:

    http://www.android-hilfe.de/motorol...nicht-erkannt-bzw-nur-im-debugging-modus.html
     
  5. jakbold, 30.05.2010 #5
    jakbold

    jakbold Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    5
    Registriert seit:
    14.03.2010
    Ich meine wenn du dein usb kabel ansteckst bekommst du ja eine meldung auf deinem handy wo duauswählen kannst ob dein pc die sd erkennen soll..und hast du das gemacht?
     
  6. TimeTurn, 30.05.2010 #6
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hat er bereits geschrieben, er hat "Speicherkarten-Zugriff" ausgewählt. Es kommt aber auch kein Popup, sondern das erscheint in der Infoleiste. Wenn man die runterzieht kann man USB auswählen und dort dann "Speicherkarten-Zugriff".

    Haste mal ein anderes Kabel probiert? Oder ein anderes OS wie Windows 7 etwa? Steckt das Kabel direkt am USB oder an einem Hub? Wenn ja, direkt anschließen, mit Hubs funktionierte das bisher bei keinem Smartphone bei mir vernünftig.
     
  7. inuZ, 30.05.2010 #7
    inuZ

    inuZ Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    55
    Erhaltene Danke:
    26
    Registriert seit:
    05.02.2010
    Alle anderen Modi funktionieren ja problemlos, es ist nur der eine Modus der spinnt...
    Der Stein hängt direkt mit dem originalen Motorola Kabel am Laptop, kein Hub oder so.
    Anderes Kabel: Habe auch mal das von meiner Docking Station ausprobiert, das selbe Problem. :(

    Werde später mal an nem Rechner mit Vista testen.
     
    Zuletzt bearbeitet: 30.05.2010
  8. TimeTurn, 30.05.2010 #8
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Sonst würde mir noch folgendes einfallen: SD in Kartenleser schieben, Inhat komplett auf den PC schieben, Karte in den Stein und dort formatieren lassen, dann anschließen und wenn die Karte korrekt erkannt wird alles zurückkopieren - ansonsten halt per Karteneser zurückkopieren.
     

Diese Seite empfehlen