1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Restore Problem

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von magic.dave, 08.01.2011.

  1. magic.dave, 08.01.2011 #1
    magic.dave

    magic.dave Threadstarter Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    59
    Registriert seit:
    04.10.2010
    Hi, habe grad versucht miz dem ClockworkMod Recovery einen alten Restorepunkt wiederherzustellen. Allerdings kommt am Ende die Meldung:

    Restore complete!
    E:Can't open /cache/recovery/log
    E:Can't open CACHE:recovery/log

    Leider rebootet er immer wieder in den Recovery-Mode...

    Kann mir jemand weiter helfen?
     
  2. Randall Flagg, 08.01.2011 #2
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Bist im falschen Forum gelandet,gehört in den Moddingbereich!
    Dann hat es wohl nicht funktioniert das Backup zu erstellen oder beim restore ist was daneben gegangen.
    Hast Du mehrere Backups?
     
  3. magic.dave, 08.01.2011 #3
    magic.dave

    magic.dave Threadstarter Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    59
    Registriert seit:
    04.10.2010
    Ups sorry :)

    Ja aber leider funktioniert nicht mit keinem von meinen Backups :(
     
  4. extralife, 08.01.2011 #4
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    Unterschiedliche firmware Versionen ?

    Probier im recovery

    Mount & storage -> format Cache

    Reboot

    using Tapatalk
     
  5. magic.dave, 08.01.2011 #5
    magic.dave

    magic.dave Threadstarter Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    59
    Registriert seit:
    04.10.2010
    Nicht, dass ich wüsste.
    Nee klappt auch nicht. Lande immer wieder im Recovery-Mode
     
  6. extralife, 08.01.2011 #6
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    Warum dann ein Backup ?

    Geh noch mal rein und formatier alles

    Ausser

    Boot & System

    Sollte es dann noch immer nicht booten
    Download Modus
    Firmware neu flashen

    using Tapatalk
     
  7. magic.dave, 08.01.2011 #7
    magic.dave

    magic.dave Threadstarter Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    59
    Registriert seit:
    04.10.2010
    Ok, was genau wird dann alles weg sein?
     
  8. extralife, 08.01.2011 #8
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    Na alles - quasi wie nach dem ersten Start

    Aber wenn ein restore nichts bringt,weil irgendwo irgendetwas korrupt ist, hast du wohl keine andere Option

    using Tapatalk
     
  9. magic.dave, 08.01.2011 #9
    magic.dave

    magic.dave Threadstarter Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    59
    Registriert seit:
    04.10.2010
    Gibts vorher noch eine Möglichkeit die Apps "zu retten"?
     
  10. Randall Flagg, 08.01.2011 #10
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Wo nix ist kann man nix retten...
    Hast ja kein funktionierendes Backup,also leider nein..
    Aber im Market solltest Deine Apps ja wieder finden,wenn Du dich anmeldest und google-sync sollte die Kontakte zurückbringen,wenn man sie gespeichert hat.
    Das andere ist alles verloren..leider..:(
     
  11. magic.dave, 08.01.2011 #11
    magic.dave

    magic.dave Threadstarter Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    59
    Registriert seit:
    04.10.2010
    Hab doch mehrere Backups, müsste doch eig was zu machen sein.
    Vor allem weil ich weiß, dass ich den einen schon restored habe... Leider weiß ich nicht warum das jetzt nicht mehr klappt... mit keinem :(

    Bei dem Backup wo ich weiß das es ging kommt folgende Meldung nach dem Restore:

    ...
    .android_secure.img not found. Skipping restore of /mnt/sdcard/.android_secure.
    Restoring cache...
    sd-ext.img not found. Skipping restore of /sd-ext/.
    Restore complete!
     
  12. Randall Flagg, 08.01.2011 #12
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Aber wenn es nicht bootet bootet,wie willst Du da SMS usw sichern??
    Wirst wohl alle LF deaktivieren und neuflashen müssen..
     
  13. extralife, 08.01.2011 #13
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    nur am rande - welche firmware hast du aktuelll auf dem galaxy & was war der grund, für deine spontane handlung ein backup einzuspielen?
    ich meine, hast du was installiert, oder sonstwas verbockt.....

    ----------

    Code:
    .android_secure.img not found. Skipping restore of /mnt/sdcard/.android_secure.
    Restoring cache...
    sd-ext.img not found. Skipping restore of /sd-ext/.
    Restore complete!     
    
    muß dich nicht beunruhigen - daran scheitert es nicht

    ---------

    edit:

    und installier dir nachher titanium backup -
     
    Zuletzt bearbeitet: 08.01.2011
  14. magic.dave, 08.01.2011 #14
    magic.dave

    magic.dave Threadstarter Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    59
    Registriert seit:
    04.10.2010
    Hab 2.2 drauf.
    Hatte bei com.sec.android.app.twlauncher die Daten gelöscht und deswegen sollte alter backup wieder drauf.

    EDIT:
    Titanium backup hab ich drauf, aber nu ist ja zu spät :p
     
  15. extralife, 08.01.2011 #15
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    Twlauncher ?

    Hätte ein reboot gereicht - hättest die homescreens eben neu eingerichtet -wärst jetzt schon fertig ;)

    Titanium oben &keine Sicherung gemacht ?

    bad boy ;)

    using Tapatalk
     
  16. magic.dave, 08.01.2011 #16
    magic.dave

    magic.dave Threadstarter Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    59
    Registriert seit:
    04.10.2010
    Hehe naja nu ist's zu spät :D

    Hab jetzt alles formatiert, hat nix gebracht.
    Leider komm ich auch nicht in Download-Mode :angry:
    Taste Down + HomeScreen Taste und Anschalter war das doch oder?

    EDIT:
    Hö? Alles formatiert außer Boot und System und trotzdem sind die Backups noch da?! o.O
     
    Zuletzt bearbeitet: 08.01.2011
  17. extralife, 08.01.2011 #17
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    Die liegen auf der sdcard

    Du brauchst aber download, nicht recovery - raus da ;)

    using Tapatalk
     
  18. Randall Flagg, 08.01.2011 #18
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
  19. magic.dave, 08.01.2011 #19
    magic.dave

    magic.dave Threadstarter Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    59
    Registriert seit:
    04.10.2010
    Ok bin nun endlich in den Download Mode gekommen. Bei der Gelegenheit wenn ich schon neu flashen muss: Gibt es eine ROM die man gut empfehlen kann? Also meine letzte war die JPO von Kies geladen.
     
  20. extralife, 08.01.2011 #20
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010

Diese Seite empfehlen