1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung i5500 zeigt nur noch Samsung Webseite und Android an!

Dieses Thema im Forum "Samsung Galaxy 5 (I5500) Forum" wurde erstellt von Jonass26, 20.02.2012.

Wie betanke ich das Handy ??

Diese Umfrage wurde geschlossen: 05.03.2012
  1. Ja

    1 Stimme(n)
    100.0%
  2. Nein

    0 Stimme(n)
    0.0%
  1. Jonass26, 20.02.2012 #1
    Jonass26

    Jonass26 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    20.02.2012
    Ich bin neu hier im Forum ,bitte helfen.

    Samsung i5500 zeigt nur noch Samsung Webseite und Android an ,Hilfe !!!

    Wer kann mir helfen das Samsung i5500 wieder zum Leben zu erwecken ?
    Welche Schritte muss ich unternehmen ,um das Handy neu zu laden mit
    Android 2.1.

    Gruß Jonass26
     
  2. meckergecko, 20.02.2012 #2
    meckergecko

    meckergecko Android-Experte

    Beiträge:
    802
    Erhaltene Danke:
    116
    Registriert seit:
    09.06.2010
    am besten erzählst du mal, was du getan hast, was dich in diese Lage gebracht hat. Oder ist das "von allein" passiert?
    btw: es gibt auch ein Unterforum fürs i5500 ;)
     
    Jonass26 bedankt sich.
  3. Lion13, 20.02.2012 #3
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    @Jonass26: Erst einmal willkommen im Forum.

    Trotzdem muß ich dich gleich mal ermahnen: Bitte stelle deine Fragen im richtigen Unterforum - es gibt nämlich eines für das i5500; dorthin habe ich deinen Thread auch verschoben. Und eine Umfrage für dein Problem ist sicherlich nicht wirklich notwendig, ich habe diese auch geschlossen.

    Und wie meckergecko schon schreibt - damit man dir helfen kann, solltest du dein Problem schon etwas genauer schildern!
     
    Jonass26 bedankt sich.
  4. Jonass26, 21.02.2012 #4
    Jonass26

    Jonass26 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    20.02.2012
    Das Handy gehört meinem Sohn und er hat es irgendwie zurückgesetzt,
    er weiss es nicht mehr selber.(11 Jahre alt).
    Für mich sieht es so aus als wenn Android neu aufgespielt werden muss,
    kann aber im Internet keine Anleitung finden und weder noch Dateien die ich dafür benötige um das Handy wieder flott zu machen.
    ODIN,KIES,Tastenkobination fürs Downloading sind vorhanden.ODIN erkennt auch das Handy,weiss aber nicht wo ich die Dateien für das Handy finde ??? Bitte um Hilfe !!!!
     
  5. Bowfinger, 21.02.2012 #5
    Bowfinger

    Bowfinger Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    88
    Registriert seit:
    27.04.2011
    Lade dir mal QtADB runter (Download « QtADB)

    Dann das Handy mit dem Kabel per USB mit dem PC verbinden und QtADB starten.
    Das Handy sollte nun erkannt werden.
    Wähle Logcat in QtADB aus und schau mal ob da irgendwelche Fehlermeldungen erscheinen die einen Hinweis geben was passiert sein könnte.
     
    Jonass26 bedankt sich.
  6. Jonass26, 21.02.2012 #6
    Jonass26

    Jonass26 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    20.02.2012
    QtADB geladen ,Handy wird nicht erkannt,
    Anzeige beim Handy springt immer von SamsungWebseite zu
    Android hin und her.
    Danke
    Jonass26
     
  7. Bowfinger, 21.02.2012 #7
    Bowfinger

    Bowfinger Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    88
    Registriert seit:
    27.04.2011
    Hmm schade, dann ist wohl nicht automatisch der Debugging Modus aktiv gewesen.

    Du kannst nun
    a) das Stock-ROM laden http://www.android-hilfe.de/samsung-galaxy-5-i5500-forum/131272-tutorial-stock-rom-flashen.html

    oder

    b) ein Custom-Rom (Cyanogen Mod) laden (http://www.android-hilfe.de/samsung...ork-mod-mad-team-rom-gingerbread-2-3-4-a.html)

    c) versuchen einen Werks-Reset durchzuführen. Dafür musst Du erst einmal CWMod Recovery installieren (beschrieben hier:http://www.android-hilfe.de/samsung...team-rom-gingerbread-2-3-4-a.html#post2576046 bis einschlieslich Punkt4.). Danach bootet das Handy ins Recovery Menü wo Du den Reset durchführen kannst.


    Ich selber habe Cyanogen Mod schon seit mehr als einem Jahr drauf und bin recht zufrieden.
     
    Jonass26 bedankt sich.
  8. Jonass26, 21.02.2012 #8
    Jonass26

    Jonass26 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    20.02.2012
    Es kann vorkommen das CyanogenMod in einer Bootschleife hängen bleibt. Dann müsst ihr ein Baseband flashen. Funktioniert genauso wie den ClockWorkMod flashen. Also Handy im Download Mode starten und mit Odin das Baseband als One Package flashen.

    Alle Schritte aus deiner empfohlen Seite durchgeführt,nach Reboot ,
    startet immer noch nur mit der Website/Android ,also Bootschleife.
    Woher bekomme ich das Baseband ???? und wie gehts ????
     
  9. Bowfinger, 21.02.2012 #9
    Bowfinger

    Bowfinger Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    88
    Registriert seit:
    27.04.2011
    Hier ein Baseband .. Deposit Files
    Das muss noch ausgepackt werden


    Odin starten und als 1 Package laden
     
  10. Jonass26, 22.02.2012 #10
    Jonass26

    Jonass26 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    20.02.2012
    Kann zwar die vorgeschlagene Datei herrunterladen,
    auf mehreren Adressen probiert.
    Lässt sich aber nicht entpacken Fehler:Kompressionsverfahren wird nicht
    unterstützt.
    Danke
    Jonass26
     
  11. Bowfinger, 22.02.2012 #11
    Bowfinger

    Bowfinger Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    88
    Registriert seit:
    27.04.2011
    musst du mit 7Zip (aktuelleste version) entpacken
     
    Jonass26 bedankt sich.
  12. Jonass26, 22.02.2012 #12
    Jonass26

    Jonass26 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    20.02.2012
    Nach mehrmals Baseband laden ,hat es jetzt geklappt.
    Super vielen Dank für die Hilfe:thumbsup:

    Gruß
    Jonass26
     
  13. Bowfinger, 22.02.2012 #13
    Bowfinger

    Bowfinger Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    88
    Registriert seit:
    27.04.2011
    Klasse!

    Was hast Du denn jetzt eigentlich gemacht? Hast Du CM7 installiert, oder war das schon drauf und Du hast nur das baseband neu geflasht?
     
  14. Jonass26, 22.02.2012 #14
    Jonass26

    Jonass26 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    20.02.2012
    Habe praktisch alles nach Anleitung gemacht.

    EUROPA_I5500_v1.0.ops
    ClockworkMod-Galaxy5-v0.5.tar mit ODIN 4.28 geladen.

    wipe data/factory reset durchgeführt.

    update-cm-7.1.0-galaxy5-v1.7.2-MADTEAM-signed
    v1.7.2-hotfix1
    gapps-gb-20110828-signed auf die SD-Karte geladen.

    AMSS-I5500XWJP4 mehrmals mit ODIN geladen.

    Jetzt ist alles gut.
    Danke nochmals
     
  15. Bowfinger, 22.02.2012 #15
    Bowfinger

    Bowfinger Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    88
    Registriert seit:
    27.04.2011
    Und dann so wenig nachgefragt, RESPECT!

    Normalerweise geht das hier nicht so problemlos von statten :)

    Hoffe, das Du diesem Forum erhalten bleibst.
     

Diese Seite empfehlen