1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SGS2 mit vielen Apps nicht kompatibel?

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von Silentsol, 09.11.2011.

  1. Silentsol, 09.11.2011 #1
    Silentsol

    Silentsol Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    24
    Registriert seit:
    21.03.2011
    Problem steht in der Überschrift. Juicy defender, Youtube.. etc. sind nur einige.
    Jemand ne Idee?
     
  2. keiyuu, 09.11.2011 #2
    keiyuu

    keiyuu Android-Lexikon

    Beiträge:
    1,460
    Erhaltene Danke:
    230
    Registriert seit:
    29.01.2010
    Die funktionieren bei mir doch alle.

    Gesendet mit der Android-Hilfe.de-App
     
  3. Silentsol, 09.11.2011 #3
    Silentsol

    Silentsol Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    24
    Registriert seit:
    21.03.2011
    das war mir schon klar dass das nen bug ist. deshalb hab ich ja gefragt ob jemand ne lösung kennt :p
     
  4. TheSir, 09.11.2011 #4
    TheSir

    TheSir Android-Lexikon

    Beiträge:
    951
    Erhaltene Danke:
    130
    Registriert seit:
    10.03.2011
    Welche Firmware? Irgendwas geaendert? Root o.ä?

    Sent from my GT-I9100 using Tapatalk
     
  5. shiwuzu, 10.11.2011 #5
    shiwuzu

    shiwuzu Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    17
    Registriert seit:
    14.08.2011
    Ich vermute mal, dass du die Meldung bekommst, wenn du
    im Android Market nach Apps suchst - oder ??

    Geh mal im Market unter "Meine Apps" --> EInstellungen --> Nutzersteuerung/"Filter für Inhalte" und schaue, ob da in allen Kästchen
    ein Haken ist.
    Wenn du überall einen Haken gesetzt hast, dann solltest du auch die Apps
    als kompatibel angezeigt bekommen, die du auf dem SGS2 installieren kannst ;-)
     
  6. shiwuzu, 11.11.2011 #6
    shiwuzu

    shiwuzu Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    17
    Registriert seit:
    14.08.2011
    Na, ist das Problem gelöst?

    Gesendet mit der Android-Hilfe.de-App
     
  7. kay1971, 11.11.2011 #7
    kay1971

    kay1971 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2010
    Nein, ich habe dasselbe Problem und habe den Filter auf alles Anzeigen.
    Trotzdem sagt der Market, das mein S2 (2.3.5) nich mit der Anwendung XYZ kompatiebel ist, obwohl die App nur 2.2 vorraussetzt.
     
  8. neandertaler19, 11.11.2011 #8
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,344
    Erhaltene Danke:
    1,929
    Registriert seit:
    28.01.2011
    Habt ihr denn die Stock-ROM drauf oder Custom-ROM?
     
  9. ANDROIDBENE, 11.11.2011 #9
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Neben der Androidversion ist auch das Land und der Provider noch von Belang.

    Interessant wäre mal, es über den PC-Browser im Market zu versuchen. Dort wird je ebenfalls angezeigt, ob die App mit dem Handy kompatibel ist.
     
  10. kay1971, 11.11.2011 #10
    kay1971

    kay1971 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2010
    Stock Rom, Land Deutschland, Provider Fonic/O2.

    Im Pc-Browser werden die Programme angezeigt, aber angeblich seien diese nicht kompatiebel. Installiert man die dann am MArket vorbei laufen diese jedoch.
     
  11. neandertaler19, 12.11.2011 #11
    neandertaler19

    neandertaler19 Ehrenmitglied

    Beiträge:
    10,344
    Erhaltene Danke:
    1,929
    Registriert seit:
    28.01.2011
    Schon mal einen Neustart versucht bzw. wenns nicht hilft einem wipe versucht?
     
  12. kay1971, 12.11.2011 #12
    kay1971

    kay1971 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2010
    ja, nach jedem Update von 2.3.3 auf 2.3.4 auf 2.3.5 - Ohne erfolg.
     

Diese Seite empfehlen