1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SIP/VoIP Konfiguration mit CSipSimple

Dieses Thema im Forum "VoIP Apps" wurde erstellt von ocho, 11.12.2010.

  1. ocho, 11.12.2010 #1
    ocho

    ocho Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.12.2010
    Hallo, ich wollte das App CSipSimple testen, allerdings schaffe ich es nicht mich auf meinem sip Account anzumelden und ich weiss nicht mehr weiter, vielleicht kennt sich hier jemand besser aus?

    Bei einem anderen App 'sipdroid' musste ich folgende angaben machen:

    Authorization Username: ocho
    Password: ***
    Server/Proxy: sip.test.com
    Domain: test.com
    Username / Caller Id: 044123123 (Rufnummer)

    dannach lief alles wie gewohnt.

    jetzt hab ich bestimmt eine halbe Stunde in CSipSimple alles durchprobiert was geht und mit den verschiedenen wizards... aber ich hab kein Plan mehr. Es steht immer "Error while registering - Forbidden" usw. :(

    Wo gebe ich die Angaben von oben, welche ich in sipdroid gemacht hab, in CSipSimple richtig ein?

    Wäre schön wenn jemand helfen kann.

    Gruss.
     
  2. ocho, 12.12.2010 #2
    ocho

    ocho Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.12.2010
    benutzt hier überhaupt jemand eins von beiden?
     
  3. ocho, 12.12.2010 #3
    ocho

    ocho Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.12.2010
    ok hab es rausgefunden... unter expert mode musste ich einfach '044123123 <sip:044123123@test.com>' eingeben...
    :thumbsup:
     
  4. sonic911, 16.12.2010 #4
    sonic911

    sonic911 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.12.2010
    hallo
    ich versuche jetzt scho seit tagen csipsimple mit 1und1 zum laufen zu bringen, jdeoch hatte ich bis jetzt noch keinen erfolg. kann mir evtl jemand helfen was ich genau bei den settings im expert mode eintragen muss und vor allem was die richtige art und weise ist.

    danke schon mal
     
  5. cyorps, 16.12.2010 #5
    cyorps

    cyorps Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    113
    Registriert seit:
    28.07.2010
    Phone:
    Samsung Galaxy S3
    Das ist jetzt aufgrund dieser 1und1-Hilfeseite mehr oder weniger nur ins blaue geraten. Aber probiere doch mal folgendes aus:

    Konto hinzufügen->Expert

    Kontoname: irgendwas
    Konto ID: <sip:49VorwahlRufnummer@1und1.de>
    Registrar URL: sip:sip.1und1.de
    Realm: *
    Username: 49VorwahlRufnummer
    Data (password): DeinPasswort

    Zusätzlich musst du sicherlich noch (außerhalb der Kontenkonfiguration) unter Einstellungen->Netzwerk->STUN Server die Adresse "stun.1und1.de" (ohne Anführungszeichen) eintragen.
     
    droid66 und Pain haben sich bedankt.
  6. sonic911, 16.12.2010 #6
    sonic911

    sonic911 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.12.2010
    so kann ich das konto nicht speichern da das app bei konto id ein bestimmtes format für die eingabe verlangt: Displayname <sip:login@registrar>
    ...was kann ich da machen?
     
  7. cyorps, 16.12.2010 #7
    cyorps

    cyorps Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    113
    Registriert seit:
    28.07.2010
    Phone:
    Samsung Galaxy S3
    Im Bezug auch ocho's-Beitrag: Hast du wirklich die < > Klammern mit eingegeben?
    Beispiel: Telefonnummer 030/12121212 = <493012121212@1und1.de>
     
    Zuletzt bearbeitet: 16.12.2010
  8. sonic911, 17.12.2010 #8
    sonic911

    sonic911 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.12.2010
    ja hab ich
     
  9. cyorps, 17.12.2010 #9
    cyorps

    cyorps Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    113
    Registriert seit:
    28.07.2010
    Phone:
    Samsung Galaxy S3
    Ich habe mir die App gerade heruntergeladen und die Konto-ID mit diesem Schema abspeichern. Hat dieses Feld nach der Eingabe eine orangene Farbe? Sind noch andere Felder orange eingefärbt?
     
  10. cyorps, 19.12.2010 #10
    cyorps

    cyorps Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    113
    Registriert seit:
    28.07.2010
    Phone:
    Samsung Galaxy S3
    Ich habe die Konfiguration mit einem 1und1-Account testen können und kann bestätigen, dass es mit den im Beitrag 5 beschriebenen Einstellungen funktioniert.
     
  11. Dacoco, 31.01.2011 #11
    Dacoco

    Dacoco Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    0
    Registriert seit:
    09.12.2010
    Bei mir kommt mit diesen Einstellungen leider nur "Fehler beim Registrieren - Internal Server Error" ;-(

    Hilfe!?
     
  12. Zonk76, 31.01.2011 #12
    Zonk76

    Zonk76 Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    15
    Registriert seit:
    14.03.2009
    Phone:
    Sony Z5
    Habe die App nun auch und muß sagen der erste Eindruck ist sehr gut :) Meinen PBXES oder auch direkt den Sipgate Zugang zu hinterlegen war einfach.

    Besonders gut gefällt mir das ich beim Wählen in irgend einer Telefonapp gefragt werde, ob ich über normale Verbindung, SkypeOut oder SIP telefonieren möchte. Weniger gut ist das in CSipSimple bei der Eingabe einer Nummer (bzw. der Buchstaben eines Kontaktes) nicht die Kontakte aus meinem Telefonbuch hochkommen. Man kann nur Nummern eingeben, oder in der abgetrennten Kontaktliste scrollen. Also benötige ich weiterhin eine andere App zum Kontakte aussuchen und Wählen :-(

    Auf Grund des niedrigeren Energiebedarfs möchte ich über TCP verbinden (nicht UDP). Mit Sipdroid (und PBXES) funktioniert das einwandfrei, ich kann wählen entweder UDP oder TCP. Bei CSipSimple sind UDP und TCP aktiviert. Wenn ich nun aber UDP deaktiviere, kommt keine Verbindung mehr über (nur) TCP (mit PBXES) zu Stande.

    Hat jemand eine Ahnung warum, oder was ich evtl. falsch mache? Genau die gleichen Settings gehen bei Sipdroid.

    Mit CSipSimple und UDP verliere ich über Nacht (etwa 7h) im Standby ca. 20% Batterieleistung. Ohne CSipSimple sind es "nur" ca. 10%. Also auch nicht wirklich brauchbar für "always on" :-(
     
  13. mulix, 03.02.2011 #13
    mulix

    mulix Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    5
    Registriert seit:
    11.11.2010
    Phone:
    Motorola razr i
    Hallo,

    ich habe das Problem, dass sich csipsimple meistens abmeldet und nicht erreichbar ist, sobald mein sgs das Display dunkel schaltet.

    Die ganzen Einstellungen mit immer on und einschlafen blockieren usw habe ich angeklickt, leider ohne Erfolg.

    Wie bekomme ich das Programm dazu online zu bleiben, auch wenn es massig Akku verschlingt, ausser immer auf das Display zu tippen?
     
  14. pibach, 14.02.2011 #14
    pibach

    pibach Gesperrt

    Beiträge:
    910
    Erhaltene Danke:
    107
    Registriert seit:
    13.02.2011
    Eventuell hast Du in den WLAN Stromspareinstellungen (Einstellungen/Netz/WLAN/Menü-Erweitert/StandbyRichtlinien) was falsch eingestellt? Bei mir geht das jedenfalls.
     
  15. badsoden, 23.04.2011 #15
    badsoden

    badsoden Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    13.08.2010
    Hallo, hat jemand Erfahrung mit Csipsimple und Sipgate Team. Ich bekomme es in keinste Weise zum Laufen. Das Sipgate Profil funktioniert definitiv nicht. Den experten Modus habe ich alles ausgefüllt:
    account name : sip3
    account id: name <30XXXeX@sipgate.de> (mit den grosser/kleiner als zeichen)
    registration uri: sip:proxy.live.sipgate.de
    realm: sipgate.de
    username: 30XXXeX
    data (pwd): password
    proxi uri: sip:proxy.live.sipgate.de

    Habe bei Registration URI verschiedene Varianten probiert (auch sipgate.de, etc.), aber ohne erfolg. Habe funktionierende Sipdroid Einstellungen versucht, funktioniert auch nicht.

    Gibt es jemand der Csipsimple erfolgreich bei Sipgate Team angemeldet hat?
     
    Zuletzt bearbeitet: 23.04.2011
  16. soern, 16.06.2011 #16
    soern

    soern Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    30.04.2011
    Dumme Frage: Welches Passwort und welche Nummer? Bevor wir VoiP daheim hatte, hatten wir eine normale Festnetztnummer. Soll ich die eingeben, oder die von dem Internettelefon? BSP: normale Festnetznummer: 123 Nummer die ich von 1und1 bekommen habe: 456 Muss ich jetzt 123 oder 456 eingeben? Und welches Passwort muss ich da eingeben?Das mit dem ich auch meinen Internetanschluss bekomme?
     
  17. mizch, 16.06.2011 #17
    mizch

    mizch Android-Guru

    Beiträge:
    2,310
    Erhaltene Danke:
    371
    Registriert seit:
    05.11.2010
    Du hast jetzt zwei gleichwertige Internetrufnummern. Dass eine davon mal einem Analogtelefon gehörte, ist unerheblich. Eintragen musst Du die Nummer, auf der es klingeln soll.

    Das Paswort vergibst Du im Web-Interface bei 1&1. Du wirst Dich schon durchfinden bis zu den zwei Nummern und ihrem Passwort. Auslesen kannst Du das Passwort nicht und es steht auch nicht in Deinen Anmeldeunterlagen. Also musst Du ein neues eintragen - und natürlich nicht vergessen, das auch in Deine Fritz!box zu übernehmen, sonst kriegt die keine Verbindung mehr.
     
    soern bedankt sich.
  18. soern, 16.06.2011 #18
    soern

    soern Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    30.04.2011
    So hab ich das. Das Passwort stimmt und der Benutzername ist so eingetragen, wie es in #5 beschrieben wurde. Allerdings steht in der FritzBox beim Benutzernamen 620 statt 630(die 3 Endziffern der Telefonnummer). Edit: als Fehlermeldung kommt: "unauthorized". Denk mal das liegt also echt an PW/Benutzername.
     
  19. mizch, 16.06.2011 #19
    mizch

    mizch Android-Guru

    Beiträge:
    2,310
    Erhaltene Danke:
    371
    Registriert seit:
    05.11.2010
    In meiner Fritz!Box gibt es keinen „Benutzernamen”, jedenfalls konnte ich gerade keinen entdecken. Bitte kläre mich auf. Auch ist mir nicht klar, wo (Fritz!Box oder Handy) die beschriebene Fehlermeldung kommt.
     
    soern bedankt sich.
  20. soern, 16.06.2011 #20
    soern

    soern Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    30.04.2011
    ImageShack® - Online Photo and Video Hosting Die Fehlermeldung kommt bei CSipSimple. Der Benutzername, mit dem sich das Telefon(in diesem Fall Handy) bei der FritzBox einloggt. Muss ich dieses Passwort auch beim VoiP Client fürs Handy benutzen, das Handy meldet sich ja direkt bei 1und1 an? Das Passwort gilt ja nur für die FritzBox, oder nicht?
     

Diese Seite empfehlen