Transformer lädt nicht mehr. Lösungsansatz vorhanden.

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von FooFan, 29.11.2011.

  1. FooFan, 29.11.2011 #1
    FooFan

    FooFan Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    7
    Registriert seit:
    11.10.2010
    Hi, uber Nacht habe ich mein transformer geladen.zumindest hatte ich den ladestecker eingesteckt. Heute morgen lag der Akku bei 3%.
    Kein ladevorgang übers Stromnetz mehr möglich. Über Google habe ich einen trickgefunden wie man das Tablet wieder laden kann.
    Tablet aus, 5min über USB laden(Notebook) danach ging der ladevorgang wieder über das Netzteil.

    Auch andere USBnetzteile haben nichts gebracht.
    Ist das ein Softwareproblem oder irgendeine Sicherheitsvorkehrungen um mogliche OEM Kabel auszuschließen?

    Sent from my Transformer TF101 using Tapatalk
     
  2. Batto, 30.11.2011 #2
    Batto

    Batto Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    7
    Registriert seit:
    02.10.2011
    Also sowas habe ich noch nicht gehört. Ich stecke bei mir einfach den stromstecker rein und es fängt nach 1-2 Sekunden an zu laden.
    Das einzige mal wo er bei nicht geladen hat war weil mein stromstecker vorne ein Stück auseinander gegangen ist. Da wo die verbindung bei ca 2/3 Länge des steckers ist. Hab diese dann ein bischn zusammen geschoben und seid dem geht es wieder. Kann sein, das meiner schlecht verarbeitet ist und der kleber da nicht so gut hält.
    Ob das jetzt bei dir auch der Fall ist weiss ich nicht aber ich denke wenn das bei dir öfter Auftritt (das der akku nicht lädt) würde ich darauf tippen das dein Ladegerät kaputt ist. Denn die meisten werden dir hier sicher sagen das ihr Ladegerät ohne Probleme funktioniert. Sonst gäbe es bestimmt schon einen ellenlangen thread dazu^^
     
  3. DrummingDave, 30.11.2011 #3
    DrummingDave

    DrummingDave Fortgeschrittenes Mitglied

    Beiträge:
    269
    Erhaltene Danke:
    62
    Registriert seit:
    17.12.2010
    Phone:
    Nexus 5
  4. Pütz, 02.12.2011 #4
    Pütz

    Pütz Android-Lexikon

    Beiträge:
    1,027
    Erhaltene Danke:
    166
    Registriert seit:
    07.07.2009
    Also es gab hier schon etliche User die davon berichtet haben dass ihr Netzteil extrem heiß wird und auch einige deren Netzteil sehr früh den Geist aufgegeben hat. Neben der Möglichkeit das Netzteil einzuschicken wurde "das Netzteil 30 Minuten ins Eisfach legen" als Lösungsansatz genannt. In meinem Fall hat es funktioniert.
     
  5. Batto, 02.12.2011 #5
    Batto

    Batto Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    7
    Registriert seit:
    02.10.2011
    Also meins wird auch echt heiß wenn es lädt. Heißt das du hast es für 30 Minuten einfach einfrieren, es dann wieder auftauen lassen und danach wird es nicht mehr heiß und lädt ohne Probleme? Das kann ich kaum glauben ^^
     
  6. mazzic, 02.12.2011 #6
    mazzic

    mazzic Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    4
    Registriert seit:
    12.11.2011
    Heiß wird es wieder, dauert nur länger weil es von einer tieferen Temp. als Raumtemperatur kommt.
    Auftauen, Hmm das Netzteil ist kein Wasser, das taut nicht auf. ;-)
     
  7. Pütz, 03.12.2011 #7
    Pütz

    Pütz Android-Lexikon

    Beiträge:
    1,027
    Erhaltene Danke:
    166
    Registriert seit:
    07.07.2009
    Also nachdem man das Netzteil aus dem Eisfach nimmt muss man es auf jeden Fall erst wieder aufwärmen und trocken lassen. Es liegt auch nicht an der kälte in dem Moment in dem es aus dem Eisfach kommt, sondern vermutlich an irgenwelchen Kontakten/Metallen die sich durch die Kälte wieder zusammenziehen nachdem sie durch die extreme Hitze zuvor den Kontakt verloren hatten.
    Zumindest kann ich mir als Elektro-Laie nur so erklaren warum ein "kaputtes" Netzteil nach der Prozedur wieder funktioniert.
     
  8. mazzic, 04.12.2011 #8
    mazzic

    mazzic Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    4
    Registriert seit:
    12.11.2011
    Hat das Netzteil vielleicht einen Überhitzungsschutz? Nur so könnte ich mir das Verhalten erklären.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. asus eee pad transformer tf101 lädt nicht mehr