1. presswurst, 18.07.2012 #1
    presswurst

    presswurst Threadstarter Android-Hilfe.de Mitglied

    Hallo zusammen,

    ich beobachte immer wieder einen schlechter werdenden W-LAN-Empfang bei meinem Razr Maxx mit Standart-ICS. Selbst 1 Meter von der Fritzbox entfernt, ist die Signalstärke laut Razr nur "schwach". Ein Neustart des Razr löst das Problem temporär, ich habe nach dem Neustart vollen Empfang. Nach 5 Minuten ist der Empfang wieder miserabel.

    Kennt jemand das Problem?
     
  2. DerBoris, 18.07.2012 #2
    DerBoris

    DerBoris Android-Experte

    Kenne ich nicht.
    Hast du mal versucht, dein Razr auf die Werkseinstellungen zurückzusetzen?
     
  3. canuck, 18.07.2012 #3
    canuck

    canuck Erfahrener Benutzer

    kannst du die fritzbox als fehlerquelle ausschließen`?
     
  4. DerBoris, 18.07.2012 #4
    DerBoris

    DerBoris Android-Experte

    Hast du irgendwas am System geändert? (Apps gefreezt oder gelöscht usw.)
     
    Zuletzt bearbeitet: 18.07.2012
  5. Randel Burton, 24.07.2012 #5
    Randel Burton

    Randel Burton Neuer Benutzer

    Was für eine FB ist es denn und mit welcher Firmware?
    Habe eine 7270 mit FRITZ!OS 05.22 und stelle keine Fehler fest.

    Allerdings, kommt es mir gefühlt etwas runder vor, wenn ich die Fritzbox auf g beschränke (wohlgemerkt im Gastnetz), mit N scheint das razr etwas empfangsschwächer.
    Nur einen Balken direkt davor, hatte ich (ein Glück) zu keiner Zeit.
     
  6. presswurst, 25.07.2012 #6
    presswurst

    presswurst Threadstarter Android-Hilfe.de Mitglied

    Fritz 7270v3 mit OS 5.22

    Das mit dem ausschliesslichen "G" teste ich mal.

    @Boris

    Am Telefon selbst habe ich keine Änderungen vorgenommen.
     
  7. ecm, 25.07.2012 #7
    ecm

    ecm Android-Hilfe.de Mitglied

    Ich habe die Fritz 7270 abgeklemmt, da der w.lan Empfang miserabel ist. Außerdem hatte ich ständig Funk.Abbrüche mit den razer.nun mit dem Belkin Router ist wieder alles gut.
     
  8. pOOB73, 26.07.2012 #8
    pOOB73

    pOOB73 Android-Guru

    Was passiert, wenn du bei "schwachem" Signal wieder Daten überträgst, z.B. Google Suche, Webseite öffnen oder eine App über Play downloaden?