A-Rival präsentiert neue 5-, 8- und 10-Zoll-Tablets!

  • 217 Antworten
  • Neuester Beitrag
Diskutiere A-Rival präsentiert neue 5-, 8- und 10-Zoll-Tablets! im a-rival PAD Forum im Bereich Weitere Hersteller.
walhalla

walhalla

Erfahrenes Mitglied
Hi,
nachdem ich mir heute dachte "Hopp oder Topp" ich installiere mir den Market auch ohne Netz und doppelten Boden, hat es geklappt!

Market laeuft! Also der Weg, den CMONE weiter oben beschrieben hat, funktioniert definitiv auch auf dem PAD 80 WIFI! :thumbsup:

Ausdruecklich Danke nochmal an CMONE, OnDroid und NAVINEIDI fuer Hilfe & Tips!

Walhalla
 
walhalla

walhalla

Erfahrenes Mitglied
Da ich ein oder zwei kleine Stolpersteine zu ueberwinden hatte, hier eine kleine Kurzanleitung meiner Installation fuer Frischlinge wie mich ;) Wer im Thema Android, Rooten etc. schon fit ist, der kann direkt CMONE's wunderbare Kurzanleitung in Post #158 nehmen!

Meine Voraussetzungen: PAD80 WIFI (Akku gut gefuellt) & Rechner mit Windows 7 Business 32-bit.

DOWNLOADS
Zuerst mal folgende Software besorgen:

GOOGLE SDK
Solltet ihr das Java JDK noch nicht auf eurem Rechner haben, installiert das zuerst, denn das ist Voraussetzung fuer das Google SDK. Dann installiert das Google SDK und startet es. Das macht dann gleich mal ein Update ...
Dann geht auf "Verfuegbare Pakete" -> "Dritthersteller Add-ons" -> und waehlt "Google USB-Treiber" aus. Diese dann gleich installieren/runterladen (brauchen wir spaeter).

USB
Ich konnte zwar auf die SD-Karte(n) zugreifen von meinem Rechner aus, hatte jedoch im Geraetemanager lediglich "Android Eclair" mit einem gelben Ausrufezeichen stehen. Somit keinen USB-Debug-Connect.
Loesung (Windows 7 32-bit ... keine Ahnung wie es bei anderen Versionen ist):
  1. Geraetemanager oeffnen (wenn das "Android Eclair" noch/schon drin ist -> rauswerfen)
  2. Oben auf "Aktion" -> "Legacyhardware hinzufuegen"
  3. Dann manuell das Verzeichnis mit den Google-USB-Treibern auswaehlen (wo auch immer das SDK installiert wurde, das Verzeichnis heisst "...\google_usb_driver\".
  4. Auf der Liste der verfuegbaren Geraete nehmen wir dann "ADB Testing Interface". Bestaetigen bis ihr wieder im Geraetemanager seid. Da erscheint nun immer noch ein gelbes Ausrufezeichen!
  5. Jetzt das Pad anstecken. Wenn er nach einem Treiber fragt, gehen wir wieder in das google-usb-driver-Verzeichnis und waehlen wieder das "ADB Testing Interface" aus!
  6. Und nun sollte ein weiterer EIntrag "ADB Testing Interface" ohne Fehlermeldung erscheinen. Wenn das nicht gleich so sein sollte, einfach das Pad ein paarmal aus- und einstecken. Beim zweiten Mal hatte ich dann einen connect. Darauf achten, dass auf dem Pad das "USB-Debugging" aktiviert ist!

Prinzipielles dazu gibt es hier zu lesen

Z4ROOT
Da wir nun USB haben, geben wir schnell die SD-Karte frei und kopieren das z4root.apk auf das Pad und installieren dies. Danach einfach starten ... "Temporaer Rooten" anklicken ... und warten. Dauert ein Weilchen. Busybox wird gleich mit installiert und wir muessen hier nichts mehr machen.

GAPPS/EPE54B
Die Datei (.zip) entpackt ihr auf die SD-Karte in ein neues Verzeichnis ("marketinstall" oder wie auch immer ihr wollt), damit wir die nachher gleich zur Hand haben. Das interessante Unterverzeichnis ist dann ".../system/" mit all seinen Unterverzeichnissen und Dateien.

ADB SHELL
Oeffnet eine DOS-Box und geht in das Verzeichnis, in welches ihr das SDK installiert habt. Dort ist ein Unterverzeichnis "platform-tools", in welchem die "adb.exe" liegt. Diese starten (Pad muss angesteckt sein und USB-Debug eingeschaltet sein). Gebt mal "adb devices" ein. Da sollte euer Pad auftauchen. Dann stimmt soweit alles. Jetzt mit "adb shell" die Verbindung zum Pad herstellen. Ihr solltet nun einen Cursor (#) sehen.

Prinzipielles zur ADB kann hier nachgelesen werden.

INSTALLATION
Jetzt kommt der Teil, den CMONE in seinem Post #158 beschrieben hat. Mir persoenlich ist nicht so ganz klar, warum ich die busybox zum Kopieren brauche - geht doch auch in der adb-shell?! Aber wir machen es einfach so wie CMONE es geschrieben hat, denn so hatten andere ja auch schon Erfolg.

Kleine Anmerkung: ich hatte keine "update.zip" zur Rettung wenn ich was zerschiessen sollte. Ich habe mir daher die Verzeichnisse, in die ich Dateien kopieren werde, vorher zusammengepackt und auf die SD-Karte geschrieben. Ich weiss zwar nicht, ob die mir im Falle eines Falles geholfen haetten, ein passendes update.zip zu bauen - aber ich habe mich etwas sicherer gefuehlt ;) Um ehrlich zu sein habe ich mir das komplette "/system" weggeschrieben.

Damit wir kopieren koennen, machen wir als erstes die Partition schreibbar (gemaess CMONE):
busybox mount -o rw,remount -t yaffs2 /dev/block/mtdblock3 /system

Dann kopieren wir alles aus unserem Verzeichnis "marketinstall" von der SD ins /system ->
busybox cp /sdcard/"marketinstall"/system/app/* /system/app/
busybox cp /sdcard/"marketinstall"/system/etc/permissions/* /system/etc/permissions/
busybox cp /sdcard/"marketinstall"/system/framework/* /system/framework/
busybox cp /sdcard/"marketinstall"/system/lib/* /system/lib/

Danach muessen wir noch die Rechte korrekt setzen. Ein Tip fuer diejenigen, die sich in der Linuxwelt nicht so auskennen: die Rechte koennt ihr mit einem "ls -l /system/welches-verzeichnis-auch-immer/" anschauen.

Da bei mir alle Dateien die Rechte "0644" hatten, habe ich es mir da einfach gemacht und die Rechte in einem Rutsch druebergeschrieben. ;) Das muesst ihr aber mit dem o.g. "ls -l" bei euch selbst verifizieren - kann bei euch ja anders sein?!

chmod 0644 /system/app/*
chmod 0644 /system/etc/pemissions/*
chmod 0644 /system/framework/*

Nur in /system/lib/ habe ich die Rechte der zwei kopierten Files einzeln geaendert (ich war zu faul, mir die Rechte aller enthaltenen Files und Links anzusehen ;)
Also schnell "chmod 0644 /system/lib/libgtalk_jni.so" und "chmod 0644 /system/lib/libinterstitial.so" gemacht.

Nun koennte man die Partition wieder auf readonly setzen (gemaess CMONE: "busybox mount -o ro,remount -t yaffs2 /dev/block/mtdblock3 /system").
So what ... wir machen doch eh einen Reboot ... also schenken wir uns das.
Ich schaetze mal, dass dies nicht gehen wird, weil Dateien offen / in Gebrauch sind (sinngemaess uebersetzt).

Wir schauen lieber nochmal nach, ob wir alles kopiert haben und alle Rechte korrekt gesetzt haben, denn nun wird es spannend.

Jetzt waere der richtige Zeitpunkt, sich ein Bier zu holen und schonmal bereit zu stellen: wenn's klappt zum Feiern. Wenn es nicht klappt, lindert es den Schmerz :))) Wir geben mutig in der ADB-Shell ein "reboot" ein ...

Nun sollte das Pad einen Neustart machen und u.a. danach der Market zur Verfuegung stehen! Zumindest bei mir war es so -> Prost :thumbsup:

ANMERKUNGEN
Natuerlich uebernehme ich keine Haftung dafuer, dass dies hier alles 100% korrekt ist, ich mich nicht irgendwo vertippt habe! Wenn jemand sein Pad zerschiesst, ist das sein Problem.

Ich wuesste nicht, ob mir mein kopiertes "/system" - Verzeichnis im Notfall geholfen haette beim Basteln einer update.zip (was wohl der einzige Weg ist, wie man es wieder zum Leben erwecken kann)? Darueber haette ich mir Gedanken gemacht, wenn es zerschossen gewesen waere - was man aber nicht wirklich tun sollte!!! Ich wuerde jeden fuer bescheuert erklaeren, der das macht!
Ich hatte keinen Bock mehr, mich mit dem Ding rumzuaergern, apk an allen Ecken und Enden zu suchen ... um festzustellen, dass ohne Market einfach doch nichts geht. Android ohne Market ist einfach *zensiert* und macht keinen Spass. Ich war soweit: Entweder es klappt - oder es kommt in die Tonne! ;)

Linux-Kenntnisse sind sicher von Vorteil. Ob sie zwingend noetig sind ... das muss jeder fuer sich selbst entscheiden. Hexenwerk ist es im Nachhinein keines. Dank CMONE. Ansonsten haette ich die Finger weggelassen, denn das alles zusammensuchen ins Blaue ... mit einem Geraet, bei dem das noch niemand gemacht hat ...

Wer nicht so ganz fit ist, dem sei aber geraten, sorgfaeltig zu arbeiten und auf korrekte Schreibweise zu achten. Linux/Android ist kein Windows, das bei heiklen Dingen x-mal nachfragt oder warnt ... "Sind Sie sicher, dass Sie ..." ... "Bitte klicken Sie nochmal auf OK, wenn Sie das wirklich ..."! Es macht einfach in den meisten Faellen und geht davon aus, dass root schon weiss, was er macht! Also das Bier erst hinterher trinken :)))

Wuensche allen, die es probieren wollen, viel Glueck & Erfolg! Auf alle Faelle funktioniert die Installation nach der CMONE-Methode auf PAD80/81/83 -> Q.E.D.! :)

Walhalla
 
Zuletzt bearbeitet:
N

NavyNeidi

Fortgeschrittenes Mitglied
Servus,

NavyNeidi schrieb:
Gaaaannnnz viel von mir selber
...

Factory Reset: Wie stelle man den eigentlich her? Und jetzt bitte keine Antwort a la Recovery Menu und Factory Reset. Warum nicht? Siehe etwas weiter oben :)
Das habe ich heute ja gemacht. Nach dem Booten ist aber der von mir installierte Market noch da! Ebenso die Facebook-App. Das andere (Tagesschau, XING etc) war weg.
Also noch mal Factory Reset und Cache löschen (ich speicher noch keine wirklich wichtigen Daten) und booten.
Keine Änderung.
Wie mache ich also einen Factory reset?
...
Nach dem 3. Reset war tatsächlich alles weg! Ich werde jetzt nicht verstehen, warum, aber egal. Manche Dinge muss man als Gott gegeben hinnehmen....

Mystery On des Display: Auch ich hatte (habe) das Phänomen. Aber...
Im Ursprungszustand ist mir das nicht aufgefallen. Vielleicht war es nicht da. Inzwischen hab ich ja einiges ausprobiert. Und irgendwann hatte mich diese einschalten gewundert. Plötzlich an und 2 - 3 Sekunden später wieder aus. Dadurch natürlich auch schneller der Akku leer. Und dann hat es mich genervt, weil ich noch ein anderes Problem habe.
Heute morgen habe ich noch einmal aus dem Recovery Menü "Cache gelöscht" und "Factory settings" hergestellt. Und jetzt?
Bisher hat sich das Display NICHT wieder eingeschaltet.
und was Neues...

Einfrieren: Bei mir frier dasGerät einfach ein. Es hilft nur noch die Reset-Taste. Danach läuft es aber wieder weiter. Akku hat auch noch Saft. Ich habe es also mit 2 mal einfrieren auf 7 Stunden geschafft. Rest AKKU laut Batt Stat(oder wie auch die App genau heißt) 33%.
Beides ist seit dem ersten Reset gestern morgen (07.02.) nicht mehr vorgekommen. Aber ich habe auch seitdem keine Apps drauf (außer die Fragmente von Google, die jetzt auch weg sind).

Nun mache ich euch ein Angebot. Jeder, der das "Display on-Problem" hatte, schickt mir mal eine Liste seiner Apps. Die lege ich dann alle übereinander und vergleiche, welche wir alle drauf hatten. Und natürlich: Ich sage euch dann auch, welche das sind.... :biggrin:

Vielleicht mach ichsogar eine "must have" daraus.... :)

GRüße

NavyNeidi
 
CMONE

CMONE

Stammgast
Das mit dem Display habe ich auch, habe gedacht, dass wäre so eine Funktion die anzeigt, dass das Gerät noch im Standby läuft. Ich habe mal mitgestoppt, folgende Zeiten nach dem drücken des Einschaltknopf um das Disp auszuschalten:

- 12 Sek. Disp an
- 24 Sek. Disp an
- 36 Sek. Disp an
- 55 Sek. Disp an
- 12 Min. Disp an
- 16 Min. Disp an
- 16 Min. 27 Sek. Disp an
- 16 Min. 46 Sek. Disp an
- 17 Min. 06 Sek. Disp an
- 17 Min. 31 Sek. Disp an
- 17 Min. 49 Sek. Disp an
- 18 Min. 04 Sek. Disp an
- 32 Min. 47 Sek. Disp an
....

Hier im Forum habe ich einen ähnlichen Beitrag gefunden, da wurde es auf die Synchronisation des Google Kontos geschoben, dass kann ich aber nicht bestätigen, leider läuft der Debugger nicht, wenn das Disp aus ist, schaltet sich auch der USB-Connect aus. Im Debugger konnte ich noch finden, dass er ein Partition mounten möchte die es anscheinend nicht gibt:
Code:
02-08 13:25:50.958: ERROR/-MTDTCC_APP-(939): get_root_mtd_partition(9) : tcc 
02-08 13:25:50.958: ERROR/(939): mtd_find_partition_by_name(8) : tcc 
02-08 13:26:19.859: ERROR/-MTDTCC_APP-(939):
Also nochmals für mich zum Verständnis, da ich das mit dem Display an u. aus schon seit Beginn hatte, es gibt welche die dieses Problem nicht haben/kennen?


Grüsse
CMONE
 
walhalla

walhalla

Erfahrenes Mitglied
CMONE schrieb:
Also nochmals für mich zum Verständnis, da ich das mit dem Display an u. aus schon seit Beginn hatte, es gibt welche die dieses Problem nicht haben/kennen?
CMONE
Ich habe das Problem auch. Ich habe die Zeiten des Geistereinschaltens nicht gestoppt. Aber deine gestoppten Zeiten wuerde ich bestaetigen!

Installierte Software wuerde ich als Verursacher auch ausschliessen, denn ich hatte das ebenfalls von Anfang an. Da hatte ich - fuer den ersten Eindruck - noch nichts installiert. Nur den vorinstallierten Browser und das email-Programm genutzt.

Gmail kann ich auch ausschliessen. Hintergrunddaten und automatisches Synchronisieren sind bei mir deaktiviert. Mein K-9 synchronisiert im Hintergrund. Aber da bleibt das Display dunkel. Lediglich die akustische Benachrichtigung ertoent.
 
walhalla

walhalla

Erfahrenes Mitglied
Code:
02-08 13:25:50.958: ERROR/-MTDTCC_APP-(939): get_root_mtd_partition(9) : tcc 
02-08 13:25:50.958: ERROR/(939): mtd_find_partition_by_name(8) : tcc 
02-08 13:26:19.859: ERROR/-MTDTCC_APP-(939):
Da koenntest Du auf der richtigen Faehrte sein! "Telechips" benennt alles moegliche mit "TCC...".

Ich habe ein Bootlog gefunden ( http://www.ivhp.de/files/dmesg.log ) und da mounted er seine Partitionen ... u.a. die letzte als "tcc" ->

Code:
<4>tcc-mmc0: init.
<4>tcc-mmc1: init.
<4>[MTD TCC] [PORT CONFIG - CS[0, 1, 2, 3] [NAND Data Port: GPIO_B Hw0 ~ Hw15]
<4>[MTD TCC] DMA Alloc Addr:0x49ef9000, Size:1024
<4>[MTD TCC] [BClk 192MHZ][1Tick 53][RE-S:0,P:6,H:2][WR-S:0,P:3,H:2][COM-S:2,P:15,H:15]
<4>[Golden Info] [Nand Total Bad Block:  0]
<4>[MTD TCC] [PartName:bootloader] [StBlk :  36]
<4>[MTD TCC] [PartName:bootloader] [EndBlk:  36]
<4>[MTD TCC] [PartName:      boot] [StBlk :  36]
<4>[MTD TCC] [PartName:      boot] [EndBlk:  55]
<4>[MTD TCC] [PartName:    system] [StBlk :  56]
<4>[MTD TCC] [PartName:    system] [EndBlk: 355]
<4>[MTD TCC] [PartName:    splash] [StBlk : 356]
<4>[MTD TCC] [PartName:    splash] [EndBlk: 363]
<4>[MTD TCC] [PartName:     cache] [StBlk : 364]
<4>[MTD TCC] [PartName:     cache] [EndBlk: 403]
<4>[MTD TCC] [PartName:  userdata] [StBlk : 404]
<4>[MTD TCC] [PartName:  userdata] [EndBlk:1033]
<4>[MTD TCC] [PartName:   persist] [StBlk :1034]
<4>[MTD TCC] [PartName:   persist] [EndBlk:1035]
<4>[MTD TCC] [PartName:  recovery] [StBlk :1036]
<4>[MTD TCC] [PartName:  recovery] [EndBlk:1055]
<4>[MTD TCC] [PartName:      misc] [StBlk :1056]
<4>[MTD TCC] [PartName:      misc] [EndBlk:1057]
<4>[MTD TCC] [PartName:       tcc] [StBlk :1058]
<4>[MTD TCC] [PartName:       tcc] [EndBlk:1059]
<4>[MTD TCC] [MTDTotalBlk:1024] [MTDRervBlk:29] [MTDStBlk: 36] [MTDEdBlk:1089]
<4>[MTD TCC] NAND device: Manufacturer ID: 0xec, Chip ID: 0xd5
<4>[MTD TCC] [PartName: tcc] [StBlk :1058]
<4>[MTD TCC] [PartName: tcc] [EndBlk:1059]

Vielleicht haben die da tatsaechlich vergessen, was aus- oder umzubauen bei unseren Pads???
 
K

klausjuergen

Neues Mitglied
Dank der hervorragenden Anleitung kann ich nun auf den Android Market zugreifen und der PA81 ist nicht an der Wand gelandet

Gruß

Klaus

Sent from my M82VG using Tapatalk
 
O

OnDroid

Neues Mitglied
Das mit dem Display-Einschalten habe ich auch. Ob von Anfang an, kann ich nicht sagen. Ich bzw. meine Frau schaltet das Display nie aus (zu faul, um das Knöpfchen zu drücken). Ich habe das Display-Timeout auf 2 Minuten eingestellt. Wenn man also das Pad nach dem Benutzen einfach beiseite legt, schaltet sich nach genau 1:45 Min. zuerst die Beleuchtung aus. Man hat also 15 Sekunden Zeit, um aufs Display zu tippen und weiter zu lesen.

Wenn man dies nicht tut, schaltet sich nach 15 Sekunden (also insgesamt nach 2 Minuten seit der letzten Aktivität) die Display-Beleuchtung kurz ein. Man sieht wie der Desktop verschwindet und das Schloss zum Entriegeln erscheint. Dann schaltet sich das Display komplett aus, sodass Tippen darauf nichts bewirkt. Aus diesem Zustand kann man das Pad nur durch Knopf-Druck + Entriegeln wieder aktivieren.

Jetzt kommt aber das eigentlich Interessante. Wenn man das Pad nicht mehr anfasst, schaltet sich (bei mir) exakt alle 30 Minuten die Beleuchtung kurz ein. Man sieht für 2-3 Sekunden die Uhr und das Schloss und dann schaltet sich das Display sofort wieder aus (also nicht nur die Beleuchtung). So geht es dann bis der Akku leer ist. Ich habe wie gesagt dieses Phänomen erst gemerkt, nachdem einige Apps aufs Pad installiert wurden. Es kann aber auch sein, dass es von Anfang an so war.

Es spielt dabei keine Rolle, ob auf dem Pad ein paar Apps laufen oder nicht. Auch wenn alle Apps tot sind, schaltet sich die Display-Beleuchtung ein. Auf dem Pad ist auch Auto-Sync und alles mögliche bis auf das WLAN aus. WLAN lasse ich generell immer an, da Frauchen darüber auf ihre Lese-Bibliothek auf dem PC (Calibre) zugreift. Deshalb kann ich aus meinem WLAN-Router-Log entnehmen, dass das Pad bei diesem Display-Aufleuchten ab und zu (aber nicht immer) sogar eine WLAN-Verbindung aufzubauen schafft. Diese wird aber dann innerhalb weniger Sekunden wieder geschlossen. Deshalb hatte ich ursprünglich eine App unter Verdacht, die sich dann selbständig startet und nach Hause telefoniert. Das ist aber nur eine Vermutung.

Da ich auf dem Pad keine sensiblen Daten habe, ist mir das Nach-Hause-Telefonieren, falls es wirklich stattfinden sollte, eigentlich egal. Es wäre aber trotzendem schön, wenn das Pad ruhig schläft und nicht unnötig Energie für das Display-Ein- und -Ausschalten verbrauchen würde.

Ich habe sogar den Eindruck, dass das 81er Modell für die Display-Beleuchtung keine LEDs sondern CCFL-Röhrchen verwendet. Die verbrauchen nicht nur mehr Energie, sondern mögen solche Ein- und Ausschaltvorgänge nicht besonders. Irgendwann fallen sie dann aus und das Pad wäre somit Elektro-Schrott.
 
N

NavyNeidi

Fortgeschrittenes Mitglied
Servus,

ich weiß ja nicht, wei ich es rüber bringen soll, aber.....

Ich habe mich jetzt 2 Tage lang beherscht und KEINE Apps installiert oder sonstiges mitdem Pad gemacht, als über den vorinstallieren Browserzu surfen oder im A-Rival-Market zu stöbern. Ach ja, und die YouTube-App habe ichgetestet. Aber, nochmal, keine weiteren Apps installiert.
Ich habe zur Zeit kein Display einschalten. Ich nehme das Pad mit ans Bett, da ich hier, wenn ich schlafen will, das Einschalten gut bemerke. So ist es mir ja auch mal aufgefallen.
In der übrigen Zeit liegt das Ding neben mir, und es geht NICHT an.

Also gerne nochmal das Angebot dieser App-Liste.

GRüße

NavyNeidi
 
walhalla

walhalla

Erfahrenes Mitglied
Hi,
ist etwas OT ... aber kennt jemand hier einen Moderator oder Admin, damit uns vielleicht fuer a-rival mal ein (Unter-)forum aufmacht? Dann koennte man einiges besser strukturieren und wieder finden. Hier in dem kilometerlangen Thread ... unuebersichtlich! :(

Liebe Gruesse

Jens
 
goemichel

goemichel

Stammgast
Hallo und guten Tag!

Habe seit dem letzten Wochenende auch ein a-rival PAD und zwar das PAD 83 (also inkl. 3G).
Will dann auch mal meine Erfahrungen mit euch teilen:
(...da ich das schon mal in einem anderen Forum gepostet habe, gestattet mir ein einfaches copy&paste...)

Der Lieferumfang: Vorbildlich! HDMI-Adapterkabel und MiniUSB-zu-USB(A)-Adapter. Dazu noch ein Ladegerät, USB-Kabel (zum Anschluss an PC), BDAs für das Gerät und die Navi-Software.

Das Gerät: Sehr wertiges Alu-Gehäuse. Liegt gut in der Hand. Allerdings ist es etwas schwerer als in der Beschreibung angegeben. Es wiegt (ohne SD-Karte, aber inkl. SIM :D ) genau 637g. Das macht aber nix. Ist ganz gut auch mit einer Hand zu tragen.
Alle Anschlüsse sind offen von außen zugänglich, was auch ein Nachteil sein kann (Staub und Dreck könnte eindringen, aber wer legt schon sein PAD in den Sand?).
Das Hochfahren nach dem ersten Einschalten dauert etwas lang. Wifi-Einrichtung echt problemlos. 3G ist auch easy. Allerdings muss die SIM-Karte beim Hochfahren drinstecken, sonst wird sie nicht erkannt. Also kein Hot-plugging / Kartenwechsel während des Betriebs.

Der Bildschirm: 800x600px...hmm, bei 8" genau richtig für ältere Herren wie mich. Surfen ist allerdings nicht wirklich prickelnd. 800er Breite ist bei vielen Websites ein Graus. Insbesondere, weil man die Werbung nicht ausblenden kann (aber dafür gibt es sicher irgendwo eine App).
Die Helligkeit ist gut und gleichmäßig. Blickwinkelstabilität nicht wirklich klasse, aber ausreichend. Touch ist gut. Zumindest nicht wesentlich schlechter als beim iPad oder dem Galaxy (ohne dass ich die ausführlich getestet hab. Aber zumindest schon mal ausprobiert).

Der Akku: nicht austauschbar. Plöd. Wie lange er hält, wird sich herausstellen. Erste Versuche liegen so bei etwa 4,5 Stunden (ständige Nutzung, inkl. WLAN und UMTS). Aber so wie es aussieht, wird es um einiges kürzer als bei einem iPad-Akku sein.

Sonst noch: androidmarket ist für das Gerät nicht zugänglich!! Mist! Ebensowenig appbrain. Auch über androidpit krieg ich keine vernünftige Verbindung. Der a-rival-Market ist sehr eingeschränkt. Wenigstens lassen sich Apps von der SD-Karte installieren - vorausgesetzt, man findet die entsprechenden *.apk zum Download.
Auch blöd: ein Update auf Android 2.2 oder gar 3.0 wird es laut Hersteller nicht geben...und rooten/flashen will ich das Pad nicht schon jetzt.

GPS / Navi: erfolgreicht getestet. Nachdem der Empfänger erstmal etwas länger gebraucht hat, einen ersten Fix hinzukriegen, fluppt alles wie gewünscht. Neuer Fix nach abschalten geht ruckzuck.
Navi-Software ist eher rudimentär. Immerhin Sprachausgabe (mit lustigen Fehlern - Doppler-Effekt). Bringt einen ans Ziel, wenn auch nicht Hausnummern-genau (hat meine Adresse um 100m "verfehlt"). Karten sind von Teleatlas, Stand: 2010.3 (also nicht wirklich das allerneueste). Das Navigieren zieht ganz schön Akku. 40minütige Fahrt hat 40% Akku verbraucht.
Mal sehen, wie sich das Ding beim Geocaching macht...die Software c:geo funktioniert zunächst mal prächtig.

Erstes Fazit: nett. Echt nett. Wenn man mit den oben genannten Einschränkungen hinkommt, ist es ein gar nicht so schlechter iPad-Ersatz. Zumal es nur ungefähr die Hälfte kostet.

Was bei mir nicht funktioniert: MP3 läuft nicht! Ich habe (grundsätzlich) 320kb/s CBR Dateien, die zwar angezeigt, aber nicht abgespielt werden.
Kann mir da jemand einen Tipp geben? Ist das PAD (oder Android) da beschränkt?
 
Zuletzt bearbeitet:
Metschwein

Metschwein

Stammgast
Hallo goemichel,
Herzlich Wilkommen bei den a-rival nutzern:D
Das Rooten vom a-pad geht über Z4Root und geht sehr einfach, apk installieren und zwischen Temporary Root, Permanent Root oder Un Root entscheiden.
Den normalen Google Market bekommt man dank CMONE und der Klasse Anleitung von Walhalla auch auf sein Pad. ES GIBT ABER NOCH KEINEN RETTUNGSANKER wie bei den 81er Modell (update.zip).
Bei den MP3 Programmen gibt es 3 die du ausprobieren könntest:
MixZing, PlayerPro und PowerAmp.
MixZing läuft in der aktuellen Version allerdings nur mit Gapps.

tschau
Thorsten
 
walhalla

walhalla

Erfahrenes Mitglied
walhalla schrieb:
Hi,
ist etwas OT ... aber kennt jemand hier einen Moderator oder Admin, damit uns vielleicht fuer a-rival mal ein (Unter-)forum aufmacht? Dann koennte man einiges besser strukturieren und wieder finden. Hier in dem kilometerlangen Thread ... unuebersichtlich! :(

Liebe Gruesse

Jens
Hi,
ich habe gestern diesbezueglich einem Moderator eine PN gemacht (nachdem ich einen gefunden hatte ;) Moderatoren koennen das nicht - nur Admins. Er leitet es weiter. Vielleicht macht noch jemand eine PN?!

So langsam - ne schon laenger ;) - wird es hier unuebersichtlich und man koennte Threads schoen nach Themen organisieren.

Walhalla
 
walhalla

walhalla

Erfahrenes Mitglied
Metschwein schrieb:
Den normalen Google Market bekommt man dank CMONE und der Klasse Anleitung von Walhalla auch auf sein Pad. ES GIBT ABER NOCH KEINEN RETTUNGSANKER wie bei den 81er Modell (update.zip).
Ist eventuell nicht so ganz richtig, denn fuer das 83 gibt es auch ein update.zip:

> Downloads | a-rival

OK, ob die auch genauso gut funktioniert wie bei den 81-ern, weiss ich nicht, denn ich bin ja ein 80-er :))) Aber warum sollte es nicht? Vielleicht stellt sich ja NaviNeide als Testkaninchen zur Verfuegung?!

Liebe Gruesse

Walhalla
 
Metschwein

Metschwein

Stammgast
Hi Jens,
Hab die update.zip für das 83er mal geöffnet und glaube das sie auf dem 80er auch laufen sollte.
Musst nach der Instalation halt die 3G sachen aus den apps entfernen.
Ausprobieren auf eigene Gefahr

tschau
Thorsten
 
walhalla

walhalla

Erfahrenes Mitglied
Nene, ich wuesste nicht, warum ich das Risiko eingehen sollte! Denn wenn es nicht geht, habe ich mit einem "falschen" Rettungsanker mein eigenes Schiff versenkt :)))

Reingeschaut habe ich auch. In das vom 81-er auch. Ich habe es nicht bis ins Detail verglichen - haette ich erst gemacht, wenn ich meines an die Wand gefahren haette.

"Aehnlich" reicht mir nicht! Wenn der dann beim Booten Hardware sucht, die er nicht hat ... Dienste startet, die auf Hardware zugreifen wollen, die es nicht gibt ... muss nicht - aber kann ins Auge gehen! :(

Und ich wuesste nun wirklich nicht, wieso ich mir das gaudihalber antun sollte - wo doch mein Market jetzt laeuft!

Walhalla
 
Metschwein

Metschwein

Stammgast
Ich würde das Risiko auch erst eingehen wenn es nicht mehr anders geht

tschau
Thorsten
 
N

NavyNeidi

Fortgeschrittenes Mitglied
Servus,

walhalla schrieb:
...
Vielleicht stellt sich ja NaviNeide als Testkaninchen zur Verfuegung?!
..
Walhalla
Lass mich mal kurz überlegen? NEIN! :biggrin:

Ich brauch mein Pad. Und bisher läuft es mit allem, was ich ausprobiert habe. Und die "Mystery On" und Einfrieren hab ich nicht mehr. Inzwischen sogar wieder Google-Sync an.

GRüße

NavyNeidi (so wirds geschrieben....) :thumbsup:


 
N

NavyNeidi

Fortgeschrittenes Mitglied
Servus,

so, nun hab ich wieder den Market drauf. Maps aktualisiert. Mehr nicht.

Und jetzt kommts:
Mein Display ist gerade zum 2. mal angegangen.

Ich werde es beobachten.

GRüße

NavyNeidi