1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Bluemarlin, 31.10.2011 #1
    Bluemarlin

    Bluemarlin Threadstarter Fortgeschrittenes Mitglied

    ...aber hat schon mal zu Beginn als ich das Gerät neu hatte :)

    Jedenfalls funktioniert die Abfrage in meinem Smartphone (kein Android) - wenn ich unter Sicherheit die PIN Abfrage einschalte, dann passiert nichts nur eben kein Netz-Empfang, weder bei Flugmodus aus/ein noch beim Start des tablets.

    Das einzige was ich in so einem Fall machen kann ist einen neuen PIN eingeben (=alter PIN) und dann verbindet es, oder ich stelle auf nicht automatisch, dann ist halt dauernd Empfang, was ich jedoch nicht will, weil es die Extra-card ist, und dann immer beide Geräte (Samrtphone) aktiv sind...

    Sonst habe ich keinerlei tools die die Abfrage umgehen würden.
    ...denke es ist irgend eine weitere Einstellung, nur welche?
     
  2. Eneco, 31.10.2011 #2
    Eneco

    Eneco Android-Lexikon

    Du schreibst hier ziemlich wirres Zeug, deinen Ausführungen kann ich leider nicht folgen. Aber du schreibst "kein Android", also solltest du dir da vllt ein passenderes Forum suchen...
     
  3. Bluemarlin, 31.10.2011 #3
    Bluemarlin

    Bluemarlin Threadstarter Fortgeschrittenes Mitglied

    vielleicht strukturell?

    1) SIM Nummer wird nicht abgefragt obwohl in den Einstellungen so markiert, also SIM Sperre auf meinem tablet scheinbar nicht

    2) SIM ist in Ordnung, da wenn ich die Karte in mein Smartphone einlege sofort nach dem Pin gefragt wird, Smartphone ist Symbian

    3) Wenn am tablet SIM-Sperre aktiviert, dann ist nach Flugmodus oder Neustart kein Netz und auch keine PIN-Abfrage. Um ein Netz zu bekommen muss ich eine PIN Änderung vornehmen, wobei ich den alten PIN und neuen PIN gleich belasse jedoch neu eingeben muss in den Einstellungen, dann habe ich wieder Netz - also etwas sehr umständlich (ich gebe deshalb als neue PIN Nummer wieder die alte ein, damit ich sie mir merke)

    4) Wenn ich die PIN Sperre deaktiviere habe ich zwar permanent Netz (auch nach dem Flugmodus oder Neustart, nur keine Sicherheit mehr - also ich hätte gerne im Falle einer Deaktivierung danach gerne eine PIN Abfrage - und genau das ist mein Problem
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
galaxy a3 2016 Android Allgemein 16.09.2017
Hilfe: OTG XBOX 360 Controller funktioniert nicht S6 Android Allgemein 17.08.2017
Dual-Sim und z.B. Spotify Android Allgemein 23.06.2017
Funktioniert Mirroring im Auto gut? Android Allgemein 15.06.2017
Handy als Server ohne WLAN und SIM Karte? Android Allgemein 09.06.2017
Mobiles Internet (3G/4G) funktioniert, Telefonieren jedoch nicht. Android Allgemein 29.05.2017
Dual Sim Adapter? Android Allgemein 26.05.2017
SD Karte funktioniert nicht mehr, liegt eher am Telefon Android Allgemein 24.05.2017
Dual SIM - SMS auch wechselseitig nutzbar? Android Allgemein 24.05.2017
Dual Sim eine gute Idee für neues highend Smartphone ? Android Allgemein 22.05.2017

Users found this page by searching for:

  1. sim sperre einrichten funktioniert nicht

Du betrachtest das Thema "Sim-Sperre funktioniert nicht" im Forum "Android Allgemein",