1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sirbender, 05.01.2010 #1
    sirbender

    sirbender Threadstarter Android-Experte

    Hi,

    ich habe das neuste Update eingespielt.

    Man kann ja warten ohne eine Taste zu druecken und das Handy geht in Standby, oder man drueckt die Taste seitlich rechts und es geht gleich ins Standby.

    Wenn ich dass tue funktioniert nach dem Aufwachen in ca. 4 von 10 Versuchen das WLAN nicht mehr. Ich meine damit nicht das es komplett abgeschaltet ist, nein es funktioniert nicht mehr. Oben in der Benachrichtigungsleiste ist das WLAN Symbol verschwunden. In den Einstellungen ist WLAN aber noch aktiv nur mit niemandem verbunden und er listet auch nichtmehr meinen Router auf, was er normalerweise macht.

    Auch Switcher zeigt, dass das WLAN prinzipiell aktiv ist - halt wohl mit keinem Router verbunden, daher auch kein Symbol in der Benachrichtigungsleiste, nehme ich an.



    Bisheriger Workaround: Ich starte Switcher, beende WLAN und starte WLAN wieder. Danach funzt wieder alles.


    Kann ich das Problem auch ganz beheben?


    Danke,
    sb
     
  2. Samsung I7500, 05.01.2010 #2
    Samsung I7500

    Samsung I7500 Fortgeschrittenes Mitglied

    Ja, kann man...
     
    sirbender gefällt das.
  3. Thyrion, 05.01.2010 #3
    Thyrion

    Thyrion Ehrenmitglied

    Und in diesem Sinne, mache ich hier auch zu, da das Problem in dem anderen Thread schon diskutiert wird. Bitte das nächste Mal erst die Suche verwenden. Ausserdem wäre das Problem auch in einem anderen Unterforum besser aufgehoben, da nicht Galaxy-spezifisch.
     
Die Seite wird geladen...
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "WLAN funktioniert manchmal nicht mehr nach Standby..?" im Forum "Android Allgemein",