1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. drae, 27.01.2018 #1
    drae

    drae Threadstarter Junior Mitglied

    Hallo Gemeinde,

    ich habe ein neues Auto. Ein Skoda Fabia mit Smartlink.
    Hat es von euch schon jemand geschafft, ein Blackview Handy mit Android Auto und Smartlink zu koppeln?
    Wenn ja, was muss am Handy eingestellt werden, damit die Verbindung funktioniert?
    Danke.

    Paul
     
  2. Phil-HB, 29.01.2018 #2
    Phil-HB

    Phil-HB Moderator Team-Mitglied

    Mit einem Skoda Fabia kann ich leider nicht dienen. Aber mit welcher Technologie arbeitet denn "Smartlink"? WLAN, Bluetooth, ...?
     
    drae bedankt sich.
  3. drae, 30.01.2018 #3
    drae

    drae Threadstarter Junior Mitglied

    Hallo Phil,
    das Blackview BV8000 ist per Bluetooth und USB angeschlossen.
     
  4. Phil-HB, 30.01.2018 #4
    Phil-HB

    Phil-HB Moderator Team-Mitglied

    Und das muss beides gleichzeitig sein? (Sorry, ich kenne Smartlink bisher halt garnicht.)

    Bei der Verbindung per USB kannst du ja noch diverse Einstellungen vornehmen wie "mtp", "nur laden" und im Entwickler Menü "USB Debugging". Da muss man manchmal auch für eine funktionierende Verbindung zum PC beim ersten Mal etwas rumprobieren, deshalb würde ich das in Deinem Fall auch mal ausprobieren.
     
  5. drae, 30.01.2018 #5
    drae

    drae Threadstarter Junior Mitglied

    Ja, danke dir. Dann muss ich Mal ein bisschen rum experimentieren.
     
  6. Phil-HB, 12.02.2018 #6
    Phil-HB

    Phil-HB Moderator Team-Mitglied

    Ansonsten zu Problemen mit Bluetooth-Verbindungen in Fahrzeugen:
    Es scheint ein allgemeines Problem damit in Andoid 7.1 zu geben. Kann notfalls durch ändern der Bluetoth-PIN auf 0000 umgangen werden.
     
  7. drae, 16.02.2018 #7
    drae

    drae Threadstarter Junior Mitglied

    Also ich bekomme es nicht zum laufen, selbst mit einem Samsung S7 nicht.
     
  8. Phil-HB, 19.02.2018 #8
    Phil-HB

    Phil-HB Moderator Team-Mitglied

    @drae dann ist es aber wohl auch kein Fehler speziell im Blackview-Gerät
     
  9. meph86, 23.02.2018 #9
    meph86

    meph86 Neuer Benutzer

    Hallo!

    Ich hoffe, ihr könnt mir helfen. Ich habe die Suche bemüht und festgestellt, dass anscheinend recht viele Huawei Nutzer Probleme mit Android Auto haben oder hatten. Leider war bei den Beiträgen nichts für mich Brauchbares dabei.
    Ich habe ein P9 Lite VNS-L31 (also die 2017er Version mit 3GB RAM, Android 7.0, Build 380, Update auf das neueste Build 404? bekomme ich keines. Das Smartphone meint, es sei aktuell), darauf läuft Android Auto (V3.0). Ich verbinde zu einem Skoda Octavia Bolero BJ 2018.
    Ich kann das Smartphone verbinden, Android Auto starten, telefonieren und navigieren. Wenn ich jedoch Musik hören möchte, so startet zwar die App (Ich habe es mit Google Play Music und auch mit MD-Player versucht), jedoch höre ich keinen Ton. Ich kann aber Lieder wechseln. Anscheinend versucht das P9 Lite trotz aktiver Android Auto Verbindung die Musik über Bluetooth zu streamen. Das Skoda Radio erwartet die Musik allerdings über die USB-Verbindung.
    Wenn ich Android Auto deaktiviere, kann ich Musik über die beiden besagten Apps normal via A2DP-Bluetooth Streaming abspielen.
    Wenn ich Android Auto nicht übers Auto sondern direkt über das Smartphone nutze, dann kann ich ebenfalls die Musik über beide Player abspielen.

    Kenn jemand von euch das Problem? Ich hatte zuvor Samsung Galaxy S4 mini mit Lineage OS CM14 (also Android 7.1) und dabei hatte ich keine Probleme. Es liegt also nicht am Autoradio. Ich nehme an, es liegt an irgendwelchen Einstellungen im Huawei Smartphone. Kann mir da jemand weiterhelfen?
    Und ja, ich habe schon mehrfach versucht, Android Auto, den MD-Player neu zu installieren. Auch die Bluetooth-Verbindung hab ich schon aus Auto und Smartphone gelöscht und neu eingerichtet.

    Ich bin echt mit meiner Weisheit am Ende.

    Danke schon jetzt für eure Antworten.
     
  10. meph86, 22.03.2018 #10
    meph86

    meph86 Neuer Benutzer

    Hat vielleicht jemand eine Idee oder das selbe Problem?
     
  11. Spooner82, 01.04.2018 #11
    Spooner82

    Spooner82 Fortgeschrittenes Mitglied

    Also ich hatte bis gestern auch ein P9 lite.
    Ich habe einen Superb Bj.17 mit Amundsen und Canton Soundsystem. Bei mir gab es bei der Musikwiedergabe nur das Problem das diese nur über die Frontlautsprecher wiedergegeben wurde. Musik höre ich über Amazon Music oder den handyeigenen Player. Das Soundsystem ansich (also hintere Lautsprecher und Subwoofer) wurden gar nicht angesprochen. Ansagen von Google Maps gab es auch nicht.

    Ich habe mir für andere Zwecke vor ein paar Monaten noch ein Samsung Galaxy J7 2017 gekauft. Hier funktioniert Android Auto in vollem Umfang, wie man es sich vorstellt.

    Seit gestern habe ich das P20 lite und die Musikwiedergabe ist ebenfalls tadellos. Google Maps muss ich hinsichtlich der Ansagen noch probieren.

    Das P9 lite hat also definitiv Kompatibilitätsprobleme bei Android Auto.
     
  12. meph86, 03.04.2018 #12
    meph86

    meph86 Neuer Benutzer

    Hallo!
    Danke für die Info! Damit kann ich den Übeltäter schon einmal eingrenzen. Sprachansage funktioniert bei mir nur halt keine Audioausgabe im Android-Auto Modus. Konntest du Musik über Bluetooth (also ohne USB-Verbindung) streamen? Ging das dann ebenfalls nur über die vorderen Lautsprecher oder über alle?
    Hab kein Canton, denke aber, dass das Ammundsen und das Bolero bis auf die (nicht freigeschaltete) Navi-Funktion und den SD-Slot baugleich sind. Bei BJ01 gehe ich davon aus, dass du schon die aktuelle 8" Variante mit Glasfront hast?
     
  13. Spooner82, 03.04.2018 #13
    Spooner82

    Spooner82 Fortgeschrittenes Mitglied

    Sprachausgabe von Google Maps wird bei mir auch funktioniert haben und wurde halt nur über Android Auto nicht ausgegeben. Fakt ist jedenfalls, das nichts zu hören war.
    Ich hatte übrigens Version 406 drauf, aber seit dem Update auf Android 7 waren es ja fast nur Sicherheitaupdates. Selten das mal anderes inbegriffen war.

    Audiowiedergabe per Bluetooth lief perfekt, habe ich auch immer genutzt, da kein Kabel anstecken nötig. Nur die fehlende Titelliste oder Playlistenauswahl von Amazon Music gegenüber Android Auto haben mich genervt, weshalb ich gerne Android Auto genutzt hätte. Das war nur leider unhörbar.
    Was die Radios angeht, so sollten sie in den Grundfunktionen identisch sein. Ich hätte ja auch das Bolero genommen, es war ebenfalls 8" groß, aber da Android Auto nicht richtig lief, hatte ich ein Navi benötigt.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Android Auto mit Zweitgerät ohne Bluetooth!? Android Auto Forum 11.06.2018
Probleme AA mit radioplayer.de Android Auto Forum 11.06.2018
Probleme Android Auto Nutzung Deezer Android Auto Forum 31.05.2018
Plötzlich aufgetretene Probleme auf breiter Front Android Auto Forum 10.05.2018
Datenvolumen bei Android Auto Android Auto Forum 17.04.2018
Android Auto + AA Mirror App => Handydisplay spiegeln Android Auto Forum 06.04.2018
Android Auto - schlechter Sound Android Auto Forum 03.04.2018
Bluetooth ausschalten Android Auto Android Auto Forum 14.03.2018
Smartphone mit Android Auto (Autoradio) verbinden Android Auto Forum 07.03.2018
Navigon für Mirror-Link bzw Android-Auto aktivieren?! Android Auto Forum 07.03.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bv8000 smartlink

Du betrachtest das Thema "Probleme Android-Auto mit Skoda Infotainment" im Forum "Android Auto Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.