I9505 [ROM][6.0.x] CyanogenMod 13 [Official_Nightlys]

  • 1.833 Antworten
  • Neuester Beitrag
Diskutiere [ROM][6.0.x] CyanogenMod 13 [Official_Nightlys] im AOSP/AOKP basierende Custom-ROMs für Samsung Galaxy S4 im Bereich Custom-ROMs für Samsung Galaxy S4 (I9505).
Beatzekatze

Beatzekatze

Dauergast
Damit man ein vollkommen sauberes System hat. Schon mehrfach gab es Probleme mit irgendeinem "gefrickel"

Man kann ja hinterher mit TB die meisten Sachen wieder einspielen. Aber bei einem solchen Sprung auf die 6er würde ich immer komplett wippen
 
Z

zophoba

Neues Mitglied
TitanumBackup erkennt meine extSD nicht. Dort liegt mein Backup. Auch hierzu jemand eine idee?
 
Beatzekatze

Beatzekatze

Dauergast
Da gab es schon einige Probleme hier. Da müsstet Du mal etwas "rückwärts" lesen oder warten bis audianer vorbeikommt. Der weiß bestimmt Rat dazu.
 
Cloud

Cloud

Super-Moderator
Teammitglied
@zophoba : Wähl bei TB unter "Sicherungsort" mal "Speicher des DocumentProviders" aus. Hier dann auf die 3 Punkte und "SD Karte anzeigen" Jetzt solltest du Zugriff haben. Sollte das nicht klappen, kopier das TB Backup einfach auf den Internen Speicher, dann gehts auf jeden Fall.

CM13 gestaltet die Zugriffsrechte was die SD Karte betrifft etwas, nun ja.. umständlich ^^
 
Z

zophoba

Neues Mitglied
Meine extSD wird in Einstellung/ Speicher nicht erkannt. Auch hierzu eine Lösung?
 
Cloud

Cloud

Super-Moderator
Teammitglied
Was hast du beim ersten Start ausgewählt? Da wurdest du gefragt, wie du die SD Karte nutzen willst...
 
Z

zophoba

Neues Mitglied
Speicher des DocumentProviders" finde ich nicht?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@audianer....das habe ich abgebrochen? War wohl falsch? :-(

Muss ich ggf. erneut flashen?
 
Zuletzt bearbeitet:
Cloud

Cloud

Super-Moderator
Teammitglied
ehm ja das war nicht gut ^^ Ich weiß nicht ob du da wieder zurück kommst? Entferne die SD Karte mal WÄHREND DES BETRIEBS und setzte sie wieder ein. Mit etwas Glück kommt die "Aufforderung" wieder...

 
Z

zophoba

Neues Mitglied
Ich flashe gerade erneut... was muss bei der Meldung bzgl. der SD Karte ausgewählt werden?
 
Gene S

Gene S

Enthusiast
Als medienspeicher verwenden
 
Z

zophoba

Neues Mitglied
Speicherkarte wird leider immer noch nicht unter Einstellung/ Speicher erkannt. Im Dateimanager bekomme ich die ext.SD jedoch angezeigt.
Oder ist das so gewollt?:confused2:
 
Gene S

Gene S

Enthusiast
So sieht es bei mir aus.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von magicw - Grund: großes Bild gespoilert von @magicw
Z

zophoba

Neues Mitglied
Ah, dann scheint das so Ok zu sein. Danke!
Eine (hoffentlich) letzte Frage. Ich habe oben in der Statuszeile ein "#" Zeichen. Wie bekomme ich das denn weg?
 
Gene S

Gene S

Enthusiast
Weiß es ganicht mehr genau!Da ich superSU nutze habe ich es nicht.
Mal angeklickt oder zur Seite gewischt!Ob es dann wech ist.
 
Z

zophoba

Neues Mitglied
Nach einer Installation der SuperSU verschwindet die #. Das weiß ich von vergangenen Versionen (CM 12). Aber leider kann ich keine SuperSU installieren, da mein S4 sonst nur bis zum Bootlogo startet.
 
Mr_H

Mr_H

Fortgeschrittenes Mitglied
Nachdem ich das hier mal so grob überflogen habe, scheint es ja noch diverse Probleme zu geben... Ist die ROM schon alltagstauglich?
Also in Bezug auf Telefonie/BT/WLAN etc...?
 
Cloud

Cloud

Super-Moderator
Teammitglied
Das # bedeutet nur, dass eine Anwendung geradee ROOT Zugriff hat. Sollte eine Art Warnung sein, lässt sich aber deaktivieren.

@Mr_H : ich empfehle erst noch bei Lollipop zu bleiben ;)
 
T

tefracky

App-Anbieter (kostenlos)
Gibt es was neues in Sachen SD Karte und/ober FolderMount
 
Manuel0820

Manuel0820

Neues Mitglied
@zophoba : Habe das selbe Problem mit SuperSu, kann es auch nicht mehr Installieren seit CM 13.

@Gene S und @zophoba : Die Speicherkarte ist nicht unter Einstellungen/Speicher drinnen sondern unter Einstellungen/Speicher & USB und sieht dann so aus:
 

Anhänge

G

Gustl1000

Gast
Ich kann die beta supersu 2.66 noch installieren bzw. Flashen. Die Stable 2.46 endet bei mir ebenfalls im bootlop...

Einzige was nicht geht, ist die binary zu aktualisieren, ich muss also nach jedem flash die beta neu flashen.