GCam für das Aquaris X2 / X2 Pro

  • 86 Antworten
  • Neuester Beitrag
Diskutiere GCam für das Aquaris X2 / X2 Pro im bq Aquaris X2 / X2 Pro Forum im Bereich bq Forum.
KibbleSprayer

KibbleSprayer

Ambitioniertes Mitglied
Ja, meist funktionieren die apps für ne Weile, aber dann geht's auf einmal nicht mehr bis zum neustart.
 
J

joerg69

Fortgeschrittenes Mitglied
@devil84 Die Serie habe ich auch schon probiert. Die beta8 speichert bei mir, allerdings haben alle APKs aus der Serie bei mir den Fehler, dass sie im Nachtmodus kein Landscape können. Also: Öffnen in Portrait. In Nachtmodus wechseln. Handy drehen in Landscape —> Bildschirm ist um 90° verdreht.
Beitrag automatisch zusammengefügt:

KibbleSprayer schrieb:
Ja, meist funktionieren die apps für ne Weile, aber dann geht's auf einmal nicht mehr bis zum neustart.
Das scheint mir eher ein BQ-Problem zu sein, das immer auftritt, wenn es an den Bildern ordentlich was zu rechnen gibt. HDR+ im Nebel und so. Das Verhalten hatte ich auch mit anderen Camera-Apps.
Keine Ahnung, ob die Original BQ-Cam das auch hat, die ist mir zu simpel, nutze ich nicht.
 
Zuletzt bearbeitet:
E

edx-87

Neues Mitglied
Hallo Leute,
mir ist die bq Kamera meines x2 pro mit Ihrer Instabilität und schlechten Bildergebnissen dermaßen auf die nerven gegangen dass ich in den letzten tagen gefühlt 50 verschiedene GCam Mods ausprobiert habe.

Und ich habe nun endlich eine gefunden die zuverlässig funktioniert! Hab sie sowohl auf meinem x2pro als auch auf einem normalen x2 innerhalb meiner Familie getestet und für gut befunden.

Urnyx's 7.2.010 v2.3: GCam_7.2.010_Urnyx05-v2.3.apk (Urnyx05, 2020-02-19, configs, changelog)
läuft auf bq Android 9 (Build 2.3.8_20200320-1418) (aktuellste Version Stand 23.05.2020)


Paar notitzen:
- HDR+ läuft in der normalen Stufe aber nicht in der zweiten (Im Menü lässt sich die HDR+ Auswahl ausblenden, dann ist HDR+ standardmäßig aktiviert)
- Ich habe Google Lens Vorschläge deaktiviert, könnte sein dass die reibungslose Funktion auch damit einhergeht.
- Auch der Nachtmodus funktioniert zuverlässig! Da der Prozessor des x2/x2pro aber nicht der schnellste ist, ist das anzeigen gemachter Bilder teils nicht sofort möglich und wirft einen erstmal zurück. Das ist normal, hier einfach etwas mehr Geduld haben.
- Bevor es das erste mal funktioniert hat, musste ich mein x2 neustarten. Danach funktioniert es aber zuverlässig und dauerhaft. Startet man zwischendrinnen eine defekte Version eines anderen GCam Mods kann es sein dass das speichern und/oder die Nachtsicht nicht mehr funktioniert (Neustart hilft). Deshalb würde ich empfehlen andere Versionen von GCam Mods runterzuschmeißen. Parallelbetrieb mit Opencamera und bq Kamera sind aber kein Problem.
 
Zuletzt bearbeitet:
J

joerg69

Fortgeschrittenes Mitglied
Das sieht super aus! Danke!
Hast Du eine der config-Dateien verwendet, oder startest Du einfach ohne?
 
E

edx-87

Neues Mitglied
edx-87 schrieb:
- Auch der Nachtmodus funktioniert zuverlässig! Da der Prozessor des x2/x2pro aber nicht der schnellste ist, ist das anzeigen gemachter Bilder teils nicht sofort möglich und wirft einen erstmal zurück. Das ist normal, hier einfach etwas mehr Geduld haben.
Mir ist jetzt paarmal passiert dass ich nach einem Nachmodus Foto und zu schnellem in der Galerie nachschauen (wenn die Verarbeitung noch läuft) keine Bilder mehr machen konnte bis ich das Smartphone neu starte.
Vielleicht hilft es hier eine config zu verwenden, habe ich bisher nicht. Kenne mich damit nicht so aus. Vielleicht kann das mal jemand der das tut nachvollziehen und eine passende config posten?
 
J

joerg69

Fortgeschrittenes Mitglied
Leider wollte ich das auch grad melden. Ich habe heute beim Spaziergang ein paar Fotos gemacht, und dabei auch wieder dieses Phänomen beobachtet. Diesmal waren es nicht mal Nachtfotos, sondern „ganz normale“. Eigentlich verwende ich dafür eine andere App, aber in diesem Fall wollte ich halt mal gezielt die Google-Cam testen.

Das Phänomen sieht bei mir so aus, dass man eigentlich nichts bemerkt, man kann fröhlich knipsen, nur gespeichert wird nix. Sehr heimtückisch…

Ich habe ebenfalls das Gefühl, das „Komplexität“ hier das Problem ist. Im Nachtmodus passiert das sehr schnell, im Normalmodus hat man ein paar Schnappschüsse mehr, aber an einem Punkt scheint „irgendwas unter der Haube“ keinen neuen Bilder mehr in der Rechen-Warteschlange zu mögen und blockt. Ich habe dem Gerät ca. 20 Minuten Zeit gegeben, aber da kam nix mehr.

Man kann, wohlgemerkt, auch mit einer anderen Kamera-App nicht mehr knipsen. Da hängt irgendwas in der Camera-API oder so.
Beitrag automatisch zusammengefügt:

Ach so, und Nachtrag: Der Akku-Verbrauch ist bei mir so krass, dass ich mir schon nicht mehr vorstellen kann, dass die Anzeige korrekt ist. Das praktisch voll geladene Handy geht nach einem 45minütigen Schlender-Knips-Spaziergang an der Elbe entlang in den Notstrommodus. Nach einem Neustart ist der Akku dann angeblich signifikant voller (aber immer noch halb leer…)
 
Zuletzt bearbeitet:
E

edx-87

Neues Mitglied
Hmmm, das mit dem Akkuverbrauch und dem "abstürzen" tritt bei mir definitiv nicht auf wenn ich die Kamera ohne Nachtmodus verwende. Auch nicht auf längere Zeit.
 
Ähnliche Themen - GCam für das Aquaris X2 / X2 Pro Antworten Datum
7
1
39