Aquaris X5 Plus - Austausch zum Thema Bluetooth Kompatibiliät unter Marshmallow

  • 84 Antworten
  • Neuester Beitrag
Diskutiere Aquaris X5 Plus - Austausch zum Thema Bluetooth Kompatibiliät unter Marshmallow im bq Aquaris X5 Plus Forum im Bereich bq Forum.
M

Matador

Erfahrenes Mitglied
Die Optionen hatte ich beim Koppeln überprüft, aber wie ich schon schrieb hatte ich das Problem mit meinem S3 mini mit omni 5.1.1 auch schon. Der Ford hat übrigens leider noch nur Sync und nicht Sync2. Komisch ist nur, das der Player des Telefons vom Auto angesprochen wird, aber kein Sound im Auto ausgegeben wird. Mit unserer Yamaha Musiccast-Anlage geht es auch. Das ist für mich allerdings kein Wandlungsgrund.
 
Woodly2712

Woodly2712

Neues Mitglied
Habe entnervt aufgegeben und das Handy wieder verkauft. Wäre ein tolles Handy, aber ohne Bluetooth im Auto für mich nicht zu gebrauchen. Echt schade, vom finanziellen Verlust ganz abgesehen
 
Astralix

Astralix

Stammgast
@Woodly2712: Es ist leider so, dass Industrie-Standards als solche nicht existieren. Standards werden von mächtigen Firmen geschaffen, um kleine Firmen aus dem Markt zu halten. Wenn man das nicht vertreten kann, definiert man im Standard eben einen "Herstellerspezifischen" Teil, in dem jeder alles so macht, wie er will. Ich habe von aktuell 42 Umsetzungen des 1982 !! von Philips erfundenen I²C Bus nur 2 gefunden, die nahezu fehlerfrei waren. Eine stammte von NXP/Philips selbst und eine von Zilog. Alle anderen waren falsch bis grob unfähig umgesetzt. Dabei sind alle Großen des Car-HiFi Sektors... Wirklich alle.

Allerdings sind die Hersteller moderner Autos der Auffassung, dass man nur gegen ein Apple 5S und ein Samsung Galaxy S6 testen muss, dann hat man alle Bluetooth Normen erfüllt. Bei mir im Auto habe ich einen 12,87€ China-Dongle an USB Power und Line-In stecken. Funktioniert hervorragend, abgesehen davon, dass die beiden sich gegenseitig gelegentlich mal vergessen. Da der China Dongle aber NFC hat, reicht es das Handy mal kurz dagegen zu halten und OK zu klicken, schon läuft die Musik wieder. Freisprechen geht auch problemlos.

Wie auch immer, es ist schade, dass es mit dem Mazda nicht funktioniert hat und Du deswegen auf ein anderen Handy ausgewichen bist. Jetzt kann ich Dir leider keine neue Firmware schicken, mit der man testen könnte, ob das Problem gelöst ist. Das werde ich dann in der Liste ebenfalls vermerken und folglich wird man sich um die wenigen Fahrzeuge vorrangig kümmern, die noch auf der Liste stehen. Schade für die anderen Mazda Besitzer, die darauf gehofft haben. Aber das ist meines Erachtens nach fair denen gegenüber, die die Geduld mitbringen auf eine Lösung für ihr Auto zu warten.
 
Zuletzt bearbeitet:
B

beastofpray

Neues Mitglied
Hi,

ich möchte das Thema mal wieder aufleben lassen (ich hoffe mich steinigt keiner :) )
Da das X5 Plus in letzter Zeit Regel recht verramscht wurde habe ich mir ebenfalls eins zugelegt.
Leider habe auch ich Bluetooth Probleme, meine zeigen sich wie folgt, eventuell kann dies ja jemand in Spanisch weitergeben? :)

Android 6.0.1 / Sicherheitspatch 1.November 2016
Baseband: c1-00331-8976_GEN_PACK-1.77412.1
Kernel: 3.10.84
Build 1.5.1_20161117-1500

Problem 1:
Bluetooth im Mazda 6 Modelljahr 2006 (nur Telefonie), zugegeben der Bluetooth Empfänger ist alt, jedoch funktioniert er mit allen andern Handys ohne Problem.
Auch das X5 Plus verbindet sich erstmal, allerdings nur für 2 Sekunden, dann trennt sich die Verbindung wieder, als ob kein Protokoll ausgehandelt werden könne. Neustart / Neu connecten ohne Erfolg.

Problem 2:
Bluetooth Lautsprecher, BJ 2014 aus dem Lidl ;) , wird erkannt als SBL 4.1, gibt vermutlich einige davon. Bluetooth funktioniert ansich, jedoch ist nach fast jeden Liedwechsel der Ton weg, pausiere ich jedoch das Lied und drücke wieder auf Play, kommt der Ton anstandslos wieder aus dem Lautsprecher. Gefühlt tritt dies öfter mit Deezer auf als mit Poweramp.

Für Ratschläge bin ich dankbar, sonst muss es wohl wieder zurück ;(
 
E

eggman

Stammgast
Dich steinigt keiner! In Bezug auf Bluetooth bin ich ein gebranntes Kind und habe mit anderen Geräten erhebliche Probleme gehabt! Wobei aber das neue X5+ jetzt wieder Spaß macht und BT fast perfekt funktioniert.
Hier mal ein paar Vorschläge für's erste:
Reset am Autoradio gemacht und dabei den Cache und somit alle vorherigen gekoppelten Geräte gelöscht?
Testversion Bluetooth Phonebook aus dem Playstore probiert?
 
B

beastofpray

Neues Mitglied
Hi eggmn,

vielen Dank für die Rückmeldung.
Ich hab tatsächlich noch die Anleitung meines Bluetooth System gefunden, dort wurde beschrieben wie man zwischen zwei Bluetooth Profilen (Freisprechen und Headset) wechseln konnte. Ich habe von Freisprechen auf Headset gewechselt und es funktionierte auf Anhieb! :)

Mein Bluetooth Lautsprecher Problem konnte ich zwar noch nicht lösen aber das ist nicht so schlimm und vielleicht auch ein Bug der Deezer App.

Falls jemand das gleiche Problem hat anbei die Daten der Freisprecheinrichtung, diese wurde damals bei fast allen Herstellern als Nachrüstsatz verbaut:

Hersteller: THB/Burry
Grundmodul: UNI VoiceTalk DSP
Bluetooth Modul: UNI BlueAdapter Data DSP
Bluetooth Name: Blueadapter v02

Das Wechseln der Profile erfolgt indem man die rechte Taste für 3 Sekunden drückt (es erfolgen zwei tiefe Töne und die Taste blinkt Rot), Taste los lässt und erneut für 3 Sekunden drückt (es erfolgen 2 höhere Töne). Nun ist das Profil gewechselt und man kann sich erneut verbinden.

Grüße
beast
 
S

Schneemann69

Neues Mitglied
@beastofpray Welche Version vom Mazda MZD hast du? Habe genau das selbe Problem. :-/

[Edit] ok habe überlesen das dein Wagen von 2006 und nicht von 2016 ist. :-D
 
Zuletzt bearbeitet:
B

beastofpray

Neues Mitglied
@Schneemann69

Hi, ja meiner ist dann doch etwas älter, aber ich kann folgendes sagen, meine Lösung war nicht zuverlässig.
Der Adapter hat immer wieder vergessen das er im anderen Modus verbinden soll, schlussendlich habe ich den Adapter getauscht,
nachdem ich raus gefunden habe das es sich um ein klassisches Bury System 8 handelt, wofür es sehr viele Module gibt.
Entsprechend habe ich den aktuellen Bluetooth Adapter Ad9060 eingebaut (gebraucht, wird einfach drauf gesteckt) und dieser funktioniert Fehlerfrei.
In unserem 2er Mazda haben wir von Aukey den Bluetooth Wireless Adapter v4.0 mit Aux Ausgang, auch dort funktioniert es fehlerfrei.

Ich schiebe somit den Fehler auf den sehr alten Adapter, bei MZD würde ich aber definitiv erwarten das es funktioniert, es gibt die Firmware dazu ja in einigen Foren, evt spielst du damit mal rum.

Grüße
beast
 
S

Schneemann69

Neues Mitglied
Also das X5 Plus hat ein maßives BT Problem. Habe nun, nachdem es sich nicht wirklich mit meinem Mazda verbinden wollte, nun mir kurzfristig ein Jabra BT2045 gekauft. Und was soll ich sagen. NIX. Das gleiche mit einem JABRA Evolve 65 MS Duo.
Also so langsam geht mir das Ding auf den Keks.

EDIT: JABRA Evolve 65 MS Duo und BT2045 gehen als Freisprechen. Musikübertragung beim JABRA Evolve 65 MS Duo geht nicht.

Mazda auch noch mal getestet nach Restart Handy. Leider immer noch keine Audioverbindung.
 
Zuletzt bearbeitet:
Schlunzie

Schlunzie

Neues Mitglied
So habe auch mal getestet und bin beruhigt. Mein Seat Leon mit Navi Modelljahr 2016 macht keine Probleme ebenso der Leon Modelljahr 2014 mit Navi meiner Frau. Telefonieren geht, Kontakte werden übertragen und auch die Audio übertragung zum Radio geht Problemlos. Sprachqualität geht voll in Ordnung.
 
A

anhaza

Erfahrenes Mitglied
@Schneemann69
Also mein Jabra Wave macht weder bei Telefongesprächen noch bei Musik Probleme. Auch mein (nachgerüstetes) Sony Autoradio spielt die Musik bzw. die Telefongespräche problemlos.
Wobei ich Musik eher im Flieger höre und da geht es eh nur über Kabel.
 
K

Krümel-Hamster

Fortgeschrittenes Mitglied
Keine Probleme mit dem Sync2 in meinem Ford Focus.
 
loopi

loopi

Ehrenmitglied
Dito

Plus BOSE Sound Link Mini
 
Subaru WRX STI

Subaru WRX STI

Erfahrenes Mitglied
Auch mit keinem Gerät Probleme gehabt, die Liste auf dem Bild geht noch 1 Seite weiter. Bluetooth absolut stabil :thumbup:
 

Anhänge

E

eggman

Stammgast
Nachdem ich erhebliche Bluetooth-Probleme mit dem OnePlusX hatte ist nun für mich das Aquaris X5+ fast die reinste Freude. Jetzt werden die Kontakte nach dem Koppeln sofort an den Golf7 2016 mit Discover Media übertragen. Wählen, Anrufen und Auflegen am Lenkrad klappt. Selbst SMS werden am Display angezeigt. Auch kann ich jetzt die Musik vom X5+ komplett am Auto steuern. Einziger aber nicht entscheidender Wermutstropfen ist, dass keine Kontaktfotos und keine Plattencover angezeigt werden. Das klappte z.B. mit meinem alten MotoX von 2013 mit CM 12.1 perfekt.
Und noch ein kleiner Bug: Bei Musikwiedergabe vom X5+ wird am Autoradio statt des aktuell gespielten immer der vorher gespielte Song angezeigt! Spiele ich Musik vom Autointernen-Speicher ab, so ist die Titel.- und auch die Coveranzeige korrekt!
Alles in Allem ist das Telefon für mich jetzt im Auto während der Fahrt nuzbar!
 
7

7uki

Neues Mitglied
Hallo @Astralix.

Ich habe ein ähnliches Problem mit dem x5 Plus und dem Mazda 6 wie Woodly2712. Allerdings finden sich bei mir die zwei BT-Partner gar nicht.

Der Mazda selber ist da wohl nur passiv. Ich habe alle alten Verbindungen gelöscht, den Mazda soweit gebracht das er mir auch schon den pairing Code anzeigt, der X5+ findet aber kein Bluetooth Gerät in der Nähe. Er sucht und sucht...
Ich hatte davor einen Samsung S5 mini, und nochmals davor einen Nokia Lumia 735 mit Windows - und da hat es geklappt. Das BT im Auto ist also OK.

Der X5+ verbindet sich auch ganz sauber mit anderen Handys oder der TV Sound Bar (LG). Da ist also auch alles OK.

Es geht um einen Mazda 6 BJ 2011 mit dem Bose System.
Das X5+ hat die Firmware 1.5.1_20161117-1500

Hast Du da was in petto?

Die Frage geht natürlich auch an alle anderen hier: hat jemand das gleiche Problem mit dem Mazda 6/2011, bzw. eine Lösung vielleicht?

Vielen Dank schon mal an alle.

Gruß,
7uki
 
A

alexandre

Stammgast
Ist das denn ein generelles Problem mit dem X5+ und Mazda? Ich fahre einen CX5 (BJ 2016) und bekomme mein X5+ in Kürze. Sollte das nicht gekoppelt werden können, muss ich es zurückgeben :/
 
R

Recurve

Neues Mitglied
@eggman:
Ich habe einen Golf7 Baujahr 2013.
Wegen der Kontaktfotos (funktionierte mir dem Motorola RazrI) habe ich mir "Bluetooth Phonebook" besorgt. Gibt's auch als Probeversion, damit man ausprobieren kann, ob es funktioniert.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@Schneemann69
Ich habe bei der Arbeit ein Jabra Evolve 65 UC (oder MS, weiß ich gerade nicht mehr genau) Stereo.
Musik hören geht bei mir und das Headset wechselt auch sofort auf die Telefonsoftware bei einem Anruf und nach dem Auflegen wieder zurück. Ein Segen.
 
7

7uki

Neues Mitglied
Hallo miteinander.

7uki schrieb:
Ich habe ein ähnliches Problem mit dem x5 Plus und dem Mazda 6 wie Woodly2712. Allerdings finden sich bei mir die zwei BT-Partner gar nicht.
Ich habe heute die Lösung selber rausgefunden.

Und zwar muss man die Kopplung zwingend per Sprachsteuerung(!) durchgehen. Über das Menü vom Autoradio geht es nicht, auch wenn es so ausschaut als wenn das Auto nur noch aufs Handy wartet.
Motor aus/Zündung an und dann über die "abheben"-Taste ins Sprachmenü rein und mit dem Auto diskutieren.

Den alten S5 mini und den Nokia hatte ich genauso gekoppelt, es ging mir aber nicht durch den Kopf dass es NUR mündlich möglich ist...

Es gibt also kein Beziehungsproblem zwischen BQ und Mazda. ;)
Alles gut... again what learned!

Gruß,
7uki
 
E

eggman

Stammgast
Recurve schrieb:
"Bluetooth Phonebook"
Die App ist mir bekannt, habe ich beim OnePlusX probiert.
Auf die Bildchen kann ich verzichten, die Anzeige ging wie gesagt bisher nur mit dem Moto X . Es erschließt sich mir nicht, weshalb bei einer neueren BT-Version am Telefon dies nicht mehr geht.
Meine BT-Geräte funktionieren alle problemlos (siehe Bildschirmfoto). An den Piktogrammen der Geräte links sieht man, mit welchen das Freisprechen möglich ist.
Screenshot_20161228-120842.png
 
Ähnliche Themen - Aquaris X5 Plus - Austausch zum Thema Bluetooth Kompatibiliät unter Marshmallow Antworten Datum
0