[ROM][JB][4.2.2][JDQ39E]Slim Bean Build 8

  • 127 Antworten
  • Neuester Beitrag
Diskutiere [ROM][JB][4.2.2][JDQ39E]Slim Bean Build 8 im Custom-ROMs für das Google Nexus 7 (2012) im Bereich Root / Custom-ROMs / Modding für Google Nexus 7 (2012).
A

Alain.Bouayeniak

Gast
Was erkennen? Ob man den kernel übertakten kann?


Das steht meist in den Infos zu den Div. Kerneln.

Gesendet von meinem Desire HD mit Tapatalk 2
 
E

emko

Fortgeschrittenes Mitglied
Ich habe vorhin mal den Kernel aus der SmoothRom installiert, hatte aber das Gefühl dass der Akku schneller leer geht. Welcher funzt den gut mit der SlimBean, hättest du einen guten kernel?

Gesendet von meinem Nexus 7 mit der Android-Hilfe.de App
 
A

Alain.Bouayeniak

Gast
Ne hab bisher immer den im rom enthaltenen kernel zu meiner Zufriedenheit behalten.

Gesendet von meinem Desire HD mit Tapatalk 2
 
V

vebse

Ambitioniertes Mitglied
Nach Paranoid probiere ich nun Slim Bean aus. Scheint doch spürbar weicher zu laufen. Aber eine Frage bleibt: Gibt es in diesem ROM auch den Battery Circle Mod für die Statusleiste?

Gesucht habe ich schon, aber in den Einstellungen habe ich nichts gefunden. Aber vielleicht habe ich vor lauter Bäumen ja den Wald nicht gefunden :eek:

Gesendet von meinem Nexus 7 mit der Android-Hilfe.de App

Der ursprüngliche Beitrag von 15:29 Uhr wurde um 15:39 Uhr ergänzt:

Ich habe die Einstellung gefunden :)
Sorry für die Unterbrechung!!!

Gesendet von meinem Nexus 7 mit der Android-Hilfe.de App
 
N

nexxxus

Experte
Funktioniert bei wem die Standortdienste bzw das GPS??
Die Standortabrufung der cClock und Google Map funktionieren nicht.
Maps meldet dass ich den Google Apps-Standortzugriff aktivieren soll.
In den Einstellungen unter Standortzugriff _IST_ dieser aber aktiviert.
Zugriff auf meinen Standort ist AN.
GPS Sattelit ist AN
Standort per WLAN & Mobilfunknetz ist AN

Benutze die Build 3 auf meinem Nexus 7 32GB Wifi.
 
tobiasth

tobiasth

Guru
geht alles wunderbar bei mir!
 
N

nexxxus

Experte
Habe es rausgefunden, man muss in den Google Einstellungen zusätzlich GPS aktivieren.

nun hab ich ein weiteres problem.
Die Schnelleinstellungen, quicksettings Kacheln lassen sich nicht bearbeiten, wenn ich auf zurück tappe komm jedes mal "Einstellungen" wurde beendet. Dasselbe auch wenn ich alle Tiles entferne.
Gibts da ne Lösung für? Hatte dasselbe problem bei älteren Cyanogenmod Nightlies auch. Mittlerweile nichtmehr.
 
V

VolumeOff

Fortgeschrittenes Mitglied
Hallo,
ich hab ein kleines aber sehr nervendes Problem, dass scheinbar nur bei dieser Rom/ diesen Gapps auftritt.
Und zwar kann ich seit neustem keine Apps mehr aus dem Play Store herunterladen, da das ganze im "Wird heruntergeladen"-Screen hängt und nichts passiert.
Die Google-Suche habe ich auch schon bemüht, doch bisher keine Lösung gefunden, die mir weiterhilft.

Das habe ich bisher schon versucht:
- Die Daten vom Play Store und die der Play Store-Dienste gelöscht
- Den Account An- und wieder Abgemeldet
- Nexus 7 neugestartet
- Rom inklusive Gapps komplett neu geflasht (hierbei muss erwähnt sein, dass es kurz wieder funktioniert hat, doch nach 4-5 installationen fing das Problem wieder von vorne an)

PS. Benutze das aktuelle Slim Bean Build 3 mit den neusten Gapps
 
V

VolumeOff

Fortgeschrittenes Mitglied
Hat leider nicht geklappt... :(
Ich versuchs später nochmal mit ner kompletten neuinstallation.

Trotzdem Danke :thumbup:
 
tobiasth

tobiasth

Guru
Bist du nach der Anleitung aus dem Market Thread vorgegangen?

Hast du eh die neuesten Gapps von der Slim Homepage verwendet? Die hatten sich mit dem Build 3 auch aktualisiert!
 
V

VolumeOff

Fortgeschrittenes Mitglied
Hab es jetzt noch einmal versucht...

Ich hab mir nochmals die neuesten Gapps vom 29.3 heruntergeladen und zusammen mit der aktuellen Slim Bean Rom "sauber" geflasht. (mit sauber meine ich: Wipe Cache, Dalvik Cache, Factory Reset und System)
Dies hat leider auch keinen erfolg gebracht, sodass ich nochmals nach der Anleitung von dem dir verlinkten Thread gegangen bin und den Play Store installiert habe.
Doch auch dies blieb erfolglos...

Könnte es vielleicht auch damit zusammen hängen, dass ich alles in einem Schritt geflasht habe ?
Also Rom und Gapps ohne Reboot dazwischen ?
 
V

vebse

Ambitioniertes Mitglied
Ich habe auch in einem Schritt beides geflasht. Bei mir funktioniert alles.

Gesendet von meinem Nexus 7 mit der Android-Hilfe.de App
 
tobiasth

tobiasth

Guru
Flashen in einem Schritt ist eh richtig so.
Du könntest mal die Daten vom Market und dem Google Framework löschen und danach neustarten.

via nexus7
 
N

nexxxus

Experte
normal sollte nach einem fullwipe und dem flashen der build 3 und passenden gapps alles richtig funktionieren.
Hast du die gapps geflasht die mit der ROM kommen? also in der extras sektion auf der page?
Es gibt auch noch ein allinone package mit Aroma Installer. wäre auch ein versuch wert.
 
V

VolumeOff

Fortgeschrittenes Mitglied
Ja, normalerweise sollte es so funktionieren. Ich mach das ja nun auch nicht zum 1. mal und bisher hat es immer funktioniert.

@tobiasth
Welche Daten soll ich im Google Framework löschen und wo finde ich sie ?

Edit: Hab's gefunden :rolleyes:

Danke
 
Zuletzt bearbeitet:
V

VolumeOff

Fortgeschrittenes Mitglied
Hab es noch mal mit dem AIO-Package versucht, doch auch das behebt das Problem nicht.

Des Weiteren merke ich gerade, dass auch andere Google-Apps nicht funktionieren.
Bei der Youtube-App werden mir zwar meine abonnierten Kanäle angezeigt, aber Videos schauen kann ich nicht...
Play Movies lässt sich erst garnicht öffnen...

An meinem Googlekonto sollte es nicht liegen, da auf meinem Zweitgerät alles weiterhin funktioniert.

Bin langsam echt am verzweifeln... :crying:
 
tobiasth

tobiasth

Guru
hmm, ich weiß leider auch nicht weiter, vielleicht mal den google account löschen am nexus und neu anmelden?
 
V

VolumeOff

Fortgeschrittenes Mitglied
Hab ich alles schon versucht...

Zur Not muss ich es mit einer anderen Rom versuchen

Trotzdem Danke