[ROM][GBSense] Curfew Ace S v1.0 Final [Stock/CM7 Hboot] (STABIL, SCHNELL, SMOOTH)

B

braxman

Neues Mitglied
SORRY DIE BEIDEN POST´S beziehen sich auf Ver 1.3 nicht auf 1.0!!!!
 
curfew65

curfew65

Stammgast
Threadstarter
SORRY DIE BEIDEN POST´S beziehen sich auf Ver 1.3 nicht auf 1.0!!!!
ich hab es mir schon gedacht, nur wollt ich es nicht aussprechen :D
dort ist die trace tastatur auch grade erst portiert worden, ich denke das wird sich im laufe der zeit auch geben mit diesem fehler, seo arbeitet schon daran ;)
ich werde in ca. 30minuten die 2.1 tastatur in der 1.3 version unter extras mit reinstellen.
 
R

Rayman666

Neues Mitglied
ich habe ein fettes problem
ich habe gestern nacht die 1.0 version aufgespielt mit full wipe danach lief es auch problemlos dann wollte ich die zip datei einspielen um trakball unlock zu entfernen und hab das übers recovery als update.zip eingespielt
danach kahmen die fehler ich hatte keinen lockscreen mehr und nach dem booten habe ich immer ne meldung bekommen das mehrere apps abgestürzt sind dachte ich mir hmmm haste wohl was falsch gemacht und hab die 1.0 version nachmal geflasht mit full wipe was aber nix geholfen hat
nun sitze ich auf arbeit habe meine speicher karte mitlerweile schon komplet formatiert und neu patitoniert doch kommt nun nach dem flaschen nichtmehr das ich das handy einrichten muss und auch alle homesreens sind leer
hab zum testen mal zwischendurch BlueBread v1.0 Stable geflsht die wunderbar lief und dann wieder diesehier und wieder das problem mit den leeren homescreens und das keine einrichtung kahm
was muss ich machen damit die rom hier wieder läuft?

€dit:
was mir gerade noch aufgefallen ist beim wipen das wenn ich wipe data/factory restet mache kommt dort

clockworkmod recovery v2.5.0.7

-- wiping data...
formatting DATA...
formatting CACHE:...
Formatting SDEXT:...
E:Can't mount /dev/block/mmcblk0p2
(File exists)
Error mounting /sd-ext/!

Skipping format...
Formatting SDCARD:/.android_secure...
Data wipe Complet.

da läuft doch was nicht richtig oder? kann das der fehler sein und wenn ja wie kann ich den beheben?
 
Zuletzt bearbeitet:
curfew65

curfew65

Stammgast
Threadstarter
ich habe ein fettes problem
ich habe gestern nacht die 1.0 version aufgespielt mit full wipe danach lief es auch problemlos dann wollte ich die zip datei einspielen um trakball unlock zu entfernen und hab das übers recovery als update.zip eingespielt
danach kahmen die fehler ich hatte keinen lockscreen mehr und nach dem booten habe ich immer ne meldung bekommen das mehrere apps abgestürzt sind dachte ich mir hmmm haste wohl was falsch gemacht und hab die 1.0 version nachmal geflasht mit full wipe was aber nix geholfen hat
nun sitze ich auf arbeit habe meine speicher karte mitlerweile schon komplet formatiert und neu patitoniert doch kommt nun nach dem flaschen nichtmehr das ich das handy einrichten muss und auch alle homesreens sind leer
hab zum testen mal zwischendurch BlueBread v1.0 Stable geflsht die wunderbar lief und dann wieder diesehier und wieder das problem mit den leeren homescreens und das keine einrichtung kahm
was muss ich machen damit die rom hier wieder läuft?

€dit:
was mir gerade noch aufgefallen ist beim wipen das wenn ich wipe data/factory restet mache kommt dort

clockworkmod recovery v2.5.0.7

-- wiping data...
formatting DATA...
formatting CACHE:...
Formatting SDEXT:...
E:Can't mount /dev/block/mmcblk0p2
(File exists)
Error mounting /sd-ext/!

Skipping format...
Formatting SDCARD:/.android_secure...
Data wipe Complet.

da läuft doch was nicht richtig oder? kann das der fehler sein und wenn ja wie kann ich den beheben?
ich kann zwar nicht genau nachvollziehen wie es zu diesem fehler kommt aber der sagt in diesem fehler das deine ext partition nicht gewipet werden konnt, bzw. noch nicht mal gemountet werden konnte. da jetzt eh die kart plat ist würde ich dir mal eine nochmalige formatierung der kompletten karte empfehlen und nocheinmal neu partitionieren, das ganze wenn du die möglichkeit hast mit einem kartenleser und dem program Gparted, wenn du das nicht kannst aus welchem grund auch immer, versuchs nochmal mit dem recovery zu formatieren und zu partitionieren.

i-was scheint mit deiner sd karte nicht ganz zu stimmen, was genau kann ich dir leider nicht sagen aber die partition kann nicht angesprochen werden vom programm. das ist auch der grund warum du kein lockscreen siehst, diese daten vom lockscrenn liegen vom rom her auf der ext partition und wenn diese nicht funktioniert dann hast im rom keinen lockscreen.
 
R

Rayman666

Neues Mitglied
ich kann zwar nicht genau nachvollziehen wie es zu diesem fehler kommt aber der sagt in diesem fehler das deine ext partition nicht gewipet werden konnt, bzw. noch nicht mal gemountet werden konnte. da jetzt eh die kart plat ist würde ich dir mal eine nochmalige formatierung der kompletten karte empfehlen und nocheinmal neu partitionieren, das ganze wenn du die möglichkeit hast mit einem kartenleser und dem program Gparted, wenn du das nicht kannst aus welchem grund auch immer, versuchs nochmal mit dem recovery zu formatieren und zu partitionieren.

i-was scheint mit deiner sd karte nicht ganz zu stimmen, was genau kann ich dir leider nicht sagen aber die partition kann nicht angesprochen werden vom programm. das ist auch der grund warum du kein lockscreen siehst, diese daten vom lockscrenn liegen vom rom her auf der ext partition und wenn diese nicht funktioniert dann hast im rom keinen lockscreen.
das hat leider auch nix geholfen hab es mit meiner normalen und der karte die beim desire dabei war probiert und mit beiden kommt der selbe fehler
habe das ganze mit MiniTool Partition Wizard Home Edition gemacht
kann das vllt irgendeine datei auf dem handy sein die die fehler verursacht?
 
curfew65

curfew65

Stammgast
Threadstarter
das hat leider auch nix geholfen hab es mit meiner normalen und der karte die beim desire dabei war probiert und mit beiden kommt der selbe fehler
habe das ganze mit MiniTool Partition Wizard Home Edition gemacht
kann das vllt irgendeine datei auf dem handy sein die die fehler verursacht?
nein nicht das ich wüsste, aber mal n andere frage, die ext partition hast du als primär erstellt oder?
also fat32 primär und die ext primär!
 
R

Rayman666

Neues Mitglied
ich habe zuerst die fat als primär und dann die ext3 als primär
 
curfew65

curfew65

Stammgast
Threadstarter
ich habe zuerst die fat als primär und dann die ext3 als primär
hmpf...
mal versucht die datei nochmal neu zu downloaden?
ich wüsste nicht mehr woran das liegen soll mit deinem fehler :(
könnte eventuell eine beschädigte datei dazu führen, zu 100% will ich dir das jetzt aber auch nicht beschwören :-/
 
R

Rayman666

Neues Mitglied
hmpf...
mal versucht die datei nochmal neu zu downloaden?
ich wüsste nicht mehr woran das liegen soll mit deinem fehler :(
könnte eventuell eine beschädigte datei dazu führen, zu 100% will ich dir das jetzt aber auch nicht beschwören :-/
hab ich schon versucht auch andere roms mit sens 2.1/3.0 und alle laufen nicht
dieeinzigen die laufen sind die uhr fassung von dir und die hier in version 0.8 aber da auhc nicht zu 100% aber immerhin hatte ich da wieder die einrichtung nach dem flashen und die bildschirme waren nicht leer
kann das vllt an der alten version von clockmod liegen? wenn ja wie bekomme ich eine neuere drauf einfach mit der neuen nochmal rooten?

€dit:
so hab das prob glaub ich gelöst hab ne ruu aufgespielt und gerootet und morgen flashe ich dann wieder dafür ist es mir heute zuspät ;)
 
Zuletzt bearbeitet:
R

Rayman666

Neues Mitglied
so problem besteht immernoch mache nun ein thread auf und hoffe das mir da jemand helfen kann :(
 
G

graebens

Neues Mitglied
kann ich deine ROM auch mit dem HBOOT Bravo CM7 r2 installen ?
 
G

graebens

Neues Mitglied
super dann werd ich wieder zu deinem ROM wechseln, das aus XDA mit Sense 3.0 hat mich ned überzeugt da der Akku ned so gut war und WLAN ned funktioniert :(
Weiter so !
 
Bondar

Bondar

Experte
Kann mir jemand sagen, wie ich alle E-Mails auf einen Schlag lösche, ohne ständig alle antippen zu müssen?

Habe den Mail Clienten der dabei is, läuft über POP3/IMAP

Danke!
 
da.russe

da.russe

Fortgeschrittenes Mitglied
kann man bei der sms app die anzahl der nachrichten ausblenden? finde nirgends einen menüpunkt dafür.
 
Bondar

Bondar

Experte
Jemand ne Ahnung bei meinem Problem? oder ist einfach der Client mies?
 
R

Ravenna

Gast
Kann mir jemand sagen, wie ich alle E-Mails auf einen Schlag lösche, ohne ständig alle antippen zu müssen?

Habe den Mail Clienten der dabei is, läuft über POP3/IMAP

Danke!
bei einem e-mail ein Häckchen rein, dann auf Menu und auf alles auswählen und dann löschen.
 
Oben Unten