Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[ROM] CyanogenMod 7.2.0-RC1

  • 453 Antworten
  • Neuester Beitrag
Diskutiere [ROM] CyanogenMod 7.2.0-RC1 im Custom-ROMs für Huawei Ideos X3 im Bereich Root / Hacking / Modding für Huawei Ideos X3.
Silverblade

Silverblade

Stammgast
Ich hab ebenfalls Frisch installiert, kann aber die Apps installieren ?-?
 
Time_Bandit

Time_Bandit

Experte
Auch frische Installation (ich mag dieses "Drüberbügeln" auch nicht ;)) Zudem formatiere ich in der CWM auch grundsätzlich alle Partitionen (außer SD-Karte).

Meine build.prop hab ich nur marginal geändert:
https://rapidshare.com/files/20121118/build.prop
 
A

angbor

Fortgeschrittenes Mitglied
Ich musste übrigens auch Whatsapp manuell installieren, also mit der apk von der Entwickler-Homepage.
 
Time_Bandit

Time_Bandit

Experte
Das hier?


Vielleicht spielt im Market der Netzbetreiber eine Rolle?
 
T

tomsen

Gast
So also die ROM läuft recht gut auf dem Sonic meiner Freundin wie ich schon geschrieben habe.

Ein Problem habe ich aber noch: Wie stelle ich UC/OC ein? Im CyanogenMod -> Leistung Menü habe ich zwar eine Auswahl für Governor (InteractiveX momentan) und minimalen und maximalen Takt, aber wenn ich den Takt ändern will erscheint nur ein leeres Fenster und ich kann Abbrechen drücken. Ich kann keinen Takt Auswählen, es steht auch nichts dran zum Auswählen... Brauch ich dazu einen OC Kernel oder muss ich irgendwo noch was einstellen?!

Auch ein paar Einstellungen verändert unter Einstellungen - CynogenMod - Leistung mit durchaus positivem Effekt:

- Compcache Speichernutzung 26%
- JIT aktiviert
- Dithering deaktiviert
- 16 Bit Transparenz aktiviert
- Scrollcache standardmäßig aktiviert
- Freigabe von Ressourcen deaktiviert
- Home-Anwendung persistent (ZEAM Launcher rennt wie sau und läd nicht immer nach)
- VM-Heap 32MB

V.a. Dithering deaktiviert hat einen deutlichen Schub gegeben zusammen mit 26% Compcache, 16 Bit Transparenz aktivieren hat keine merklichen Änderungen gebracht, scrollt halt etwas schöner.
 
Zuletzt bearbeitet von einem Moderator:
A

angbor

Fortgeschrittenes Mitglied
tomsen schrieb:
Brauch ich dazu einen OC Kernel oder muss ich irgendwo noch was einstellen?!
Wurde doch schon besprochen. Du musst eine andere Anwendung zum Übertakten verwenden, z.B. SetCPU.
 
ElTonno

ElTonno

Experte
Ich kann dir für UC/OC No-Frills ans Herz legen.
 
D

DerMeikel

Neues Mitglied
Hi :)

Ich möchte meine Frage hier auch nochmal kurz im richtigen Thread stellen - Ich habe gerade die CGM7.2 v installiert...alles nach Anleitung...CWM und danach die su.zip...hat auch alles hingehauen und CGM bootet auch aber dann wird der Screen plötzlich schwarz und ich kann nix mehr machen...könnt ihr mir einen Tip geben was ich da machen kann ?

Danke Euch
Meikel :)
 
T

tomsen

Gast
Danke. Diskutiert wird ja minimaler und maximaler Takt. Bis 691 MHz funktioniert die Kamera ohne Streifen (bzw. wenn höher getaktet dann je nach Governor und Takt auch ohne Streifen)?
Würde interactiveX einstellen mit 122-691 MHz und noop Scheduler?!
 
ElTonno

ElTonno

Experte
@DerMeikel
ist der Bildschirm nach der Bootanimation komplett schwarz oder ist der nur stark abgedunkelt und leuchtet noch ein wenig?
 
T

tomsen

Gast
@DerMeikel

Funktioniert das CWM noch? Dann würde ich alles wipen (wie im 1. Post beschrieben) und CM7 erneut installieren.
Der erste Start kann schon ein paar Minuten dauern, länger als 10 Minuten musst du aber nicht warten. Wenn ein Bootloop kommt Akku raus und nochmal CM7 installieren.

Wenn es dann nicht geht, kannst du ein Stock Rom installieren, CWM, Root und CM7 nochmal genau nach Anleitung draufmachen.
 
D

DerMeikel

Neues Mitglied
Hi Tomsen :)

Danke für Deine schnelle Antwort...CWM geht noch..ich probier mal eine neue Installation...komisch ist, dass das CM7 Bootlogo nach dem Huawei Logo erscheint und dann plötzlich alles schwarz ist wenn eig. die PIN Abfrage kommen sollte...nur Akku rausnehmen lässt mich wieder ins Phone reinkommen...najut..ich probiers mal was Du gesagt hast...ist das denn soweit iO , dass ich die su.zip eingespielt habe und anschließend gleich die Gapps ?

Gruß
Meikel
 
D

DerMeikel

Neues Mitglied
Hey super :-D Das war´s scheinbar...hab alles gewiped und nur CM7 draufgezogen - läuft...nun rebootet und Gapps drauf - läuft...nun fehlen nur noch die APN´s ......aber soweit läufts nun :-D *froi*

Gruß
Meikel
 
Zuletzt bearbeitet:
Alaska

Alaska

Erfahrenes Mitglied
Time_Bandit schrieb:
Das hier?


Vielleicht spielt im Market der Netzbetreiber eine Rolle?
Könnte sein, ich habe O2. Was haben die anderen welche die Apps nicht installiern konnten?
 
F

Fridolinchen

Ambitioniertes Mitglied
Moin
danke für die tolle Rom. Läuft bestens. :flapper:
OC per SetCPU mit 729 performerance, Daten deaktiviert (arbeite im NL), WLAN immer an, bisschen EMail, bisschen Internet, bisschen Tel. und der Akku hat fast 4 Tage gehalten. Perfect.
Was mir nur noch fehlt, ist ein Taschenrechner, der auch % kann (oder ich habs noch nicht gefunden :huh: ) und eine Batterie-Statusanzeige, sobald ich das Tel anschalte. War bei Samia99 v2 so und hat mir gut gefallen. So muß mann das Tel nicht immer erst "freiwischen" um in der Energieleiste den Akkustand zu sehen bzw übers Menue abzufragen.

Fridolinchen
 
X

Xer0

Stammgast
Ich kann unter Cyanogenmod keine Einstellungen mehr machen, alles was ich ändere wird nach Zurück verworfen, die Umordnung der Energieleiste sogar sofort (das verschobene springt wieder zurück) weiß da wer Rat?
 
ElTonno

ElTonno

Experte
Passiert bei der Rom wenn man ein paar build.prop einträge macht.
Hast du da was geändert ?
 
X

Xer0

Stammgast
ne, selber zumindest nicht. und nach nem Reboot ging plötzlich alles wieder :-/