vorkKernel-OC/UV Kernel for CM[20110721]

  • 187 Antworten
  • Neuester Beitrag
Diskutiere vorkKernel-OC/UV Kernel for CM[20110721] im Custom-ROMs für LG Optimus Speed im Bereich Root / Hacking / Modding für LG Optimus Speed.
M

Marblo

Neues Mitglied
Jo danke halmi ich hab auf Performance gestellt damit läuft das jetzt wieder sehr flüssig :-D

Sent from my Optimus 2X using Tapatalk
 
halmi

halmi

Fortgeschrittenes Mitglied
dacht ichs mir doch, war bei mir auch mal das problem

du darfst gerne auf "Danke" klicken ;)
 
S

sensitron

Ambitioniertes Mitglied
@bene kann bei xda leider noch nicht posten deshalb schreib ichs mal hier:
Habe lange rumprobiert wegen Vodoo sound und mit dem neuen Kernel zeigt er mir zwar auf der ersten seite der app an dass es geht, aber mein kernel wird angeblich nicht supportet. Wenn ich den CM-Kernel meint er zwar mein kernel und mein device wird unterstützt aber ich kann nix einstellen und den soundtreiber auch nicht laden.

Ich werde bei gelegenheit nochmal ein alten Kernel flashen zum testen, aber soweit ich mich erinner ging das vorher auch, liegt vielleicht an der neuen Version.
 
Cirra

Cirra

Fortgeschrittenes Mitglied
Nabend,

habe gerade auf die letzte CM Nightly geflashed (factory reset und cache gewiped) und vorrkernel updater aus dem market installiert. hatte vorher irgendeins von den slick roms.

nun ich starte den vorkkernel updater, er erkennt mein 990, ich markiere das was ich will (also fast alles :D) wähle die richtige ril aus und installiere dann.
handy bootet dann neu und bleibt dann bei einem grünem android männchen mit warndreieck stehen. Akku raus und rein und er bootet wieder durch natürlich ohne Kernel.

Hat jemand einen kleinen Hinweis was ich falsch mache?
 
halmi

halmi

Fortgeschrittenes Mitglied
Cirra schrieb:
Nabend,

habe gerade auf die letzte CM Nightly geflashed (factory reset und cache gewiped) und vorrkernel updater aus dem market installiert. hatte vorher irgendeins von den slick roms.

nun ich starte den vorkkernel updater, er erkennt mein 990, ich markiere das was ich will (also fast alles :D) wähle die richtige ril aus und installiere dann.
handy bootet dann neu und bleibt dann bei einem grünem android männchen mit warndreieck stehen. Akku raus und rein und er bootet wieder durch natürlich ohne Kernel.

Hat jemand einen kleinen Hinweis was ich falsch mache?
bei mir genau das gleiche
 
halmi

halmi

Fortgeschrittenes Mitglied
hab jetzt wieder die 126 + vorkkernel am laufen. läuft m.m.n. am besten.
 
Weltenbrand

Weltenbrand

Fortgeschrittenes Mitglied
halmi schrieb:
hab jetzt wieder die 126 + vorkkernel am laufen. läuft m.m.n. am besten.

weißt du ob man von einer neueren cm version auf eine ältere einfach so zurückflashen kann?

oder gibts da probleme?
 
S

skalde

Ambitioniertes Mitglied
Weltenbrand schrieb:
weißt du ob man von einer neueren cm version auf eine ältere einfach so zurückflashen kann?

oder gibts da probleme?
hat bei mir bisher ohne probleme funktioniert.
 
halmi

halmi

Fortgeschrittenes Mitglied
Weltenbrand schrieb:
weißt du ob man von einer neueren cm version auf eine ältere einfach so zurückflashen kann?

oder gibts da probleme?
ich hab mein fullbackup zurück gespielt
 
I

ichbindas6

Erfahrenes Mitglied
hab gerade wieder einmal mein glück mit dem vorkkernel versucht und musste leider wieder feststellen das mein handy den nicht mag.
Nachdem das autoupdate mit cwm 5.0.2 nicht funzt hab ich ihn manuell geflasht.
Danach bootet mein handy nicht mehr.
Mal sehe ich nur das erste LG Logo, mal auch das 2te LG Logo, mal das cm7 Startbild und einmal bin ich auch bis zur Pineingabe gekommen.
Meistens startet das Handy dann von alleine neu.
Einmal ist es einfach nur ausgeschaltet.
Weiß jemand was ich falsch mache????
 
Weltenbrand

Weltenbrand

Fortgeschrittenes Mitglied
ichbindas6 schrieb:
hab gerade wieder einmal mein glück mit dem vorkkernel versucht und musste leider wieder feststellen das mein handy den nicht mag.
Nachdem das autoupdate mit cwm 5.0.2 nicht funzt hab ich ihn manuell geflasht.
Danach bootet mein handy nicht mehr.
Mal sehe ich nur das erste LG Logo, mal auch das 2te LG Logo, mal das cm7 Startbild und einmal bin ich auch bis zur Pineingabe gekommen.
Meistens startet das Handy dann von alleine neu.
Einmal ist es einfach nur ausgeschaltet.
Weiß jemand was ich falsch mache????

nichts machst du falsch! viele haben hier das selbe problem. vorkkernel und cm7 scheinen sich in diesen versionen nicht zu vertragen.
 
philstar

philstar

Fortgeschrittenes Mitglied

quelle: xda forum thread! ;)


sieht doch nicht schlecht aus, oda?^^
update kommt wsl morgen, meinte kiljacken! :D
 
S

sensitron

Ambitioniertes Mitglied
welches quadrant is das? bei mir sieht das irgendwie anders aus xD
 
R

Ranrick

Erfahrenes Mitglied
sensitron schrieb:
welches quadrant is das? bei mir sieht das irgendwie anders aus xD
das ist die professional version. die kostet ein bisschen
 
philstar

philstar

Fortgeschrittenes Mitglied
Die neue version is btw auch schon raus!
einfach app updaten und dann den kernel downloaden!
 
S

skalde

Ambitioniertes Mitglied
funktioniert bei mir - aber beim nächsten boot hängt das speed dann in der schleife...
 
CMONE

CMONE

Stammgast
Ich nutze ihn mit Miui 1.9.30, manuell geflasht im E-Penismode. :)
Mit 1200 MHz und aktiviertem Powersafe. Der erste bootvorgang nach dem flashrn dauerte etwas u. die CAM lief erst nach einen erneuten reboot.
Läuft soweit gut, vielen Dank dafür :)
 
B

Biketrialer

Ambitioniertes Mitglied
Gibt es schon brauchbare Werte fürs undervolten?
 
Magiya

Magiya

Fortgeschrittenes Mitglied
Kann ich die EXT4 Flag mit der MIUI bedenklos nutzen? Mir gehts halt darum, ob nach einem Update von Miui noch alles läuft wie es soll.