[ROM] Jelly Bean Cannon (CyanogenMod 10.0-based / Android 4.1.2) [Defy+++]

  • 3.009 Antworten
  • Neuester Beitrag
Diskutiere [ROM] Jelly Bean Cannon (CyanogenMod 10.0-based / Android 4.1.2) [Defy+++] im Custom-ROMs für Motorola Defy+ im Bereich Root / Hacking / Modding für Motorola Defy+.
juckendes_Auge

juckendes_Auge

Stammgast
Sporty883 schrieb:
@juckendes_Auge

Normalerweise mache ich Geschenke im Stillen, doch aufgrund deines Beitrages muss ich was klarstellen:

Es war von Anfang an geplant, dass ganze als Spende für Defy+++ laufen zu lassen. Porto schenke ich mir auch, da ich das ganze als Warensendung plane für wenig Geld.

Diese moralische Zeigefinger und Geiz-ist-Geil-Mentalität geht mir sowas von auf den Keks.

Zu Verschenken habe ich normalerweise auch nichts, doch Leistung muss auch anerkannt werden, nicht nur mit warmen Worten. Und weil wir gleich dabei sind, dass ist meine zweite Spende, ich hatte schon mal auf eine andere Rom (CM9) gespendet.

Hast du schon gespendet?

Gruß

Sporty883
Dank Dir :) .Ja, ich hab auch gespendet, den sonst dürfte ich mir eine solche Mitteilung nicht erlauben.

Gesendet von meinem Nexus 7 mit der Android-Hilfe.de App
 
Android94

Android94

Experte
Juhu, endlich geht das Rennen wieder los :D
 
Dominik+++

Dominik+++

Experte
ms.fox schrieb:
Dankeschön an dich für den Test :)



Der ursprüngliche Beitrag von 07:44 Uhr wurde um 07:44 Uhr ergänzt:

[/COLOR]
Android94 schrieb:
Juhu, endlich geht das Rennen wieder los :D
Ja :)



Der ursprüngliche Beitrag von 07:44 Uhr wurde um 07:46 Uhr ergänzt:

[/COLOR]So :) hab gestern den laptop erhalten und eingerichtet..heute wenn ich von der Schule konme lade ich das ganze Android zeug runter und morgen gehts los ;)
 
J

JuggedHareBoy

Erfahrenes Mitglied
Geil!! :love:
 
U

Unterhosendieb

Neues Mitglied
Kann mir jemand einen Tipp geben, weshalb ich immer nur bis 95% laden kann und der Akku dann als "voll" angezeigt wird? :-/
 
juckendes_Auge

juckendes_Auge

Stammgast
Unterhosendieb schrieb:
Kann mir jemand einen Tipp geben, weshalb ich immer nur bis 95% laden kann und der Akku dann als "voll" angezeigt wird? :-/
In Wirklichkeit laden alle handys die Akkus nur zu 80% damit die Nutzer sich nicht wundern wird 100% angezeigt. Somit halten Akkus viel langer als wenn man sie wirklich bis 100% aufladen würde.

Quelle:
http://www.giga.de/downloads/firmwa...e-von-smartphones-lugt-und-warum-das-gut-ist/

Damit du wieder richtig belügt wirst stell einfach das USB debuging wieder ein.

Gesendet von meinem Nexus 7 mit der Android-Hilfe.de App
 
U

Unterhosendieb

Neues Mitglied
Ok, danke! :) Dann werde ich mal gucken, ob es mit dem USB Debugging tatsächlich wieder "richtig" angezeigt wird.
Das mit den 80% ist mir zwar neu, aber ich sehe dann trotzdem lieber 100% als 95% ;-)
 
juckendes_Auge

juckendes_Auge

Stammgast
Unterhosendieb schrieb:
Ok, danke! :) Dann werde ich mal gucken, ob es mit dem USB Debugging tatsächlich wieder "richtig" angezeigt wird.
Das mit den 80% ist mir zwar neu, aber ich sehe dann trotzdem lieber 100% als 95% ;-)
Melde dich dann noch mal ob es geht oder auch nicht.
Das die ladeanzeige nur korrekt funktioniert wenn man usbdebuging aktiviert hat war mal früher ein bug.
Keine Ahnung ob der inzwischen gefixt wurde.

Gesendet von meinem Nexus 7 mit der Android-Hilfe.de App
 
M

Mt_Jacky_X

Neues Mitglied
Hallo Deffy+++,

habe mir die aktuelle Version 4.1.2 Jelly bean Cannon 9.0 Defy/+, Build-Datum 14.04.13 runtergeladen und installiert, kann nur sagen super gemacht, würde Dich auch gerne unterstützen für deine Arbeit, nur leider gibt es einen kleinen Schönheitsfehler...

Das WLAN zeigt keine Motivation vernünftig zu arbeiten....

Beim Starten bekomme ich einen Vollauschlag für die Sendeleistung, wenn ich in die Nähe meines 2. WLAN Netzes (im Keller) gehe wechselt die Anzeige und ich habe beim zweiten Netz Vollausschlag, (gehe somit davon aus, dass vom Empfang alles sauber ist
hoffe ich jedenfalls...) nur leider sagt mir mein DEFY "Verbindung wird hergestellt, Vollausschlag WLAN Anzeige, dann Abbruch, dann wieder Verbinden, dann Abbruch (ohne eine Verbindung zustande zu bringen) usw. usw. ... Am Schlüssel kann es nicht liegen, denn ich habe mein WLAN für den Versuch aufgemacht (kein Schlüssel eingegeben), bei der IP habe ich DHCP damit sich das Gerät eine freie holt, ohne Erfolg, (habe es auch mit fester IP versucht auch ohne Erfolg...). Nun bin ich am Ende mit meinem Latein, da ich bis jetzt (hatte 2.2.2) noch nie Probleme mit den Netzen hatte, einfach WLAN Schlüssel eingeben und fertig....

Gibt es eine Lösung für dieses Problem ????

Habe "Wipe data/factory reset" und "Wipe cache partition" bei der Installation durchgeführt, läuft alles Super bis auf das WLAN, was für mich aber sehr wichtig ist....

Bitte Info ob Hilfe möglich ist.

Jacky X
 
juckendes_Auge

juckendes_Auge

Stammgast
Mt_Jacky_X schrieb:
Hallo Deffy+++,

habe mir die aktuelle Version 4.1.2 Jelly bean Cannon 9.0 Defy/+, Build-Datum 14.04.13 runtergeladen und installiert, kann nur sagen super gemacht, würde Dich auch gerne unterstützen für deine Arbeit, nur leider gibt es einen kleinen Schönheitsfehler...

Das WLAN zeigt keine Motivation vernünftig zu arbeiten....

Beim Starten bekomme ich einen Vollauschlag für die Sendeleistung, wenn ich in die Nähe meines 2. WLAN Netzes (im Keller) gehe wechselt die Anzeige und ich habe beim zweiten Netz Vollausschlag, (gehe somit davon aus, dass vom Empfang alles sauber ist
hoffe ich jedenfalls...) nur leider sagt mir mein DEFY "Verbindung wird hergestellt, Vollausschlag WLAN Anzeige, dann Abbruch, dann wieder Verbinden, dann Abbruch (ohne eine Verbindung zustande zu bringen) usw. usw. ... Am Schlüssel kann es nicht liegen, denn ich habe mein WLAN für den Versuch aufgemacht (kein Schlüssel eingegeben), bei der IP habe ich DHCP damit sich das Gerät eine freie holt, ohne Erfolg, (habe es auch mit fester IP versucht auch ohne Erfolg...). Nun bin ich am Ende mit meinem Latein, da ich bis jetzt (hatte 2.2.2) noch nie Probleme mit den Netzen hatte, einfach WLAN Schlüssel eingeben und fertig....

Gibt es eine Lösung für dieses Problem ????

Habe "Wipe data/factory reset" und "Wipe cache partition" bei der Installation durchgeführt, läuft alles Super bis auf das WLAN, was für mich aber sehr wichtig ist....

Bitte Info ob Hilfe möglich ist.

Jacky X
Dalvik Cache sollte man auch wipen.
Keine Ahnung ob es daran liegt.

Spoiler von Defy+++

Wie installiere ich die Rom?
Schritt1: Ins Recovery
Schritt2: Ins Custom Recovery
Schritt3: Auf Wipe data/factory reset
Schritt4: Auf Wipe cache partition
Schritt5: Auf Advanced
Schritt6: Auf Wipe Dalvik Cache
Schritt7: +++++Go Back+++++ drücken
Schritt8: Auf Install zip from sdcard
Schritt9: Auf choose zip from sdcard
Schritt10: Die Rom suchen :) und mit der Powertaste bestätigen
Schritt11: Sobald die Rom fertig installiert wurde auf choose zip from sdcard
Schritt12: Die Gapps suchen und installieren
Schritt13: Nach der Installation auf +++++Go Back+++++ drücken
Schritt14: Auf Reboot system now und fertig :)

Gesendet von meinem Nexus 7 mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
M

Macko

Neues Mitglied
Mt_Jacky_X schrieb:
Hallo Deffy+++,

...
Gibt es eine Lösung für dieses Problem ????

Habe "Wipe data/factory reset" und "Wipe cache partition" bei der Installation durchgeführt, läuft alles Super bis auf das WLAN, was für mich aber sehr wichtig ist....

Bitte Info ob Hilfe möglich ist.

Jacky X
Bei mir hats geholfen einfach mal am Router die Push-Taste zu betätigen.
 
juckendes_Auge

juckendes_Auge

Stammgast
Macko schrieb:
Bei mir hats geholfen einfach mal am Router die Push-Taste zu betätigen.
Einfach komplett die gespeicherten WLAN Verbindungen im Defy+ löschen und neu über WPS verhandeln lassen kann auch helfen.
 
M

Mt_Jacky_X

Neues Mitglied
Hallo zusammen,
ich bedanke mich für die guten Ratschläge,aber leider hat keiner zum Erfolg geführt.
Habe zusätzlich die ROM neu aufgespielt aber es geht nicht :(
Was kann man noch machen ???? Habe keine Idee mehr .....

Gibt es eine andere ROM 4.1.2 ausser die von Deffy+++,
bei der WLAN geht und der Rest geht ???

Wenn ja bitte den Link angeben.

Jacky X
 
Zuletzt bearbeitet:
P

Pirate85

Neues Mitglied
Habe leider mehr oder minder dasselbe Problem. Nur das bei meinem das Wlan nicht mal an geht :(

€dit: Nach gefühlten 1111einself Wipes und reflashs hats geklappt - Rom läuft wie es soll, sehr gute Arbeit bisher :)
 
Zuletzt bearbeitet:
D

der.eine

Neues Mitglied
Guten tag

Habe mir auch mal diese rom gezogen..bin auch zufrieden.läuft alles..danke dafür!
Nur ein kleines problemchen habe ich.und zwar, wenn ich jemanden anrufe geht der bildschirm aus..wie tastensperre..und das wars dann. Dauert ewig, bis ich die tastensperre wieder raus machen kann..kann also auch nicht auflegen oder gegebenenfalls das tastenfeld nutzen.
Installatien wie beschrieben..gab auch keine probleme dabei!

Kann mir da jemand weiterhelfen?

Danke
 
R

raoules

Neues Mitglied
Hallo,

ich habe mir heute auf mein neues DEFY+ dieses ROM installiert und ich muss sagen - alles was ich brauche läuft wunderbar, auch mein BT-Headset (nach anfänglichen Schwierigkeiten) - was aber nicht am ROM - sondern an meiner Dussligkeit lag.

Besten Dank für das tolle System :)
 
Zuletzt bearbeitet:
A

androidnovice

Ambitioniertes Mitglied
Hallo Defy + Freunde,
bin jetzt auch stolzer Besitzer eines Defy +. Möchte ganz gerne flashen auf 4.1.2 und habe mich für JBC entschieden. Ich bin ein wenig verunsichert. Habe folgendes Version: 45.0.2310.MB526.Retail.en.DE. Stock Rom 2.3.6. Kernel 2.6.32.9-ge281b6e hudsoncm@il93Inxdroid80 #1 Build 4.5.1-134_DFP-231.
Ich bin verunsichert bei der Anleitung Schritt 2: Ins Custom Recovery. Ich habe doch das Stock Rom. Entfällt dann für mich Schritt 2 ??? Kann ich direkt vom Stock Rom auf JBC 8.2.2 flashen ???? Muß ich vorher rooten ??? :confused2::confused2::confused2:
Ich hoffe, ich nerv euch nicht mit diesen Newbie fragen. Könnt Ihr mir helfen ?
Danke schon mal für eure Hilfe.
 
R

raoules

Neues Mitglied
@androidnovice

1. Root-Zugriff verschaffen
2. 2ndinit installieren (braucht root)
3. reboot
4. wenn die LED blau leuchtet > Lautstärke nach unten drücken
5. du kommst ins Custom Recovery