[ROM][SM-G901F][7.1.2] Official Lineage OS 14.1

  • 127 Antworten
  • Neuester Beitrag
Diskutiere [ROM][SM-G901F][7.1.2] Official Lineage OS 14.1 im Custom-ROMs für Samsung Galaxy S5+ im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy S5+ (G901F).
K

Krapotke

Neues Mitglied
Also ich habe das gestern erst ausprobiert und der Akku hält im Standby jetzt wesentlich länger. Heute wieder Ernüchterung. Bluetooth schaltet sich immer mit Bildschirm ein und aus. Könnte evtl an den Berechtigungen liegen. Ein Prozess namens "surfaceflinger" ist noch sehr akkulastig, genauso wie meine Browser, aber mehr weiß ich momentan auch nicht. Falls sich was tut geb ich bescheid.
 
Zuletzt bearbeitet:
N

namenlos55555

Neues Mitglied
Ich habe rausgefunden wie man den Akkuverbrauch senkt. Man muss einfach in den Einstellungen unter "Akku" das Profil "Energiesparen" auswählen.
Alle Hintergrunddaten werden beschränkt. Jetzt hält mein Akku doppelt so lange wie davor.
 
Zuletzt bearbeitet:
S

SirGotham

Neues Mitglied
Thx Krapotke :thumbup:
 
N

namenlos55555

Neues Mitglied
SirGotham schrieb:
Werde eventuell zurück auf Stock oder Mokee wechseln... Habe zwar im großen und ganzen Positive Erfahrun ggemahct (Performance ist echt mega als Beispiel), allerdings passieren manchmal Sachen die ich mich total zum Ausrasten bringen xD. Zum Beispiel wenn das Handy heiß wird (jaa wirklich heiß nicht warm) fängt es an rumzuspinnen und überall auf dem Display Berührungen zu erkennen. Zudem schaltet es dauernd Bluetooth aus und an... Hatte ich nie bei Stock... Noch ein seeehr großer Minuspunkt ist die bereits angesprochene Akkulaufzeit, diese ist vergleichsweise echt katastrophal schlecht, das muss man leider so sagen... Bin Schüler und habe oft Nachmittagsunterricht aber der Akku geht schon gegen 13 Uhr in die Knie, d.h. immer Akkupack dabeihaben (nicht so geil).
Naja. Ich gucke vll in so ein zwei Monaten nochmal vorbei, solange erstmal back to Stock oder eben Mokee.

Haltet mich auf dem laufenden :D

LG
Der Akkufehler wurde meiner Erfahrung nach behoben in dem Lineage OS update vom 04.01.2017. Außerdem wurden zahlreiche andere Bugs ebenfalls behoben.
 
S

SirGotham

Neues Mitglied
Ok gut :) danke für das update
 
N

namenlos55555

Neues Mitglied
Aber man muss nach dem Flashen noch den Akku kalibrieren, sonst ist der Akkuverbrauch genauso hoch wie davor.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
S

Stoerte

Neues Mitglied
Moin,

evtl eine dumme Frage, aber wie macht man das?

Des weiteren, hatte/habe ich das Problem das ich nach dem Flashen, bei der Sprachauswahl, nicht auf weiter klicken konnte auch nicht auf Notruf. Mit einer Maus (OTG) konnte ich dann auf weiter klicken. Auch bei einigen Apps, während der instllation, kann ich im unteren Bereich nciht auf "WEITER" oder ähnliches klicken. Tastatur, Desktop und Apps funktionieren in dem Breich.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
N

namenlos55555

Neues Mitglied
Erstmal, Entschuldigung das ich so spät antworte.
Hast du vor dem Flashen gewiped? Das ist zwingend Notwendig vor dem Flashen. Hast du auch verschiedene Versionen ausprobiert? Vielleicht ist eine bei der Einrichtung verbugt.
Die Bugs bei dieser Rom scheinen bei Leuten zu variieren.

Mfg namenlos55555
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
stewwert

stewwert

Erfahrenes Mitglied
Kurze Frage: funktioniert die IR-Schnittstelle?
 
K

Krapotke

Neues Mitglied
@stewwert
Ja bei mir zumindest (mit irplus)
 
independence1979

independence1979

Fortgeschrittenes Mitglied

Servus!
Ich bin mir nicht ganz sicher aber ist das die aktuellste Version!?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bild gespoilert, Gruß von hagex
Schwap

Schwap

Neues Mitglied
Guten Morgen,
ist hier noch jemand aktiv? :)

Ich habe mich nun nach 2 Jahren Stock auch mal ran getraut und habe diese Rom geflasht.
Bisher ein paar "Abtstürze" also das Handy geht aus und lässt sich auch nicht wieder einschalten, ausser ich nehme den Akku kurz raus.

Im großen und ganzen läuft es gut, ein Fehler den ich aber habe ist zb die "Uhr", die App lässt sich gar nicht starten und wirft sofort einen Fehler raus.

Was mich aber interessiert, wie bekomme ich mit dieser Rom Root?
Ich habe es schon in den Entwickler Einstellungen auf auf "Nur ADB" eingestellt, doch der Root Checker sagt "Nope, kein Root"
 
SaschaKH

SaschaKH

Ehrenmitglied
Da wohl viele Leute unverständlicherweise den Opener (ersten Beitrag) nicht lesen, hab ich mal den Titel angepasste. Wem die ganze Geschichte mit CM und LOS nicht bekannt ist, kann auch gerne mal in LineageOs - Das neue Cyanogenmod?! schauen, mag vielleicht ein paar Fragen klären.
 
J

Jupl100

Neues Mitglied
Hallo,
habe das G901F mit Lineage 14.1 vom 18.02.2017 am laufen.
Muss sagen läuft super bis auf eine Sache, der Proximity Sensor. Er schaltet nur einmal dann ist finster.
Mit andererem Rom alles gut. Telefonieren ergo etwas erschwerlich. Wenn möglich an die Macher
mal als Verbesserungsvorschlag, oder einer von den Jungs hier hat ne Idee. Danke
 
N

namenlos55555

Neues Mitglied
independence1979 schrieb:

Servus!
Ich bin mir nicht ganz sicher aber ist das die aktuellste Version!?
Nein, das ist nicht die aktuellste. Lade dir aus dem Link LineageOS runter, das was ganz unten aufgeführt ist (das Neueste). LineageOS ist der Nachfolger von Cyanogenmod, da Cyanogenmod beendet wurde.
 
Schwap

Schwap

Neues Mitglied
Schwap schrieb:
Im großen und ganzen läuft es gut, ein Fehler den ich aber habe ist zb die "Uhr", die App lässt sich gar nicht starten und wirft sofort einen Fehler raus.

Was mich aber interessiert, wie bekomme ich mit dieser Rom Root?
Ich habe es schon in den Entwickler Einstellungen auf auf "Nur ADB" eingestellt, doch der Root Checker sagt "Nope, kein Root"
ich beantworte meine Fragen mal selbst, falls jemand anderes noch Antworten sucht.

Nachdem ich noch einmal einen Full Wipe gemacht und alles neu aufgesetzt habe, läuft nun auch die Uhr und stürzt nicht mehr direkt beim starten ab.

Für Root habe ich die auto-root von chainfire für die vers. 6.0.1 einfach mit odin drüber geflasht. Läuft einwandfrei.


Was mich persönlich noch stört, ist das ich beim herunterziehen der statusleiste keine checkbox für automatische helligkeit habe.
Ich weiß nicht, ob es eine Einstellungssache ist, oder ob es so gewollt und fix ist bei Lineage!?

 
N

namenlos55555

Neues Mitglied
Soweit ich weiß war das nur ein feature von Touchwiz. Ich hatte diese Checkbox noch nie. Du musst die Automatische Helligkeit in den Einstellungen aktivieren

Schwap schrieb:
Guten Morgen,
ist hier noch jemand aktiv? :)

Ich habe mich nun nach 2 Jahren Stock auch mal ran getraut und habe diese Rom geflasht.
Bisher ein paar "Abtstürze" also das Handy geht aus und lässt sich auch nicht wieder einschalten, ausser ich nehme den Akku kurz raus.

Im großen und ganzen läuft es gut, ein Fehler den ich aber habe ist zb die "Uhr", die App lässt sich gar nicht starten und wirft sofort einen Fehler raus.

Was mich aber interessiert, wie bekomme ich mit dieser Rom Root?
Ich habe es schon in den Entwickler Einstellungen auf auf "Nur ADB" eingestellt, doch der Root Checker sagt "Nope, kein Root"
Root bekommst du auch einfacher ohne PC mit einer Supersu.zip. (Halte immer ein Backup bereit!)
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
Schwap

Schwap

Neues Mitglied
Das ist richtig ärgerlich mit der checkbox, vielleicht gibt das ja noch jemand weiter an die Macher.

Nur mit der SU.zip hat es beim ersten mal nicht geklappt, warum auch immer :)


Ich muss aber auch nochmal sagen, ich habe diese ROM jetzt ein bisschen über eine Woche drauf.
Sie läuft einwandfrei und stabil.


Eine Sache (neben der Checkbox ;D ) die mich ein wenig stört ist der Gello Browser.
Bzw, gar nicht mal der Browser an sich....
Ich nutze seit eh und je den Chrome Browser und habe als Startseite meine Lesezeichen angegeben.
Das funktionierte immer ohne Probleme, doch auf dieser ROM bekomme ich in Chrome keine Option für Startseite aktivieren angezeigt....
Laut Google Forum ist die "Bedingung" für Anzeige dieser Option, dass das OS einen eigenen internen Browser hat und dieser auch Startseiten zur verfügung stellt.
Ich habe auch per root den internen Browser gelöscht und dann chrome clean installiert...keine chance bisher.
Der normale Shortcut chrome://bookmarks funktioniert leider nicht in dem internen Browser.

Eventuell ziemlich OT, aber für mich irgendwie ein ziemlich wichtiger Punkt.
 
SaschaKH

SaschaKH

Ehrenmitglied
Schau eventuell auch mal nach Browser und stell Deine Fragen zum Browser dann dort, dann ist es nicht mehr OT und die Chance auf eine brauchbare Antwort mag auch noch höher sein.