Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

LineageOS 14.1

  • 117 Antworten
  • Neuester Beitrag
Diskutiere LineageOS 14.1 im Custom-ROMs für Sony Xperia Z3 Compact im Bereich Root / Custom-ROMs / Modding für Sony Xperia Z3 Compact.
G

GertOp

Ambitioniertes Mitglied
Hallo Zusammen,

ich würde gern von aktuell noch CM12.1 auf Lineage wechseln. Da ich Bluetooth Telefonieren dauernd benötige würde mich interessieren, ob das mittlerweile funktioniert. okij schrieb da etwas:

okij schrieb:
Im nächsten LineageOS-Release soll nun auch Telefonieren über Bluetooth endlich gehen (auf den Fix habe ich noch gewartet, da ich die Funktion täglich benötige)
Noch eine weitere Frage:

Ich möchte weiter das Xposed framework für XPrivacy und SFWall+ nutzen. Hat jemand schon Erfahrung, ob das unter Lineage 14.1 geht?

Danke und Gruß
Gert
 
Zuletzt bearbeitet:
Kazama

Kazama

Ehrenmitglied
Nein, Xposed ist für Android 7 noch nicht verfügbar. Du kannst nur gucken ob es was für Magisk gibt.
 
O

okij

Ambitioniertes Mitglied
GertOp schrieb:
Da ich Bluetooth Telefonieren dauernd benötige würde mich interessieren, ob das mittlerweile funktioniert.
Ja, das geht seit ca. zwei Wochen endlich auch mit LineageOS (vorher schon mit CarbonROM).
 
F

FordPr3fect

Neues Mitglied
Liebe Leute,
ich bin leider etwas verzweifelt. Ich habe mit ein gebrauchtes Z3c geholt und wollte sogleich lineageOS installieren. Nach einem längeren Prozess hab ich den Bootloader unlockt und TWRP installiert. Nur kann ich die entsprechenden .zip Dateien nicht installieren. Im Zuge dessen hab ich leider auch aus Unachtsamkeit die system und daten Partition gelöscht, sodass kein Android mehr läuft.

Bei mir kommt beim Versuch zu installieren:

E3004: This package is for device: D5803,D5833,z3c,aries; this device is .
Prozess Updater endete mit FEHLER: 7
Fehler beim Installieren von ZIP '/external_sd/lineage-14.1-20170726-UNOFFICIAL-z3c.zip'​


--> Heißt das, dass der Fehler vielleicht daran liegen kann, dass er mein Gerät nicht erkennt?

Leider hab ich dazu nichts gefunden und bitte um Hilfe. Hat jemand eine Idee?

Beste Grüße!
FordPr3fect
 
andi2398

andi2398

Experte
@FordPr3fect

Guten Morgen,

die Probleme hatte ich vor einigen Wochen auch wo ich mich entschied meins zu unlocken und so ;-) Die Fehlermeldung kommt mir bekannt vor, laut deren hast du ein "falsches" Gerät - bei mir lags aber an TWRP. Flash mal diese Version und versuchs erneunt: [D5803,z3c,aries]Twrp_3.1.1-0_img_for_unlocked_bootloader

Gruß

Andi
 
F

FordPr3fect

Neues Mitglied
YES!
Hab Dank Andi!
Richtig gut! es läuft :)
 
jigga1986

jigga1986

Experte
Hab mir heute auch die Rom geflasht. Läuft ganz gut bis jetzt. Wenn Akku gut hält kann man die länger testen


ps: kommt es mir nur so vor oder ist beim scrollen leichtes rotstich um die buchstaben zu sehen
 
Zuletzt bearbeitet:
Ciran

Ciran

Fortgeschrittenes Mitglied
Hallo zusammen,

auch ich will ein Sony Z3 Compact, Model D5803 flashen. Der Bootloader ist schon geöffnet. Wo finde ich die passenden Informationen, wie ich das Gerät flashen kann?? welche Dateien benötige ich?? Ich habe schon einige Samsung Geräte geflasht, habe aber noch kein Z3 geflasht.

Ich habe das TWRP schon gefunden : [D5803,z3c,aries]Twrp_3.1.1-0_img_for_unlocked_bootloader

Brauche ich auch den Super User und die Gapps??

und: Muss eine bestimmte Firmware drauf sein obwohl der Bootloader offen ist??
 
Zuletzt bearbeitet:
andi2398

andi2398

Experte
@Ciran

Soweit ich weiß empfiehlt es sich die aktuellste Firmware zu flashen, anschließend TWRP und dann Lineage.

Gapps nehm ich immer die OpenGApps ARM 7.1 ;-)

Zu Root: LineageOS Downloads -> addonsu-arm-signed.zip Ebenfalls im Anschluss im TWRP flashen.

Fertisch :D

Gruß

Andi
 
Ciran

Ciran

Fortgeschrittenes Mitglied
@andi23989

ich bin seit Stunden mit dem Sony dran. Ich habe WINDOWS 10 und das Fasttool will nicht arbeiten. Ich kann leider das TWRP nicht installieren da das Programm immer sagt keine Trieber des Sonys vorhanden.

TWRP 2.0.2.1 ist drauf und bei der manuellen Installation über TWRP erscheint eine Fehlermeldung in Roter SChrift und Fehlercode 7.....

Was mache ich falsch??? Ich habe auch das TWRP als .zip Datei. Die kann ich nciht über das TWRP alt installierne
 
W

wolli1964

Neues Mitglied
Hallo Leute, also ich habe das jetzt hier mehrfach gelesen, dass es Probleme beim flashen von TWRP gibt. Ich benutze dazu immer die App Rashr, die flasht aus der Lineageoberfläche heraus. Problem ist bei mir, dass ich nur die Version 3.0.2.0 flashen kann. Versuche ich eine andere Version, ist TWRP weg.
Jetzt aber zu einer ganz anderen Frage: Ich habe Lineage 14.1.2 von 21.08.2017 geflasht und finde diese Lineage Version auch ganz ok. Aber das Problem ist, dass mein Microfon zu leise ist und ich sowohl beim telefonieren, als auch mit Freisprechen kaum verstanden werde. Weiss jemand, ob man das Micro irgend wie trimmen kann? Ich finde, mit Lineage ist der Empfang sowohl im mobilen Netz, als auch im WLan schlechter als mit der Stock Rom.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Es gibt aber Neuigkeiten! Ich habe gelesen, dass Tomascus, der Entwickler von Lineage 14.1.2 fürs Z3C bereits an einer Oreo-Verion arbeitet und somit bald eine Lineage 15.0 rauskommen wird. Es gab dazu auch einen Downloadlink, aber der wurde wegen irgend welcher Probleme entfernt.
Zudem gibt es Xposed nun auch für Android 7, aber diese Version soll noch recht instabil laufen und zu abstürzen führen!
 
andi2398

andi2398

Experte
@wolli1964

Hast du auch eine Frage? Bin ein wenig irritiert von deinem Beitrag ;-)

Zu Xposed, ist nichts neues das es da immer noch Probleme gibt ;-) zu Oreo, ja der Dev ist dran aber es gibt wohl noch einige Schwierigkeiten die es zu überwinden gibt ;-)
 
W

wolli1964

Neues Mitglied
Meine Frage ist etwas unter gegangen......gibt es eine Möglichkeit, die Empfindlichkeit des Microfone unter Lineage 14.1.2 zu erhöhen? Anrufe sind sehr leise und Freisprechen ist kaum möglich
 
W

wolli1964

Neues Mitglied
Also die Microfon-Geschichte hat sich gebessert nach einer kompletten Neuinstallation von Lineage. Update über Update bügeln, scheint wohl mehr Probleme zu bringen, als zu beseitigen!
 
S

SV-Junkie

Neues Mitglied
Bei mir funktioniert das Laden über das Magnetladekabel nicht? Muss ich das irgendwo einschalten?
 
Pizzapeter

Pizzapeter

Erfahrenes Mitglied
Hallo
Hab mir gerade die Rom installiert und sehe das ich den Rootzugriff nur Apps ...oder adb usw erlauben kann, es gibt auch keine Nachfrage von einzelnen Apps??? Kann ich jetzt noch Supersu z.B. installieren? ? Obwohl es heißt "nicht Supersu"? Sonst wäre das ja absolut nichts für mich.
 
Pizzapeter

Pizzapeter

Erfahrenes Mitglied
Root verwalten war ausgegraut... Root hat auch nicht gefunzt, bin auch nicht mehr ins TWRP gekommen. Das hieß komplett neu Flashen, Rooten usw. 2x hab ich das gemacht, ohne Erfolg. Und das bei so einer Rom, als Admin Google direkt schon vorgewählt ist, fand ich eher fragwürdig...
Naja, das wars erstmal für mich, brauche mein Sony z.Z. :unsure:
 
A

andro1d-nu4zer

Neues Mitglied
Bei mir tritt das Problem in folgender Form auf: E3004: This package is for device: z3c; this device is aries.
Im UPDATER-SCRIPT steht die Zeile: assert(getprop("ro.product.device") == "z3c" (andere sind nicht aufgelistet)
So wie ich das sehe ist aries und z3c identisch oder? hieße das, ich könnte guten Gewissens die Zeile im UPDATER-SCRIPT löschen und die Installation durchführen?
 
Zuletzt bearbeitet: