[ROM][I9100][4.3] *25.09.13* Helly Bean

  • 320 Antworten
  • Neuester Beitrag
Diskutiere [ROM][I9100][4.3] *25.09.13* Helly Bean im CyanogenMod/LineageOS basierende Custom-ROMs für Samsung Galaxy S2 im Bereich Custom-ROMs für Samsung Galaxy S2.
N

Naudiz

Neues Mitglied
Das ROM funktioniert sehr gut mit dem Dorimanx. Die neueste version von Dori bringt allerdings SuperSU mit, da manche User wohl Probleme mit dem integrierten SU von CM hatten.

Schalte in den Developer Options von CM das Root komplett aus und entferne dann in SuperSU die Option, um CM Einstellungen zu respektieren.
Danach müsstest du prinzipell nur noch einmal die SuperSU Binary neu installieren lassen (einmal ganz oben SuperSU deaktivieren und wieder aktivieren), dann sollte es (evtl nach Neustart) gehen.

Eine Alternative wäre, in SuperSU den Button für "Superuser-App wechseln" zu drücken (worauf hin sich SuperSU deinstalliert) und dann nochmal die Binary vom CM Superuser neu zu installieren. Je nachdem welche SU App man besser findet... ich empfehle allerdings wirklich SuperSU, ich besitze es sogar in der Pro-Version und finde es um Welten besser.
 
macces

macces

Stammgast
Großartig.....!
Endlich wieder Dorimanx.

Vielen Dank für den Rat.

Gruss M.
 
beicuxhaven

beicuxhaven

Ehrenmitglied
Schaut euch auch mal den neuen Apolo für 4.2 und 4.3 ROMs an.
 
Zuletzt bearbeitet:
macces

macces

Stammgast
Probiere ich gerade aus und muss zugeben das er eine absolute Alternative zum Dori ist. Und das schon in diesem frühen Beta-Stadium.

M.
 
Zuletzt bearbeitet:
macces

macces

Stammgast
Bin jetzt schon einige Tage mit der Rom unterwegs. Läuft generell top. Was bei mir aber richtig Probleme macht ist das GPS. Es dauert Minuten bis ich einen fix bekomme. Meist sind es dann nur 3-4 Sats, die gefunden werden und entsprechend ist dann auch die Genauigkeit. Mit dem Rootbox-Rom habe ich nach knapp einer Minute einen Fix mit mind.. 6 Sats. Kann jemand dieses Gps-Problem bestätigen? Oder ist das ein allgemeines Problem bei Android 4.3?

M.
 
N

Naudiz

Neues Mitglied
Ich hab mit dem SGS2 schon immer Probleme mit dem GPS gehabt, nicht nur mit diesem ROM...

Was aber ein bißchen geholfen hat, war dieser GPS-Fix.
 
R

rumtoben

Neues Mitglied
Kann mir vieleicht nochmal jemand helfen? Wenn ich in der Gallery ein Bild bearbeiten möchte (Schärfe) schließt das Programm einfach! Weiß vieleicht jemand einen Rat? Vielen Dank schon mal im voraus
 
N

Naudiz

Neues Mitglied
Bei mir auch, scheint ein allgemeiner Bug zu sein.
 
P

Pikeman

Ambitioniertes Mitglied
Hi,

ich hab seit einiger Zeit diese ROM aktiv in Benutzung.
Hab auch immer wieder mal auf aktuellere Versionen geupdated.
Jedoch passiert es immer wieder, daß ich regelchte Freezes habe wo nur AKKU RAUS hilft. Oder er stürzt mittendrin einfach und man sieht das HELLYBEAN Logo beim booten.

Hab ich da iwo nen Fehler gemacht? Liegts an der ROM?

Bin für Hilfe sehr dankbar.
 
Pr0TuRk38

Pr0TuRk38

Experte
Es könnten verschiedene Gründe geben, warum die Rom abstürzt.

- Hast du mit einem FullWipe geflasht?
- Nutzt du denn mitgelieferten Kernel?
- Betreibst du Overclocking oder Undervolting?
- Andere Tweaks am laufen?

Versuche bitte den Apolo Kernel V6 Light oder Regular sauber nachzuflashen und berichte, ob es immer noch zu Abstürzen kommt.

Mit freundlichen Grüßen,
Pr0Turk38
 
P

Pikeman

Ambitioniertes Mitglied
Also ich nutze jetzt den org. Kernel. Denn das war mein errster Verdacht das es daran liegt. Wars aber nicht.
Overclocking oder ähnliches wird nicht gemacht. Auch laufen keine, von mir installierten. Tweaks!
Das mit dem Fullwipe kann ich so nicht sagen. Hab halt das so gemacht, wie in den Beschreibungen immer gewollt war.
Also gehe ich davon aus, das auch das alles OK ist.
Sry, so gut bin ich nun auch nicht. Ich kann nicht mehr dazu sagen.

Das mit dem anderen Kernel werd ich nochmal versuchen.
Sauber flashen kann halt nur so, wie es möglich ist. Oder gibt es noch andere Wege?

EDIT:
Ist das der gewünschte Kernle?

https://www.wuala.com/pedestre/Kern.../CWM/Apolo_6.0_Light-CWM.zip?key=IZz8nJ7ajpFQ

Und das Cleanscript dazu hab ich auch.
 
Zuletzt bearbeitet:
Pr0TuRk38

Pr0TuRk38

Experte
Richtiger Kernel. Zuvor GS2KernelWipe2.09 im Recovery flashen dann den Apolo Kernel. Mit Sauber meinte ich das KernelWipe Script verwenden.
 
P

Pikeman

Ambitioniertes Mitglied
So. Hab jetzt diese GS2KernelWipe2.09 ausgeführt und danach den Kernel installiert.
Muss ich noch was beachten oder einfach wieder beobachten?
 
Pr0TuRk38

Pr0TuRk38

Experte
Einfach wieder beobachten. Sollten weiterhin Abstürze vorhanden sein, bleibt dir nichts übrig außer die ROM zu wechseln.
 
P

Pikeman

Ambitioniertes Mitglied
OK. Dann werd ich so tun.
Welche ROM könnte man noch empfehlen?

Und noch ne kurze Frage;
Kann ich die Skins von CM 10.2 auch für Hellybean verwenden?
 
razooor

razooor

Erfahrenes Mitglied
ich nutze, nach einiger Zeit bei Rootbox, auch wieder Helly Bean und muss sagen, alles wie gewohnt, top Arbeit.

Allerdings habe ich wieder den Dorimanx Kernel drauf, weil ich einige Probleme mit dem Apolo hatte (kein Boot).

Kann mir jemand sagen, welchen Apolo Kernel er benutzt?

Danke und Gruß
 
D

DaDonDave

Ambitioniertes Mitglied
Hi, hab mir mal die helly drauf gemacht, sieht bis jetzt super aus. Die Farbe der Uhr kann ich ändern nur nicht die der Akkuanzeige gehört das so? Entwickler option entfallen? Automatische update funktion auch?

MfG Dave
 
Pr0TuRk38

Pr0TuRk38

Experte
Pikeman schrieb:
Kann ich die Skins von CM 10.2 auch für Hellybean verwenden?
Ja. Das kannst du. Nach der Anwenden eines anderen Skins das Rebooten aber nicht vergessen.

razooor schrieb:
Kann mir jemand sagen, welchen Apolo Kernel er benutzt?
Du musst den 6.1 Apolo Kernel nutzen. Die Vorgängerversion wird nicht booten.

Mit freundlichen Grüßen,
Pr0TuRk38
 
D

DaDonDave

Ambitioniertes Mitglied
den apollo . hab ich probiert. Bootet nicht und den 6.1 finde ich nicht....
 
carlitoco

carlitoco

Fortgeschrittenes Mitglied
Pr0TuRk38 schrieb:
UKW Radios funktionieren nicht mit AOSP/AOKP Roms. Wenn du auf das Radio nicht verzichten kannst, musst auf wohl auf eine Sammy-Rom rückgreifen.
Oder "Spirit UL" installieren !? Das funktionierte bei meinem CM 10.2