[ROM][I9100][6.0.1] CyanogenMod 13.0 [OFFICIAL] [NIGHTLIES]

  • 1.995 Antworten
  • Neuester Beitrag
Diskutiere [ROM][I9100][6.0.1] CyanogenMod 13.0 [OFFICIAL] [NIGHTLIES] im CyanogenMod/LineageOS basierende Custom-ROMs für Samsung Galaxy S2 im Bereich Custom-ROMs für Samsung Galaxy S2.
Nick Knight

Nick Knight

Ehrenmitglied
Android ist kein Windows und selbst da, wenn man zB in Echtzeit Videos bearbeiten möchte, sollte soviel RAM vorhanden sein ,was das Programm benötigt, sonst funktioniert das nicht. Das Programm schmiert halt einfach ab.....
Wir haben ja mit dem S2 einen Vorteil, das zRAM im Kernel implementiert wurde, und soweit mich erinnere, auch 250MB in CM13 genutzt werden. Wenn du mehr benötigst, dann installiere dir den DorimanX-Kernel.

Gruß Nick Knight
 
F

fener000

Erfahrenes Mitglied
ich denke brauche mehr, habe immer einen kleinen lade Zyklus.
ich habe einen Problem Ram ist immer voll und Swap ist leer,nur warum? dadurch reagiert mein S2 langsam
hier der Diskinfo.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bild gespoilert, Gruß von hagex
the.gangster

the.gangster

Stammgast
@fener000
also bei mir wird unter CM13 und CM14 ohne irgendwelche Eingriffe reichlich Gebrauch vom Swap Bereich gemacht.
Kannst ja mal mit dem Kernel Adiutor mal an der Swapiness rumspielen...(hab ich zwar nicht gemacht, aber vielleicht bringt es bei Dir ja was)
 
fireburner

fireburner

Stammgast
Ja, vor allem Lineage finde ich hat ein super RAM/Swap Management. Finde dass es deutlich flüssiger läuft als die Vorgänger. Aber die swap war unter CM13 bei mir auch immer fleißig genutzt worden.
@fener000 du hast den Stock Kernel? Sonst irgendwas im Kernel Adiutor verändert?
@all was ich mich schon lange gefragt habe: Auf welcher Partition wird die Swap angelegt?
Ich hatte dir wirklich mal die Android 7 ROMs zu testen.
 
F

fener000

Erfahrenes Mitglied
ich weiß es nicht ob das so gut ist, aber mein System läuft nicht flüssig q will dagegen was Unternehmen aber dafür brauche ich eure Hilfen.
was ist überhaupt dieses HIDDEN Partition der 410MB benutzt wird?
Danke!
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
F

fener000

Erfahrenes Mitglied
Okey, meinst das zu groß ist, aber was ist mit preload Partition ich benutzte doch nicht 410MB System Dateien... ist doch alles über System Partition in installiert
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Nick Knight - Grund: Direktzitat entfernt. Bitte den "Antworten" Button nutze. Gruß Nick Knight
the.gangster

the.gangster

Stammgast
Deswegen ja auch der Hinweis von Nick mal im anderen Thread zu lesen. Da dürfte eine entsprechende Erklärung auch zur Preload drin stehen.
Die wird nämlich nur vom Samsung Stock ROMs verwendet um die zusätzliche Bloatware abzulegen.
 
F

fener000

Erfahrenes Mitglied
okey, und welche Partition Veränderungen empfiehlt ihr mir am besten?

edit: wie ist es mit anderem Rom wie z.b. LineageOS 14.1 lohnt sich überhaupt Rom zu wechseln?

Danke
 
Zuletzt bearbeitet:
vonharold

vonharold

Stammgast
Hallo @fener000,

das ist die beste Idee, was Du machen kannst. Wir haben mehrere Samsung Galaxy S2 mit dieser "das neuste was es gibt auf dem Markt" am laufen.

Ein Handy läuft sogar "Googlefrei" zum testen.
Siehe Signatur von mir.

Tu es einfach und sei begeistert, wie wir es davon sind. Und dieses mit einem Uralt-Handy.

Danach berichte davon...........
 
fireburner

fireburner

Stammgast
@vonharold, das klingt schon fast wie eine Bekehrung zu einer Sekte (Der S2 LineageOS 14.1 Sekte) :)
Ich bij aber auch richtig begeistert von LOS14.1 im Vergleich zu Den Vorgängern.
 
Foh

Foh

Fortgeschrittenes Mitglied
Ich wollte auf CM13 upgraden, und habe gelesen, dass ich dafür einen Isorec fähigen Kernel brauche.
Daher habe ich den "kernel-Lanchon-20160406-cm-13.0-i9100" geflasht.

Dabei ergaben sich nach 3 Tagen herumtesterei nun folgende (für mich) unlösbare Probleme:

1. Alle Browser stürzen beim browsen in größeren Ordnern ab.
2. Nach Installation mehrerer Apps (10-20), oder AppUpdates geht das S2 in den Neuinstallationsmodus. D.h. es resettet das ganze OS und bleibt dann im Installationsloop hängen. Neustart nur über Wipe möglich.
3. Meine extSD ist plötzlich schreibgeschützt und ich kann sie am PC nicht mehr beschreiben.
4. auf die interne SD Partition lassen sich keine größeren Files kopieren (3.99GB).

Kann jemand sagen woran diese Probleme liegen, und / oder wie ich sie lösen könnte?

Setup:

i9100 S2
CM13.1
kernel-Lanchon-20160406-cm-13.0-i9100
recovery-Lanchon-IsoRec-TWRP-2.8.7.0-20160113-i9100-(by-arnab)

Thanks for Infos ...
LG
 
Zuletzt bearbeitet von einem Moderator:
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Hallo @Foh es gibt zwar kein CM13.1 ich denke aber schon das Du hier richtig bist. Wenn Du noch weitere Infos oder Fragen dazu hast, stelle sie besser hier und erstelle kein eigenes Thema. Bei S2 ist glaub nicht mehr ganz so viel los und dann wird eine Frage eventuell auch mal übersehen.
 
fireburner

fireburner

Stammgast
@Foh
Ich würde dir nicht mehr zu einem fast 1 Jahr alten ROM raten. Da haben sich inzwischen einige Sicherheitslücken angesammelt.
Ich würde dir stattdessen Lineage 14.1. empfehlen.

Ansonsten erläutere doch bitte genau Schritt für Schritt wie du bei der Installation vorgegangen bist.
Vielleicht können wir dir dann gleich erläutern, ob hier etwas schief gelaufen ist.

Das mit der externen SD:
Hast du bei Einsetzen "format as internal storage" ausgewählt und nutzt gleichzeitig die Systemverschlüsselung?
 
F

F0x123

Fortgeschrittenes Mitglied
LukasLudwig schrieb:
...
Ich befinde mich nun im ISOREC (ich hoffe ich drück mich richtig aus).
dort habe ich es auch versucht, ich weiß nicht woran das Problem liegt. Sollte ich mal eine andere Gapps distribution ausprobieren?

Ich habe auch mal in die logfile geschaut, die mir nach dem Gapps flashversuch heraus gespuckt wurde.
Dort steht :

I:Legacy property environement disabled.
E:Error in /storage/sdcard1/an6/open_gapps-arm-6.0-pico-20160207.zip
(Status 70)
Installation aborted.
I:Cannot load volume /misc.
I:Can't partition non mmcblk device: /devices/platform/dw_mmc/mmc_host/mmc0/mmc0
I:Can't partition non mmcblk device: /devices/platfortm/s3c-sdhci.2/mmc_host/mmc1
...
Ich habe genau die gleiche Fehlermeldung beim Restore eines Backups!

Fehlermeldung laut Log: Error while restoring /system!
I:Cannot load volume /misc.
I:Can't partition non mmcblk device: /devices/platform/ds_mmc/mmc_host/mmc0/mmc0
I:Can't partition non mmcblk device: /devices/platform/s3c-sdhci.2/mmc_host/mmc1

Partitionsgrößen etc. habe ich seit dem Backup nie verändert, sollte also normal drüber geschrieben werden.
Hierzu einen Tipp?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von SaschaKH - Grund: Vollzitat gekürzt - SaschaKH