[PH-1] Android 9.0 P - Preview Beta gestartet

  • 358 Antworten
  • Neuester Beitrag
Diskutiere [PH-1] Android 9.0 P - Preview Beta gestartet im Essential PH-1 Forum im Bereich Essential Forum.
D

Dr.No

Ehrenmitglied
Ich versuche mit den Fehlern klar zu kommen, obwohl der ständige reconnect der W-LAN-Verbindung meint Datenvolumen aufsaugt. Nur meine Frau ist kurz davor das PH-1 zu grillen. Auf OREO möchte ich ehrlich gesagt nicht mehr.

Das mit dem Swipen zum App-Drawer ist in der aktuellen Version so gewollt:

1x swipen - Recent Apps
nochmals swipen - App-Drawer

Finde ich einerseits gut, da es vorher ein Geduldsspiel war was geswipt wurde. Anderseits nervt es, das man immer 2x swipen muss um endlich den App-Drawer zu erreichen.

Ich bin kurz davor auf ein anderes Smartphone zu schwenken (S9+ Duos, LG G7 und zur Not ein Huawei P20 Pro Dual SIM, oder das kommende Sony XA2 Plus), aber dann ist mir mein Geld zu schade, da ich zwei Telefone kaufen müsste. Oder ich behalte beide PH-1...mal überlegen.
 
A

AssassinNr1

Experte
Ist das wirklich so gewollt?
Ich denke das es ein Fehler ist, zumindest sehe ich keinen Grund warum man das so tun sollte.
Mit etwas Übung hat man die recent apps schnell geöffnet aber jetzt den App Drawer zu öffnen dauert viel zu lange.
Das war bei der vorherigen Beta deutlich besser.

Dann lieber gar keinen App Drawer.

Werde auf die Pixel Geräte warten und dann wahrscheinlich umsteigen.
 
D

Dr.No

Ehrenmitglied
Ich denke schon das es so gewollt ist, aber vorher fand ich es besser, auch wenn es immer etwas fummeliger war.
 
BTurpin

BTurpin

Ambitioniertes Mitglied
Dr.No schrieb:
Ich bin kurz davor auf ein anderes Smartphone zu schwenken
Aber macht das sinn? Da hast du auch im besten fall nur Oreo. Dann würde ich mir eher überlegen auf ein anderes Os zu wechseln. Weil an der hardware kann es ja nicht liegen. Und vorher war alles gut. Du benutzt ja schließlich auch ne Beta.
 
D

Dr.No

Ehrenmitglied
Beim Wechsel geht es mir mehr um Dual-SIM und den schlechteren Empfang des PH-1. Da ändert OREO auch nichts dran. Einfach mal Füsse still halten....(also ich).
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Was mich gerade verwirrt: Ich habe hier zwei PH-1 mit Android P in der aktuellsten Version. Bei einem habe ich ein Ein-/Ausschaltmenue mit 4x Icons (Ausschalten, Neu starten, Sperren, Screenshot). Beim zweiten PH-1 jedoch nur das Menü mit 3x Schnellstartverknüpfungen (Ausschalten, Neu starten, Screenschot), wie es bei Android P sein sollte. Jemand eine Idee wo man das einstellt?
 
Zuletzt bearbeitet:
E

eggman

Stammgast
AssassinNr1 schrieb:
.....aber jetzt den App Drawer zu öffnen dauert viel zu lange.
Das war bei der vorherigen Beta deutlich besser.
Sehe ich auch so! Entweder ich halte beim Swipen und habe die Recents oder ich ziehe durch und bin im Drawer. Aber jetzt muss ich dafür zweimal swipen :bored:
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Dr.No schrieb:
Ein-/Ausschaltmenue mit 4x Icons (Ausschalten, Neu starten, Sperren, Screenshot).
Da ja nun auch noch "sperren" angezeigt wird vermute ich mal Smart Look. Also Gerät entsperrt lassen wenn du es bei Dir trägst, oder Zuhause oder so. Dann kannst Du es damit trotzdem nachträglich wieder sperren. Kann's aber gerade nicht nachvollziehen.
 
A

AssassinNr1

Experte
Dazu kommt das wenn man da nach wieder auf zurück tippt, erst einmal wieder bei den recent apps ankommt, wo man schon beim ersten mal nicht hin wollte.
Werde es wahrscheinlich heute auf Oreo zurück flashen.

In den Entwickleroptionen zufällig entdeckt
Bei dem letzten Punkt unter "Zeichnung" kann man sich eine Notch simulieren lassen. Hätte aber eher einen richtige Unterstützung erwartet die universell in Apps funktioniert so dass man mehr des Bildschirms nutzen kann
 
D

Dr.No

Ehrenmitglied
@eggman : Bei Smart Lock hatte ich zwar auch geschaut, aber nicht so in Tiefe bei jedem Menüpunkt.

@AssassinNr1 : Vorher war es ähnlich, nur anders herum. 1x Swipen - App-Drawer - daraus eine App starten, Hometaste drücken - wieder im App-Drawer. Das hat mich genervt. Jetzt landet man wenigsten auch auf dem Homescreen.

Das mit der simulierten Notch ist halt nur fpür App-Entwickler damit sie ihre Apps anpassen können. Nichts für den Normal-User.
 
Kazama

Kazama

Ehrenmitglied
Das swipen kann man doch aufstellen. Oder hab ich das Problem nicht richtig verstanden.

Einstellungen - System - Bewegungen - Auf Startbildschirm nach oben wischen : deaktivieren
 
D

Dr.No

Ehrenmitglied
Natürlich, wenn man die neuen Gesten nicht nutzen möchte.

Eigentlich ist es ja so gedacht:
Kurz swipen - Recent Apps
Langsam swipen - App-Drawer (wobei hier im Hintergrund die Recent Apps transparent angezeigt werden).

Schöner wäre es man könnte die Funktionen selber zuordnen.
 
D

Dr.No

Ehrenmitglied
Habe dann eben doch einen Werksreset durchgeführt und werde das jetzt weiter beobachten, warum meine W-LAN-Verbindung alle paar Minuten deaktiviert wurde. Sollte das jetzt nicht mehr vorkommen, lag es wohl an irgendeiner Einstellung oder App.

Tja und noch während der Ersteinrichtung wurde das W-LAN deaktiviert... :cursing:
 
Zuletzt bearbeitet:
A

AssassinNr1

Experte
Bin wieder zurück bei Oreo. Außer das versucht habe nach rechts zu swipen um die letzte App wieder zu öffnen, vermisse ich die Beta nicht :D
Zu dem WLAN Problem, ich habe auch unabhängig von der Version an manchen Tagen Probleme mit dem WLAN. Es trennt und verbindet sich immer wieder kurz.

Ich weiß nicht ob es an dem Kanal liegt, der ja automatisch gewählt wird oder an einer App. Das ist schon sehr lange so und ich habe bis heute nicht herausgefunden wieso.
Seit der Oreo installation ist es nicht aufgetreten aber es könnte
 
D

Dr.No

Ehrenmitglied
Also am Kanal kann es meiner Meinung nach nicht liegen. Habe die Fritz!Box auf nur 2,4GHz geändert, geholfen hat es nicht. Wie bist du auf OREO zurück? Per fastboot?

Ich bekomme es irgendwie nicht hin nach

adb devices
adb reboot bootloader

in den fastboot Modus zugelangen. Hier wird mir nichts angezeigt und ich bekomme den Bootloader nicht unlocked.
 
Zuletzt bearbeitet:
vergilbt

vergilbt

Ikone
Einfachste Variante für Fastboot-Modus ist reboot machen und dabei die Vol.-down gedrückt halten
 
A

AssassinNr1

Experte
Was wird denn angezeigt wenn du adb devices eingibst? Hast du es vom Smartphone aus autorisiert?

Hatte ab und zu das er es im Fastboot Modus nicht erkannt hat aber wenn ich über adb reboot bootloader in den Fastboot Modus gekommen bin, dann funktionierte es zuverlässiger.

Nutze die Essential Treiber mit dem darin enthaltenen fastboot


Bootloader unlocken, wieder in fastboot, die flash datei ausführen und nach dem wieder den bootloader schließen, fertig. Ging alles reibungslos.

Hatte irgendwo gelesen das man den nicht öffnen braucht aber habe es dennoch getan.
 
D

Dr.No

Ehrenmitglied
ADB Devices funktioniert ja, verifiziert ist das Phone und der PC. Lt. Essential Seite soll man mittels adb reboot bootloader starten und dabei dann Vol-Down drücken. Ich frage mich warum? Fastboot Befehle sind ohne Funktion. Ich hab jetzt den Treiber nochmals deiinstalliert und als Admin installiert.

Ah ich Idiot... war auf dem PC mit cmd immer im Ordner der Build, nicht im adb-Ordner....dann können fastboot-Befehle ja auch nicht gehen. :lol:

:scared: ich bin etwas paranoid nach dem letzten Brick. Gerdae kam 2x die selbe Warnmeldung beim Bootversuch und ich dachte schon ich habe das PH-1 wieder geschrottet.:scared: Aber nein, es läuft...
 
E

eggman

Stammgast
Dr.No schrieb:
Tja und noch während der Ersteinrichtung wurde das W-LAN deaktiviert...
WLAN an der FritzBox sichtbar oder versteckt? Bei Wechsel zwischen FB und Repeater war deshalb das WLAN immer nicht mehr auffindbar.
Ich hatte dies auch eine Zeitlang. Verbunden aber kein Internet. Ist bei mir immer beim Etagewechsel nach oben aufgetreten. war mit Oreo 8...und Betas so.
Durch die ständige Suche war dann mein Akku innerhalb kürzester Zeit leer.
 
D

Dr.No

Ehrenmitglied
Danke @eggman aber daran lag es wohl nicht (Gott sei dank, sonst wär alle Mühe vlt. umsonst), meine W-LAN ist sichtbar. Das deaktivieren kam auch nicht nur bei Etagenwechsel. Jetzt mal alles auf NULL, Erase und per fastboot die aktuelle Beta geflasht. Ich will der ANdroid P einfach nochmal eine Chance geben.

Die Fehler beim fastboot lagen irgendwie an meiner adb-Version. Dort gingen keine fastboot Befehle.
 
E

eggman

Stammgast
Mit dem neuen PH1 und aber auch mit dem defekten:mad: habe ich keinerlei Probleme mehr.
Ich hatte lange mit meinem Heimnetzwerk und mit pihole probiert und auch dem PH1 eine feste ip zugewiesen. Fakt ist: mit Android ab Version 6 wird
mit jeder weiteren Version die Möglichkeit, ein privates Netzwerk auf dem Smartphone zu betreiben, durch Google immer mehr eingeschränkt.
dhcp!.png

Im konreten Falle bedeutet das bei mir: Trotz deaktivierten ipV6 kommen immer wieder Anfragen durch. Bei fester ipV6 ist Schluß mit Verbindung!
 
Zuletzt bearbeitet:
A

AssassinNr1

Experte
@Dr.No
Der ADB Befehl ersetzt natüzlich das halten der Buttons.

Irgendwie haben sich meine WhatsApp Probleme nicht gelöst mit Oreo, habe mal WhatsApp kontaktiert.
Bin aber ansonsten sehr zufrieden mit Oreo und dem neusten Rootles Pixel Launcher 3.6

Android wird immer weiter vereinfacht und leider fallen dann auch Funktion raus.