Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Das Gigaset QV1030 auf dem Weg zu Marshmallow

  • 327 Antworten
  • Neuester Beitrag
Diskutiere Das Gigaset QV1030 auf dem Weg zu Marshmallow im Gigaset QV1030 Forum im Bereich Gigaset Forum.
freibooter

freibooter

Experte
tiefensuche schrieb:
Das Einbinden der SD Karte zum internen Speicher scheint schon zu funktionieren. Zwar fehlt die Option noch in den Einstellungen, aber mit zwei simplen Befehlen über adb kann man es aktivieren.
[...]
Wenn man nun wieder bei den Einstellungen bei dem Speicher schaut sollte der Erfolg erkennbar sein.

Hoffe das es dann alles wie gewollt funktioniert, ich werde mal anfangen das Tablet mit Serien von Amazon Video voll zu laden, was nun endlich funktionieren sollte.
Gerade mal getestet: Funktioniert durch das fehlerhafte mounten der SD leider nur sehr eingeschränkt. Zwar lassen sich auf eine so formatierte SD nun Apps verschieben, aber sie lässt sich für sonst nichts verwenden. Per MTP kommt man weiterhin nur an den internen Speicher und auch in allen Dateimanagern taucht sie nicht auf. Hast du da eine Lösung gefunden?

Ich hoffe ja immer noch, dass @Spartaner25 sich bald mal wieder zu Wort meldet. Wir warten hier alle mit Hochspannung auf dich, Spartaner25.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Mhhh, ich hab die Datenmigration noch ein paar mal manuell angestoßen. Meist stürzt sie ab, aber gerade stürzt alles andere ab (Einstellungen, Tastatur, Apps), aber die Datenmigration läuft weiter. Vielleicht verhält sich der Speicher ja danach so, wie er es sollte.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ha, endlich ist die Datenmigration durchgelaufen und die SD-Karte taucht auf Android in den Dateimanagern auf. MTP ist unglaublich träge und hängt noch öfter ein als üblich, aber funktioniert. Die SD ist also tatsächlich brauchbar!
 
freeztyler

freeztyler

Fortgeschrittenes Mitglied
Habe mich auch mal getraut. Installation lief sauber durch, habe einfach über die 12.1 drüber gebügelt.
Keine Abstürze bis jetzt. Läuft zumindestens bei mir noch nicht so smooth, über all kleine Gedenkmomente und miniruckler, aber läuft.
 
D

Dennis_x

Fortgeschrittenes Mitglied
Hast alles gewiped? Bei mir läufts flüssig. Lediglich wlan Verbindungsabbrüche nerven mich ein wenig.

Ansonsten echt super...
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Wattsolls - Grund: Direktes Vollzitat entfernt (siehe Forenregeln) Gruss Wattsolls
freibooter

freibooter

Experte
WLAN Abbrüche kann ich bei mir derzeit nicht bestätigen, läuft stabil. Allerdings hab ich's inzwischen ein paar mal mit der Autorotation zum Totalabsturz gebracht.
 
freeztyler

freeztyler

Fortgeschrittenes Mitglied
ja, cache und dalvic habe ich gewiped, dann über 12.1 geflasht und wieder cache und dalvic gewiped. Mit Wlan habe ich überhaupt keine Probleme, nicht ein einziges mal einen Abbruch.
 
D

Dennis_x

Fortgeschrittenes Mitglied
Die Verbindungsabbrüche merke ich auch nur wenn ich einen Angriff bei Clash of Clans mache und dann Verbindungsabbruch kommt. Kam aber erst 2-3 mal vor. Sonst merke ich das auch nicht.
 
V

Vinzent

Ambitioniertes Mitglied
Habt ihr beim flashen ein Full WIpe durchgezogen oder nur den cache gelöscht?

Ansonsten,Respekt vor der Arbeit an Spartaner. Super Sache dass Du auch bei MM Gas gibst. Danke dafür. :thumbup:
 
Sazystar

Sazystar

Fortgeschrittenes Mitglied
Schade unser Spartaner scheint wohl Boardurlaub zu machen derzeit... :)
 
mandepsi

mandepsi

Neues Mitglied
mit hilfe cw-recovery über mod-stock geflasht. (full wipe ja) danach gapps vom cw seite drauf gebügelt. läuft noch gut.
etwas mehr wärmeentwicklung ist bemekbar. SD-card wird zwar erkannt aber nicht funktionsfähig.
danke spartaner.
 
S

seigegrüßt

Neues Mitglied
C

cyrano007

Neues Mitglied
Wohl im Klausurenstress
 
Sazystar

Sazystar

Fortgeschrittenes Mitglied
Gab ja schon ewig nichts neues mehr zu hören leider.
 
D

Daniel_NRW

Neues Mitglied
Ich habe keinen echten Bug entdeckt, aber eine fehlende Komponente bemerkt. Webseiten die WebGL benötigen, melden leider dass diese Komponente auf dem Tablet fehlen. Ich habe die gleichen Chrome-Versionen auf meinem Motorola G2 und auf meinem Nexus 7 (Alle Android 6.x) und dort klappt es recht ordentlich.

(Zum Testen: https://get.webgl.org/ )

Ich werde mal forschen was dort genau fehlt, aber es hier schon einmal dokumentieren.

....

Update: Oh je ... Ich habe mich an How to Enable WebGL Support on Chrome for Android gehalten und nun lässt sich Chrome gar nicht mehr starten :-(
 
Zuletzt bearbeitet:
Spartaner25

Spartaner25

Fortgeschrittenes Mitglied
Da mich ja doch ein paar Leute gefragt haben. Nein, ich habe das Gigaset nicht aufgegeben, immerhin nutze ich es ja selber.
Aber bis auf die MicoSD Geschichte gibt es ja keine grösseren Probleme, die gefixt werden müssten.
Was ich als nächstes machen würde (Wenn ich Zeit und Lust habe) ist mich mit der Sensorlibrary zu beschäftigen. wegen der die Rotation nach einiger Zeit nicht mehr funktioniert, die sowieso noch einer der uralt Reste vom Orginalrom sind und der einige Features fehlen wegen denen Doze nicht funktioniert. Glücklicherweise ist die nahezu vollständig OpenSource auf Nvidias Git, wenn auch nicht unmittelbar passend für unser Gigaset.
Und außerdem, wenn ihr Updates wollt, könnt ihr ja auch mal probieren die selber zu kompilieren, haltet euch einfach an diesen Guide. Ich sage das nicht, weil ich hier jemanden provozieren möchte, sondern weil ich hoffe, dass sich jemand findet der mir mal Tipps geben kann :biggrin:.
 
C

cyrano007

Neues Mitglied
Dann werde ich mich mal durch die Anleitung durcharbeiten. Versprechen kann ich nichts, der Faktor Zeit passt nicht so in meine Planung
 
T

tiefensuche

Neues Mitglied
hier habe ich noch zwei dinge, die mir aufgefallen sind, neben dem rotationsbug. Der Standby-Bug ist leider immernoch präsent und tritt bei mir extrem häufig auf. Wie schon jemand mitteilte, bricht die WLAN Verbindung immer mal kurz ab. das merkt man aber nur, wenn man ein online spiel spielt, das eine dauerhafte verbindung voraussetzt. sonst ist alles in ordnung.

edit: stimmt, viele reboots kann ich auch bestätigen :(
 
Zuletzt bearbeitet:
G

Gerechtigkeitsheld

Fortgeschrittenes Mitglied
Ich testete die ROM vor einer Weile auch mal kurz.
Dort ist mir aufgefallen dass sich das Gerät neu gestartet hat, als ich versucht habe ein 60 FPS Video auf YouTube abzuspielen.
Hat dieses Problem sonst noch jemand?
 
O

oksboht

Neues Mitglied
Also mir ist aufgefallen, dass bei fast allen bisherigen CM Versionen für das 1030, die Absturzhäufigkeit extrem zunahm mit aktivierten root rechten. Ich weiß nicht, obs an den Rechten an sich liegt, oder an den apps, die diese benötigen. Selbst mit nut den nötigsten apps bekam ich abstürze. Jetzt mit marshmellow und deaktiviertem root, hatte ich bis jetzt noch keinerlei abstürze. Ich spiele damit jedoch fast nur star wars:galaxy of heroes und nutz es für netflix, browsen, hatte wie gesagt wirklich noch überhaupt keine probleme, außer, dass es manchmal beim rebooten (vielleicht auch beim einschalten) in eine bootschleife hängt. Das lässt sich eigentlich durch ein forciertes ausschalten und neustarteb beheben. Sogar die bildschirmübertragung mit meinem chromecast funktinoiert bis jetzt tadellos. Vielen Dank an dich Spartaner für all die Arbeit, die du bereits in dieses Projekt gesteckt hast. Für mich ist das Tablet erst durch deine ROMs richtig benutzbar gewesen =)
 
freeztyler

freeztyler

Fortgeschrittenes Mitglied
Ich bin mit der neuen Version euserst zufrieden, weil ich nur chrome, spotify und bubbleupnp nutze nutze :-D für mich ist nur wichtig, WLAN stabil und keine Abstürze, und dafür fetten Dank Spartaner!
 
Sazystar

Sazystar

Fortgeschrittenes Mitglied
Bis das mit der nicht erkannten SD behoben ist, ist diese Rom absolut unbrauchbar.Dafür hat unser 1030 viel zu wenig intern an Holz vor der Hütte.

Aber auch ich sage danke an Spartaner.Riesen Lob aber selber kompilieren könnte ich auch aber mir fehlt die Zeit leider.Da ich jeden Tag derzeit 10-12 Stunden arbeite auch am WE durch.
Bin froh wenn ich Abends nach der Dusche und etwas zu futtern einschlafen kann.
Darum keine Lust mich mit Binarys und bytes noch zu ärgern in der Freizeit,welche ich eh nicht habe. :(

Sobald der SD Bug behoben ist,küsse ich euch die Füße aber ist er ja nicht....
 
Zuletzt bearbeitet: