Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Pixel 3a Keine LTE/WLAN Telefonie o2

  • 86 Antworten
  • Neuester Beitrag
Diskutiere Keine LTE/WLAN Telefonie o2 im Google Pixel 3 / Pixel 3 XL / Pixel 3a / Pixel 3a XL Forum im Bereich Google Forum.
B

bexed

Neues Mitglied
Hallo zusammen,

ich bin am Mittwoch vom iPhone auf das Google Pixel 3a gewechselt. Leider funktionert LTE und WLAN Call bei mir nicht. Beim Menüpunkt wo ich es einstellen könnte steht einfach nichts. Sehr doof, da ich zu Hause nur LTE Empfang habe, aber kein GSM. Sprich surfen mit 50mbit ist kein Problem, telefonieren geht aber nicht.
Es handelt sich um eine ca. 2 Jahre alte E-Plus Business Karte. Mit dem iPhone hat das ohne Probleme funktioniert.

Was ich bereits ausprobiert habe:
- den automatisch zugewiesenen APN (E-Plus) auf o2 umgestellt
- mir über 02 versucht die Netzbetreibereinstellungen per SMS zustellen zu lassen (Kam eine SMS mit geht im Moment nicht).
- Handy auf Werkseinstellungen zurück gesetzt

Hat noch wer eine Idee?
 
B

blauzahn

Fortgeschrittenes Mitglied
Geht bei mir leider auch nicht. Bin sogar auf eine eSim gewechselt hat aber leider auch nichts gebracht.
Hoffe auf ein Update vielleicht geht's ja dann mit Android Q
 
1

1DROID

Stammgast
Habt Ihr Eure Geräte zufällig bei Debitel Mobilkom gekauft?
 
B

blauzahn

Fortgeschrittenes Mitglied
Nein meins ist von Saturn
 
B

bexed

Neues Mitglied
Moin,

meins ist auch vom Saturn. Ich hatte letzten Montag direkt bei Google im Playsotre bestellt (399€ inkl. Case), dann kam am Mittwoch das Angebot bei Saturn (366€ inkl. Home Mini). Dienstag soll das Paket von Google aus Irland ankommen. Wollte es eigentlich ungeöffnet zurück schicken, werde es aber mal ausprobieren....
 
dago_112

dago_112

Erfahrenes Mitglied
Bei mir geht beides. Hab aber Android Q Beta 4 am laufen. Netz ist o2.
 
uwe3003

uwe3003

Erfahrenes Mitglied
Mit einer eSIM unter O2 funktioniert das nur wenn die eSIM für SMS Empfang und und SMS Versand eingerichtet ist. Hatte dieses Problem bei mir auch und habe es über die USSD Codes gelöst. *120# *121# usw.
 
Zuletzt bearbeitet:
B

bexed

Neues Mitglied
Dann werde ich mal am Beta Programm teilnehmen :).... Werde berichten
 
1

1DROID

Stammgast
bexed schrieb:
Moin,

meins ist auch vom Saturn. Ich hatte letzten Montag direkt bei Google im Playsotre bestellt (399€ inkl. Case), dann kam am Mittwoch das Angebot bei Saturn (366€ inkl. Home Mini). Dienstag soll das Paket von Google aus Irland ankommen. Wollte es eigentlich ungeöffnet zurück schicken, werde es aber mal ausprobieren....
Kannst ja dann hier mal berichten...
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
uwe3003 schrieb:
Mit einer eSIM unter O2 funktioniert das nur wenn die eSIM für SMS Empfang und und SMS Versand eingerichtet ist. Hatte dieses Problem bei mir auch und habe es über die USSD Codes gelöst. *120# *121# usw.
Na toll! Was hat denn SMS mit Wlan-Call zu tun?! Das Pixel kauft man sich i.d.R. ja auch, weil man weniger Stress mit ver-bug-ten Geräten haben möchte.
 
B

blauzahn

Fortgeschrittenes Mitglied
@uwe3003

Da kommt bei mir bei beiden Codes nur Verbindungsproblem oder Ungültiger MMI Code
 
B

befi1004

Neues Mitglied
Habe mein 3a bei Media Markt gekauft. Nutze PremiumSim und WLAN-Telefonie funktioniert einwandfrei. Android 9 / Sicherheitspatch 5. Juni 19
 
uwe3003

uwe3003

Erfahrenes Mitglied
@1DROID Ich kann nur sagen, dass es bei mir nur so funktioniert hat. Aber es bezieht sich nur auf die Nutzung mit einer eSIM. Auch ein Anruf bei der O2 Hotline ergab die gleiche Vorgehensweise und wie gesagt seither funktioniert alles einwandfrei. Und das hat auch ein anderer User hier geschrieben.
Pixel 3 - [Info] eSIM Vodafone Fehlermeldung
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@blauzahn Mit einer O2 SIM?
 
Zuletzt bearbeitet:
B

blauzahn

Fortgeschrittenes Mitglied
Ja mit der O2 eSim
 
Z

zyxorg

Neues Mitglied
Bei mir ging es auf Anhieb und funktioniert über diverse Konstellationen weiterhin.
Habe o2 über 1&1 und bin mittlerweile auf Qb4 mit eSim. VoLTE und auch VoWiFi gehen einwandfrei, haben aber auch schon ohne eSim und auch unter P schon funktioniert. Irgendetwas eingestellt habe ich nicht dafür.
 
B

blauzahn

Fortgeschrittenes Mitglied
Wird wohl wirklich daran liegen das ich ehemaliger E-Plus Kunde bin und meine IMSI mit 262 02 beginnt.

Soll ja laut O2 an Google liegen. Hoffe Google hat bei Android Q die angeblich nötigen Änderungen vorgenommen.

@bexed

Wäre echt interessant zu wissen ob es bei dir funktioniert wenn du die Beta installierst.
 
Zuletzt bearbeitet:
1

1DROID

Stammgast
Ich bin auch ehemaliger E-Plus @ O2 Kunde. Bei meinem Moto Z hat Wlancall problemlos funktioniert. Aktuell habe ich nur ein SGS7 mit T-Mobile Branding. Durch das Branding wird die Option mit fremden Karten nicht angezeigt. Kann es sein, dass auf Deinem Gerät auch ein Branding drauf ist?
 
B

blauzahn

Fortgeschrittenes Mitglied
Nein Pixel Geräte gibt's soweit ich weiß auch nicht mit Branding.
Bei meinem Xiaomi Mi9 hat auch beides noch funktioniert ebenso beim Huawei P20 welches ich davor hatte.
Bei o2 steht es liegt an der IMSI weil diese nicht in der Firmware von Google implementiert ist.
 
B

blauzahn

Fortgeschrittenes Mitglied
Mist Danke hab's falsch abgeschrieben. Hab 262 03 nicht 02
 
1

1DROID

Stammgast
Ok, dass passt dann. Ich werde dann wohl auch betroffen sein, da ich auch ehemaliger E-Plus @ O2 Kunde bin. Wie findet man heraus welche IMSI man hat und welche in der Firmware vorhanden sind?