Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

HANNspree HANNSpad SN1AT71

  • 178 Antworten
  • Neuester Beitrag
Diskutiere HANNspree HANNSpad SN1AT71 im HANNspree Forum im Bereich Weitere Hersteller.
M

myanubis

Neues Mitglied
ich habe mehrfach versucht auf installieren zu klicken.
sobald ich die app schließe, und wieder öffne, möchte er das wieder neu instalieren usw. usw.

kann mir selber nicht erklären worin das problem liegt!?
 
fipsy

fipsy

Stammgast
Vielleicht solltest du nochmal in die CWM-Recovery booten und von dort aus erneut das UPDATE-SuperSU-v1.97.zip installieren. Vielleicht hat beim ersten Mal irgendwas nicht geklappt?!
 
Zuletzt bearbeitet:
M

myanubis

Neues Mitglied
hat leider nicht geklappt...ist denn version 1.97 von supersu.zip überhaupt kompatibel?
 
fipsy

fipsy

Stammgast
Das ist eine SEHR gute Frage! Ich kenne bisher niemanden, der es mit 1.97 erfolgreich gemacht hat. Bisher basierten alle Erfahrungen auf Version 1.65. Ich habe sie mal hochgeladen: http://yadi.sk/d/kmhAbHRpQuQ2m

Probiere es mal damit. Falls es damit funktioniert, müssen wir die Anleitungen umschreiben.
 
F

franzmueller

Neues Mitglied
Ich habe 4.2.2 damals mit dem direkten Vorgänger von 1.97 gerootet und anschließend die su binarys aus supersu heraus aktualisiert. Kann mich allerdings nicht mehr erinnern, welche Version das war, bin mittlerweile auch wieder mit 4.1.1 unterwegs.
 
fipsy

fipsy

Stammgast
Meines Wissens gab es zwischen 1.65 und 1.97 keine (offiziellen) Zwischen-Versionen. Habe jedenfalls keine bewusst wahrgenommen. :unsure:
 
F

franzmueller

Neues Mitglied
Dann wirds wohl doch die 1.97 gewesen sein, kann mich noch gut erinnern mich damals gefragt zu haben, weshalb die ältere Version verlinkt wurde.
Ich meinte mich noch dunkel zu erinnern, dann ein Update aus dem PlayStore eingespielt zu haben, aber dann hab ich da wohl vertan..
 
M

myanubis

Neues Mitglied
dann könnt ihr jetzt die anleitung umschreiben, es geht mit 1.65 :biggrin:

alles andere hat super funktioniert und endlich ist meins auch gerootet. ich danke euch beiden :thumbup:
 
F

franzmueller

Neues Mitglied
Alles klar, danke für die Rückmeldung!
 
M

myanubis

Neues Mitglied
Habt ihr beide eigentlich auch eine SD Karte drin?

Habe meine heute eingelegt und die ganze Zeit zeigt er das Benachrichtigungssymbol "SD card is mounted" an.

Gibt es hier eine Möglichkeit das zu deaktivieren und trotzdem die Karte nutzen zu können?
 
cappy0815

cappy0815

Stammgast
Tach auch,

die 14 Seiten dieses THREADS habe ich zugegebenermaßen nur diagonal gelesen, da er ja schon ziemlich ins Detail geht.

Ich bin seit Dienstag (20.05.2014) im Besitz eines SN1AT71. Nach dem Auspacken habe ich als aller erstes mal das Update auf 4.2.2 und anschließend einen Werksreset gemacht.

Das Tablet läuft bisher eigentlich einwandfrei. Der Akku-Verbrauch erscheint mir der Nutzung entsprechend zu sein.
Ich habe eine zuätzliche Tatsatur installiert (swiftkey) und habe den Eindruck, dass sie das System schon ordentlich ausbremst. Jedenfalls dauert es manchmal echt lange, bis sie nach einem klick in ein Textfeld endlich erscheint.

Ausserdem finde ich merkwürdig und doof, dass die WLAN-Verbindung sehr oft unterbrochen wird und dann nur mühsam, manuell, oft mehrmals über die WLAN-Einstellungen aktiviert werden muss.

Bisher installiere und konfiguriere ich noch recht viel an dem Tablet, so dass ic hüber die eigentlich Nutzungsgeschwindigkeit noch nicht so viel sagen kann.

ROOT und CR kommt für mich "erstmal" nicht in Frage ... solange alles läuft.

Cappy
 
fipsy

fipsy

Stammgast
Swiftkey würde ich nicht nutzen. Das war bei mir auch endlos lahm. Liegt aber an Swiftkey. Für eine Tastatur ist dieses Teil vollkommen "oversized". Ich glaube, es braucht 50 MB internen Speicher und endlos viel Prozessor-Leistung.

Wenn du WLAN so eingestellt hast, dass es im Standby-Modus unterbrochen wird (ist empfehlenswert, sonst ist der Akku nämlich ruckzuck leer), kann es hin und wieder vorkommen, dass Android nach dem Einschalten nicht erkennt, dass das Tablet an ist und WLAN nicht aktiviert. Wenn man es manuell aktiviert, wird es teilweise sogar gleich wieder automatisch deaktiviert. Um das Problem zu lösen, muss man WLAN entweder mehrfach manuell aktivieren, bis das Tablet es endlich kapiert hat, oder es für 10-20 Sekunden in den Standby schalten und dann wieder einschalten.

Wenn die WLAN-Verbindung jedoch während des laufenden Betriebs unterbrochen wird, ist dies ein anderes Problem. Dann ist die Verbindung zu schwach oder der Router kommt mit dem Tablet nicht klar oder umgekehrt.

Der ursprüngliche Beitrag von 17:22 Uhr wurde um 17:30 Uhr ergänzt:

Da ich gerade eine PM bekam und dies für alle interessant sein könnte:

Ein UMTS-Surfstick (z.B. Huawei E1750) funktioniert nur mit Android 4.1.1. Mit Android 4.2.2 funktioniert er nicht mehr. Google hat den Surfstick-Support entfernt, damit niemand preiswerte (Nexus) WLAN-Tablets für einige Euro mit UMTS nachrüsten kann. Das gleiche ist kurz danach ja auch mit dem USB Memorystick-Support geschehen.

Wer einen Surfstick benutzen will muss daher

  • auf Android 4.1.1 downgraden
  • einen Surfstick mit integriertem WLAN AccessPoint nutzen
  • ein Utility aus dem Playstore nutzen, das die fehlende Funktionalität nachrüstet (z.B. "UMTS Manager" oder "PPP Widget" - benötigt beides Root)
Die letzte Lösung ist jedoch nicht zu empfehlen, da sie keine vollwertige Integration ermöglicht und nur der Browser damit i.d.R. funktioniert. Die meisten anderen Apps mit Internetzugriff erkennen nicht, dass ein Surfstick angeschlossen ist und verweigern meist ihren Dienst.
 
Zuletzt bearbeitet:
U

uwem

Neues Mitglied
Ich habe jetzt endlich erfolgreich einen Downgrade auf 4.1.1 gemacht. Und gerootet.
Jetzt bekomme ich ständig ein Hinweis dass eine neue Firmaware verfügbar ist.


Wie kann man das ausschalten?
 
fipsy

fipsy

Stammgast
In den Systemeinstellungen einfach Apps -> Alle -> Software Update deaktivieren.
 
U

uwem

Neues Mitglied
Danke, werde ich mal probieren
 
cappy0815

cappy0815

Stammgast
Moin,

inzwischen habe ich ein wenig rumprobiert ...

fipsy schrieb:
Swiftkey würde ich nicht nutzen. Das war bei mir auch endlos lahm. Liegt aber an Swiftkey. Für eine Tastatur ist dieses Teil vollkommen "oversized". Ich glaube, es braucht 50 MB internen Speicher und endlos viel Prozessor-Leistung.[...]
Genau ... habe swiftkey nun wieder abgesetzt. Das System läuft deutlich flüssiger. Irgendwas tritt aber zwischenzeitlich immer noch auf die Bremse.

Beim surfen ist es oft lahm oder kurz nach einem Programmwechsel.
Mein Ziel war eigentlich nur ein "einfaches" Tablet, dass mit meinem SGS2 mithalten kann.

Gibt es vernünftige Alternativen zu swiftkey? Die Funktionen der OSM-Tastatur reichen ja, aber das layout tut ja shcon fat weh.

[...] Wenn du WLAN so eingestellt hast, dass es im Standby-Modus unterbrochen wird (ist empfehlenswert, sonst ist der Akku nämlich ruckzuck leer), kann es hin und wieder vorkommen, dass Android nach dem Einschalten nicht erkennt, dass das Tablet an ist und WLAN nicht aktiviert. Wenn man es manuell aktiviert, wird es teilweise sogar gleich wieder automatisch deaktiviert. Um das Problem zu lösen, muss man WLAN entweder mehrfach manuell aktivieren, bis das Tablet es endlich kapiert hat, oder es für 10-20 Sekunden in den Standby schalten und dann wieder einschalten. [...]
Gibt es denn dafür eine Lösung. SO ist ja Käse, oder!?

[...] Wenn die WLAN-Verbindung jedoch während des laufenden Betriebs unterbrochen wird, ist dies ein anderes Problem. Dann ist die Verbindung zu schwach oder der Router kommt mit dem Tablet nicht klar oder umgekehrt.[...]
Kann ich mir ehrlich gesagt beides nicht vorstellen. Da ich zwei APs im Haus verteilt habe, habe ich nahezu überall eine ordentliche Verbindung. WiFi-Analyzer bestätigt das auch.

Irgendwie tippe ich auf die Einstellung "WLAN im Standyby ..." im erweiterten WLAN-SETUP

Cappy
 
fipsy

fipsy

Stammgast
cappy0815 schrieb:
Gibt es vernünftige Alternativen zu swiftkey? Die Funktionen der OSM-Tastatur reichen ja, aber das layout tut ja shcon fat weh.
Bisher habe ich keine gefunden, habe aber auch nicht wirklich intensiv danach gesucht. Für einen Hinweis wäre ich daher auch dankbar! Was mich an der OSM-Tastatur hauptsächlich nervt ist die Tstsache, dass sie hin und wieder mal 2 Zeichen verschluckt. Sonst wäre es mir egal.

cappy0815 schrieb:
[WLAN geht nicht wieder an] Gibt es denn dafür eine Lösung. SO ist ja Käse, oder!?
Mir ist auch dort keine Lösung bekannt. Bei mir kommt das aber nur SEHR selten vor, weshalb ich damit leben kann. Wenn es bei dir öfter vorkommt, muss es andere Gründe haben. Sind deine 2 APs als Repeater geschaltet? Vielleicht wechselt er die Verbindung zu oft und bekommt dann Probleme. Ich würde an deiner Stelle mal testhalber vorübergehend einen der beiden APs abschalten. Mir hat das bei der Fehlersuche sehr geholfen (wenn auch bei meinem Notebook).
 
Captain Awesome

Captain Awesome

Experte
Hi allerseits,

zu empfehlen ist das "Touchpal X Keyboard", kostenlos zu finden im Play Store.

Habe es auf meinem GNex genutzt, und nun ebenfalls auf meinem G2.
Bin davon begeistert, man muß zu anfangs nur noch das Deutsche Wörterbuch laden, und die Sprache umstellen.

Schauts euch mal an.

MfG