HP TouchPad (TouchDroid): Weiß schon jemand mehr?

  • 310 Antworten
  • Neuester Beitrag
Diskutiere HP TouchPad (TouchDroid): Weiß schon jemand mehr? im HP Touchpad Forum im Bereich HP Forum.
C

cpt.snusnu

Ambitioniertes Mitglied
@overflyer
Offensichtlich machst du was falsch, der Palm Inspector muss installiert sein, also nix mit Ordner anlegen o.ä. und bevor du fragst, novacom ist ein Bestandteil vom Palm Inspector, bzw. dem SDK vom WebOS.

Kein Zugriff (access denied) bedeutet du bist entweder nicht im recovery modus oder hattest schon vorher eine linux version auf deinem TP, die dir den root Zugriff verweigert.

Wie schon son sagte, geht das How 2 von ihm nochmal von Anfang an durch, lösch alle deine Dateien und deinstalliere das SDK von (Palm) WebOS.
 
K

Kenshin2k

Fortgeschrittenes Mitglied
hat jemand auch probleme mit der orientation.. Das OS selbst macht es korrekt.. aber die 20 Minutes Meals App von Jamie Oliver, lässt sich nicht quer betrachten, was dazu führt das man keine Bilder sieht.

Im Inet hab ich gelesen das es Orientation Problems gibt bei größeren Display.. aber bei mir findet ja gar keine Orientation statt ^^
 
C

cpt.snusnu

Ambitioniertes Mitglied
son und ich arbeiten schon an dem "Bekannte Fehler" Problem. Wir adden das dann in den Installationsfred.

Und ja, der Autorotate und mehrere Landscape Fehler sind bekannt.
 
K

Kenshin2k

Fortgeschrittenes Mitglied
danke für die schnelle information :)
 
O

overflyer

Neues Mitglied
Wow, ihr hattet recht. Jetzt hat alles geklappt :). Hab zur Vorsicht nochmal mein HPTP Erased&Resettet und dann ein frisches webOS aufgespielt. Danach SDK neu, nur Terminal gedöhns gewählt. Dann hab ich alle zip dateien und sogar die gapps zip in den ordner gehauen und novacom ausgeführt. Lief alles ruckizucki. GApps ist jetzt also sogar auch drauf.

Allerdings komm ich jetzt nach der Sicherheitsfrage nicht weiter. Danach akzeptier ich irgendwelche AGBs und dann kommt "Bei der Kommunikation mit den Google Servern ist ein Problem aufgetreten" (Überschrift, grün), darunter: "Versuchen Sie es später erneut." (Unterschrift, weiß). Wie kann ich die Anmeldung abschließen, damit ich endlich auf den "Desktop" komme und Android nutzen kann.

Und ja. Ich bin per WLAN verbunden ^^. Wie bootet man eigentlich wieder in Android, wenn man das tablet ausgemacht hat? Wenn man es wieder anmacht, bootet es nämlich in webOS. Ein Bootloader erscheint nicht. Auch der Bootloader den man unter Android unter Neustart wählt funktioniert nicht. Das Tablet wird nur schwarz.^^

Gruß
over
 
Zuletzt bearbeitet:
C

cpt.snusnu

Ambitioniertes Mitglied
Mann, du stellst fragen! Also, die Google Account Abfrage musst du erst mal überspringen. Dann dein WLAN ausschalten und wieder einschalten, so dass du auch ganz sicher ne IP zugewiesen bekommen hast. Dann klick einfach auf das Market App und du wirst automatisch nochmal nach deinen Google Daten gefragt.

Android wird als erste der beide Bootpartitionen angegeben, dass kann man umständlich auch auf WebOS, als primäre Bootpartition, umändern. Wenn das Touchpad schwarz bleibt, musst du 2 Sachen versuchen, zu einem stecke das USB Kabel an den PC und dann ans Pad, wenn im Computer das USB Zeichen erscheint, dann läuft das Pad noch und du muss nen hardrest machen. Zum anderen halte einfach die Powertaste eine gefühlte Ewigkeit gedrückt und du landest mit etwas Glück im WebOS oder Android. Ist nen bekannter Fehler.
 
Q

questionesse

Stammgast
Mein touchpad ist manchmal einfach aus, wenn ich es eine Weile nicht benutzt habe. Akku ist nicht leer.
Lässt sich dann auch nur über Center Button und Power wieder starten.
Ist das normal? vielleicht ein Setting? War mit webos nicht so...

Danke
 
son

son

Stammgast
Ja kommt vor bei einer Alpha. Bei mir auch ab und an. Wenn Du damit nicht leben kannst musst du zurück zu webos und auf ne Final Version warten. Es tut so einiges noch nicht richtig.
 
Q

questionesse

Stammgast
Ist ja kein Beinbruch.Habs jetzt auch im anderen thread gelesen, war mir wie gesagt nicht sicher, obs an einer Einstellung lag.
Ansonsten war mir nichtmal der kleinste glitch aufgefallen, da hatte ich mit sowas nicht gerechnet.
 
son

son

Stammgast
questionesse schrieb:
Ist ja kein Beinbruch.Habs jetzt auch im anderen thread gelesen, war mir wie gesagt nicht sicher, obs an einer Einstellung lag.
Ansonsten war mir nichtmal der kleinste glitch aufgefallen, da hatte ich mit sowas nicht gerechnet.
Falls Du die Einstellung finden solltest sag bescheid :D ich hab sie noch nicht gefunden. Bin fast begeistert von dem Release... nur der Akku geht ziemlich schnell runter.
 
B

b4rRa

Stammgast
Hab Cyanogen Mod auch drauf... ICH LIEBE ES :D

Performance ist jetzt schon Klasse finde ich... Es funzt sogar meine Bluetooth Maus in Verbindung mit C:Geo :D - Der Hammer ^^
 
P

perpe

Gast
son schrieb:
Falls Du die Einstellung finden solltest sag bescheid :D ich hab sie noch nicht gefunden. Bin fast begeistert von dem Release... nur der Akku geht ziemlich schnell runter.
Also ich hatte das Problem nur einmal und da ist der Bildschirm automatisch ausgegangen, normalerweise mach ich ihn immer manuell aus und hatte damit noch keine Aufweckprobleme. Kann es da einen Zusammenhang geben?
 
son

son

Stammgast
Du musst mal auf Einstellungen gehen, dann auf "über das Tablet" und ganz schnell hintereinander mehrfach auf Android-version tippen, dann läufts noch besser *gg*
 
P

perpe

Gast
Pah! Macht dich nur lustig über mich, dass ist mir doch egal :p
 
son

son

Stammgast
Ha ha, was ein Osterei :D

Übertakten geht auch gut mit SetCPU - das er mit 1,5 stabil laufen wird war mir ja klar, aber mit 1,73 GHz habe ich auch keine Probleme - ist auch nicht viel wärmer geworden...

Auch wenn Quadrant nicht viel aussagt...:


 
Zuletzt bearbeitet:
O

overflyer

Neues Mitglied
Hi Leute,

also selbst die Alpha 1 ist schon echt klasse. Super Performance, Apps funktionieren auch Klasse. Allerdings hab ich mein TP auch Nachts mal angelassen und obwohl es auf dem Touchstone war, war am nächsten morgen nur noch 5% vom Akku da. Bekannter Bug mittlerweile. Hoffe dadurch hat der Akku keine Kapazität eingebüßt. Naja, zu meiner Frage, mal für die Zukunft:

Wenn man neue CM Versionen, vor allem die Final installiert, ist das doch bestimmt eine Neuinstallation, die alle configs und apps löscht?! Wie kann ich meine Apps sicher und einfach nach einer Neuinstallation wiederherstellen?
Muss ich bei einem bezahlten App, dass dann nochmal neu runterladen und wieder dafür blechen?

Gruß
over
 
P

perpe

Gast
Touchstone soll wohl nicht bei jedem funktionieren. Habe selber keins.
Einmal den Akku so tief haben schadet sicher nicht, dass sollte jedoch kein Dauerzustand werden.

Deine Apps kannst du mit TitaniumBackup sichern, das gibt es im Market.
Updates des Systems werden wohl wieder in zip-Form kommen, die es wird aber nicht mehr die ganze Prozedur nötig sein, bei den aktuellen CM updates ist es wohl so, dass man seine Einstellungen beibehalten kann, ist die Chancen stehen also gut das dies auch bei uns der Fall sein wird. Ansonsten muss man bei update erst seine Einstellung in CWM wipen(löschen). Dazu wird es aber sicher auch eine Anleitung geben wenn es soweit ist.
 
rumbi

rumbi

Erfahrenes Mitglied
Nein, neue Versionen von CM7.1 werden in der Regel mit dem Rom Manager (CWM) einfach drüber gespielt, Einstellungen und Daten bleiben erhalten.
Zur Sicherheit kann man aber mit diversen Backup-Tools alles sichern.
 
son

son

Stammgast
so sieht mein HP TP grad aus.... I love it. Jetzt noch ein eine Version in der ein paar Bugs beseitigt sind und dann ist es PERFEKT :D


und in Aktion:

CyanogenMod 7.1.0 Alpha 1a on the HP Touchpad - YouTube
 

Anhänge

Zuletzt bearbeitet von einem Moderator:
P

perpe

Gast
Niedlich :p