1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. dorian22, 26.08.2014 #1
    dorian22

    dorian22 Threadstarter Neuer Benutzer

    Hallo,bei mir hat fb,Messenger,Twitter nicht reagiert.Habe dann neustart gemacht.Neim Hochfahren hägt es beim androit schriftzug.Was ist zu tuen.ausschalten geht nicht.Akku raus bringt nichts.Brauche Hilfe,sonst beiß ich rein:sad:
     
  2. Gruba, 23.09.2014 #2
    Gruba

    Gruba Neuer Benutzer

    Guten Tag zusammen,
    ich habe Probleme mit meinem Huawei Y530.

    Wenn ich das Gerät normal booten möchte bleibt es jedes Mal beim Huawei-Logo hängen.

    Nachdem ich im Recovery einen Factory Reset gemacht habe, fährt das Gerät zwar hoch, bleibt aber nach dem Einrichtungsassistenten mit schwarzem Bildschirm und der Fehlermeldung "Einrichtungsassistent wurde leider beendet" nahezu unbrauchbar.
    Ich komme über Umwege zwar in die Einstellungen, den Market und kann dort auch Apps herunterladen und installieren, einen Startbildschirm habe ich aber keinen.

    Zudem liegt das Androidmännchen im Recovery "tot" und mit rotem Ausrufezeichendreieck auf dem Boden.

    Wenn ich im Recovery versuche gapps und/oder eine Firmware von der SD-Karte zu installieren, wird diese immer mit der Fehlermeldung "installation aborted" abgebrochen.

    Aktuell ist/war Firmware B189 installiert.

    Ich verzweifel hier gerade ein wenig und habe die Befürchtung, dass das Teil hinüber ist.
    Vielleicht hat von euch ja jemand eine Idee, was ich anstellen könnte, um das Problem zu lösen.

    Gruß
    Gruba
     
  3. james hans, 23.09.2014 #3
    james hans

    james hans Android-Hilfe.de Mitglied

    Hallo, was möchtest du denn für eine Firmware und Gapps installieren? Hast du Root und einen offenen Bootloader?
     
  4. Gruba, 23.09.2014 #4
    Gruba

    Gruba Neuer Benutzer

    Ich hatte einfach versucht eine der Standardfirmwares draufzuspielen, weil ich dachte da stimmt irgendetwas mit dem System nicht, das sich durch ein neues Aufspielen der Firmware beheben ließe.
    gapps hatte ich nur mal versucht, wirklichen Erfolg hatte ich mir davon sowieso nicht versprochen.

    Root ja, über Towelroot und SuperSU.
    Offener Bootloader nein.
     
  5. james hans, 24.09.2014 #5
    james hans

    james hans Android-Hilfe.de Mitglied

    Schau mal dass du eine ältere original Firmware (vor B189) aufspielen kannst. Wenn das funktioniert hat aktuallisierst du zur B189.
     
  6. Gruba, 24.09.2014 #6
    Gruba

    Gruba Neuer Benutzer

    Funktioniert ebenfalls nicht.
    Selbes Problem, wie oben genannt. Versucht habe ich es mit B181.

    [​IMG]
     
  7. Gast7007, 25.09.2014 #7
    Gast7007

    Gast7007 Gast

    Hallo,

    1. Versuch erst einmal die B189!

    es kommt drauf an welche Firmware du genau drauf hast. Eine ältere Version zu flashen klappt oft nicht.

    Sollte das nicht klappen schau mal hier rein:

    https://www.android-hilfe.de/forum/...ige-fuer-einen-firmware-dump-root.589270.html

    a. hohle Dir die Recovery aus dem xda link.
    b. flashe die Recovery per "fastboot". Wie das geht, kannst Du hier lesen:

    Huawei/Recovery Installation

    adb flash recovery recovery.img
    adb reboot recovery

    Nun solltest du die B189 one Probleme flashen können.

    Gruß :) Isa

    PS: normal musst Du den Bootloader nicht entsperren da die Recovery eine orginal Huawei Datei ist.
     
    Zuletzt von einem Moderator bearbeitet: 25.09.2014
  8. Uschimausi, 01.01.2015 #8
    Uschimausi

    Uschimausi Neuer Benutzer

    ICH WÜNSCHE ERSTMAL ALLEN EIN GESUNDES NEUES JAHR !!!
    Meine Tochter hat ein Huawei y530.
    Leider bin ich technisch nicht auf dem neuesten Stand :thumbsup: da mein Handy noch mit Kohlen betrieben wird!!

    Auf jeden Fall wollte sie, wie in einem Video in Youtube beschrieben, einen Hardwarereset machen - weil angeblich an dem DING nix mehr ging, wie sie sagt!!
    Juhu- nun leuchtet seit ner Std das ANDROID -Logo und nix passiert :sad::sad:

    BITTE - WAS KÖNNENE WIR MACHEN????????

    VIELEN DANK !!! USCHI
     
  9. Ninette, 02.01.2015 #9
    Ninette

    Ninette Erfahrener Benutzer

    Hallo Uschi,

    Danke - Dir auch ein gesundes neues Jahr :laugh:

    Ich hab auch ein y530 und was mir spontan zu der Situation,die du schilderst,einfällt ist:Handy ausschalten,Akku raus - Akku wieder rein und das Ding wieder einschalten.Wenn sich seit 1 Stunde nix mehr tut könnte sich das Ding " aufgehängt " haben!
    Ne andere Lösung hab ich momentan auch nicht - hatte das noch nie bei meinem..

    Gruß Ninette
     
  10. Gruba, 09.01.2015 #10
    Gruba

    Gruba Neuer Benutzer

    Soo,
    nachdem ich das Gerät lange zur Seite gelegt hatte, weil ich einfach keine Lust mehr hatte, habe ich das heute dann doch nochmal versucht.

    Sobald ich den Befehl "fastboot flash recovery recovery.img" kommt in der Eingabeaufforderung folgende Meldung:
    writing 'recovery'...
    FAILED (remote: Command not allowed)
    finished.

    Was zum Teufel ist nur los mit dem Gerät?!
     
  11. Andy, 09.01.2015 #11
    Andy

    Andy Ehrenmitglied

    Wahrscheinlich ist der Bootloader immer noch nicht geöffnet worden?
     
  12. Gruba, 10.01.2015 #12
    Gruba

    Gruba Neuer Benutzer

    Nein.
    Ich habe dem Support geschrieben, bisher aber noch keine Antwort erhalten.
    Gibt es noch eine andere Methode, als via cmd mit dem Code, den man vom Support bekommt?
     
  13. Andy, 10.01.2015 #13
    Andy

    Andy Ehrenmitglied

  14. Gruba, 10.01.2015 #14
    Gruba

    Gruba Neuer Benutzer

    Ach mit dem angeblich allgemeinen Code. Ja das habe ich auch versucht, auf dem Y530 kam irgendeine Fehlermeldung, dass der Code ungültig sei.

    Ich möchte das Gerät in erster Linie nur wieder vernünftig zum laufen bringen.
    Denn, wie im Startpost beschrieben, startet das Gerät entweder gar nicht, oder erst nachdem ich im Recoverymodus einen Factory Reset gemacht und über den Recoverymodus einen Neustart durchführe.
    Danach startet das Gerät, der Google-Assistent zum Einrichten des Gerät kommt und wenn man sich durch den durchgeklickt hat, kommt die Fehlermeldung "Einrichtungsassistent wurde leider beendet".
    Ich kann den Homescreen nicht aufrufen, komme nur über die Statusleiste in die Einstellungen oder kann mit gedrückter Home- bzw. Menütaste in die Googlesuche bzw. den Taskmanager.
     
  15. Andy, 10.01.2015 #15
    Andy

    Andy Ehrenmitglied

  16. Gruba, 11.01.2015 #16
    Gruba

    Gruba Neuer Benutzer

    Hatte ich auch schonmal versucht. Damals hatte es nicht geklappt.
    Heute habe ich das Ganze dann nochmal mit einer russischen Rom aus einem Thread hier versucht und das hat wunderbar funktioniert.

    Danke dir jedenfalls vielmals, KatyB. Und natürlich auch ein Dankeschön an alle anderen, die mir zu helfen versucht haben.
     
  17. jann91, 23.01.2015 #17
    jann91

    jann91 Neuer Benutzer

    Hallo, mein y530 ist softbricken, d.h ich komme noch mit fastboot/adb und recovery modus auf das gerät. Es ist locked und hängt sich trotz recovery beim android sign (bootvorgang auf).

    Ich habe jetzt nun alles probiert (sämtliche hier bereitgestellte Firmwares per Recovery (sd/dload/update.app versucht wiederherzustellen wrong ext name.., adb Sideload mit sämtlichen FWs.. bricht immer ab und die FW per fastboot manuell draufzuspielen (die Daten habe ich mir per extractor aus den APKs gezogen -> Access Denied da nicht Unlocked).

    Ich komm nun nicht mehr weiter, hat jemand Tipps für mich? ich komme ja nicht mal an die Product-ID um Huawei nach dem Unlock Code zu fragen...

    Viele Grüße Jan
     
  18. Dracoony, 25.01.2015 #18
    Dracoony

    Dracoony Fortgeschrittenes Mitglied

    Um an den Unlock Code zu gelangen müssten auch die Infos die auf dem Gerät untern dem Akku zu finden sind, also Model, IMEI und die Seriennummer (S/N) reichen. Versuch macht kluch! ;)
     
  19. Floh_Schulz09, 15.05.2015 #19
    Floh_Schulz09

    Floh_Schulz09 Neuer Benutzer

    Hallo,
    Ich hab leider ein großes Problem und zwar wenn ich mein Handy starten will, tut es dies auch, jedoch kommt nach dem Huawei logo eine Android schrift, die dort auch die ganze zeit bleibt. Das Handy fährt also nicht ganz hoch.
    Ich war auch schon im Recovery Menu und habe dort die Schritte wipe data/factory reset und wipe cache partition ausgeführt und es dann rebootet, jedoch hat dies nix genützt.

    Ich hoffe hier kann mir jemand vlt weiter helfen. Im voraus schon einmal danke.
     
  20. bone_ds, 17.05.2015 #20
    bone_ds

    bone_ds Neuer Benutzer

    Hallo!

    Das Y530-U00 meiner Mutter hängt seit ich es auf Werkseinstellungen zurück setzen wollte in einem Bootloop.

    -Huawei Logo
    -Bootloader (ca. 6 sec)
    -reset
    und von vorne

    Wollte das ganze nun vom PC aufspielen, aber wenn der Rescue Mode locked ist bringt das wohl nix...

    Was kann ich tun... :-/
     
    Zuletzt von einem Moderator bearbeitet: 17.05.2015

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. huawei y530 fährt nicht hoch

    ,
  2. huawei y530 fährt nicht richtig hoch

    ,
  3. huawei ascend y530 hängt bei factory reset was tun

    ,
  4. huawei ascend y530 fährt nicht mehr hoch,
  5. huawei ascend y530 fä,
  6. huawei handy kommt nur startlogo menú startet nicht,
  7. huawei handy kommt nur start logo menú startet nicht,
  8. Huawei y530 start bleibt bei Android hängen,
  9. huawei y530-uoo bleibt beim starten hengen ,
  10. huawei y530-u00 fährt nicht vollständig hoch,
  11. brick handy huawei y530,
  12. huawei y530-u00 lineage,
  13. lineage hängt beim start,
  14. ascend y550 startet in fastboot mode,
  15. lineage bleibt im startbildschirm
Du betrachtest das Thema "Bootloop, Brick und andere Gründe für den Nicht-Start des OS" im Forum "Huawei Ascend Y530 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.