1. -Matze-, 27.03.2019 #1
    -Matze-

    -Matze- Threadstarter Android-Experte

    Hallo liebe Gemeinde,
    ich habe bei meinen Mate 20 Pro aktuell das Problem, das ich keine Apps installieren kann, er lädt sie zwar (zu 98 - 100%), aber dann passiert nichts, der download hängt dann einfach .

    Hat aktuell noch jemand das Problem oder evtl einer eine Lösung, ich will das Gerät ungerne auf Werkseinstellungen zurück setzen
     
  2. datt-bo, 27.03.2019 #2
    datt-bo

    datt-bo Android-Lexikon

    @-Matze-
    Nein, das Problem habe ich nicht.
    Schon mal den Cache der App gelöscht ?
     
  3. Philipp1980, 27.03.2019 #3
    Philipp1980

    Philipp1980 Android-Experte

    Ich denke das kann nur an der Play Store App liegen.

    Ich hab grad mal eine App installiert, geht tadellos.
     
  4. -Matze-, 27.03.2019 #4
    -Matze-

    -Matze- Threadstarter Android-Experte

    Hab schon Cache gelöscht, komplett die Daten gelöscht, aktuelle Version geupdatet, andere Versionen getestet, nichts funktioniert

    Edit: Bin jetzt bei Kumpel im WLAN, hier funktionieren die Downloads und er installiert, mal schauen, wenn ich zuhause bin, ob es dann wieder geht oder die Probleme wieder auftreten.
    Denn im mobilen Netz gingen auch keine installationen
     
    Zuletzt bearbeitet: 27.03.2019
  5. Philipp1980, 27.03.2019 #5
    Philipp1980

    Philipp1980 Android-Experte

    @-Matze-

    OK das ist ja seltsam.
     
  6. -Matze-, 27.03.2019 #6
    -Matze-

    -Matze- Threadstarter Android-Experte

    So wieder Zuhause im eigenen WLAN, siehe da, Probleme sind wieder da
     
  7. Philipp1980, 27.03.2019 #7
    Philipp1980

    Philipp1980 Android-Experte

    @-Matze-
    Lösche die w-lan Verbindung mal aus dem Handy und Pflege sie neu ein.

    Hast du den Router mal neu gestartet?
     
  8. -Matze-, 27.03.2019 #8
    -Matze-

    -Matze- Threadstarter Android-Experte

    Router neu gestartet + alternative DNS-Server eingetragen (Google Public DNS, vorher waren Cloudflare DNS Server drinnen)
    Verbindung am Handy neu eingerichtet, es funktioniert immer noch nicht, bin langsam echt ratlos
     
  9. Philipp1980, 27.03.2019 #9
    Philipp1980

    Philipp1980 Android-Experte

    Aber mit anderen Geräten geht die Internetverbindung?
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Wenn du nur die Mobile Daten an hast geht es dann? Also WLAN komplett aus.
     
  10. -Matze-, 27.03.2019 #10
    -Matze-

    -Matze- Threadstarter Android-Experte

    Internetverbindung ist da, alles kein Ding.
    Über mobiles Internet gehen die Downloads zwar, aber es hängt bei 98% teilweise auch 100%...
    Im WLAN vom Kumpel funktionierte es ja komischerweise tadellos
     
  11. Philipp1980, 27.03.2019 #11
    Philipp1980

    Philipp1980 Android-Experte

    Das ist seltsam. Ich habe fast das Gefühl das du nicht um einen Reset rum kommen wirst.
    Aber vielleicht hat jemand noch eine Idee.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Seit wann hast du das Handy? Hast du ib letzter Zeit ein Update gemacht?
    Es kann durchaus sein das ein Fehler im System vorliegt.
    Du kannst auch mal alle Einstellungen Zurücksetzen und dann schauen ob es geht.

    Einstellungen- System - Zurücksetzen - Alle Einstellungen zurücksetzen
     
  12. -Matze-, 27.03.2019 #12
    -Matze-

    -Matze- Threadstarter Android-Experte

    Funktionierte leider auch nicht
     
  13. Philipp1980, 27.03.2019 #13
    Philipp1980

    Philipp1980 Android-Experte

    Dann kannst du sicher nur noch das Handy zurücksetzen. Und ich würde dir empfehlen vielleicht auch den Router mal zurück zu setzen. Nachdem du da so viel rum probiert hattest.
     
  14. Andi_K, 28.03.2019 #14
    Andi_K

    Andi_K Senior-Moderator Team-Mitglied

    Philipp1980 bedankt sich.
  15. -Matze-, 29.03.2019 #15
    -Matze-

    -Matze- Threadstarter Android-Experte

    Ich habe jetzt nochmal einen kompletten Reset des Handys gemacht und ein Reset der Fritz.Box, kurze Zeit konnte ich Apps downloaden, jetzt wieder nicht, sie hängen immer zwischen 98 und 100 Prozent.

    Langsam zweifel ich wirklich, ich werde mal nochmal beim Kumpel im WLAN testen ob da die Downloads funktionieren
     
  16. Philipp1980, 29.03.2019 #16
    Philipp1980

    Philipp1980 Android-Experte

    Du hast ja gesagt das die Downloads bei deinem Kumpel problemlos funktionieren.

    Daraus schließe ich das etwas mit deinem Router nicht passt.
     
  17. -Matze-, 29.03.2019 #17
    -Matze-

    -Matze- Threadstarter Android-Experte

    Ich muss nochmal schauen, ob dort die Downloads auch wirklich gehen oder es nur Zufall war.

    Aber was soll mit der fritte sein, alles andere funktioniert ja tadellos.
     
  18. Philipp1980, 29.03.2019 #18
    Philipp1980

    Philipp1980 Android-Experte

    Ja probiere es noch mal bei deinem Kumpel. Wenn da alles geht, weiß man wenigstens das es nicht am Handy liegt.

    Es gibt sehr viele Möglichkeiten und Ursachen die da in Frage kommen können warum es nicht richtig läuft.
     
  19. -Matze-, 01.04.2019 #19
    -Matze-

    -Matze- Threadstarter Android-Experte

    Neue Erkenntnis, auf dem Fernseher mit Android lassen sich komischerweise Apps problemlos installieren, langsam Zweifel ich wirklich, woran es hier liegt
     
  20. Hooha, 01.04.2019 #20
    Hooha

    Hooha Erfahrener Benutzer

    entferne den g Account und füge ihn wieder zu
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Nach dem Entsperren öffnen sich automatisch Apps Huawei Mate 20 Pro Forum 06.04.2019
Swiftkey trotz install. nicht in den Apps auffindbar Huawei Mate 20 Pro Forum 24.03.2019
Zuletzt verwendete Apps werden nicht mehr angezeigt Huawei Mate 20 Pro Forum 17.03.2019
Apps schließen sich teilweise einfach Huawei Mate 20 Pro Forum 14.03.2019
Google Account, GPay und Play Services doppelt angelegt Huawei Mate 20 Pro Forum 20.02.2019
WhatsApp Pop-Up erscheint bei bestimmten Apps nicht Huawei Mate 20 Pro Forum 19.02.2019
Icons von Homescreen und alte Apps löschen Huawei Mate 20 Pro Forum 19.02.2019
Apps per ADB entfernen Huawei Mate 20 Pro Forum 13.02.2019
Nach Neustart alle Einstellungen und Apps verschwunden. Huawei Mate 20 Pro Forum 26.01.2019
Reihenfolge der Apps in gewissen Ordnern verändert sich Huawei Mate 20 Pro Forum 08.11.2018
Du betrachtest das Thema "Apps aus Play Store lassen sich nicht installieren" im Forum "Huawei Mate 20 Pro Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.