P30 Pro P30 Pro: Nach Update auf 11.0.0 Bluetooth Probleme mit dem Autoradio

  • 64 Antworten
  • Neuester Beitrag
Diskutiere P30 Pro: Nach Update auf 11.0.0 Bluetooth Probleme mit dem Autoradio im Huawei P30 / P30 Pro / P30 Lite Forum im Bereich Huawei Forum.
T

Tschackaduschaffstes

Neues Mitglied
Hi liebe Forumsgemeinde,

nach dem Update EMUI 11.0.0 verbindet sich mein P30 Pro nicht mehr automatisch mit meinem Autoradio.
Und, was noch viel schlimmer ist, wenn ich es nach vielen Versuchen schaffe eine Verbindung herzustellen,
dann geht nur Bluetooth Telefonie, und kein Audio Stream.
Habe das Telefon aus dem Radio gelöscht, und später unter anderem Namen wieder dazu gefügt. Kein Erfolg.
Das Radio ist ein 11 Jahre altes von Mercedes Benz, wo es eh schwierig ist mit Bluetooth.
Ich wäre sehr dankbar für den entscheidenden Tipp.

Danke im Voraus

Tschacka
 
B

Bisoprolol2.5

Gast
@Tschackaduschaffstes Hallo und willkommen im Forum. Wieder jemand, der Probleme nach dem Update hat. Wie immer gilt: Neustart des Telefons, Cache leeren, zurücksetzen der Netzwerkeinstellungen. Standard halt.
 
rene3006

rene3006

Inventar
Wipe Cache versuchen
Oder Einstellungen Apps Apps Bluetooth Speicher Daten löschen
 
C

Codi11

Experte
Bisoprolol2.5 schrieb:
@Tschackaduschaffstes
Wieder jemand, der Probleme nach dem Update hat.
So langsam sollte auch dem letzten kar werden, daß das hier keine Einzelfälle mehr sind und Huawei mit dem Update tief ins Klo gegriffen hat.
 
Zuletzt bearbeitet:
T

Tschackaduschaffstes

Neues Mitglied
Vielen Dank für zwei schnelle Antworten.
Ich komme leider nur bis Apps Apps , denn Bluetooth Speicher wird nicht angezeigt.
Aus und eingeschaltet hab ich natürlich.
Netzwerkeinstellungen zurück gesetzt - keine Verbesserung.
Eigenartig ist, dass das Radio sagt, mit Huawei P30 für Telefon verbunden,
aber weder über die Radiotastatur kommt ein Anruf zu Stande, noch höre ich auf den Lausprechern
etwas, wenn ich über das Telefon wähle.

😳
 
rene3006

rene3006

Inventar
@Tschackaduschaffstes
Einstellungen - Apps - Apps - 3punkte -Systemprozesse anzeigen - Bluetooth - Speicher - Daten löschen
 
Zuletzt bearbeitet:
T

Tschackaduschaffstes

Neues Mitglied
Hab ich echt nicht
Apps
Apps
3Punkte
dann kommt bei mir:
App-Berechtigungen
App-Links
Sonderzugriff
Systemprozesse anzeigen
Einstellungen zuücksetzen

aber kein Bluetooth - Speicher - Daten löschen
 
rene3006

rene3006

Inventar
@Tschackaduschaffstes
Systemprozesse anzeigen lassen, da ist es bei
 
T

Tschackaduschaffstes

Neues Mitglied
Danke schön, sorry, muss sonst nie in den Keller meines Smartphones hinabsteigen.
Gemacht, und auch noch einmal aus/ein geschaltet.
Leider geht gar nix

😭
 
rene3006

rene3006

Inventar
@Tschackaduschaffstes
Mal versucht mit der App
Bluetooth Auto Connect?
 
T

Tschackaduschaffstes

Neues Mitglied
nein
 
rene3006

rene3006

Inventar
@Tschackaduschaffstes
Versuch mal
 
T

Tschackaduschaffstes

Neues Mitglied
Kein Erfolg.😰
In der App steht auch:
"Es ist wichtig zu beachten, dass diese App nur mit gekoppelten Geräten funktioniert, d. h. Geräte, die mindestens einmal manuell verbunden wurden."
Und ich hatte ja im Radio alles gelöscht.
 
daywalker1911

daywalker1911

Experte
Mmh..viele mit den Problemen. Meldet das bitte Huawei. Vielleicht reagieren die dann irgendwie .
 
C

Codi11

Experte
@daywalker191

ich habe meine EMUI 11 Probleme per Chat und Telefon Huawei gemeldet. Das einzige was man gesagt bekommt ist "machen Sie einen Werksreset" 👎
 
rene3006

rene3006

Inventar
Du könntest auch einen Wipe Cache machen.
Hilft oft bei Problemen
 
Zuletzt bearbeitet:
okadererste

okadererste

Ikone
Kontrolliere Mal die Berechtigung von Bluetooth.
Hast du irgen eine Möglichkeit ein anderes Bluetooth Geräte zu testen,wie zb Eine Bluetooth boxe.
 
T

Tschackaduschaffstes

Neues Mitglied
Kopfhörer und Bluetooth Box funktioniert
 
daywalker1911

daywalker1911

Experte
@Codi11 funktioniert natürlich nicht immer. Nur eigenartig das du Probleme hast und ich als Beispiel nicht. Hab Mal alles getestet was ich an Bluetooth Geräte da habe..ne Musikbox..meine Uhr..Geräte untereinander..alles läuft.
 
GigaTom

GigaTom

Moderator
Teammitglied
@Tschackaduschaffstes
Schau mal bitte, ob bei deinem Autoradio (Einstellungen -> Bluetooth -> Autoradio -> Zahnrad) "Medienaudio" aktiviert ist.
Screenshot_20210319_191140_com.android.settings.jpg
 
Ähnliche Themen - P30 Pro: Nach Update auf 11.0.0 Bluetooth Probleme mit dem Autoradio Antworten Datum
10
2
4