Probleme mit FSE bei verbundener GT 2

  • 65 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit FSE bei verbundener GT 2 im Huawei Watch GT 2 Forum im Bereich Huawei Forum.
F

FSGD

Neues Mitglied
Hallo,
ich suche eine Lösung für ein Problem mit Android Auto. Seit ich die Watch GT 2 nutze, funktioniert das Freisprechen bei ankommenden Anrufen nicht mehr.
Wenn der Anruf im Auto über Android Auto angenommen wird, ist der Ton des Anrufers nicht mehr über die FSE des Fahrzeugs zu hören.
Es kann nur zwischen 3 Wiedergabeoptionen wählen: Wiedergabe über das Telefon, über die Freisprecheinrichtung des Telefons oder über Bluetooth, wobei dann die Smartwatch den Anruf übernimmt. Alle 3 Optionen sind nicht wirklich brauchbar.
Wie kann ich die Anruffunktion der Smartwatch für die Zeit im Auto deaktivieren, ohne sie vollständig vom Handy zu trennen? Oder gibt es eine andere Möglichkeit, um die Anrufe standardmäßig wieder über die FSE führen zu können?
 
Schnuppe

Schnuppe

Experte
Es liegt sicher nicht an der Uhr. Bei mir funktioniert es problemlos (sowohl wenn Android Auto läuft, als auch wenn nur eine Bluetooth-Verbindung besteht).

Schau doch mal in den Bluetooth-Einstellungen im Handy nach. Bei mir ist bei der Uhr z.B. Anrufaudio abgewählt. Trotzdem klappt die Anrufannahme über die Uhr.
 
ManneLoewe

ManneLoewe

Neues Mitglied
Hallo, ich habe das gleiche Problem mit Android Auto - über die Freisprecheinrichtung und Android Auto. Ich kann per Sprachebefehl ein Gespräch starten, aber nicht über die FSE des Fahrzeugs führen. Ebenso eingehend Anrufe annehmen, aber es wird nicht auf die Fahrzeug FSE geleitet. Ich habe alles Mögliche probiert - auch die von Schnuppe empfohlene Bluetooth Einstellung. Habe ein Samsung A5 Smartphone - bisher ging die FSE perfekt. Das Problem ist eindeutig in Verbindung mit der GT2
 
GigaTom

GigaTom

Moderator
Teammitglied
ManneLoewe schrieb:
Das Problem ist eindeutig in Verbindung mit der GT2
So eindeutig ist das nicht. Bei mir funktioniert das Telefonieren sowohl mit der FSE im Auto, als auch über ein verbundenes Bluetooth-Headset im anderen Auto problemlos. Bei verbundener GT2. Anrufaudio von der Uhr hab ich in den Bluetooth-Einstellungen allerdings deaktiviert.
 
Knorpel

Knorpel

Stammgast
habe keinerlei Probleme mit den FSE in mehreren Autos verschiedener Hersteller. Liegt also definitiv nicht an der Uhr
 
W

werner0812

Neues Mitglied
wenn Ihr HMS Core zusätzlich zu Health installiert habt, dann HSM deinstallieren und Testen.
 
R

Rainman67

Stammgast
Ich habe mit meiner GT2 Pro das exakt gleiche Problem. Hier gibt es auch schon einen Thread dazu. Das Problem besteht bei mir sowohl mit einem älteren Samsung Galaxy S7, als auch mit einem nagelneuen Xiaomi Mi Note 10 Lite. Der einzige Workaround ist, dass man am Handy bei der Bluetooth-Verbindung der Uhr die Anruffunktion deaktiviert. Dann funktioniert auch die Freisprecheinrichtung. Das muss man aber nach jeder Trennung der Bluetooth-Verbindung aufs neue machen. Irgendwie nicht wirklich zufriedenstellend das ganze... HSM Core hatte ich nie installiert.
 
GigaTom

GigaTom

Moderator
Teammitglied
Rainman67 schrieb:
Das muss man aber nach jeder Trennung der Bluetooth-Verbindung aufs neue machen.
Ähm...nö? Bei mir bleibt das so.
 
Knorpel

Knorpel

Stammgast
bei mir auch und habe HMS auf meinem Samsung
 
R

Rainman67

Stammgast
Na dann weiß ich auch nicht.... ☹
 
R

Rainman67

Stammgast
Nur zur Sicherheit.... Ihr meint schon die Einstellung aus dem Screenshot? Wenn die Uhr mal temporär vom Handy getrennt wird (z. B. wenn ich mich zu weit von der Uhr wegbewege), dann bleibt diese Einstellung erhalten. Wenn ich die Uhr aber richtig vom Handy trenne (abschalten von Bluetooth oder entkoppeln), dann verbindet sich die Uhr beim nächsten Mal wieder mit "Anrufe an".Screenshot_2021-01-18-05-41-48-505_com.android.settings.jpg
 
GigaTom

GigaTom

Moderator
Teammitglied
Rainman67 schrieb:
Ihr meint schon die Einstellung aus dem Screenshot?
Exakt. Sieht bei meinem Huawei etwas anders aus, ist aber genau diese Einstellung.


Rainman67 schrieb:
Wenn ich die Uhr aber richtig vom Handy trenne (abschalten von Bluetooth oder entkoppeln)
Aus welchem Grund macht man sowas?
 
R

Rainman67

Stammgast
GigaTom schrieb:
Aus welchem Grund macht man sowas?
Das Abschalten von Bluetooth kann z. B. mal versehentlich passieren. Aktuell probiere ich auch viele verschiedene Watchfaces aus. Wenn ich die aufspiele, muss ich ja auch die Verbindung mit meinem Handy trennen und mit einem anderen Gerät (bei mir Tablet) herstellen und danach wieder mit dem Handy verbinden. Eigentlich war ich bis gerade eben der Meinung, dass auch bei einem Neustart des Handys die Bluetooth-Verbindung zwar automatisch, aber mit der Einstellung "Anrufe an" verbunden wird. Ich habe das aber eben nochmal getestet und seltsamerweise hat der sich das jetzt gemerkt. 😳🙂🙏

Da muss ich dann nochmal mehr drauf achten, denn ich weiß ganz sicher, dass die Einstellung bei der Uhr immer wieder mal auf "Anrufe an" steht. Was das dann aber auslöst....? 😟
 
K

kgott

Erfahrenes Mitglied
Rainman67 schrieb:
Nur zur Sicherheit.... Ihr meint schon die Einstellung aus dem Screenshot? Wenn die Uhr mal temporär vom Handy getrennt wird (z. B. wenn ich mich zu weit von der Uhr wegbewege), dann bleibt diese Einstellung erhalten. Wenn ich die Uhr aber richtig vom Handy trenne (abschalten von Bluetooth oder entkoppeln), dann verbindet sich die Uhr beim nächsten Mal wieder mit "Anrufe an".
Das Verhalten ist bei mir exakt genauso.
 
R

Rainman67

Stammgast
Gerade eben war ich (ohne Handy) draußen zum Schneeschippen. Als ich wieder hereinkam war die Uhr nicht mehr mit dem Handy verbunden und hat sich auch nach einiger Zeit nicht neu verbunden. Als ich dann in der Health App auf "verbinden" gegangen bin, hat sich die Uhr klaglos mit dem Handy verbunden, aber leider stand danach bei der Bluetooth-Verbindung wieder der Punkt "Anrufe" auf "an". 😡 Ich erinnere mich, dass das auch mit dem Galaxy S7 schon so war. Woran kann das denn liegen, dass das bei manchen alles einwandfrei funktioniert und bei einigen wieder nicht?

An diejenigen, bei welchen das alles klaglos funktioniert: habt Ihr dieses "HMS Core" installiert? Vielleicht liegt es ja daran?

Zusatzfrage: für was braucht man dieses HMS Core?
 
Zuletzt bearbeitet:
W

werner0812

Neues Mitglied
in den Entwickleroptionen Max Anzahl verbundener Bluetooth- Audiogeräte ist ist aber schon auf min 2 oder höher eingestellt?
 
R

Rainman67

Stammgast
Steht auf "Standard" (maximal 5 Geräte).
 
F

FSGD

Neues Mitglied
Schön, dass etwas Bewegung in das Thema gekommen ist. Auch bei mir besteht das eingangs geschilderte Problem weiterhin, wenn ich im Auto ein Gespräch annehme. Derzeit nehme ich die ankommenden Gespräche nur über die Watch GT 2 an. Das Fahrzeug ist ein Opel Insignia, das Handy ist ein Note 20.
 
B

Birger21

Stammgast
Schließe mich dem Problem an.
Habe selbige Probleme. Hier sowohl mit der GT2, als auch mit der GT2 Pro.
Keine HMS installiert
 
Ähnliche Themen - Probleme mit FSE bei verbundener GT 2 Antworten Datum
5
11
6