[A7HD] [Mod] Cynaogenmod 9 für Allwinner

  • 113 Antworten
  • Neuster Beitrag
cLokX

cLokX

Stammgast
Im slatedroid Forum hat der Ersteller des CM9 verlauten lassen, dass es so schnell kein Update mehr geben wird. Viele arbeiten nun an Jelly Bean, jedoch kann der Ersteller des CM9 dies wohl nicht. Das ist dann wohl vorerst das Ende mit neuen Updates. Mal schauen, ob es nicht evtl ein JB Rom für die Allwinner Tabs geben wird.
 
cLokX

cLokX

Stammgast
Es gibt mittlerweile schon eine CM10 preview. Hats wer schon getestet? ^^

Gesendet von meinem GT-I9100 mit Tapatalk 2
 
A

axbl

Ambitioniertes Mitglied
Jo, CM10 läuft soweit.
Die Navigatiobar war nicht mehr da, aber nach patchen der build.prop geht sie auch wieder.
 
cLokX

cLokX

Stammgast
axbl schrieb:
Jo, CM10 läuft soweit.
Die Navigatiobar war nicht mehr da, aber nach patchen der build.prop geht sie auch wieder.
Gib mal bei Zeiten dein Feedback. Glaube, dass sich nicht viel tun wird, jedoch berichte mal bitte was zu Leistung, Akkulaufzeit, ...
 
P

palmzi

Fortgeschrittenes Mitglied
Threadstarter
cLokX schrieb:
Gib mal bei Zeiten dein Feedback. Glaube, dass sich nicht viel tun wird, jedoch berichte mal bitte was zu Leistung, Akkulaufzeit, ...
Habe das jelly ausprobiert, lief überraschend flüssig, doch bei Videos und ORFapp nur Ton kein Bild, bin wieder bei CM9 gelandet.:)

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
A

axbl

Ambitioniertes Mitglied
Preview 2 ist da und die Navbar ist fixed.
Läuft richtig schön rund und schnell.
Google Now/Search geht auch !
 
cLokX

cLokX

Stammgast
axbl schrieb:
Preview 2 ist da und die Navbar ist fixed.
Läuft richtig schön rund und schnell.
Google Now/Search geht auch !
Wie schauts mit Videos aus? Bei cm9 war damals die Hardwarebeschleunigung noch nicht vorhanden, evtl ist das bei cm10 genauso. Kannst du später evtl was zur Akkuleistung sagen?

Gesendet von meinem GT-I9100 mit Tapatalk 2
 
R

Riffer

Experte
axbl schrieb:
Preview 2 ist da und die Navbar ist fixed.
Wärst Du bitte so nett, den Link zu dem Image oder seinem Release-Thread in einem anderen Forum hier rein zu schreiben?
 
A

axbl

Ambitioniertes Mitglied
Da gibt es jetzt auch die preview 3.... werde ich nachher mal ausprobieren.

Hat jemand die CWM 8.0.1 Touch auf dem A7HD ausprobiert ?
 
cLokX

cLokX

Stammgast
axbl schrieb:
Da gibt es jetzt auch die preview 3.... werde ich nachher mal ausprobieren.

Hat jemand die CWM 8.0.1 Touch auf dem A7HD ausprobiert ?
Einige haben auf XDA geschrieben, dass es wohl beim P3 einige Probleme gibt. Angeblich sei u.a. rechts unten das "x" für das Löschen der Meldungen nicht mehr vorhanden usw.
Ich habs bisher noch nicht installiert.
 
P

palmzi

Fortgeschrittenes Mitglied
Threadstarter
ja bei der P3 fehlt die Möglichkeit Benachrichtigungen zu löschen, die in den Einstellungen wählbare %Anzeige für die Batterie geht nicht, google now dürfte auch nicht funktionieren, da es am Startbildschirm nicht aufscheint.
Ansonsten macht das Ganze einen flüssigen Eindruck:ohmy:
 
A

axbl

Ambitioniertes Mitglied
Also ich kann bei der P3 die Nachrichten löschen (Knopf ist da).
 
P

palmzi

Fortgeschrittenes Mitglied
Threadstarter
axbl schrieb:
Also ich kann bei der P3 die Nachrichten löschen (Knopf ist da).
Ja das generelle Ausschalten der Nachrichten dürfte funktionieren.
Doch die gelesenen löschen geht bei mir nicht:unsure:
 
C

chm

Neues Mitglied
Hab jetzt die Preview 4 drauf und es ist der Wahnsinn. :drool:

Hätte nie gedacht das Jelly Bean aus dem Allwinner so viel rausholen kann. Endlich kann man das Teil mal ordentlich benutzen (zusammen mit der WLAN Mod).

Da bis auf kleine Bugs alles funktioniert sehr empfehlenswert.
 
A

Archytas

Neues Mitglied
chm schrieb:
Hab jetzt die Preview 4 drauf und es ist der Wahnsinn. :drool:

Hätte nie gedacht das Jelly Bean aus dem Allwinner so viel rausholen kann. Endlich kann man das Teil mal ordentlich benutzen (zusammen mit der WLAN Mod).

Da bis auf kleine Bugs alles funktioniert sehr empfehlenswert.

gibts irgendwie ne zusammengefasste anleitung wie man das macht? ^^ dankeeeee :D
 
zom1ec

zom1ec

Fortgeschrittenes Mitglied
Ich bekomme CM10 nicht installiert. Beim start sehe ich nur das Männchen und nach einer Zeit wird der Bildschirm dunkel und es passiert nichts mehr. Keine Taste reagiert mehr.

CM9 bekomme ich zum laufen.
CM10 habe ich genau so versucht zu installierten.

1. cm10_a10_preview4
2. gapps-jb-20120726-signed
3. a7hd_compatibility_1.2.0

Woran liegt das?
 
C

chm

Neues Mitglied
Instructions

* !!! IMPORTANT !!! You need a /system partition of at least 300 MB or you have to avoid flashing gapps !!! IMPORTANT !!!

[...]
Daran vielleicht? Ich habe erstmal ROM + Compatibility hoch, gebootet und dann erst die Gapps geflasht.
Oder gleich auf mind. 300 MB einstellen, aber ich habs einfach auf gut Glück probiert, weil ichs eh nur sehr selten verwende.

Zwecks Anleitung:

Ich muss mir das auch jedes mal neu zusammensuchen.
Das wichtigste ist die Clockwork-Mod drauf zu bekommen, danach ist ja alles ganz easy (Anleitungen ab dem Punkt meist in den ROM Threads, siehe auch CM10).
 
A

Archytas

Neues Mitglied
chm schrieb:
Daran vielleicht? Ich habe erstmal ROM + Compatibility hoch, gebootet und dann erst die Gapps geflasht.
Oder gleich auf mind. 300 MB einstellen, aber ich habs einfach auf gut Glück probiert, weil ichs eh nur sehr selten verwende.

Zwecks Anleitung:

Ich muss mir das auch jedes mal neu zusammensuchen.
Das wichtigste ist die Clockwork-Mod drauf zu bekommen, danach ist ja alles ganz easy (Anleitungen ab dem Punkt meist in den ROM Threads, siehe auch CM10).
kk danke dann schau ich demnachst mal

Gesendet von meinem PC728 mit der Android-Hilfe.de App
 
Oben Unten