Starker Akkuverbrauch und keine Ahnung warum! :-(

  • 50 Antworten
  • Neuester Beitrag
Diskutiere Starker Akkuverbrauch und keine Ahnung warum! :-( im LG Optimus 4X HD (P880) Forum im Bereich Weitere LG Geräte.
Status
Für weitere Antworten geschlossen.
gelie

gelie

Neues Mitglied
Hi, ich habe auch den Akku zum wechseln und der ist sehr gut, du kannst es wagen.LG

Gesendet von meinem LG-P880 mit der Android-Hilfe.de App
 
G

girouno

Gast
sensei_fritz, Du kannst einem ja echt schon leid tun bei den Vorschlägen...

sensei_fritz schrieb:
Der Punkt ist dabei ja, daß der Akku nicht das Grundübel sein kann. Ja, er mag sicher schon auch schwächeln, das ist klar. Aber wenn er mit WLan fast normal durchhält kann er nicht soooooooo schlecht sein. Darum will ich es hier nicht in eine Akkudiskussion abdriften lassen.
eben. Ein neuer Akku würde das Grundproblem überhaupt nicht lösen.

Und da Dein Problem nur bei Mobilfunkdaten auftritt (und nicht bei WLAN) sind alle "Tipps" die diesen Umstand unberücksichtigt lassen, systematisch unbrauchbar.

Daher würde ich ggf. versuchsweise auf 2G (only) umschalten und -falls das inhaltlich untergegangen sein sollte- nochmals

girouno schrieb:
Wenn speziell im Betrieb mit Mobilfunkdaten ein erhöhter Verbrauch auftritt, könnte das schlichtweg an einem ständigen Umbuchen das Geräts in verschiedene Zelle liegen. Ein Tool das die Zellen einfach mal mitloggt würde diese Möglichkeit jedenfalls eingrenzen können (Llama kann das natürlich, wäre aber nur hierfür etwas überdimensioniert).
 
R

redalf

Neues Mitglied
Hallo,

ich bin neu hier. Habe aber das selbe Problem seit ungefähr letztes Wochenende. Ich habe festgestellt, dass ständig Verbindungen zu Google aufgebaut bleiben. Allerdings von diversen Apps. Ich habe Mein LG auf Werkseinstellungen zurückgesetzt. Nach Update auf die aktuellen Apps tritt das Problem wieder auf.
LG P880 Android 4.0.3
 
G

girouno

Gast
redalf schrieb:
ich bin neu hier. Habe aber das selbe Problem seit ungefähr letztes Wochenende. Ich habe festgestellt, dass ständig Verbindungen zu Google aufgebaut bleiben. Allerdings von diversen Apps. Ich habe Mein LG auf Werkseinstellungen zurückgesetzt. Nach Update auf die aktuellen Apps tritt das Problem wieder auf.
LG P880 Android 4.0.3
das ist

1.) alles ziemlich ungenau und unspezifisch (welche Apps? wie festgestellt? Welche größten Batterieverbrauer?) und
2.) nicht so eindeutig dasselbe Problem wie das vom Fragesteller (nur bei Mobilfunkdaten, nicht bei WLAN?)

ggf. wäre es besser, daraus eine eigene Frage zu machen (und ggf. vorher die Suchfunktion zu benutzen, falls das Problem schon mal diskutiert wurde).
 
R

redalf

Neues Mitglied
Hallo giouno,

zu 1) festgestellt habe ich das mit "Android Tuner Free" und dem dortigen Netzwerkmonitor.
Augenblicklich habe einige Apps deaktiviert. Daher kann ich keine komplette Liste erstellen.
Zur Zeit ist es Whatsapp, Android System (teilweise auch Android ODS)
Wenn ich die Google-Apps wie z.Bsp. YouTube, GMail etc. aktiviere (nicht starten) haben auch diese eine Verbindung.
zu 2) Wenn ich die Hintergrundprozesse für Mobilfunkdaten begrenze, dann tritt hält mein Akku wieder wie früher. Allerdings tritt das Problem anscheinend auch über WLAN auf.

Das es das sich "wahrscheinlich" um das selbe Problem handelt habe ich daraus geschlossen, dass das anderen Usern hier das Problem anscheinend zeitgleich auftaucht.

:cool2:
 
G

girouno

Gast
- wenn Du bei WLAN und Mobilfunkdaten dieselben Probleme hast, ist das ein ursächlich anderes Problem als das des Fragestellers. Daher wäre eine eigene Frage für Dich und ihn geschickter, denn sonst geht es bunt durcheinander.

- wenn Du zufällig die App von wetter.com auf Deinem Gerät laufen hast (vom 27.03.2014), dann kann der hohe Verbrauch daher kommen.

- wenn AndroidOS der größte Verbraucher ist, dann ist das ein allgemeines Android-Problem, das auch schon in diversen Threads hier diskutiert wurde (auch in vielen Geräte-Threads, obwohl es vermutlich nicht gerätespezifisch ist), vgl. https://www.google.de/search?q=site:android-hilfe.de+android-os+akku
 
R

redalf

Neues Mitglied
Mit dem WLAN muss ich noch genau klären, da ich diese Woche tagsüber immer unterwegs war und nachts das Handy am aufladen war kann ich definitiv feststellen, ob im WLAN-Betrieb der Verbrauch bedeutnd geringer ist als bei mobielen Datenverkehr.

- Wetter-App habe ich soeben deinstalliert. Mal sehen ob es daran lag - glaub aber nioht.

- Nochmal WLAN, Habe mal in den letzte 10 Min nicht mit dem Handy gemacht. Akkuverbrauch 1% in 10 min mit WLAN - das wären 16 Stunden für eine Akkuladung. :-(

- Mit mobilen Daten hatte ich letztens eine Laufzeit von ca, 8 Stunden ausgerechnet, (ohne Aktivitäten)

Das würde bedeuten, dass es schon einen Unterschied zwische WLAN und mobielen Daten gibt (ist ja auch logisch, ständig in neue Zellen einbuchen etc.)

- einige Threads mit dem AndroidOS als gößter Verbraucher habe ich schon angelesen.

Wie schon gesagt, auffällig ist, das seit ca. einer Woche ständig Internetverbindungen offengehalten werden. Das ist mir vorher jedenfalls nicht aufgefallen.

Der ursprüngliche Beitrag von 19:07 Uhr wurde um 19:08 Uhr ergänzt:

... ups - ich meinte ....kan ich NICHT definitv feststellen ...

Tschuldigung
 
A

Apfelausteiger

Fortgeschrittenes Mitglied
Die Mods sollten die Beiträge an den "grossen Akkuverbrauch"-Thread anhängen, denn dort wurde diese Themen auch schon mehrmals durchgekaut, mit wechselnden Ergebnissen. Neue Erkenntnisse sind nicht zu erwarten. 8 Studen Akkuzeit, auch bei leichter Benutzung, sind nichts ungewöhnliches.
 
R

redalf

Neues Mitglied
Danke für die Info,

werde es mal beobachten und mich morgen wieder melden.
:cool2:
 
sensei_fritz

sensei_fritz

Experte
Racer-1 schrieb:
Welchen iodak Kernel hast du denn installiert?
Ich hab auch die JBSR und mit dem iodak 9.95 ist die Akkuperformance sehr gut. Damit komme ich ohne Probleme einen Tag hin.
Iodak 9.5 für die Sock ROM, soviel ich weiß.... angeblich ist der 9.95 für alle (also Custom UND die Stock ROM) geeignet, aber nicht so optimal.... deshalb habe ich 9.5 drauf. Deshalb und weil ich den 9.95er nicht gefunden habe. ;) Gutes Stichwort: hast du zufällig einen Downloadlink für mich? Thanks! :thumbup:


Apfelausteiger schrieb:
Schmeiss diese ganzen Verschlimmbesserungen in Form irgendwelcher Custom Roms runter und setz' das Handy auf Werkseinstellungen zurück. Dann haste ne Plattform von der aus Du dann weiter "troubleshooten" kannst.
Das täte ich, wenn ich mit der LG JB ROM zufrieden wäre. Warum steigen Leute auf Custom ROMs sonst um? Hab' mir eh schon mehrmals überlegt wieder auf ICS downzugraden weil JB von LG echt mies ist.

gelie schrieb:
Hi, ich habe auch den Akku zum wechseln und der ist sehr gut, du kannst es wagen.LG
Erstens will ich keinen Wechselakku, zweitens löst ein anderer Akku nicht das Problem. Mit WLan sauft er mir nicht so ab, wie mit mobiler Datenverbindung. Und ohne Internet habe ich überhaupt kaum Verbrauch. Heute war ich unterwegs und habe mal gänzlich aufs Internet verzichtet. Das Ergebnis zeigt der Screenshot.....
 

Anhänge

Zuletzt bearbeitet:
oligoboli

oligoboli

Erfahrenes Mitglied
Ich habe mal bei einem älteren Samsung und LG die SIM-Karte entfernt... Mit WLAN halten die Akkus über zwei Tage bei "normaler" Nutzung.

Bei mir im Büro habe ich miesen Empfang und zum Feierabend einen halb leeren Akku ohne Nutzung. Zum Wochenende schaffe ich bedeutend mehr. Die E-Netze verbrauchen viel mehr Strom als andere. Warum? Keine Ahnung!
 
sensei_fritz

sensei_fritz

Experte
Ohne Sim-Karte lassen sich heute viele Geräte gar nicht mehr verwenden. Ich verwende mein altes HTC Desire Z als Navi, musste dafür aber eine alte inaktive Sim-Karte reinstecken, ohne Sim geht nix.

Egal, zurück zum Thema: nach meinem Versuch (siehe Screenshot) habe ich mobile Daten wieder aktiviert. Zudem habe ich die Netzsuche manuell durchgeführt und in den Einstellungen habe ich bei Hintergrundprozeßlimit "keine Hintergrund-Prozesse" eingestellt. Dennoch war in kurzer Zeit wieder ein extremer Abfall beim Akku zu sehen. Keine Ahnung wie ich das lösen soll. :(
 
R

redalf

Neues Mitglied
Hallo,
da bin ich wieder.
Bei mir war es tatsächlich die "wetter.com" App.
Nachdem ich diese deinstalliert habe ist mein Akku-Verbrauch wieder "normal".

Vielen Dank an Girouno

:thumbsup:
 
sensei_fritz

sensei_fritz

Experte
Vorsichtige Euphorie macht sich breit, das Problem ist scheinbar gelöst! :thumbsup:

sensei_fritz schrieb:
Von den Apps verbraucht "Kernel Android (OS)" eindeutig am meisten. Ist der Kernel schuld????
Damit dürfte ich schon zu Beginn richtig gelegen haben. Danke an Razer-1 für den Link! Kernel runtergeladen, geflasht und seitdem habe ich wieder einen relativ(!) normalen Verbrauch.... so normal es ein 1,5 Jahre alter Akku erlaubt. :thumbup:

Also für alle mit dem gleichen Problem: Habt ihr mit mobiler Datenverbindung extremen Akkuverbrauch, mit WLan jedoch ganz normalen? Dann ist euer Akku OKAY und scheinbar hat der Iodak 9.5 eine Macke oder es ist zumindest beim Flashvorgang von selbigem was schief gelaufen. Auf alle Fälle würde ich empfehlen den Iodak 9.95 flashen. Hier nochmal der Link dazu:

https://www.android-hilfe.de/forum/...m11-alle-custom-rom-kernel.517805-page-6.html
 
S

stevehh

Stammgast
Hab bei meiner Wetterapp nur den Standortdienst deaktiviert(die vom NextLauncher) dadurch hatte sich das GPS nicht abgeschaltet, + Wifi bei standbybildschirm auf aus. das ganze unter PAC, dürfte sich aber bei CM genauso verhalten.
Nur als allgemeine Tipps.
 
H

Himoz

Neues Mitglied
Hi, auch hier das selbe Problem seit etwa 2 Wochen!

Auch ich verliere bei aktivierter Datenverbindung die komplette Akkuladung in etwa 5 Stunden!
Zuhause mit Wlan schaffe ich locker enen Tag.

Ich deinstalliere jetzt auch mal das wetter.com App, hoffe das bringt was.
 
D

Danreg71

Neues Mitglied
Ich hatte seit einer Woche genau das selbe Problem. Mit W-Lan verbunden war der Verbrauch völlig normal, aber sobald es über das Datennetz ging war der Akku innerhalb von 6-8h komplett leer. Habe als erstes eine Backup gemacht, Handy formatiert und danach das Backup wieder aufgespielt, ohne Erfolg. Jetzt habe ich nochmals formatiert und kein Bachup und keine weiter App aufgespielt und siehe da, der Akku hat nach 6h immer noch 93%. Ich werde jetzt jede App einzeln deinstallieren um rauszufinden welche dafür Verantwortlich ist. Werde mich dann nochmal melden.
 
holliwood

holliwood

Stammgast
bei meinem Sony Xperia Arc lag es an der Fast Dormancy Einstellung in Verbindung mit dem Netzanbieter... ungefähr der 5-8fache Verbrauch während einer Datenverbindung. Inwieweit das auch bei diesem Handymodell sein kann, habe ich noch keine Infos zu, wäre evtl. ein Ansatz
 
Status
Für weitere Antworten geschlossen.