Aktivierung des Root-Accounts

  • 57 Antworten
  • Neuester Beitrag
Diskutiere Aktivierung des Root-Accounts im Medion Lifetab E7312 Forum im Bereich Medion Forum.
D

daddle

Lexikon
Ja klar, habe ich dafür auch. Kriege aber jeweils nur Verbindung zu einer IP-Adresse, entweder zum Laptop oder zum NAS, nicht zu der gesamten Netzwerkstruktur wie in Windows unter "Netzwerk".
Möchte im Tab das Netzwerk als Verzeichnisbaum angezeigt bekommen, so dass ich unter PC, Laptop, NAS oder Smartphone, die alle in der gleichen IP-Range sind, auswählen kann.
 
badsushi

badsushi

Neues Mitglied
Hi zusammen,

ich habe es genau wie beschrieben mit meinem E10320 gemacht. Ich musste zwar dem Universal-ADB noch die Hardware-ID für mein E10320 einfügen und die Treibersignaturüberprüfung von Windows 8.1. umgehen, aber der Impactor hat am Ende Vollzug vermeldet.
Danach wollte ich mal das Tab neustarten und seit dem hängt es beim Schriftzug LIFETAB.
Auch ein Boot in den Recovery-Modus und der Factory-Reset konnten darin nichts ändern.

Besteht noch die Chance auf Rettung?

Könnte ich über Recovery und "update rk image from external storage" was werden? Dann bräuchte ich aber ein Backup-Image eines E10320 von jemandem.
 
D

daddle

Lexikon
Hier gibt es den Beitrag in dem deine Fragen beantwortet werden. Folge den Links in diesem Beitrag, und installiere genau nach den angegebenen "Anleitungen".

Aber du bist hier im im falschen Thread, es gibt einen für's E10320. daddle
 
Zuletzt bearbeitet:
badsushi

badsushi

Neues Mitglied
Vielen Dank, den Thread hatte ich noch nicht zu packen. Ich werde es gleich mal versuchen.
 
A

AlUrNiMa

Neues Mitglied
Vielen Dank für die kleine Anleitung. Sowie die allgemeine Diskussion.
Ich habe soeben mein "Medion Lifetab E7311" gerootet.

Erst die Schritte auf dem Tablet genau wie beschrieben.
Dann habe ich in Impactor auf "USB" -> "Driver Scan" geklickt und er hat die USB Treiber für das Tablet installiert.
Mit dem Befehl "# drop SuperSU su to /system/xbin/su" hat er dann wohl die SuperSU installiert (?)
Einen Befehl mit "push SU......" gab es nirgends.
Gerootet und funktioniert einwandfrei.
Fast zu einfach. :)

PS: Hoffe es ist ok den alten Thread fortzuführen....auch wenn es alte Geräte sind -ein paar Leute haben solche Geräte bestimmt noch.
 
Zuletzt bearbeitet von einem Moderator:
M

monette999

Neues Mitglied
oscarr schrieb:
Guten Morgen,

habe es eben rooten können :D

Kurzanleitung:
1. im Lifetab USB Debugging aktivieren (Einstellungen -> Über das Telefon -> 7 mal auf "Build-Nummer" tippen, nun findet man unter Einstellungen den neuen Punkt: {Entwickleroptionen}, hier dann das USB-Debugging aktivieren, hier findest Du eine Anleitung)

2. aus dem Play Store SuperSU installieren

3. per USB mit einem Computer verbinden

4. Cydia Impactor runterladen und auf dem Computer starten und mit dem "push su ..." ausführen

Fertig

5. Da es gute Gründe gibt das USB Debugging nicht aktiviert zu haben, sollte man es nun auch wieder deaktivieren.

Viel spass
oscarr
:thumbup:
Hallo Android Forum,

ich bin ein neues Mitglied dieses Forum´s
Gruß an alle. Ich habe eine Medion Tablet welches vom Google Konzern befreit werden soll.
Es ist ein Medion MD 98488.

Wenn ich meinen Tablet an den PC (über USB) anschliesse erscheint der Reiter LIFETAB-E7312.
Das funktioniert schon mal.

Dann habe ich SuperSU Free v.2.65 vom App Store installiert.
In der Applikation Apps steht " Keine Apps konfiguriert"

Dann habe ich wie beschrieben Cydia Impactor nach C installiert.

Siehe Bild 1,2,3

Dann meldet sich google aus meinen Tablet

mit " Zulassen,das Google regelmäßig die Geräteaktivität auf Sicherheitsprobleme untersucht.......

Ablehnen ( habe ich gewählt)

Dann kommst " installing package"
Dann meldet sich google aus meinen Tablet wieder

Dann kommt vom Cydia Impactor
mit " Zulassen,das Google regelmäßig die Geräteaktivität auf Sicherheitsprobleme untersucht.......

Wieder ablehen.

Cydia impactor meldet sich
1) Start activity
2) Stopping process
3) Running command

Dann springt es wieder aud Bild 1. drop SuperSu....

Dann starte ich SuperSu auf meinem Tablet.

SuperSu meldet sich. Die SU-Binary muss aktualisiert werden. Fortfahren?
"weiter" Ja
Falls Sie TWRP oder CWM verwenden, .........
Normal

Installation erfolgreich!!!!

OK

Dann möchte ich mit Titanium Backup sichern aber es sagt mir dieses.
Titanium Backup
Fehler
Der Root-Zugriff wurde leider verweigert! Ohne diesen kann die App *nicht* funtionieren. Stellen Sie bitte sicher, dass das ROM gerootet ist, und versuchen Sie es erneut!
Dieser Versuch wurdemit dem /system/xbin/su Befehl durchgeführt.

Ist mein Tablet nun gerootet, ich glaube nicht.

Was läuft hier falsch?????

Danke.
Ich wollte mit den Bildern es besser dokumnetieren.

Benötige Hilfe

monette999
 

Anhänge

Zuletzt bearbeitet:
D

daddle

Lexikon
Hast du Cydia Impactor auf einen Win 8 oder Win 10 gestartet? Cydia Impactor kann die erforderliche Adb-Treiber nicht installieren, wenn du den Win8 /10-PC mit aktiver Treiber-Signaturprüfung startest.
Oder hattest du vorher die Medion-ADB-Treiber installiert? Muss ebenfalls in Win 8/10 mit deaktivierter Treiber-Signaturprüfung gemacht werden.
Wie das geht steht auf der Medion-Treiber Detail Seite wenn du im Link nach unten scrollst.

daddle
 
Zuletzt bearbeitet:
D

daddle

Lexikon
@monette999

Hier in diesem Link steht wie du es genau machen solltest, und in welcher Reihenfolge.

daddle
 
Schrangel

Schrangel

Neues Mitglied
Hallo zusammen,

ich versuche mich auch gerade daran, mein E7312 zu rooten.
Ich meine auch, mich an die Reihenfolge gehalten zu haben:

Entwickleroptionen und USB debugging sind aktiviert.
SuperSU aus dem Play Store installiert (Free Version)
Cydia Impactor ist heruntergeladen (Version 0.9.32). Nach "USB/Install driver" erkennt die Software auch ein "LIFETAB_E7312 [DEMO154999]"
Lifetab ist verbunden, und die ADB-Treiber von Medion bei deaktivierter Treibersignierung installiert.

Ab hier beginnt das Drama:
Nummer 1: Ich habe nur den Punkt "install SuperSU (aka, root my Android)" Scheint mir zu stimmen, habe ich mal versucht. Dann bekomme ich aber einer Fehlermeldung:
upload_2016-8-21_18-41-18.png

Und schon bin ich ratlos :)

Hat jemand eine Idee?

Vielen Dank im Voraus,

Schrangel
 
C

ChristianBeginner

Neues Mitglied
@Schrangel @all


ich habe genau das gleiche Problem. Wäre nett wenn uns jemand helfen könnte :/
 
knuti1960

knuti1960

Ambitioniertes Mitglied
Hier leider auch, alles nach Anleitung gemacht, habe auch die Fehlermeldung wie in Post 49 beschrieben.
 
D

daddle

Lexikon
@knuti1960 @beginner01

Welches Betriebssystem ist auf eurem Tab? Jelly-Bean oder KitKat? Hattet ihr die ADB-Treiber und Tools (aus SDK) installiert, und Verbindung über adb zum Tab bekommen. EIngabe im Command prompt:
Code:
x:\Lifetab_E7312>adb devices
List of devices attached
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
DEAXXXXXX      device
Dann sollte diese o.a. angegebene Antwort mit der Seriennummer des Tabs kommen. Geht aber nur wenn ihr die adb.exe und fastboot.exe im Pfad habt.
Postet mal den ersten Absatz der build.prop (aus /system/build.prop)
 
Zuletzt bearbeitet:
knuti1960

knuti1960

Ambitioniertes Mitglied
4.2.2
# begin build properties
# autogenerated by buildinfo.sh
ro.build.id=JDQ39
ro.build.display.id=JDQ39.R1187.20131014.171451
ro.build.version.incremental=R1187.20131014.171451
ro.build.version.sdk=17
ro.build.version.codename=REL
ro.build.version.release=4.2.2
ro.build.date=Mon Oct 14 17:15:55 CEST 2013
ro.build.date.utc=1381763755
ro.build.type=user
ro.build.user=android
ro.build.host=techvision
ro.build.tags=release-keys
ro.product.model=LIFETAB_E7312
ro.product.brand=MEDION
ro.product.name=LIFETAB_E7310
ro.product.device=LIFETAB_E7310
ro.product.board=RK3066
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=LENOVO
ro.product.locale.language=en

ro.product.locale.region=US
Edit:
Code:
C:\>C:\>\Lifetab_E7312>adb devices
Zugriff verweigert
Also doch die Treiber nicht richtig installiert?
 
Zuletzt bearbeitet:
D

daddle

Lexikon
Edit: Zu deinem letztem Post: Ja die adb Treiber sind nicht richtig installiert. (USB-Debugging aktiviert?)

@knuti1960

Ja das ist Jelly-Bean, dann geht Rooten auch mit Cydia Impactor.
1. ADB-Treiber funktionstüchtig installiert?
2. adb.exe. und fastboot.exe im selben Impactor-Verzeichnis (nach dem Entpacken), oder in den System-Variablen eingetragen?
2. USB-Debugmodus in Entwickleroptionen aktiviert
4. Tab über USB verbinden. adb getestet wie in meinem vorherigem Post angegeben?
5. Ältere SuperSU.zip nehmen, die neueren funktionieren vielleicht nicht auf den älteren Tabs mit Cydia Impactor
6. Welche Version Impactor habt ihr genommen? Es funktionierte immer mit der Windows-Version 0.9.14 unter Win 7; -> jetzt gibt es eine neuere Version. Ob es damit auch geht weiss ich nicht, oder ob die nur für Win 10 angepasst ist, k.A.

Mit Win 7 oder Vista, Cydia Impactor 0.9.14 und der oben verlinkten SuperSU geht es zumindest sicher.

daddle

Die adb-Treiber im Medion Service-Portal downloaden und installieren, bei Win 8 / 10 geht es nur mit deaktivierter Treiber-Signatur- Prüfung, wie steht auch auf der Treiber-Downloadseite von Medion weiter unten,also runter scrollen.
 
Zuletzt bearbeitet:
knuti1960

knuti1960

Ambitioniertes Mitglied
Okay, dann liegt der Fehler hier bei mir, muss ich die Tage alles nochmals checken. Ich war sicher, alles richtig gemacht zu haben...so kann man sich täuschen..:biggrin:

Lieben Dank für Deine Hilfe erstmal, und für die zusätzlichen Tips und Links, echt prima !! :thumbup:
 
D

daddle

Lexikon
@knuti1960

Wie kann man dann denn schreiben "habe Alles genau nach Anleitung gemacht"? :ohmy:
 
knuti1960

knuti1960

Ambitioniertes Mitglied
Tja, bin mir des Fehlers auch noch nicht bewusst, aber offensichtlich hab ich ja einen gemacht...
Anleitung in https://www.android-hilfe.de/forum/medion-lifetab-e7312.1963/aktivierung-des-root-accounts.491759.html#post-6662274 ,
befolgt, also:
Entwickleroptionen und USB debugging sind aktiviert.
SuperSU aus dem Play Store installiert (Free Version)
Cydia Impactor ist heruntergeladen (Version 0.9.32). Nach "USB/Install driver" erkennt die Software auch ein "LIFETAB_E7312 [DEMO154999]"
Lifetab ist verbunden, und die ADB-Treiber von Medion bei deaktivierter Treibersignierung installiert.
Also genau wie bei @Schrangel weiter oben...aber ich gehe jetzt nochmal alles durch, die Treiberinstallation ist ja offensichtlich nicht ordnungsgemäß erfolgt.
 
T

tobs_tobs

Neues Mitglied
Hallo,
ich hatte gestern die gleiche Fehlermeldung. Auch mit der älteren SuperSU und Cydia Impactor 0.9.14...
Ich habe dann festgestellt, bei mir lag es daran, dass auf dem Tablet eine Meldung von Google Play Protect erschien welche ich nicht gesehen habe (da der Bildschirm aus war) und welche die Instalation verhindert hat.
Nach Bestätigung, bzw. kurzzeitigem deaktivieren von Play Protect hat dann alles geklappt!
Grüße