1. conradus, 30.06.2012 #101
    conradus

    conradus Neues Mitglied

    xxx@ubuntu:~$ md5sum LTrecHC.tar.gz
    75db1b0bf2a5cda52883092c0390ce38 LTrecHC.tar.gz
    xxx@ubuntu:~$ ls
    Afbeeldingen Documenten examples.desktop LTrecHC.tar.gz Openbaar Video's
    Bureaublad Downloads LTrecHC Muziek Sjablonen
    xxx@ubuntu:~$ cd LTrecHC
    xxx@ubuntu:~/LTrecHC$ ls
    hc image LTrecHC.sh
    xxx@ubuntu:~/LTrecHC$

    Sehe auch beitrag 78 was passiert
     
    Zuletzt bearbeitet: 30.06.2012
  2. Hotzeplotz, 30.06.2012 #102
    Hotzeplotz

    Hotzeplotz Stammgast

    Hab grad schnell die Checksum überprüft. Unsere Größe ist also o.k. Checksum war identisch mit alexth's Angabe:
    75db1b0bf2a5cda52883092c0390ce38 LTrecHC.tar.gz

    Dachte man soll das Ganze nicht in virtueller Umgebung machen. :confused: Einfach Ubuntu Live-CD (im Testmodus) ins Terminal und gut ist? Geht doch so axelth, oder?
     
  3. conradus, 30.06.2012 #103
    conradus

    conradus Neues Mitglied

    Axelth,

    Ich werde gleich ubuntu 32bit installieren und es auf neu versuchen.
    Bitte lese mahl meine berichte ob da schon etwas auffält.
    Bis gleich!
    Hoffe das es geht sonst ist das Ding tot.
     
    Zuletzt bearbeitet: 30.06.2012
  4. ComboCraft, 30.06.2012 #104
    ComboCraft

    ComboCraft Neues Mitglied

    Da ich Probleme mit der LiveCD hatte hab ichs mit ner VM probiert und es funktionierte!

    Gesendet von meinem LIFETAB_P9514 mit Tapatalk 2
     
  5. Hotzeplotz, 30.06.2012 #105
    Hotzeplotz

    Hotzeplotz Stammgast

    Alles klar. Ich wollte halt Linux nicht extra installieren und heiß ja sogar mal (oder war's beim Rooten) nur die Live-CD benutzen. Prinzipiell könnte ich aber auch ein Image meines Systems (PC) machen, Linux dann drauf und danach wieder das Image zurück spielen. Dauert mit True Image ja auch nicht so lange. Aber theorisiere ja noch. Hab ja mein LT bei Medion. Bin vorbereitet, falls die es wieder mit ICS inklusive Probleme zurückschicken und sagen alles ist o.k. Ich trau denen alles zu.
     
  6. conradus, 30.06.2012 #106
    conradus

    conradus Neues Mitglied

    ES LAUFT!!!!
    das 32bit hat der unterschied gemacht. SUPER
    Von mir hat Deutsland das EK winnen durfen.
    Axelth danke schön!
     
  7. Reibo, 30.06.2012 #107
    Reibo

    Reibo Ambitioniertes Mitglied

    Na bitte. Ist also doch nicht Tot.

    Wer hat es denn noch gemacht bzw. Geschafft?
    Ich hatte mich ja bei alexth als freiwilliger gemeldet und habe es auch geschafft.
    Danke auch noch mal von mir. Klasse Leistung.
     
  8. catnova, 01.07.2012 #108
    catnova

    catnova Fortgeschrittenes Mitglied

    ### Start HC recover@So 1. Jul 09:39:42 CEST 2012... ###
    Nvflash started
    USB device not found
    ### Jetzt ist HC wieder da@So 1. Jul 09:39:45 CEST 2012 ###
    ralph@hp-laptop:~/LTrecHC$

    was mache ich hier falsch, Gerät reagiert nun gar nicht mehr ?
    bitte Hilfe!
     
  9. Reibo, 01.07.2012 #109
    Reibo

    Reibo Ambitioniertes Mitglied

    Hast du dich genau an die Anleitung gehalten? Sieht aus als wenn das LT gar nicht angeschlossen oder aus ist!
     
  10. catnova, 01.07.2012 #110
    catnova

    catnova Fortgeschrittenes Mitglied

    war genau nach Anleitung
    die NVidia Zeile kam auch
    würde es ja gerne nochmals starten, aber das Gerät ist 100% tot:(

    Der ursprüngliche Beitrag von 10:16 Uhr wurde um 10:18 Uhr ergänzt:

    ralph@hp-laptop:~/LTrecHC$ lsusb
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 002: ID 046d:c52f Logitech, Inc.
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 003: ID 0955:7820 NVidia Corp.
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    ralph@hp-laptop:~/LTrecHC$ sudo ./LTrecHC.sh

    so sah es aus
     
  11. Reibo, 01.07.2012 #111
    Reibo

    Reibo Ambitioniertes Mitglied

    Gerät ist am Netzteil angeschlossen?
    Linux 32 Bit verwendet?
    Keine virtuelle Maschine verwendet?
    USB anschluß fest verbunden?

    axelth sagt immer -- tot geht nicht --

    Ich musste es auch zwei mal machen da Skript nicht durch liegt. Ggf. Noch mal alles trennen und nach einem Neustart erneut versuchen.
     
  12. catnova, 01.07.2012 #112
    catnova

    catnova Fortgeschrittenes Mitglied

    alles wie beschrieben, habe auch schon alles getrennt, aber bei tastenbenutzung keinerlei Reaktionen mehr, das Gerät bleibt ohne jede Reaktion. Ich kann keinen Neustart machen.
     
  13. Reibo, 01.07.2012 #113
    Reibo

    Reibo Ambitioniertes Mitglied

    Mm. Ich glaube wenn man einmal die tasten des Todes gedrückt gibt es kein zurück mehr. Auf Anhieb weiß ich jetzt auch nicht weiter.
    Halt das LT mal ans Ohr und drücke die Reset Taste mal etwas länger. Hörst du ein leises knacken? Dann lebt es noch.
    Dann noch mal lsusb testen.

    Nur wie es weiter geht ? Hoffe das axelth eine Idee hat.
    Viel glück
     
  14. catnova, 01.07.2012 #114
    catnova

    catnova Fortgeschrittenes Mitglied

    wenn ich die reset Taste mit der Büroklammer gedrückt halte, hört man ein leises Rattern, also da tut sich noch etwas...
     
  15. Phoenix-CGN, 01.07.2012 #115
    Phoenix-CGN

    Phoenix-CGN Neues Mitglied

    Es ist völlig normal und richtig das das Tabletten nach den Tasten des Todes keine Reaktion mehr zeigt. Der Bootloader ist nun gelöscht. Das LT befindet sich nun im APX Modus. Davon nicht abschrecken lassen.
    Bitte weiter machen wie beschrieben und das Skript starten dann wird das LT sofort wieder "lebendig"


    Gesendet von meinem LIFETAB_P9514 mit Tapatalk 2
     
  16. catnova, 01.07.2012 #116
    catnova

    catnova Fortgeschrittenes Mitglied

    er macht was...
    PAAAAAAAAAAAAAAAAAAAAAARTYYYYYYYYYYYYYYYY

    ein jungfräuliches HC !!!

    Danke!
     
    Zuletzt bearbeitet: 01.07.2012
  17. Phoenix-CGN, 01.07.2012 #117
    Phoenix-CGN

    Phoenix-CGN Neues Mitglied

    Versuch doch bitte mal via Büroklammer einen Reset durchzuführen und halte dabei erneut Power & Minus zusammen. Direkt nachdem anspringen dann 2x Plus und wieder Minus. Ich hatte dieses Procedere auch mehrfach gemacht weil ich unsicher war.

    Gesendet von meinem LIFETAB_P9514 mit Tapatalk 2
     
  18. axelth, 01.07.2012 #118
    axelth

    axelth Fortgeschrittenes Mitglied

    Dein LT ist nicht im APX Mode. Solltest du hier Schwierigkeiten haben, versuche mal es so.

    Mit einer Büroklammer den Reset Taster kurz betätigen + gleichzeitig die Minus Taste gedrückt halten, bis links oben booting steht. Dann sofort minus loslassen und diese Kombination ausführen.
    2x Plus
    1x Minus

    Und erneut mit lsusb prüfen.
     
  19. catnova, 01.07.2012 #119
    catnova

    catnova Fortgeschrittenes Mitglied

    Ihr seid spitze !!
     
  20. Reibo, 01.07.2012 #120
    Reibo

    Reibo Ambitioniertes Mitglied

    Und wo lag der Fehler?
     
Du betrachtest das Thema "Lifetab startet nicht mehr... nur noch "Enter ota recovery"" im Forum "Medion Lifetab P9514 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.