Mobistel F3 Root

  • 39 Antworten
  • Neuster Beitrag
0

0179cool

Neues Mitglied
Threadstarter
Hallo liebe community,

Ich würde gerne mein neues Mobistel Cynus F3 Rooten ich habe es schon mit Root Scripts vom T1 versucht aber leider ohne Erfolg :/. Danach habe ich versucht clockworck recovery zu instalieren die hat leider auch nicht geklapt da mein handy immer nach 2-3sek raus gekickt wird somit bekomme ich im roten bereich schon ein Error :( komme also noch nicht mal in den Gelben

währe sehr dankbar wenn mir jemand helfen könnte
 
0

0179cool

Neues Mitglied
Threadstarter
@MKKLR21 Ich hatte breits deine Beitrege gelesen und hatte es auch nach der selben anleitung versucht doch wie gesagt mein handy fliegt nach 2-3 sek raus und das program brigt im roten bereich bei 100% ab


Edit: kann ich nicht root auch über das Standard Recovery des F3 instalieren oder CWM über das standard recovery instalieren ??????????
 
Zuletzt bearbeitet:
MKKLR21

MKKLR21

Erfahrenes Mitglied
- VCOM Preloader Treiber installiert?
- SP Flash Tool als Administrator starten!
- die gepatchten boot.img und recovery.img aus meinem dritten Beitrag im Flash Tool auswählen
- auf Download klicken, Meldung bestätigen
- F3 ohne Akku anschliessen, warten bis grüner Kreis erscheint
- F3 abstöpseln, Akku einlegen, einschalten
- MTKDroidTools starten
- F3 mit aktiviertem USB-Debugging anschliessen, warten bis Gerät in MTKDroidTools angezeigt wird
- auf Register "root, backup, recovery" auf Schaltfläche "SuperUser" klicken
- Fertig!
 
MKKLR21

MKKLR21

Erfahrenes Mitglied
Nochmal zum Verständnis:
- das F3 ist nicht mit dem PC verbunden!
- scatter laden
- BOOT und RECOVERY auswählen
- auf Download klicken
- erst jetzt F3 ohne Akku anschliessen und nichts klicken!!!
- wenn Flash fertig ist, erscheint der grüne Kreis
 
0

0179cool

Neues Mitglied
Threadstarter
ich habe es 1:1 genau so gemacht wie du gesagt hast ich habe das USb kabel ganz vom computer entfernt und erst eingestöpselt nach dem ich auf yes gedrückt hatte beim download ?!?!?! :/ und nochmal genau der selbe Error

was mache ich falsch ;(

edit: natürlich ohne akku
 
MKKLR21

MKKLR21

Erfahrenes Mitglied
Tut mir leid, ich kann den Fehler nicht nachvollziehen. Ich hab es wie beschrieben mit Erfolg auf zwei verschiedenen PCs mit zwei F3 durchgeführt.

Evtl. solltest Du jemand mit einem PC mit WinXP suchen und auf diesem PC nochmal machen.
 
0

0179cool

Neues Mitglied
Threadstarter
JAAAAAAAAAAAAAAAAAAA :DDD hat jetzt aufeinmal funktionier :DDD hatte einen Grünen Ring mit Download OK


wie komme ich jetzt den ins clockworck recovery oder ist das nur der root ?


Edit: hab schon vor lauter freude des erfolges vergessen was du mir geschrieben hattest habe das ganze jetzt über mtk tools gemacht und funktioniert auch :D
 
Zuletzt bearbeitet:
A

aaaalbi

Neues Mitglied
> Edit: kann ich nicht root auch über das Standard Recovery des F3 instalieren oder CWM über das standard recovery instalieren ??????????

Ja, das wäre wirklich schön.

Der ursprüngliche Beitrag von 15:32 Uhr wurde um 16:10 Uhr ergänzt:

> - auf Download klicken, Meldung bestätigen
> - F3 ohne Akku anschliessen, warten bis grüner Kreis erscheint

Gibts es einen Tip wenn nur der rote Balken erscheint und danach nichts mehr.
Wäre super. SP FLash Tool Error 8100
 
Zuletzt bearbeitet:
A

aaaalbi

Neues Mitglied
>hatte es funktioniert als ich nur die dateien von MKKLR21 benutzt hatte also scatter und die beiden img. dateien

Ja habe ich auch genommen.
Problem habe ich nun gefunden, hatte es in Virtualbox versucht. Die toggelt aber den USB Port wohl nicht so zuverlässig wie bei einem richtigen PC. Musste extra den alten XP Laptop ausgraben, damit ging es nun.

Danke für die Hilfen.
 
Zuletzt bearbeitet:
E

Ev0s0nic

Neues Mitglied
Hi Leute,

würde mein Root gern rückgangig machen. (nicht fragen warum) Hab das Recovery Image wieder drauf geflasht. Laut MTK Droid ist kein Shell Root mehr da aber ich krieg die SuperUser App nicht weg. Nach Werksreset ists immer noch da.

Was stimmt denn da nicht?

Edit: hat sich erledigt, habs hinbekommen
 
Zuletzt bearbeitet:
kurhaus_

kurhaus_

Stammgast
Ola!

Ich hänge mich hier mal ran. Ich habe alle Schritte befolgt, es hat auch alles geklappt. SuperUser ist auf dem Gerät, es gab keine Fehlermeldungen.

Allerdings bekomme ich keinen Rootzugang, selbst SuperUser versucht es und sagt dann, dass es keinen Zugang bekommt.

Was kann ich hier falsch gemacht haben? Ist nicht das erste Gerät, was ich roote:)

Grüsse

michi
 
C

cyclon1978

Fortgeschrittenes Mitglied
probier mal adb shell und schaue ob Du root bist...
(sieht man an der "#" )
 
kurhaus_

kurhaus_

Stammgast
Ola!

Nein, bin ich nicht, wenn ich es auf der Shell probiere.
 
Zuletzt bearbeitet von einem Moderator:
S

smrman

Neues Mitglied
Hallo,

auch bei mir, unter Win7 bisher ohne Erfolg (Schritt Read Back Boot / Recovery, 100% Roter Balken danach). Im Geraete Manager scheint die VCOM auch nicht stabil eingebunden zu werden (ständige Refresh), glaube die Win 7 Treiber sind einfach nicht OK.

Leider zur Zeit keine Win XP Maschine mehr (VM ja, aber das funktioniert natürlich auch nicht , weil er das Gerät ja vom Win 7 Host weiter geschleift bekommt).

Ich melde mich wenn ich einen XP Rechner gefunden habe (Keller ? ;)

Gr
Henk-Jan
 
M

mikra61

Neues Mitglied
Hat schon jemand unter Win8 probiert, bzw XP mit VMware?
 
S

smrman

Neues Mitglied
wuerde ich machen, aber hab auch da eine VM Win8, alles ueber Host Win 7 :(
 
S

smrman

Neues Mitglied
0179cool schrieb:
JAAAAAAAAAAAAAAAAAAA :DDD hat jetzt aufeinmal funktionier :DDD hatte einen Grünen Ring mit Download OK
Hallo,

bei mir auch bisher ohne Erfolg, rot 100%.

Kannst du mir bitte kurz erklären welche Schritte, welche Tools ? Die Pacthed.im Boot & Recovery habe ich auch hier.

Oh ja, kann es sein dass die F3's teilweise mit 4.1 und teilweise mit 4.1.1 JB ausgeliefert worden sind ?
 
Zuletzt bearbeitet:
Oben Unten