Bug-Liste Motorola Defy+ (Stock 2.3.4)

  • 71 Antworten
  • Neuester Beitrag
Diskutiere Bug-Liste Motorola Defy+ (Stock 2.3.4) im Motorola Defy+ Forum im Bereich Weitere Motorola Geräte.
S

stucki

Neues Mitglied
sysachim schrieb:
Meine Uhr des Defy+ geht immer 1min vor.Egal ob nach Reset oder full cache/wipe, nach dem syncen übers Netz immer 1min vor der Zeit.
Sieht aus, als habe ich das jetzt auch - zuerst hatte ich (selber)'Uhrzeit festlegen', da ging die Uhr relativ schnell falsch; also stellte ich 'Automatisch' ein, und habe nun die Wechsel der Minutenzeige synchron zum PC, aber 1Min frueher als Ergebnis. Mal sehen, ob das ein Dauerzustand wird...

(Und nebenbei verspetet sich dann der outlook-Terminkalender
auf dem PC um ca. 1,5Min, sodass alles zwei Mal im Abstand
von 2,5Min gemeldet wird, woran ich es ueberhaupt erst
bemerkt habe :bored:)


Stucki
AfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBelarusianBulgarianCatalanChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDetect languageDutchEnglishEstonianFilipinoFinnishFrenchGalicianGeorgianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatinLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishThaiTurkishUkrainianUrduVietnameseWelshYiddishAfrikaansAlbanianArabicArmenianAzerbaijaniBasqueBelarusianBulgarianCatalanChinese (Simplified)Chinese (Traditional)CroatianCzechDanishDutchEnglishEstonianFilipinoFinnishFrenchGalicianGeorgianGermanGreekHaitian CreoleHebrewHindiHungarianIcelandicIndonesianIrishItalianJapaneseKoreanLatinLatvianLithuanianMacedonianMalayMalteseNorwegianPersianPolishPortugueseRomanianRussianSerbianSlovakSlovenianSpanishSwahiliSwedishThaiTurkishUkrainianUrduVietnameseWelshYiddish
Sprache erkennen » English​


 
M

more_apps

Neues Mitglied
Habe festgestellt, dass ich via USB am Laptop und auch im Auto (12 Volt Zigarettenanzünder-Steckdose -> 5 Volt USB) den DEFY+ Akku nur bis 90% aufladen kann, 100% schaffe ich nur durch Laden an der Steckdose.

Offenbar braucht der Akku eine deutlich (!) höhere Spannung als er selber noch hat: mit einem externen Akku-Pack, das ich normalerweise unterwegs (Fahrrad) zum Versorgen eines 4.3-Zoll-Navis nutze, kann ich den Akku überhaupt nicht laden, weder mit 4 in Reihe geschalteten SANYO-Eneloop-AA-Akkus noch mit Batterien (die i.allg. eine höhere Spannung haben als Akkus).

Wirklich schade, da ich das DEFY+ viel outdoor nutzen möchte. Kann man da was machen?

Edit: Konnte jetzt doch via USB (im Auto + vom Laptop) voll aufladen - hat nur länger gedauert, bis die 100% angezeigt wurden.
 
Zuletzt bearbeitet von einem Moderator:
electromeister

electromeister

Neues Mitglied
hatte gestern einmal das Problem das ich einen Anruf nicht annehmen konnte...die "Taste" hat nicht reagiert

habe dann einmal das Display aus und wieder eingeschaltet und dann konnte ich den Anruf annehmen.

ist das auch schon jemandem passiert?
 
M

mccorner

Stammgast
ja, mir. Allerdings ist mir der Bildschirm eingefroren und ich musste sogar den Akku rausnehmen und neu starten.
 
P

Pappnase75

Fortgeschrittenes Mitglied
more_apps schrieb:
Habe festgestellt, dass ich via USB am Laptop und auch im Auto (12 Volt Zigarettenanzünder-Steckdose -> 5 Volt USB) den DEFY+ Akku nur bis 90% aufladen kann, 100% schaffe ich nur durch Laden an der Steckdose.

...

Edit: Konnte jetzt doch via USB (im Auto + vom Laptop) voll aufladen - hat nur länger gedauert, bis die 100% angezeigt wurden.
Das Ladegerät hat ja auch 800mA, ebenso sollte man einen Autolader nehmen, der ein wenig mehr Power hat (von Hama gibt es z.B. einen der 1A liefert). Wenn ich über die Dockingstation (über PC USB mit max. 500mA) lade, dauert es auch länger. Leider kann die Dockingstation (kein Original, aber sonst prima) nicht parallel ein Netzteil nutzen..
 
M

mccorner

Stammgast
so, ich bleib dabei, die Anzeige der "Akkunutzung" ist total buggy:

die Zeiten bleiben manchmal hängen oder werden falsch angezeigt, es werden nicht alle Apps angezeigt, manche verschwinden auf einmal, manchmal friert die Anzeige ein,...

Ich gehe davon aus, dass viele Leute den Bug haben, es aber nicht bemerken, weil die Funktion nicht benutzt wird oder das DEFY eh jeden Abend an das Ladegerät gesteckt wird...

andere Apps zeigen die Informationen anders (wahrscheinlich zuverlässiger) an, z.B. Battery Mix, Watch Dog, etc. BUBBUGBUG:mad:
 
obiwan

obiwan

Ehrenmitglied
mccorner schrieb:
so, ich bleib dabei... BUBBUGBUG:mad:
Schön, habs aber längst zur Kenntnis genommen und den Startpost geändert. Der TE hat sicherlich seine Gründe das er hier nicht aktiv ist. Einfach mal Füße still halten.

:D
 
D

dymas

Fortgeschrittenes Mitglied
Wenn man einen Benachrichtigungston auf der SD-Karte verwendet, verhaspelt sich das Defy+ sich öfter wenn man das Defy+ als Massenspeicher über USB verwendet.

Beim Anschließen hat er den Ton noch, dann wird ja die SD-Karte als Massenspeicher benutzt und das Defy+ hat keinen Zugriff mehr drauf. Zieht man das USB-Kabel jetzt ab kann das Defy+ nicht auf den Benachrichtungston zugreifen und nimmt irgendeinen vom internen Speicher, wechselt dann aber wieder auf den SD-Ton. Nur scheinbar funktioniert das nicht so wirklich. Bei mir nimmt er des öfteren dann irgendne mp3 die in einem ganz anderen Ordner ist o_0 Muss das dann immer wieder händisch ändern.
 
P

Pappnase75

Fortgeschrittenes Mitglied
Ich habe es jetzt schon zwei Mal gehabt, dass die Vibra- Funktion nicht mehr geht (wenn ich die Tasten unter dem Bildschirm nutze etc.), beim letzten Mal habe ich versucht das Handy anzurufen, weil ich wissen wollte, ob es dabei vibriert, aber es war überhaupt nicht erreichbar.. :-/ Nach einem Neustart ist wieder alles i.O..
Außerdem schaltet sich die Beleuchtung beim anmachen nicht immer an und trödelt manchmal rum, wobei ich da eher denke, dass hier LEDEFY schuld ist (ich habe es testweise mal neu installiert und beobachte das mal weiter, bis jetzt scheint es besser zu sein nach der Neuinstallation).

EDIT aufgrund des nachfolgenden Kommentars von Obiwan: Ja, ich gebe Dir da im Grunde Recht, allerdings stelle ich die Behauptung auf, dass man sich auch bei einem "Stock" durch die Installation diverser Software allerlei Fehler einschleppen kann, die nichts mit dem Defy zu haben. Noch mal der Hinweis zu meinen Fehlern: Ja das Gerät ist gerootet, jedoch meine ich, dass der Fehler mit dem Vibra das erste Mal auftrat, als das Gerät noch jungfräulich war.. :-/ Den mit der Displayhelligkeit lassen wir dann mal aussen vor..
 
Zuletzt bearbeitet:
obiwan

obiwan

Ehrenmitglied
Gerootete Geräte mit Ledefy oder anderen Eingriffen ins System sind nicht mehr "Stock"! Ihr solltet euch hier schon auf Stock begrenzen, ansonsten müsste man diskutieren ob der Fehler wirklich nichts mit den Eingriffen ins System zu tun hat, das wäre hier aber fehl am Platz.
:D
 
Netbook

Netbook

Dauergast
ottosykora schrieb:
funktioniert eben nicht, nur auf XP, w2k aber nicht auf w7 x64.
Ich habe das Problem so gelöst: habe mir eine relativ schlanke XP-Installation (altes Notebook, nur mit Firefox, für Gäste ;-) mit VM-Ware als Image abgezogen und lasse sie auf Win7 (starter) unterm VM-Player laufen. Da kann man das Defy+ dann ganz 'normal' installieren. Und alles mögliche andere auch, was unter Win7 Ärger macht, womit man sich nicht den Rechner versauen möchte etc.pp.

LG Netbook
 
M

me_too

Fortgeschrittenes Mitglied
Das Defy+ funktioniert auch unter Win7 64bit einwandfrei als USB-Massenspeicher. Das hier befolgen, dann läuft's (bei mir an drei verschiedenen Win7 64bit Geräten...
 
J

JAG

Ambitioniertes Mitglied
mein defy+ funktioniert ohne probleme und irgendwelche "sonderinstallationen" unter Win7 als usb-massenspeicher.
 
Dendagard

Dendagard

Ambitioniertes Mitglied
Zum Thema Uhrzeit


Ich weiß nicht, ob die Lösung schon irgendwo steht, aber einfach mal den automatischen Abgleich mit der Zeit des Netzanbieters abstellen und die Uhr einfach old school per Hand stellen. Seitdem ich das gemacht habe ist die Uhrzeit richtig.

Gesendet mit der Android-Hilfe.de-App
 
C

cyberdroid

Stammgast
PC erkennt Defy+ nicht als USB Massenspeicher
.....perfekt, danke für die Lösung! (Win7 64Bit, neueste Updates)

Die Uhrzeit hat bei mir seit der Umstellung auf Winterzeit eine Abweichung von 2 Min. Finde ich jetzt nicht so tragisch. Aber ich versuche es auch mal mit der "manuellen" Uhr.
 
Zuletzt bearbeitet:
CyanFTW

CyanFTW

Ambitioniertes Mitglied
Mal ne Frage : Wenn man die Zip gegen den WLAN-Bug flasht, dann wird nur das Wlan-n im Defy abgeschaltet, oder ?
 
T

toso64

Neues Mitglied
Was soll denn sonst passieren ??? Etwa WLAN komplett deaktivieren ? Dafür brauchst du diese ZIP-Datei nicht :sleep: Das kann dein Defy auch ohne Patch.
Wo aber finde ich denn diese Datei ???? Die angegebenen Links sind alle tot :mad2:
 
D

defyneu

Neues Mitglied
Wenn schon gepostet bitte löschen!

Ich habe eine Lösung für das Vorgehen der Uhr gefunden. Dazu ist ein Root und das kostenlose App ClockSync notwendig.
Nach installieren der App sucht diese sich die Atomzeit via Internet. Nun kann man (nachdem es von Superuser die Erlaubnis bekommen hat) die Systemzeit der Atomzeit anpassen. In den Einstellungen kann man dann noch Automatiche Synchronisation einstellen, wodurch aller x min/h (je nach eingestellte Zeitraum) die System Uhrzeit der Atomzeit angepasst.
 
C

camelot

Fortgeschrittenes Mitglied
Code:
Uhrzeit ist stets Falsch
Die Uhr geht generell vor, infos hier im Thread.
Stimmt übrigens nicht! Bei mir geht sie verglichen zum PC nach dessen Synchronisation mit Zeitservern 5 Sekunden vor. Absolut okay
 
S

snowwhite

Neues Mitglied
Sorry, hier lag der Bug bei mir...
Manchmal ist eben einfach der Mensch schuld, der ein Gerät bedient. :D
 
Zuletzt bearbeitet: