1. LordMCDonald, 05.03.2015 #61
    LordMCDonald

    LordMCDonald Android-Guru

    Also anders gesagt SD Karte Cust System etc im Recovery wipen?
     
  2. Glowworm, 12.03.2015 #62
    Glowworm

    Glowworm Neuer Benutzer

    Also ich hab jetzt eine neue Sim-Karte bekommen und ich muss sagen, es lag wirklich an der aussgeschnittenen alten Sim-Karte.

    Bei mir funktioniert Internet und alles, auch die Ausrufezeichen sind verschwunden.

    Also einfach neu bestellen beim Anbieter.

    Und danke.

    Gruß
     
  3. juckendes_Auge, 12.03.2015 #63
    juckendes_Auge

    juckendes_Auge Android-Experte

    @Glowworm
    da hab ich also richtig vermutet das es daran lag. War ja auch gerade per Google gut zu finden.
     
  4. Bookchild, 17.03.2015 #64
    Bookchild

    Bookchild Neuer Benutzer

    Hallo zusammen,

    vor kurzem war mein Moto G in der Reparatur. Als es vor ein paar Tagen wieder zurück kam, war schon automatisch die neue Android Version 5.0.2 drauf. Alles lief wie geschmiert, nur: Das mobile Internet funktioniert nicht mehr. Ich habe schon alles mögliche ausprobiert, doch nichts hilft.

    Zur Info: Ich habe eine SIM-Karte von DeutschlandSIM im o2 Netz.
    Diese funktioniert ganz prima im Samsung Galaxy S4.

    Ich habe mir die APN jetzt schon etliche Male zuschicken lassen und genauso oft manuell eingegeben, ohne Erfolg.
    Das komische ist aber auch, dass ich scheinbar mit dem Netz verbunden bin (welches "Willkommen" heißt), allerdings habe ich trotzdem kein Internet. Auf die Werkseinstellungen habe ich es auch schon vergeblich zurückgestellt.

    Die gute Dame vom Motorola-Chat meinte, nachdem sie mir empfohlen hat das Smartphone 5 Minuten im Flugmodus zu lassen und diesen dann wieder rauszumachen, ich solle es nochmal zur Reparatur schicken. Doch ganz aufgeben will ich noch nicht, zumal ich keine Lust habe, nochmal 4 Wochen ohne Handy zu leben.

    Hat jemand von euch einen Rat? (Der auch noch verständlich ist, da ich nicht unbedingt eine Fachfrau in diesen Dingen bin :biggrin:)

    Liebe Grüße
    Julia
     
  5. DataDroid2000, 17.03.2015 #65
    DataDroid2000

    DataDroid2000 Fortgeschrittenes Mitglied

    Also bei DeutschlandSim im O2 Netz steht dann der Netzbetreiber Drillisch als Kennung da!

    Warum war es denn weg? "APN...zuschicken lassen..." und auch installiert, d.h. nach der SMS geklickt? Mit O2 gabs ein Problem siehe anderer Thread. Das mit dem Tauschen der SIM-Karte(n) nach Workaround von Chris ist noch eine Variante die helfen könnte.

    Nur sicherheitshalber noch die Frage: Die mobilen Daten sind aktiviert; im SIM-Kartenmenü? Das Limit ist richtig eingestellt bzw. ausgeschaltet; unter Datennutzung?

    Unter WLAN geht alles?
     
  6. Bookchild, 18.03.2015 #66
    Bookchild

    Bookchild Neuer Benutzer

    Drillisch? Also DeutschlandSim meinte zu mir, dieses "Willkommen" wäre schon richtig, das wäre abhängig vom Netzbetreiber der Sim-Karte und dem Handymodell.

    Mein Handy war zur Reparatur, weil es eines Tages plötzlich schwarz war und nicht mehr anging.

    Ja, da kommt ja zu erst eine SMS und kurz darauf diese Datei, die man installieren muss, hab ich getan.

    Tauschen der SIM-Karte nach Workaround? Tut mir Leid, ich bin mit den Begrifflichkeiten nicht so vertraut :smile:

    Jep, alles so wie es sein sollte. WLAN geht auch, genauso wie SMS schreiben. Das einzige was nicht geht ist eben das mobile Internet (und MMS schreiben, wie ich festgestellt habe).
     
  7. Bookchild, 18.03.2015 #67
    Bookchild

    Bookchild Neuer Benutzer

    Ok, Motorola hat mir auf meine Mail geantwortet:

    Hat sich dann wohl erledigt..
     
  8. Randall Flagg, 18.03.2015 #68
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Hallo Bookchild und Willkommen im Forum!

    Deinen Thread hab ich nun mir einem bestehenden Thema zusammengeführt. Bitte nutze doch, beim nächsten Mal, die Suche, bevor Du ein neues Thema erstellst und schau ob es dies nicht bereits gibt, oder hineinpasst.
    Vielen Dank!
     
  9. p_petroff, 10.04.2015 #69
    p_petroff

    p_petroff Neuer Benutzer

    Gleiches Problem:
    Handy (Motorola Moto G 2014) wurde im Hintergrund auf Android Lollipop aktualisiert -kein mobiles Internet mehr

    Folgendes hat geholfen:
    - APN Einstellungen löschen
    - SMS an O2 mit der Nummer 80100 und Inhalt Handy
    - neue APNs installiert
    - Problem noch da, aber im Laufe des Tages habe ich eine Nachricht von O2 bekommen

    Lieber O2 Kunde, wir haben Ihren Anschluss entsperrt. ... Nach einem Neustarten soll...
    - Hand einfach neu gestartet und das Problem war weg

     
  10. androidfan32, 11.04.2015 #70
    androidfan32

    androidfan32 Erfahrener Benutzer

    Kleiner Tipp:
    Immer SIM 1 Slot nutzen, also den linken wenn man auf den Handyrücken schaut! Mein Bruder war außer sich als ich ihm das Update empfohlen habe und er dann kein Mobiles Internet mehr hatte :ohmy: tja er hatte die Karte in SIM 2
     
  11. carisma2001, 11.04.2015 #71
    carisma2001

    carisma2001 Fortgeschrittenes Mitglied

    hatte dasselbe problem
    android 5.0.2 Anbieter UPC (im Netz von 3 AT)
    keine mobilen daten , nur unter nationalen roaming im
    partnernetz und das extrem lahm

    nach downgrade auf 4.4.4 läufts wieder wie es soll,
    kann im moment auf auf android 5 verzichten, bis das
    nicht behoben ist

    lg
     
  12. androidfan32, 11.04.2015 #72
    androidfan32

    androidfan32 Erfahrener Benutzer

    Hab vergessen zu erwähnen, dass es ein G2 war, wo SIM1 notwendig für die Einrichtung der Internet Verbindung war. Dann ging auch SIM2 wieder.

    Beim Moto G (2013) hatte ich keine Probleme.
     
  13. tokad, 14.04.2015 #73
    tokad

    tokad Junior Mitglied

    Ich habe dieses Problem seit dem Android 5 Update auch - aber nur sporadisch. Schalte dann in den Flugzeugmodus und zurück und es geht wieder.

    Lg
     
  14. chappa1900, 28.04.2015 #74
    chappa1900

    chappa1900 Android-Hilfe.de Mitglied

    meine mutter hatt es auch.. support sagte nur man kann es einschicken wobei es warscheinlich nichts bringen würde oder noch einige wochen auf android 5.1 warten.. SAUEREI.. so verschertzt man sich auch kunden!! habe es nun gedowngraded.. garantieverlust ist klar aber was soll man machen
     
  15. mullahbeatz, 15.05.2015 #75
    mullahbeatz

    mullahbeatz Fortgeschrittenes Mitglied

    Bei meinem Kollege half auch nur ein Downgrade,
    Habe es mit der Anleitung die hier jemand im Forum beschreibt auf 5.0.2
    RETEU geupdatet.
    Danach kein Inet mehr via mobile Daten.
    Es lies sich nichts begucken.
    Downgrade auf KitKat schaffte dann Abhilfe,
    wobei jetzt auch keine Meldung mehr zum OTA Update kommt.
    Evtl weil der bootloader noch offen ist ?
    Naja wir wollen es nochmals probieren.
    Und sehen was passiert.
     
  16. Randall Flagg, 15.05.2015 #76
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Ein offener BL ist kein Hinderungsgrund für ein Update, nicht mal Root.
    Nur wenn Du was am System verändert hast. Allerdings sollte auch dann Meldung kommen, es läuft dann nur nicht durch.
     
  17. MPsmart, 19.05.2015 #77
    MPsmart

    MPsmart Android-Hilfe.de Mitglied

    Ich habe das Moto G 2. Gen. gerade für meine Frau gekauft. Es kam bereits mit Lollipop 5.02. Alle Apps neu installiert (kein Backup eingespielt). Karte von Aldi-Talk. - Und was soll ich sagen: kein mobiles Internet.:sad: So geht es direkt wieder zurück zum großen Fluss.
     
  18. androidfan32, 20.05.2015 #78
    androidfan32

    androidfan32 Erfahrener Benutzer

    Karte unbedingt in SIM 1 legen also links wenn du auf den Handyrücken guckst :thumbsup: So ging das bei mir. Da kamen die Provider-Einstellungen und alles lief dann.
    Hatte die Simyo Karte rechts in SIM 2 und das besagte AUsrufezeichen
     
    Zuletzt von einem Moderator bearbeitet: 20.05.2015
  19. MPsmart, 20.05.2015 #79
    MPsmart

    MPsmart Android-Hilfe.de Mitglied

    Die SIM-Karte ist im 1. Schacht. Und die Provider Einstellungen sind auch schon längst drauf. Trotzdem kam der Bug. Erst nach einem Tipp hier im Forum (Umstellen auf Flugmodus und dann wieder auf normalen Betrieb) ging es dann. Wir warten jetzt mal auf 5.1
     
  20. deichy, 21.05.2015 #80
    deichy

    deichy Threadstarter Android-Hilfe.de Mitglied

    Weiß jemand, ob der Bug mittlerweile behoben ist?
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. apn sms deutschlandsim moorola

    ,
  2. habe bei motorola moto 2g keine datenverbindung

    ,
  3. retourenschein deutschlandsim

Du betrachtest das Thema "Seit Lollipop Update keine Datenverbindung" im Forum "Motorola Moto G (2014) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.